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Corel DRAW là gì nhỉ?
Nếu bạn đang xem những dòng này, hẳn bạn đã nghe "đâu đó" nói rằng Corel DRAW là một công cụ dùng cho 
việc thiết kế đồ họa (graphics design). Giới họa sĩ trình bày và họa viên kỹ thuật ở nuớc ta cũng nhu trên thế giới 
dùng Corel DRAW nhiều hon so với các công cụ cùng loại nhu Aldus Freehand, Micrografx D esigner hoặc Adobe 
Illustrator có lẽ vì khả năng tinh tế và tốc độ vuợt trội của Corel DRAW trong việc thực hiện những sản phẩm "văn 
hóa trực quan" (Corel DRAW chiếm đến 85% thị phần so với các phần mềm cùng loại (theo dữ liệu của Unit Sales, 
PC D ata). Bên cạnh ý tuởng sáng tạo của nguời thiết kế đồ họa, có thể nhận ra dấu ấn của... Corel DRAW trong 
nhiều trang minh họa, quảng cáo, trong các tờ buớm, nhãn hiệu, bích chuong,... đầy rẫy chung quanh ta hiện nay. 
Ngoài ra, các chức năng vẽ chính xác làm cho Corel DRAW ngày càng đuợc ua chuộng trong việc thiết kế tài liệu, 
báo cáo thuộc các lĩnh vực khoa học kỹ thuật.

Xin nói ngay rằng không nhất thiết phải là họa sĩ trình bày hoặc họa viên kỹ thuật chuyên nghiệp, một khi bạn yêu 
thích màu sắc, đuờng nét và bố cục, Corel DRAW chắc chắn sẽ đem đến cho bạn những niềm vui tuyệt vời mỗi khi 
có nhu cầu, có co hội bộc lộ thị hiếu thẩm mỹ của mình.
Tài liệu này giúp bạn tìm hiểu cách dùng Corel DRAW thuộc bộ Corel Graphics Suite 11 và rèn luyện những kỹ 

năng đồ họa căn bản. Cần nói rằng Corel Graphics Suite thực ra là một bộ công cụ đồ họa. Nếu cài đặt Corel 
Graphics Suite đầy đủ, bạn có trong tay nhiều công cụ khác nhau: Corel TRACE, Corel PHOTO-PAINT, Corel 
R.A.V.E.,... và quan trọng nhất là Corel DRAW, "trái tim" của Corel Graphics Suite.

Cửa sổ Corel DRAW
rGiá sử máy tính cúa bạn đã đuợc cài đặt bô công cụ Corel Graphics Suite. Ta bắt đầu nhé...___________________

Bấm nút Start, trỏ vào Programs, trỏ vào Corel Khởi đông Corel DRAW.
Graphics Suite 11 và bấm vào Corel DRAW trên

______________ trình đon vừa hiện ra.____________________________________________________________

Từ đây về sau, thao tác mà bạn cần thực hiện đuợc trình bày trong báng tuong tự nhu trên. Côt trái cúa báng mô tá 
thao tác. Côt phái gi ái thích ý nghĩa, tác dụng cúa thao tác.
Khi thú tục khởi đông kết thúc, cửa sổ Corel DRAW xuất hiện trên màn hình (hình 1). Nếu chua từng dùng Corel 

DRAW lần nào, có lẽ bạn sẽ hoi... hoáng (và ngao ngán nữa!) vì những chi tiết nhằng nhịt trong cửa sổ Corel 
DRAW. Thực ra không có gì ghê gớm lắm đâu. Trấn tĩnh môt chút, phân biệt từng bô phân cúa cửa sổ Corel 
DRAW, bạn sẽ tự tin trở lại.

Hình 1

Nhu bạn thấy ở hình 1, chỗ trên cùng của cửa sổ Corel DRAW là thanh tiêu đề (title bar), noi hiển thị tên bản vẽ 
hiện hành (Corel DRAW tự động lấy tên bản vẽ mới là Graphicsl). Ngay duới thanh tiêu đe là thanh trình đơn 
(menu bar). Gọi nhu vây vì thanh này nêu tên các trình đon. Mỗi trình đon có một lô mục chọn, cho phép ta thực 
hiện các thao tác khác nhau. Chẳng hạn trình đon Effects giúp bạn tạo ra các hiệu ứng đặc biệt._______________

Bấm vào mục Effects trên thanh trình đon Trình đon Effects hiện ra (hình 2)
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Hình 2

Phần trống trải nhất trên cửa sổ Corel DRAW là miền vẽ (drawing area). Giữa miền vẽ là trang in (printedpage), 
được biểu diễn dưới dạng hình chữ nhật có bóng mờ phía sau. Chỉ có những đổi tượng (object) nằm trong trang in 
mới được in ra giấy mà thôi. Nếu đối tượng có một phần nằm trong trang in, một phần nằm ngoài trang in, chỉ có 
phần nằm trong trang in được in ra giấy.
Bằng cách bày ra trang in ngay trên màn hình, Corel DRAW giúp bạn hình dung rất rõ ràng bố cục của bản vẽ trên 
giấy, làm cho công việc thiết kế trở nên tự nhiên, rất giống cách làm truyền thống. Quanh miền vẽ lại còn có thước 
đo (ruler) dọc và ngang, cho phép ước lượng dễ dàng kích thước thực sự trên giấy của các đối tượng và khoảng 
cách giữa chúng.

Phía dưới thanh trình đơn và bên trái miền vẽ là các thanh cồng cụ (toolbar). Gọi như vậy vì đấy là nơi chứa các 
công cụ làm việc, tựa như hộp "đồ nghề" của bạn.
Mỗi công cụ xuất hiện trên thanh công cụ dưới dạng một nút bấm và đều có tên gọi riêng (tiếng Anh kêu bằng 
tooltip). Để biết công cụ nào đó kêu bằng gì, bạn trỏ vào công cụ ấy và đợi chừng một giây. Một ô nhỏ màu vàng 
hiện ra cạnh dấu trỏ chuột, trình bày tên công cụ đang xét.______________________________________________
Bấm vào đâu đó trên miền vẽ Trình đơn Effects biến mất
Trỏ vào một công cụ nào đó tùy ý bạn trên thanh công 
cụ ở bên trái miền vẽ và chờ chừng một giây

Xuất hiện một ô nhỏ màu vàng nêu tên công cụ đang 
xét (hình 3)

Hình 3

Có khá nhiều mục chọn trên các trình đơn được biểu diễn bằng công cụ rõ ràng treên thanh công cụ giúp bạn thao 
tác tiện lợi. Khi đã quen với Corel DRAW, chắc chắn bạn sẽ thích "vớ lấy" các món cần thiết trên thanh công cụ 
hơn là chọn mục tương đương trên trình đơn.

Bên phải miền vẽ là bảng màu (palette) gồm nhiều ồ màu (color box), nhờ đấy bạn có thể chọn màu cho mỗi đối 
tượng của bảnvẽ.

Thay đổi vị trí các thanh công cụ và bảng màu
Thực ra bạn có thể tùy ý sắp xếp vị trí trên màn hình của bảng màu cũng như của các thanh công cụ sao cho thuận 

tiện, không nhất thiết phải giữ nguyên cách bố trí hiện có. Rất đơn giản, bạn chỉ việc "nắm lấy" bản thân thanh 
công cụ (ở chỗ không có nút bấm) và kéo đến bất kỳ nơi nào bạn muốn. Thông thường, ta nắm lấy thanh công cụ ở
phần đầu (nơi có hai dấu vạch) là dễ hơn cả._________________________________________________________

Trỏ vào phần đầu thanh công cụ ở ngay dưới thanh ______________________________________________



trình đon

Kéo thanh công cụ đến giữa màn hình Thanh công cụ tái hiện ở giữa màn hình dưới dạng một 
cửa sổ (hình 4)

Hình 4

Nhìn vào thanh công cụ giữa màn hình, bạn thấy tên gọi Standard, ngụ ý nói rằng đấy là thanh công cụ chuẩn có 
các chức năng phổ biến (hầu hết công cụ trên Windows đều có thanh công cụ Standard chứ không riêng gì Corel 
DRAW).
Như mọi cửa sổ trong môi trường Windows, bạn có thể di chuyển hoặc điều chỉnh kích thước cửa sổ Standard. 
Để di chuyển cửa sổ, chắc bạn đã biết, ta phải nắm lấy thanh tiêu đề của nó. Muốn co dãn cửa sổ, bạn trỏ vào biên 
cửa sổ sao cho dấu trỏ biến thành mũi tên hai đầu và kéo biên cửa sổ tùy ý để đạt được kích thước mong muốn.
Ghi chú

• Để di chuyển thanh công cụ từ vị trí cố định sang trạng thái "trôi nổi", thay vì "nắm kéo", bạn có thể bấm-
kép vào phần đầu thanh công cụ (chỗ có hai dấu vạch).

Kéo biên cửa sổ Standard để thay đổi hình dạng cửa 
sổ
Trỏ vào thanh tiêu đề của cửa sổ Standard và kéo lên 
trên một chút
Trỏ vào phần đầu thanh công cụ ngay dưới thanh trình 
đon (ở chỗ có hai dấu vạch) và kéo đến chỗ bên dưới 
thanh công cụ Standard

Thanh công cụ Property Bar xuất hiện bên dưới thanh 
công cụ Standard (hình 5)

Trỏ vào phần đầu thanh công cụ bên trái miền vẽ và 
kéo đến chỗ bên dưới thanh công cụ Property Bar
Trỏ vào phần đầu bảng màu và kéo bảng màu đến chỗ 
bên dưới thanh công cụ Toolbox

Hình 5

Bạn đã "quen quen" với thao tác trên các thanh công cụ rồi đó. Sau này, tùy theo công việc đang thực hiện, bạn có 
thể "tha" các thanh công cụ đen những noi thuận tiện nhất trên màn hình.
Thanh công cụ Toolbox là hộp "đồ nghề" cực kỳ quan trọng mà bạn sẽ cần đen rất thường xuyên khi làm việc với 

Corel DRAW. Thanh công cụ Property Bar có nhiệm vụ cung cấp các phưong tiện để bạn điều chỉnh thuộc tính 
của các đối tượng. Sau này bạn sẽ thấy rằng thanh công cụ Property Bar thay đổi linh hoạt như "cắc kè bông" tùy



tho tình huống, tùy theo công cụ đang dùng và đối tượng được chọn.

Các thao tác vừa thực hiện giúp bạn thấy rằng ta có thể chủ động điều chỉnh môi trường làm việc của mình như thế 
nào. Tuy nhiên lúc này ta nên đặt các thanh công cụ vào lại vị trí như "thuở ban đầu". Nói chung, đấy là cách bố trí 
ìợp lý, gọn gàng nhất trừ khi bạn có yêu cầu "bức xúc" trong tình huống nào đó.____________________________
Trỏ vào thanh tiêu đề của cửa sổ Standard và kéo cửa 
sổ này đến chỗ bên dưới thanh trình đơn

Cửa sổ Standard "đâu" vào chỗ cố định bên dưới 
thanh trình đơn, có dạng thanh nằm ngang

Tương tự, kéo cửa sổ Property Bar đến chỗ bên dưới 
thanh công cụ Standard

Cửa sổ Property Bar "đâu" vào chỗ cố định bên dưới 
thanh công cụ Standard, có dạng thanh nằm ngang

Kéo cửa sổ Toolbox đến biên trái cửa sổ Corel DRAW 
/biên trái màn hình)

Cửa sổ Toolbox "đâu" vào chỗ cố định ở biên trái cửa 
sổ Corel DRAW, có dạng thanh thẳng đứng

Kéo bảng màu đến biên phải cửa sổ Corel DRAW Bảng màu trở lại tư thế thẳng đứng, bám dình vào biên 
phải cửa sổ Corel DRAW

Corel DRAW là gì nhỉ? (Bài 2)
Trình đơn cảnh ứng

Có một cách nhanh chóng để làm thanh công cụ bất kỳ biến mất hoặc hiện ra: bạn bấm-phải vào thanh công cụ nào đó và tùy 
ý bật/tắt các thanh công cụ được liệt kê trên trình đơn vừa hiện ra (hình 1). Bạn chú ý, phải "nhắm" vào bản thân thanh công 
cụ, đừng đụng nhầm vào các nút trên thanh công cụ.

Hình 1

Trình đơn xuất hiện do thao tác bấm-phải được gọi chung là trình đơn cảnh ứng (context-sensitive menu). Nghĩa là trình đơn 
"tương ứng với hoàn cảnh" í mà! Gọi như vậy là vì tùy theo bạn bấm-phải vào chi tiết nào trên màn hình, trình đơn hiện ra có 
các mục chọn liên quan đến chi tiết ấy. Trình đơn cảnh ứng liên kết với thao tác bấm-phải là phương tiện giao tiếp phổ biến 
trong Corel D RAW và trong môi trường Windows nói chung.
Bạn thử ngay xem...

Bấm-phải vào thanh công cụ Property Bar Trình đơn cảnh ứng hiện ra (hình 1) trình bày danh sách mọi 
thanh công cụ

Nhìn vào trình đơn cảnh ứng vừa hiện ra, bạn để ý, trước mỗi tên gọi thanh công cụ có thể có dấu duyệt (check mark) hoặc 
không. Dấu duyệt ngụ ý nói rằng thanh công cụ tương ứng đang hiển thị trên màn hình. Muốn bật/tắt thanh công cụ nào, bạn 
bấm vào tên gọi của nó trên trình đơn cảnh ứng.

Bấm vào Toolbox trên trình đơn cảnh ứng Thanh công cụ Toolbox biến mất
Bấm-phải vào thanh công cụ Property Bar Trình đơn cảnh ứng hiện ra. Lúc này trước tên Toolbox đã mất 

dấu duyệt vì thanh công cụ Toolbox ở trạng thái "tắt"
Bấm vào Toolbox trên trình đơn cảnh ứng Thanh công cụ Toolbox hiện ra

Chắc bạn đang "nóng máy", muốn bắt tay vào chuyện vẽ vời chi đó ngay tức thì. Bạn bình tĩnh, ta nên "đi dạo" trong Corel 
D RAW thêm chút nữa, xem... cho biết.

Cửa số neo đậu



Tên gọi... kỳ cục nêu trên nhằm nói đến một phương tiện giao tiếp phổ biến của Corel D RAW. Cửa sổ neo đậu (docker) là 
cửa sổ có khả năng neo đậu gọn gàng, cố định ở biên phải hoặc biên trái của cửa sổ Corel DRAW. Cũng như mọi loại cửa sổ, 
bạn có thể kéo cửa sổ neo đậu đến bất cứ chỗ nào trên màn hình tùy theo yêu cầu công việc. Tuy nhiên, có lẽ trạng thái "neo 
đậu" của loại cửa sổ này ở biên phải hoặc biên trái cửa sổ Corel D RAW vẫn thuận tiện cho bạn hơn cả (tùy theo bạn thuận tay 
phải hay tay trái). Ta thử cho hiển thị cửa sổ neo đậu Object Manager. Cửa sổ này dùng để trình bày các lớp (layer) của bản 
vẽ và liệt kê những đối tượng trên từng lớp.

Bấm Tools trên thanh trình đơn và bấm 
Object Manager (để cho tiện, sau này ta 
nói vắn tắt: chọn Tools > Object 
Manager)

Cửa sổ neo đâu Object Manager xuất hiện, bám dính vào biên 
phải miền vẽ (hình 2). Miền vẽ bị thu hẹp

Để thấy rằng cửa sổ neo đậu cũng có thể "trồi nổi" linh hoạt như thanh cồng cụ, bạn trỏ vào hai vạch dài nằm 
ngang ở cạnh trên cửa sổ neo đậu và kéo cửa sổ "rời bến".

Trỏ vào cạnh trên cửa sổ neo đậu Object 
Manager và kéo nó sang trái, vào giữa 
miền vẽ

Cửa sổ neo đậu Object Manager trở thành cửa sổ bình thường 
(hình 3)

Trỏ vào thanh tiêu đề của cửa sổ Object 
Manager, kéo sát vào biên phải miền vẽ

Cửa sổ Object Manager "cập bến", trở về tình trạng neo đậu như 
lúc đầu

Bạn chú ỷ  dấu mũi tên kép chỉ qua phải ở đầu cửa sổ neo đậu. Nếu bấm vào đấy, cửa sổ sẽ thu gọn thành một 
thanh dài, chạy dọc biên phải miền vẽ (cứ như loại cửa mành kéo vậy). Ta thực hiện thao tác này khi muon tạm 
thời dẹp cửa sổ neo đậu qua một bên để thêm cho làm việc.

Bấm vào dấu mũi tên kép ở đầu cửa sổ neo 
đậu Object Manager

Cửa sổ Object Manager bị thu gọn thành một thanh dài

Lúc này ở đầu cửa sổ Object Manager thu gọn có dấu mũi tên kép chỉ qua trái. Nếu bạn bấm vào đấy, cửa sổ 
được "bung ra", trở lại hình dạng cũ.

Bấm vào mũi tên kép ở đầu cửa sổ neo đậu 
Object Manager

Cửa sổ Object Manager được phục hồi kích thước cũ

Hình 2

Hình 3



Các cửa sổ bản vẽ
Khi bạn mở bản vẽ, Corel DRAW nạp bản vẽ lưu trữ trên đĩa vào bộ nhớ của máy và hiển thị bản vẽ trên màn hình. Bạn có 

thể mở nhiều bản vẽ cùng lúc. Mỗi bản vẽ được hiển thị trong cửa sổ dành riêng gọi là cửa sổ bản vẽ (drawing window). 
Muốn làm việc với bản vẽ nào, một cách tự nhiên, bạn bấm vào bản vẽ ấy để chọn. Bản vẽ được chọn gọi là bản vẽ hiện hành 
(current drawing). Theo mặc định, bản vẽ cuối cùng được mở là bản vẽ hiện hành. 
Hiện thời, cửa sổ của bản vẽ hiện hành (bản vẽ Graphicl trống trơn của ta) đang có kích thước cực đại. Để thấy rõ rằng bản 

vẽ hiện hành nằm trong một cửa sổ dành riêng, bạn thao tác như sau.

Bấm vào nút "phục hồi" (Restore) ở góc Cửa sổ bản vẽ Graphỉcl lấy kích thước "bình thường", không 
trên, bên phải cửa sổ bản vẽ (hình 4)_______ phải kích thước cực đại___________________________________

Hình 4

Bạn thấy rõ cửa sổ Graphỉcl nằm "chỏng trơ" trên màn hình. Như đối với mọi cửa sổ, bạn có thể điều chỉnh kích thước 
"bình thường" của cửa sổ bản vẽ. Cụ thể, bạn trỏ vào biên cửa sổ (sao cho dấu trỏ biến thành mũi tên hai đầu) và kéo biên cửa 
sổ để đạt được kích thước mong muốn. Việc này không có gì đáng chú ý. Ta hãy mở xem vài bản vẽ có sẵn.

Chọn Fỉle > Open Hộp thoại Open Drawỉng xuất hiện giúp bạn tìm đến thư mục 
chứa các tập tin bản vẽ

Tìm đến thư mục Program 
Fỉles\Corel\Corel Graphỉcs 
ll\Draw\Samples

Bạn thấy vài tập tin bản vẽ như hình 5. Bạn để ý, phần phân loại 
của tên tập tin bản vẽ là CDR (viết tắt của Corel DRaw)

Bấm-kép vào bản vẽ Samplel (hoặc bấm 
vào Samplel rồi bấm nút OK)

Mở bản vẽ Samplel

Hình 5



Cửa sổ bản vẽ Sample 1 xuất hiện trên màn hình, "gối đầu" lên cửa sổ bản vẽ Graphicl. Bản vẽ Sample 1 đủ cho bạn thấy 
Corel D RAW có thể giúp ta trình bày trang in tinh tế như thế nào.
"Thừa thắng xông lên", ta hãy mở thêm bản vẽ khác, bản vẽ Sample2.

Chọn File > Open rồi bấm-kép vào bản vẽ 
Sample2

Bản vẽ Sample2 xuất hiện, gối đầu lên bản vẽ Samplel (hình 6)

Bấm vào thanh tiêu đề của cửa sổ Samplel Bản vẽ Samplel được đưa lên "trên cùng", trở thành bản vẽ hiện 
hành

Bấm vào thanh tiêu đề của cửa sổ 
Graphicl

Bản vẽ Graphicl được đưa lên "trên cùng", trở thành bản vẽ hiện 
hành

Hình 6

Ghi chú

• Đối với bản vẽ phức tạp, nếu máy của bạn không được mạnh lắm, thời gian mở bản vẽ có thể kéo dài. Nếu không đủ kiên 
nhẫn ngồi "đếm ruồi", chờ Corel DRAW mở xong bản vẽ, bạn có thể gõ phím Esc để cắt ngang tiến trình ấy, xin thôi... mở. 
Với cách bày biện các cửa sổ bản vẽ như hiện thời, mỗi lúc bạn chỉ có thể quan sát một bản vẽ. Trong môi trường Windows,



ngoài kiểu phối trí gối đầu (cascade) của các cửa sổ, bạn còn có thể chọn kiểu phối trí lấp đầy (tile), theo đó, các cửa sổ được 
dàn ra theo hàng ngang hoặc theo hàng dọc sao cho lấp đầy vùng màn hình được phép hiển thị.

Chọn Window > Tile Horizontally Bạn quan sát được cả 4 bản vẽ

Giả sử bạn cần quay trở ỉại ỉàm việc với bản vẽ Graphicl...

Bấm vào nút "phóng to" (Maximize).p. 
trên cửa sổ Graphicl

Cửa sổ Graphicl trở lại kích thước cực đại, che khuất các cửa sổ 
bản vẽ khác

Lại giả sử bạn cần xem ỉại bản vẽ "của người ta"...

Bấm vào nút "thu gọn" (Minimize) - trên 
cửa sổ Graphic l

Cửa sổ Graphicl thu nhỏ hết cỡ, chỉ còn lại thanh tiêu đề, đế lộ ra 
các bản vẽ đã mở

Chọn Window > Tile Vertically Các cửa sổ bản vẽ Samplel và Sample# "đứng thẳng lên"
Bạn đã biết rõ thế nào là cửa sổ bản vẽ và có dịp thực hiện các thao tác căn bản khi làm việc với nhiều bản vẽ cùng lúc: chọn 

bản vẽ hiện hành, sắp xếp các bản vẽ trên màn hình, phóng to hoặc thu gọn bản vẽ. Việc mở nhiều bản vẽ cùng lúc sẽ làm bộ 
nhớ máy tính bị chiếm mất nhiều chỗ và thu hẹp lại. Hoạt động của Corel D RAW có thể trở nên chậm chạp hơn do thường 
xuyên dọn chỗ trên bộ nhớ (sao chép tạm thời dữ liệu từ bộ nhớ "xuống" đĩa cứng và ngược lại). Vì vậy, khi không còn cần 
đến bản vẽ nào, bạn nên đóng bản vẽ ấy lại, nói rõ hơn là đóng cửa sổ bản vẽ bằng cách bấm vào nút Close ở góc trên, bên 
phải cửa sổ. Khi ấy, dữ liệu của bản vẽ bị xóa bỏ trên bộ nhớ. Bạn chú ý, thao tác đóng cửa sổ khác với thao tác thu gọn cửa 
sổ như ta vừa thực hiện. Cửa sổ bản vẽ bị thu gọn vẫn hiện diện trên bộ nhớ và sẵn sàng hiển thị "đàng hoàng" trên màn hình 
khi bạn bấm vào nút phục hồi hoặc phóng to.

Bấm vào nút Close x trên cửa sổ Sample2 Cửa sổ Sample# biến mất

Tương tự, đóng cửa sổ Samplel Cửa sổ Samplel biến mất

Bấm vào nút "phóng to" (Maximize) p 
trên cửa sổ Graphicl

Cửa sổ Graphicl trở về kích thước cực đại

Bạn mệt chưa? Ta nghỉ đi nhé...

Chọn File > Exit Cửa sổ Corel DRAW biến mất

Khi bạn chọn File > Exit hoặc bấm nút Close ở góc phải, trên cùng, bản thân Corel D RAW bị xóa khỏi bộ nhớ máy tính.

Corel DRAW là gì nhỉ? (Bài 3)
Hỏi-Đáp
Sao Corel DRAW không cho phép in ra tuốt luốt mọi đối tượng trong miền vẽ mà bày đặt "trang in" làm gì nhỉ?

Chắc bạn mới "gặp gỡ" Corel DRAW lần đầu tiên? Những người từng dùng Corel DRAW thậm chí từ "cái thuở ban đầu lưu 
luyến" ở thập niên 80 đều biết rõ ích lợi của "trang in" nằm giữa miền vẽ. Với cái gọi là trang in, Corel DRAW giúp bạn hình 
dung rõ ràng tờ giấy (với kích thước đã chọn), có thể ngắm nghía khá chính xác thành quả của mình trước khi thực sự in ra 
giấy. Nếu không, có lẽ ta sẽ tiêu tốn khá nhiều giấy để in thử nhiều lần, loay hoay trong cái vòng luẩn quẩn "in rồi sửa, sửa rồi 
in... đại".

Tôi hỏi thế này khí không phải, mọi thứ được vẽ ra đế mà in, có ai... ngu gì mà "vẽ voi" bên ngoài trang in?

Có những hình ảnh mà ta chỉ cần in một phần (hình bít-máp thu được từ máy quét chẳng hạn). Ngoài ra, bạn có công nhận 
rằng đôi khi vẽ toàn bộ hình ảnh chi đó rồi in một phần lại dễ hơn vẽ chỉ có "một phần"? Và chỉ cần xê dịch hình ảnh đế phần 
"chìm" của nó lọt vào trang in, bạn có ngay một bản vẽ khác. Khi nào cần bỏ qua, không muốn in chi tiết gì đó trong bản vẽ, 
bạn chỉ việc kéo nó ra ngoài trang in. Khỏe re! Nếu đổi ý, bạn lại kéo chi tiết ấy vào trang in. Nói chung, đặt tạm các đối 
tượng chưa cần in ở ngoài trang in là điều nên làm hơn xóa bỏ hẳn đối tượng đó. Tình thế công việc luôn luôn thay đổi, bạn



biết đó.

Tôi đế ý thấy phía dưới miền vẽ của Corel DRAW, ở bên trái có dấu mũi tên và dấu cộng. Đó là gì vậy?

Bạn tinh ý thật! Đó là bộ phận chuyến trang (page navigator), rat cần thiết đối với bản vẽ gồm nhiều trang. Dấu cộng giúp 
bạn chèn thêm trang mới. Hai dấu mũi tên với vạch đứng kế bên giúp bạn lật đến trang cuối và trở về trang đầu.

Mở nhiều bản vẽ cùng lúc có ích lợi gì? Máy thì chạy chậm chạp, mình lại bị hoa mắt!

Trong những phiên bản đầu tiên, Corel DRAW chỉ cho phép ta mỗi lúc làm việc với một bản vẽ duy nhất. Khi cần gì đó trong 
bản vẽ khác ("cọp pi" vài thứ có sẵn chang hạn), bạn phải mở bản vẽ ấy, để rồi sau đó mở lại bản vẽ đang làm dở dang. Trong 
mỗi lần mở bản vẽ, Corel DRAW dò tìm bản vẽ nằm trên đĩa cứng và nạp bản vẽ vào bộ nhớ máy tính. Thao tác này khá mất 
thì giờ.

Khi bạn mở nhiều bản vẽ cùng lúc, Corel DRAW "bày biện" các bản vẽ ngay trên bộ nhớ, giúp bạn làm việc thuận lợi hơn. 
Tuy nhiên, nếu máy tính của bạn có bộ nhớ "hơi bị" nhỏ (dưới 128 MB) thì ích lợi của việc mở cùng lúc nhiều bản vẽ có lẽ sẽ 
tiêu tan! Thôi thì bạn cố gắng "bơm" thêm bộ nhớ cho máy tính. Để làm ăn chuyên nghiệp, máy tính của bạn nên có bộ nhớ từ 
256 MB trở lên. Ngoài ra, để khỏi rối mắt, hoa mắt, bạn nên dùng màn hình lớn hơn (17 inch trở lên) và dùng chế độ hiển thị 
1024 pixel X 768 pixel (tối thiểu). Nếu không thấy khá hơn, chắc bạn "phê phê" vì thứ gì khác rồi!

Sao bảng màu của Corel DRAW chỉ có một ít màu, vậy thì làm ăn gì được?

Corel DRAW có nhiều bảng màu khác nhau, ta chỉ chưa xét đến đó thôi. Bảng màu mà bạn thấy 
trong lần đầu tiên làm việc với Corel DRAW sau khi cài đặt gọi là bâng màu mặc định (default 
palette). Thật ra, bảng màu mặc định cũng có khá nhiều màu. Bạn chỉ cần bấm vào mũi tên chỉ lên 
hoặc mũi tên chỉ xuống ở hai đầu bảng màu để xê dịch đến các ô màu bị che khuất. Bạn cũng có 
thể bấm vào mũi tên chỉ qua trái ở cuối bảng màu (hình 1) để bảng màu được "bung ra", dễ chọn 
màu hơn. Muốn bảng màu thu nhỏ lại thành một cột như cũ, bạn bấm vào phần trống cuối bảng 
màu (chỗ không có ô màu) hoặc bấm vào đâu đó trên miền vẽ.

Theo hướng dẫn, tôi trỏ vào một công cụ của Corel DRAW và chờ tên gọi của nó hiện lên (cho biết). Chờ riết nhưng 
chả thay chi cả. Nói vậy mà hống phải vậy?

Chắc là người nào đó dùng Corel D RAW trước bạn (trên máy tính mà bạn đang dùng) đã quá thành thạo đến nỗi không thích 
tên gọi của công cụ hiện lên "rườm rà" và đã dẹp bỏ các tên ấy đi. Thế thì bạn có thể cho người ấy "biết mặt anh hào" bằng 
cách quy định lại, cho tên công cụ hiện ra bình thường. Cách thức như sau. Bạn chọn Tools > Options để mở hộp thoại mang 
tên Options . Tiếp theo, bạn bấm vào dấu cộng trước Workspace trong sơ đồ cây bên trái hộp thoại để "bung" các nhánh con 
thuộc nhánh Workspace (nếu trước Workspace là dấu trừ, tức các nhánh con của nhánh Workspace đã xuất hiện, bạn không 
cần thực hiện thao tác này). Xong, bạn bấm vào Display (một nhánh con của Workspace). Những quy định liên quan đến chế 
độ hiển thị của Corel DRAW được bày ra bên phải hộp thoại. Chắc chắn bạn sẽ thấy ô duyệt (check box) Show Tooltips ở 
trạng thái "tắt" (không có dấu duyệt). Bạn "bật" ô duyệt Show Tooltips rồi chọn OK là xong.



Corel DRAW là gì nhỉ? (Bài 4)
Bạn đã biết cách khởi động Corel DRAW, khá quen mắt với cửa sổ Corel DRAW, khá quen tay với chuột (chuột 
máy tính í!), xem như "đã tỏ đường đi lối về". Giờ là lúc bạn có thể bắt đầu tập tành các thao tác thông thường trên 
đối tượng của bản vẽ, các thao tác sẽ lặp đi lặp lại trong suốt thời gian bạn làm việc với Corel DRAW sau này. 
Đối tượng! Bạn đã nghe nhắc đến đối tượng vài lần nhưng chưa một lần gặp mặt. Đối tượng là bất cứ thứ gì được 
đưa vào bản vẽ, được tạo bởi chính Corel DRAW hoặc bởi các phương tiện khác. Dù các đối tượng có thể có nguồn 
gốc khác nhau, có bản chất khác nhau nhưng một khi đã nằm trên bản vẽ của Corel DRAW, bạn thao tác với chúng 
theo cùng cách thức. Để thuận tiện trong bước đầu, ta hãy lấy một đối tượng có sẵn ở đâu đó, từ trên mạng chẳng 
hạn.

Lấy đối tượng từ mạng

Chọn Tools > Scrapbook > Contents on the Web Cửa sổ neo đâu Scrapbook hiện ra, đồng thời Windows 
yêu cầu bạn nối kết với Internet (nếu bạn chưa "ở trên 
mạng")

Bấm-kép vào thư mục Clipart rồi bấm kép vào thư 
mục Fun people trong cửa sổ Scrapbook

Bạn thấy một số hình vẽ vui vui (hình 1)

rapbook là nơi cất trữ những hình vẽ linh tinh để "làm vốn". Với thao tác vừa thực hiện, bạn đã truy xuất bộ sưu ảnh (clip-art) 
do hãng Corel cung cấp. Đó là những hình vẽ xinh xinh được tạo bởi Corel D RAW và được sắp xếp theo chủ đề.



Trỏ vào hình vẽ nào đó mà bạn thích trong cửa sổ 
Scrapbook, kéo nó vào miền vẽ

Hình đã chọn xuất hiện trên miền vẽ. Bạn đã có được đối 
tượng đầu tiên

Xin nhắc bạn, khi nghe nói "kéo", bạn phải ấn giữ  phím trái của chuột. Bạn chỉ thả phím ấy ỉúc hoàn thành thao 
tác.
Thu gọn cửa sổ neo đâu Scrapbook

Điều chỉnh tầm nhìn

Trên "hộp công cụ" Toolbox ở cạnh trái miền vẽ có một cái "kính lúp" £j|giúp bạn "nhìn gần lại" (zoom in) hoặc "nhìn lui 
xa" (zoom out) các đối tượng trong miền vẽ. Nói một cách... trịnh trọng, đó là công cụ nhìn (zoom tool). Cách dùng rất đơn 
giản. Bạn chỉ việc nắm lấy "kính lúp" rồi bấm vào chỗ mà bạn muốn "nhìn gần lại" hoặc "căng" một khung xác định phạm vi 
cần quan sát.

Bấm vào "kính lúp" trên hộp công cụ
Trỏ vào phía trên, bên trái hình vẽ và kéo "kính lúp" 
xuống dưới, qua phải

Bạn thấy hình vẽ lớn lên (hình 2)

Xin nhấn mạnh rằng thao tác vừa thực hiện chỉ điều chỉnh tầm nhìn chứ không ảnh hưởng đến đối tượng. So với kích thước 
trang in, kích thước hình vẽ của bạn vẫn thế, không thay đổi... Ngay khi cầm lấy "kính lúp", bạn để ý thanh công cụ Property 
Bar lập tức thay đổi, bày ra các khả năng lựa chọn như hình 3, giúp bạn điều chỉnh tầm nhìn theo những cách khác nhau (để 
biết tên gọi của từng khả năng lựa chọn, bạn biết đó, ta chỉ cần trỏ vào biểu tượng tương ứng và chờ chừng một giây).

Nếu bấm vào Zoom In bạn sẽ "nhìn gần lại" trang in với độ phóng đại là 2 (tức là thấy hình ảnh lớn lên gấp đôi). Ngược 
lại, khi bấm vào Zoom Out '% . bạn có thể "lui ra xa", thấy hình ảnh nhỏ đi phân nửa.

Zoom to Selected Q giúp  bạn chỉnh tầm nhìn vừa đủ bao quát mọi đối tượng đã chọn (ta sẽ xem xét cách chọn đối tượng 
trong phần tiếp theo).

Nếu chọn Zoom to Page £1, tầm nhìn sẽ được chỉnh sao cho vừa đủ bao quát toàn trang in. Tương tự, Zoom to Page Width 
Q và Zoom to Page Height ĨQgiúp bạn lấy tầm nhìn vừa đủ bao quát chiều rộng hoặc chiều cao của trang.



Lần lượt chọn từng khả năng vừa nêu trên thanh
công cụ Property Bar và quan sát kết quá_________________________________________________________

Các thao tác điều chỉnh tầm nhìn được thực hiện rất thường xuyên khi làm việc với Corel DRAW. D o vây bạn nên 
lặp lại nhiều lần thao tác như vây cho đến khi cảm thấy hoàn toàn thoải mái khi cầm "kính lúp". Trong những công 
việc mà ta sẽ làm từ đây về sau, bạn cứ tự nhiên dùng "kính lúp" để "nhìn gần lại" hoặc "lui ra xa" bất cứ lúc nào có 
nhu cầu.

Di chuyên đối tượng
Một cách tự nhiên, mỗi khi muốn làm chi đó với một đối tượng, ta phải chọn đối tượng ấy. Nhờ vậy, Corel DRAW mới biết

rằng bạn muốn tác động vào đối tượng nào. Để chọn đối tượng, bạn dùng công cụ chọn (pick tool) _ ằ  . Đó là công cụ đầu 
tiên của hộp công cụ (ở cạnh trái miền vẽ).

Bấm vào công cụ chọn Lấy công cụ chọn (hình 3)
Bấm vào hình vẽ Tám dấu chọn (ô vuông nhỏ, màu đen) xuất hiện quanh 

hình vẽ
Bấm vào đâu đó trên miền vẽ Các dấu chọn biến mất, Hình vẽ được "thôi chọn"
Bấm vào hình vẽ Tám dấu chọn lại xuất hiện quanh hình vẽ

Sau khi bấm vào giữa hình vẽ để chọn, bạn thấy xuất hiện các dấu chọn (selection handle), tức là các ô vuông nhỏ, màu đen 
bao quanh hình, biểu thị tình trạng "được chọn", v ề  sau, bạn sẽ thấy rõ rằng đối tượng vừa tạo ra đưong nhiên ở trong tình 
trạng "được chọn",

Tám dấu chọn giúp bạn hình dung về một khung chữ nhật bao quanh đối tượng, Người ta gọi đấy là khung bao (bounding 
box) của đối tượng, Khi nào bạn nghe nói về kích thước của đối tượng, thực chất đó là kích thước của khung bao đối tượng,

Bạn để ý, giữa hình vẽ có một dấu X. Đó là "tay nắm" để bạn di chuyển (move) đối tượng. Cụ thể, muốn di chuyển đối tượng, 
bạn trỏ vào dấu X ở giữa đối tượng được chọn (sao cho dấu trỏ của chuột biến thành "mũi tên bốn đầu") rồi kéo đối tượng đến 
vị trí mới.

Trỏ vào dấu X ở giữa hình vẽ D ấu trỏ chuột biến thành "mũi tên bốn đầu"
Kéo hình vẽ sang trái hoặc sang phải

Như bạn thấy, thao tác di chuyển đối tượng rất tự nhiên, tựa như ta di chuyển một vật trên bàn: chạm tay vào vật, giữ chặt và 
đưa vật đến vị trí mới. Các thao tác co dãn (stretch), quay tròn (rotate) và kéo xiên (skew) đối tượng cũng được thực hiện một 
cách tự nhiên giống như vậy.

Co dãn đối tượng (Bài 5)
Bạn có thể làm cho đối tượng mâp ra hay ốm đi, cao lên hay lùn xuống tùy thích bằng cách trỏ vào một trong các



dấu chọn (sao cho dấu trỏ chuột biến thành mũi tên hai đầu) và kéo chuột tới lui cho đến khi đối tuợng đạt đuợc 
dáng điệu nhu ý.

Trỏ vào dấu chọn bên duới, ở giữa D ấu trỏ chuột biến thành mũi tên hai đầu, thẳng đứng
Kéo chuột lên trên Nhân vật của ta bị "bẹp gí" (hình 1)
Thả phím chuột Các dấu chọn tái hiện
Chọn Edỉt > Undo Stretch hoặc ấn Ctrl+Z Nhân vật "đẹp giai" trở lại

Hình 1

Undo và Redo
Màn trình diễn "chuột vờn nguời" của ta kết thúc một cách "có hậu" nhờ tổ hợp phím Ctrl+Z, tuông đuong với mục 
chọn Undo trên trình đôn Edit. Bằng cách ấn tổ hợp phím Ctrl+Z, bạn hủy bỏ kết quả của thao tác vừa thực hiện. 
Nếu ấn Ctrl+Z nhiều lần, bạn có thể hủy bỏ liên tiếp kết quả của nhiều thao tác đã thực hiện, khôi phục tình trạng 
cũ nào đó của bản vẽ. Theo mặc định, bạn có thể lần luợt hủy bỏ kết quả của... 99 thao tác trong quá khứ. D o vậy, 
khi làm việc với Corel DRAW, ta hầu nhu không sợ sai lầm (suớng thiệt!).
Trên trình đôn Edit còn có mục chọn Redo, có tác dụng nguợc với Undo. Bạn chọn Redo trong truờng hợp đổi ý, 
muốn "lấy lại" kết quả bị hủy bỏ "quá trớn" bởi Undo.

Chọn Edỉt > Redo Stretch Nhân vật "bẹp gí"
Chọn Edỉt > Undo Stretch hoặc ấn Ctrl+Z Nhân vật "đẹp giai"

Với Undo và Redo, bạn có thể đi lại nhiều lần trên con đuờng của quá khứ để bình tĩnh suy nghĩ, lựa chọn "cái 
đuợc" và "cái mất", điều mà ta không thể có trong cuộc đời thực!
Từ đây về sau, khi "nhào nặn" nhân vật, ta sẽ thuờng xuyên dùng tổ hợp phím Ctrl+Z để khôi phục tình trạng cũ, 
tránh sự biến dạng thái quá làm cho bạn khó nhận định về hiệu lực của thao tác. Ta hãy tiếp tục thử nghiệm thao tác 
co dãn đối tuợng.

Trỏ vào dấu chọn bên trái, ở giữa D ấu trỏ biến thành mũi tên hai đầu, nằm ngang
Kéo chuột qua phải Nhân vật bị "sụt cân" (hình 2)
Thả phím chuột Các dấu chọn tái hiện
Àn Ctrl+Z Nhân vật trở lại nhu cũ



Hình 2

Phóng to, thu nhỏ đốỉ tượng
Trong thao tác vừa thực hiện, ta đều làm biến dạng nhân vật do chỉ thay đổi chiều cao hoặc chiều rộng của hình. 
Nếu muốn hình được phóng to hoặc thu nhỏ trên trang in nhưng không bị mất cân đối, bạn kéo dấu chọn ở một 
trong bốn góc. Khi ấy, chiều rộng và chiều cao thay đổi cùng lúc, tỉ lệ giữa chúng được giữ nguyên.

Trỏ vào dấu chọn ở góc dưới, bên phải D ấu trỏ biến thành mũi tên hai đầu nằm nghiêng
Kéo chuột qua phải, xuống dưới Nhân vật lớn dần theo sự điều khiển của bạn
Kéo chuột qua trái, lên trên Nhân vật nhỏ dần đi
Thả phím chuột Nhân vật có kích thước mới
Àn Ctrl+Z Nhân vật trở lại kích thước cũ

Để nhấn mạnh sự khác biệt với thao tác co dãn, gây biến dạng đối tượng, người ta gọi chung thao tác phóng to, thu 
nhỏ không làm đối tượng biến dạng như bạn vừa thực hiện là định cơ (scale) đối tượng.

Bạn nên lặp lại nhiều lần thao tác nêu trên cho quen tay, lấn lượt nắm lấy các dấu chọn ở các góc khác nhau, tùy 
thích phóng to hình nhân vật để quan sát thật rõ các đường nét.

Tác dụng của phím Shift
Bạn để ý, khi ta kéo dấu chọn ở góc dưới, bên phải, nhân vật sau khi được phóng to, thu nhỏ bị lệch tâm so với 
trước. Muốn hình ảnh được phóng to hoặc thu nhỏ một cách cân đối ở cả bốn phía, bạn ấn giữ phím Shift khi kéo 
dấu chọn và chỉ thả phím Shift sau khi thả phím chuột.

Trỏ vào dấu chọn ở góc dưới, bên phải D ấu trỏ biến thành mũi tên hai đầu, nằm nghiêng

Kéo chuột tùy ý Kích thước nhân vật thay đổi và tâm của hình bị xê 
dịch

Ân giữ phím Shift Kích thước nhân vật thay đổi nhưng tâm của hình 
không thay đổi

Thả phím chuột rồi thả phím Shift Bạn có kết quả như X
Ân Ctrl+Z Hủy bỏ "kết quả như X" đó

Xin nhấn mạnh rằng phím Shift có hiệu lực trong mọi thao tác co dãn đối tượng. Bạn hãy thực hiện thao tác tưong 
tự như trên với các dấu chọn khác xem sao nhé.

Tác dụng của phím Ctrl
Nếu bạn ấn giữ phím Ctrl khi đang kéo dấu chọn trong thao tác co dãn đối tượng, tỉ lệ co dãn sẽ không thể thay đổi 
tùy ý mà được khống chế ở các mức cố định: 100%, 200%, 300%,... Điều này rất cần thiết khi bạn muốn co dãn đối 
tượng một cách chính xác để có kích thước gấp đôi, gấp ba,.. Cũng như trường hợp phím Shift, bạn chỉ thả phím 
Ctrl sau khi thả phím chuột.

Kéo dấu chọn bên trái, ở giữa qua phải hoặc qua trái Nhân vật co dãn linh hoạt theo sự điều khiển của bạn
Àn giữ phím Ctrl và kéo chuột qua trái Bạn thấy "sượng tay" vì nhân vật chỉ "chịu" kéo dãn



gấp đôi, gấp ba
vẫn ấn giữ phím Ctrl, kéo chuột qua phải Nhân vật bị lật từ trái qua phải
Thả phím chuột và thả phím Ctrl
Ân Ctrl+Z

Trong trường hợp nhân vật bị lật từ trái qua phải như trên, tỉ lệ co dãn theo chiều rộng là -100%, tỉ lệ co dãn theo 
chiều cao là 100% (tức chiều cao không đổi). Bạn cứ tự nhiên tiếp tục thử nghiệm theo ý mình để "cảm thấy" rõ rệt 
hiệu lực của phím Ctrl.
Tác dụng "khó chịu" của phím Ctrl còn thể hiện trong nhiều thao tác khác, chứ không riêng gì thao tác co dãn. 
Chẳng hạn, nếu ấn giữ phím Ctrl khi đang di chuyển đối tượng, bạn chỉ có thể đưa đối tượng đi ngang hoặc đi dọc 
(tác dụng như vây của phím Ctrl thật ra rất có ích khi bạn muốn dàn các đối tượng thành hàng ngang hoặc hàng 
dọc). Khi quay tròn đối tượng (ta sẽ tìm hiểu sau), nếu bạn ấn giữ phím Ctrl, góc quay chỉ được phép thay đổi theo 
từng mức 15 độ: 0 độ, 30 độ, 45 độ,... Chính vì tác dụng "khống chế" phổ biến của phím Ctrl, người dùng Corel 
DRAW thường gọi phím Ctrl là phím khổng chế (constraint key).

Chú ý rằng hiệu lực của phím Shift và phím Ctrl hoàn toàn độc lập, không xung đột nhau. Bạn có thể vừa ấn phím 
Shift, vừa ấn phím Ctrl để cả hai phím cùng lúc phát huy tác dụng.

Thanh công cụ Property Bar (Bài 6)
Chắc bạn còn nhớ, thanh công cụ Property Bar có khả năng thay đổi xoành xoạch tùy theo tình huống cụ thể. Khi 
co dãn đối tượng, bạn để ý, thanh công cụ Property Bar có dạng như hình 1 (bạn sẽ thấy tên gọi của các thành 
phần khác nhau trên thanh công cụ nếu trỏ vào từng thành phần và chờ chừng một giây).
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Hình 1

Ý nghĩa của mỗi thành phần trên thanh công cụ Property Bar như sau:
Object(s) Position: Đây là thành phần thể hiện vị trí của đối tượng (cụ thể là tọa độ góc trên, bên trái của khung 
bao), bao gồm hai ô X và y cho biết hoành độ và tung độ, tính từ mốc số 0 trên thước đo ngang và thước đo dọc. 
Muốn di chuyển đối tượng đến vị trí nào đó có tọa độ cho trước, bạn có thể bấm-kép vào ô và gõ tọa độ. Trong 
Windows, người ta thường gọi loại ô như vậy là ồ nhập liệu (inputfield).
Object(s) Size: Thành phần này thể hiện kích thước đối tượng (thực chất là kích thước của khung bao). 0  nhập liệu 
bên trên cho biết chiều rộng, ô nhập liệu bên dưới cho biết chiều cao. "Gọi là ô nhập liệu? Nghĩa là ta có thể gõ trị 
số mới vào đấy?". Vâng, đúng như vậy. Bạn có thể quy định "thẳng thừng" kích thước chính xác của đối tượng 
bằng cách gõ trị số cụ thể vào hai ô nhập liệu đang xét.
Scale Factor: Hai ô nhập liệu này thể hiện liên tục tỉ lệ co dãn theo chiều rộng và theo chiều cao trong khi bạn 
đang co dãn đối tượng. Bạn có thể gõ vào ô nhập liệu tỉ lệ co dãn cụ thể. Chẳng hạn, để làm đối tượng được chọn 
dãn rộng gấp đôi, bạn gõ vào ô nhập liệu bên trên trị số 200 (tức 200%).

Nonproportional Scaling/Sizing Ratio: Thành phần này có biểu tượng hình ổ khóa với hai trạng thái đóng và mở 
(để đóng/mở bạn chỉ việc bấm vào ổ khóa). Khi ổ khóa đóng, tỉ lệ co dãn theo chiều rộng và theo chiều cao luôn 
luôn bằng nhau, giữ cho đối tượng không bị biến dạng. Ví dụ, nếu bạn đóng khóa này và gõ 200 trong ô nhập liệu 
Scale Factor bên trên, ô nhập liệu Scale Factor bên dưới tự động nhận trị số 200. Để có thể điều chỉnh độc lập mỗi 
ô nhập liệu Scale Factor, bạn phải mở khóa.
Angle of Rotation: Khi bạn quay tròn đối tượng (ta sẽ tìm hiểu cách làm chuyện này trong phần tiếp theo), góc 
quay tính bằng độ được thể hiện trong ô nhập liệu này. Cũng như các ô nhập liệu vừa nêu, bạn có thể quay tròn đối 
tượng được chọn bằng cách gõ trị số góc quay cụ thể vào ô nhập liệu Angle of Rotation.
Mirror Buttons: Thành phần này gồm hai nút bấm giúp bạn lật ngang hoặc lật đứng đối tượng được chọn. Cách 
thức này nhanh chóng hon so với việc nắm lấy dấu chọn, điều chỉnh để có tỉ lệ co dãn theo chiều rộng hoặc theo 
chiều cao là -100%.
Bạn còn thấy có những thành phần khác nữa trên thanh công cụ Property Bar nhưng ta sẽ tiếp tục tìm hiểu trong 
dịp khác. Lúc này ta hãy thử "choi bời" chút xíu với các thành phần vừa nêu.



Bấm-kép vào ô nhập liệu Scale Factor bên trên Trị số 100.0 trong ô bị "đảo màu", thể hiện tình trạng 
sẵn sàng để thay đổi

Đóng khóa Nonproportional Scaling/Sizing Ratio Khóa được "bấm lại"
Gõ 200 và gõ Enter Nhân vật của ta lớn lên gấp đôi
Ấn Ctrl+Z
Bấm vào nút Mirror Buttons bên trên Nhân vật bị lật ngang
Ấn Ctrl+Z
Bấm vào nút Mirror Buttons bên dưới Nhân vật bị lật đứng
Ấn Ctrl+Z

Bấm-kép vào ô nhập liệu Angle of Rotation Trị số 0.0 trong ô bị "đảo màu", thể hiện tình trạng sẵn 
sàng để thay đổi

Gõ 45 và gõ Enter Nhân vật bị quay tròn 45 độ
Ấn Ctrl+Z

Quay tròn đối tượng
Việc quay tròn (rotate) đối tượng bằng cách gõ trị số góc quay cụ thể chỉ thích hợp khi bạn có dự định thật rõ ràng. 
Thông thường, ta chỉ "xoay trở" đối tượng để tìm một tư thế nào đó được xem là thích hợp (mà ta cũng chưa rõ 
lắm). Cũng như khi nắm lấy đối tượng để di chuyển, Corel DRAW cho phép bạn quay tròn đối tượng một cách trực 
quan, rất dễ chịu.
Khi đối tượng đang có các dấu chọn hình vuông bao quanh, nếu bạn bấm vào đối tượng ấy lần nữa (vào giữa đối 
tượng hoặc vào đường nét của đối tượng), các dấu chọn hình vuông biến thành mũi tên hai đầu, thể hiện tình trạng 
sẵn sàng "khiêu vũ" (hình 2). Ta sẽ gọi các dấu chọn như vậy là dấu chọn quay (rotation handle). Thay cho dấu X 
giữa đối tượng là một vòng tròn nhỏ có dấu chấm ở tâm nhằm thể hiện thật rõ tâm quay. Để cho tiện, ta gọi chính 
vòng tròn nhỏ ấy là tâm quay (center o f rotation).

Bạn chỉ việc trỏ vào dấu chọn quay ở một trong bốn góc khung bao (sao cho dấu trỏ 
thay đổi thành dạng mũi tên tròn hai đầu) và kéo đối tượng quay tròn tùy thích. Tâm 
quay mặc định nằm giữa đối tượng. Bạn có thể kéo tâm quay đến vị trí khác để tạo ra 
phép quay như ý.

k. ** J
H ìn h  2

Lúc này nhân vật của ta đang ở trong tình trạng "được chọn" thể hiện bởi các dấu chọn hình vuông bao quanh.

Bấm vào giữa nhân vật Các dấu chọn quay xuất hiện (hình 2)
Trỏ vào dấu chọn quay ở một trong bốn góc khung bao D ấu trỏ của chuột biến thành mũi tên tròn hai đầu
Kéo dấu chọn quay tròn Nhân vật quay tròn theo sự điều khiển của bạn
Thả phím chuột Nhân vật yên vị ở tư thế mới (hình 3)
Ấn Ctrl+Z Nhân vật trở về tư thế cũ
Kéo tâm quay qua bên trái
Kéo dấu chọn ở một trong bốn góc quay tròn Nhân vật quay tròn quanh tâm mới
Ấn Ctrl+Z Nhân vật trở về tư thế cũ
Ấn Ctrl+Z lần nữa Tâm quay trở về vị trí cũ
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Hình 3

Kéo xiên đốỉ tượng
Nếu bạn trỏ vào dấu chọn quay ở giữa cạnh khung bao (thay vì ở góc), dấu trỏ sẽ biến thành mũi tên kép. Khi ta 
kéo dấu chọn quay như vây, đối tượng sẽ không quay tròn mà bị nghiêng đi, "quay quắt". Người ta gọi thao tác như
vây là kéo xiên (skew).

Trỏ vào dấu chọn quay ở giữa cạnh trái khung bao D ấu trỏ biến thành mũi tên kép thẳng đứng
Kéo dấu chọn lên trên
Thả phím chuột Nhân vật của ta càng "cười sằng sặc" (hình 4)
Àn Ctrl+Z

Hình 4

Tác dụng của phím "cộng lớn" (Bài 7)
Khi đang kéo xiên đối tượng, nếu bạn gõ phím "bự con" có dấu cộng (+) ở rìa phải bàn phím (thuộc bộ phím số), 
Corel DRAW sẽ tự động sao chép đối tượng được chọn để tạo ra đối tượng mới.

Trỏ vào dấu chọn quay ở giữa cạnh trên khung bao D ấu trỏ biến thành mũi tên kép nằm ngang
Kéo dấu chọn qua phải Nhân vật của ta "cười nghiêng ngả"
Gõ phím "cộng lớn" Nhân vật "cười nghiêng ngả" trở thành đối tượng mới
Thả phím chuột Bạn có hai nhân vật ở hai tư thế khác nhau (hình 1)

Đe thấy rồ rằng ta thực sự có hai nhân vật, bạn thử di chuyển nhân vật "cười ngả nghiêng" về phía sau...

Bấm vào nhân vật "cười nghiêng ngả" D ấu chọn quay chuyến thành dấu chọn bình thường.



D ấu X ở giữa nhân vật tỏ vẻ sẵn sàng để bạn di chuyển
Kéo nhân vật "cười nghiêng ngả" qua phải Bạn thấy rõ hai nhân vật khác nhau (hình 2)

Hình 1

Hình 2

Tác dụng "sinh sản vô tính" của phím "cộng lớn" có hiệu lực tương tự trong mọi thao tác trên đối tượng mà bạn đã 
biết (di chuyển, co dãn, quay tròn). Trong trường hợp muốn tạo ra đối tượng mới giống hệt đối tượng được chọn và 
ở cùng vị trí, bạn chỉ cần gõ một phát vào phím "cộng lớn" là xong. Khi ấy, đối tượng mới nằm chồng khít trên đối 
tượng cũ.

Xóa bỏ đối tượng
Muốn thực tập việc sao chép đối tượng cho quen tay, bạn cần biết cách xóa bỏ đối tượng (nếu không bạn sẽ hoa 
mắt vì số lượng đối tượng gia tăng nhanh chóng). Rất đơn giản, để xóa bỏ đối tượng nào đó, bạn chọn đối tượng ấy 
(dĩ nhiên) và gõ phím Delete. Thay vì gõ phím Delete, ta có thể thực hiện thao tác có hiệu lực tương đương: chọn 
Edit > Delete (nhưng chẳng ai dại gì mà làm vậy).

Lúc này, nhân vật "cười ngả nghiêng" đang được chọn. Vậy thì ta chỉ cần...

Gõ phím Delete Nhân vật "cười ngả nghiêng" biến mất

Đã biết cách "điều tiết dân số", bạn cứ tự nhiên thử nghiệm hiệu lực của phím "cộng lớn" trong thao tác di chuyển, 
co dãn và quay tròn nhân vật, theo đúng cách thức như trong thao tác kéo xiên vừa rồi.

Để "chơi đùa" thoải mái hơn, bạn lấy thêm hai nhân vật nữa từ mạng.

Chọn Tools > Scrapbook > Contents on the Web Cửa sổ neo đậu Scrapbook xuất hiện (nếu bạn chưa 
kết nối với mạng, máy sẽ đề nghị bạn kết nối)

Mở thư mục Clipart > Fun people
Lần lượt kéo thêm hai nhân vật nữa vào miền vẽ và đặt 
các nhân vật gần bên nhau Bạn tạo được khung cảnh "đầm ấm", vui vẻ như hình 3



Hình 3

Sắp xếp thứ tự các đối tượng
Khi đưa các nhân vật đến gần nhau, bạn thấy rõ rằng đối tượng mới "đứng phía trước" (hoặc "nằm bên trên") đối 
tượng cũ (ông béo đứng trước ông gầy, chú bé đứng trước ông béo). Tuy nhiên, ta có thể thay đổi dễ dàng thứ tự 
"trước sau" của các đối tượng thông qua các mục chọn trên trình đơn con Order ("thứ tự") của trình đơn Arrange 
("sắp xếp") như bạn thấy trên hình 4.
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Hình 4

Bốn mục chọn đầu tiên của trình đơn con Order có ý nghĩa như sau:
To Front: Đưa đối tượng được chọn lên trên cùng.
To Back: Đưa đối tượng được chọn xuống dưới cùng.
Forward One: Nâng đối tượng được chọn lên một mức.
Back One: Hạ đối tượng được chọn xuống một mức.
Chọn ông gầy___________________________________________
Chọn Arrange > Order > To Front hoặc ấn 
Shift+PageUp Ông gầy được đưa lên trên cùng, đè lên câu bé (hình 5)

Chọn Arrange > Order > To Back hoặc ấn 
Shift+PageD own Ông gầy được đưa xuống dưới cùng (như cũ)

Chọn Arrange > Order > Forward One hoặc ấn 
Ctrl+PageUp Ông gầy được đưa lên một mức, đè lên ông béo

Chọn Arrange > Order > Forward One hoặc ấn 
Ctrl+PageUp Ông gầy được đưa lên một mức nữa, đè lên câu bé

Chọn Arrange > Order > Back One hoặc ấn 
Ctrl+PageDown

Ông gầy được đưa xuống một mức, nằm dưới câu bé 
nhưng đè lên ông béo

Chọn Arrange > Order > Back One hoặc ấn 
Ctrl+PageDown Ông gầy được đưa xuống một mức nữa, nằm dưới cùng



H ình 5

Hai mục chọn tiếp theo của trình đơn con Order giúp bạn có thể thay đổi thứ tự các đối tượng nhanh hơn, linh hoạt 
hơn:

In Front Of: Đặt đối tượng được chọn ở ngay trên đối tượng nào đó do bạn chỉ định. 
Behind: Đặt đối tượng được chọn ở ngay dưới đối tượng nào đó do bạn chỉ định. 
Chọn ông gầy________________________________________________________

Chọn Array > Order > In Front Of
Corel DRAW hiển thị một "mũi tên đen" to đùng, ngỏ 
ý đề nghị bạn cho biết cần đặt ông gầy ở phía trước 
nhân vật nào

Bấm "mũi tên đen" vào câu bé Ông gầy được đặt trên cậu bé

Chọn Array > Order > Behind Corel DRAW lại hiển thị một "mũi tên đen", đề nghị 
bạn cho biết cần đặt ông gầy ở phía sau nhân vật nào

Bấm "mũi tên đen" vào ông béo Ông gầy được đặt sau ông béo

Chọn nhiều đối tượng (Bài 8)
Cho đến giờ, bạn chỉ quen thuộc với việc chon từng đối tượng một. Sẽ có nhiều thao tác đòi hỏi bạn phải chọn cùng lúc nhiều 
đối tượng. Có hai cách để làm việc này:

1. Dùng công cụ chọn để "căng" một khung chữ nhật bao quanh các đối tượng mà bạn muốn chọn (giống như khi dùng "kính 
lúp"). Người ta gọi khung chữ nhật như vậy là khung chọn (marquee box). Cách thức này thường dùng trong trường hợp bạn 
muốn chọn hết các đối tượng nằm "dồn đống" trong phạm vi nào đó.

2. Dùng công cụ chọn để bấm vào từng đối tượng muốn chọn đồng thời ấn giữ phím Shift. Cách thức này thích hợp khi các 
đối tượng cần chọn nằm rải rác, xen kẽ với các đối tượng mà bạn không muốn chọn.
Bấm vào công cụ chọn_________________________________ ____________________________________________________

Trỏ vào phía trên, bên trái nhóm nhân vật vui vẻ của ta, kéo 
chuột qua phải, xuống dưới sao cho khung chọn bao quanh 
cả ba nhân vật (hình 1)

Chọn cả y đối tượng: cậu bé, ông gầy và ông béo. Khung 
chọn là khung chữ nhật có nét "gạch gạch" màu xanh 
dương.

Thả phím chuột Tám dấu chọn xuất hiện, bao quanh cả y nhân vật, tỏ ý rằng 
y đối tượng này cùng được chọn

Bấm vào đâu đó trên miền vẽ "Thôi chọn" các nhân vật
Bấm vào ông gầy Lại chọn ông gầy

Ản giữ phím Shift rồi bấm lần lượt vào cậu bé và ông béo Chọn thêm cậu bé và ông béo. Bạn có kết quả như trước: cả 
y nhân vật đều được chọn



Hình 1

Đe cho tiện, ta gọi chung các đối tượng cùng được chọn là tập hợp chọn (selection set). Muốn loại một đối tượng nào đó ra 
khỏi tập hợp chọn ("thôi chọn" một đối tượng trong tập hợp chọn), bạn cũng ấn giữ phím Shift và bấm vào đối tượng ấy. Do 
vậy, khi cần chọn khá nhiều đối tượng nằm rải rác, trước hết ta dùng khung chọn đe "vây bắt" nhanh chóng tất cả đối tượng 
trong phạm vi cần thiết. Sau đó, bạn tiến hành "thanh lọc" các đối tượng không muốn chọn bằng cách ấn giữ phím Shift và 
rấm vào từng đối tượng như vậy._____________________________________________________________________________

Ân giữ phím Shift và bấm vào cậu bé Cậu bé bị "thôi chọn". Tập hợp chọn chỉ còn ông gầy và ông
béo

Ân giữ phím Shift và bấm vào cậu bé Cậu bé lại được chọn. Tập hợp chọn bao gồm cả 3 nhân vật.

Lưu trữ bản vẽ
Tạm ngưng nô đùa với các nhân vật vui vẻ của ta, giờ là lúc nghĩ đến chuyện lưu trữ bản vẽ dưới dạng tập tin trên đĩa, ít ra là 
để làm... kỷ niệm. Rồi mai đây bạn có the xem lại và nhớ về "cái thuở ban đầu lưu luyến" với Corel DRAW.

Tốt nhất bạn nên tạo cho mình một thư mục riêng đe lưu trữ các bản vẽ thực tập được tạo ra trong quá trình tìm hiểu Corel 
DRAW. Sau này bạn sẽ có thói quen lưu trữ mỗi công việc cụ thể trong một thư mục. Tập quán như vậy giúp cho hoạt động 
của bạn được suôn sẻ, ngăn nắp, lại không làm phiền người khác (nếu bạn phải dùng chung máy).________________________

Chọn File > Save hoặc ấn Ctrl+S Hộp thoại Save Drawing xuất hiện
Bấm vào dấu mũi tên chỉ xuống ở ô Save in và chọn (C:) Vào thư mục gốc của đĩa cứng C

, £jí|
Bâm vào nút Create New Folder và gõ tên thư mục
mà bạn muốn tạo ra. Bạn có thể lấy tên của mình để đặt cho 
thư mục thực tập
Bấm-kép vào thư mục thực tập Vào thư mục mới tạo ra
Bấm vào ô File name và gõ tên bản vẽ, chẳng hạn thuc tap 
01

Đặt tên cụ thể cho tập tin bản vẽ thay cho tên mặc định là 
Graphicl (hình 2)



Hình 2

Dĩ nhiên bạn có thể đặt tên tùy ý cho tập tin bản vẽ. v ề  nguyên tắc, bạn có thể đặt tên tập tin dài tối đa 256 chữ cái. Với 256 
chữ cái, ta có thể diễn đạt thoải mái, rõ ràng ý nghĩa, nội dung của bản vẽ.

Trong ô Save as type trên hộp thoại Save Drawing, bạn có thể chọn dạng thức tập tin bản vẽ. Thông thường ta không cần sửa 
đổi gì và chỉ việc chấp nhận dạng thức cdr, dạng thức tiêu chuẩn để ghi bản vẽ của Corel DRAW. Nếu vậy, cdr trở thành 
phần phân loại (extension) trong tên tập tin bản vẽ của bạn. Nói khàc đi "tên họ" đầy đủ của tập tin bản vẽ sẽ là thuc tap 
01.cdr.

Các ô Keywords và Notes giúp bạn có cơ hội ghi chú thích về bản vẽ. Bạn cần gõ vào ô Keywords các từ vắn tắt, dễ nhớ, gọi 
là "từ chốt", giúp bạn sau này có thể tìm được bản vẽ đang xét (trong cả ngàn bản vẽ khác chẳng hạn!) bằng các công cụ tìm 
kiếm trong Windows. Trong ô Notes, bạn có thể mô tả khá thoải mái nội dung bản vẽ, "lai lịch" của nó hoặc lời nhắn chi đó 
với người được bạn "thân tặng" bản vẽ.

Phía bên phải hộp thoại Save Drawing, bạn thấy có "ô liệt kê buông xuống" Version, cho phép ta ghi bản vẽ theo dạng thức 
của các phiên bản Corel DRAW khác nhau. Đieều này rất có ích khi bạn cần "giao lưu" với các đồng nghiệp còn trung thành 
với phiên bản cũ.

Lựa chọn tại ô Thumbnail giúp bạn có thể tạo ra hình tiêu đề (thumbnail, bitmap header) cho bản vẽ. Hình tiêu đề là "ảnh 
chụp" nho nhỏ của bản vẽ, được ghi dưới dạng bitmap ở đầu tập tin bản vẽ. Khi chọn mở bản vẽ có "gắn" hình tiêu đề, bạn sẽ 
thấy ngay nội dung "đại khái" của bản vẽ trong ô Preview của hộp thoại Open Drawing. Đó là vì hình tiêu đề của bản vẽ 
được Corel D RAW nạp rất nhanh vào bộ nhớ của máy. Nhờ vậy, bạn không phải mất công mở từng bản vẽ khi dò tìm (có khi 
phải chờ đợi ngán ngẩm chỉ để biết sơ lược trong bản vẽ chứa cái giống gì).

Cụ thể, ô Thumbnail bày ra các khả năng lựa chọn như sau:

None: Khỏi ghi hình tiêu đề (lựa chọn mặc định).
IK (mono): Ghi hình tiêu đề ở dạng trắng đen, lớn chừng 1 KB.
5K (color): Ghi hình tiêu đề ở dạng có màu, lớn chừng P KB.
10K (color): Ghi hình tiêu đề ở dạng có màu "khá đẹp", lớn chừng 10 KB.

Nếu kèm hình tiêu đề, tập tin bản vẽ của bạn sẽ phình lên chút xíu, chừng 1 KB, P KB hay 10 KB. Tuy nhiên, do lợi ích mà 
hình tiêu đề mang lại, bạn rất nên tạo hình tiêu đề cho bản vẽ (khi số bản vẽ của bạn đã trở nên đáng kể, bạn khó mà nhớ rõ 
nội dung bản vẽ dựa vào tên tập tin).

Nói chung, trừ việc xác định thư mục và đặt tên tập tin bản vẽ, bạn có thể không chú ý các phần còn lại của hộp thoại Save 
Drawing và bấm ngay vào nút Save. Tuy nhiên, đối với bản vẽ "lấy hên" này, bạn nên chịu khó một chút...________________

Bấm vào ô Keywords và gõ từ chốt chi đó, chẳng hạn 
nhung nguoi thích dua
Bấm vào ô Notes và ghi vào đấy đôi lời "tâm huyết" của 
bạn

Bấm vào nút Save
Bản vẽ được ghi lên đĩa. Corel D RAW đưa bạn trở lại với 
miền vẽ. tên tập tin xuất hiện trên thanh tiêu đề của cửa sổ 
Corel DRAW

Trước mắt bạn là bản vẽ "những người thích đùa" đang nằm trên bộ nhớ của máy. Để tin chắc bản vẽ này đã được lưu trữ trên 
đĩa dưới dạng tập tin, ta hãy thử đóng bản vẽ (xóa nó trên bộ nhớ) và mở tập tin bản vẽ vừa tạo ra (nạp lại bản vẽ vào bộ nhớ).

Chọn File > Close Đóng bản vẽ hiện hành
Chọn File > Open hoặc ấn Ctrl+O Hộp thoại Open Drawing xuất hiện (hình 3)

Bạn thấy rõ rành rành trong thư mục "thực tập" của mình có tập tin bản vẽ mà ta vừa tạo ra.
Bấm vào tên tập tin rồi bấm vào nút Open (hoặc bấm-kép 
vào tên tập tin) Corel D RAW nạp bản vẽ đầu tay của bạn vào bộ nhớ



Hình 3

Gióng hàng các đối tượng (Bài 9)
Ngoài việc sắp xếp thứ tự "trên dưới" cho các đối tượng, khi làm việc với Corel DRAW, không hiếm khi bạn có nhu cầu bố trí 
các đối tượng sao cho "thang hàng dọc", "thẳng hàng ngang" hoặc nằm cân đối giữa trang in. Ta gọi chung các thao tác như 
vậy là gióng hàng (align). Dĩ nhiên bạn có thể di chuyển đối tượng và gióng hàng bằng cách ngắm nghía thật kỹ. Tuy vậy, 
không phải ai cũng có con mắt "thợ tiện". Hơn nữa, Corel D RAW có sẵn chức năng giúp bạn gióng hàng cho các đối tượng 
một cách nhanh chóng và chính xác "cực kỳ".

Cụ thể, bạn phải chọn các đối tượng cần gióng hàng rồi chọn mục Align and Distribute trên trình đơn Arrange (hoặc bấm

rm t  A l iơ n  a n r l  D i c t r i h n t p  " trA n i h i x r ì h  m n ơ  r*n P r n n p r t v  R í i r ì  TVnr tVnrr* t â n  ttAi n h i i t  híiTi QC* h i An r \ c r c \ \ T

Bố trí các nhân vật của ta một cách thoải mái như trên hình 
1
Ân giữ phím Shift, bấm vào ông gầy, ông béo và cậu bé Chọn cả ba nhân vật
Chọn Arrange > Align and Distribute trên thanh công cụ 
Property Bar Hộp thoại Align and Distribute xuất hiện

Hình 1

Hộp thoại Align and Distribute gồm 2 trang, trình bày hai chức năng: Align (gióng hàng) và Distribute (phân phối). Khi 
hộp thoại này vừa xuất hiện, bạn thấy trang Align nằm trên. Muốn chọn trang dưới, bạn bấm vào Distribute.



Trên trang Align, các ô duyệt bên trên (Left, Center và Right) giúp bạn gióng hàng dọc cho các đối tượng (làm cho chúng 
"thẳng hàng dọc"). Các ô duyệt bên trái (Top, Center và Bottom) cho phép ta gióng các đối tượng theo hàng ngang (làm cho 
chúng "thẳng hàng ngang"). Trong phần Align to, ô duyệt Edge of page có tác dụng gióng hàng cho các đối tượng theo cạnh 
trang in và Center of Page có tác dụng sắp xếp sao cho chúng nằm cân đối giữa trang in._______________________________

Bật ô duyệt Left và bấm Apply Ông gầy, ông béo và cậu bé được gióng thẳng hàng dọc theo 
rìa trái của cậu bé (hình 2)

Chọn Edit > Undo Align

Tắt ô duyệt Left, bật ô duyệt Top và bấm Apply Ông gầy, ông béo và cậu bé được gióng thẳng hàng ngang 
theo rìa trên của cậu bé

Chọn Edit > Undo Align

Bật ô duyệt Bottom và bấm Apply Ông gầy, ông béo và cậu bé được gióng thẳng hàng ngang 
theo rìa dưới của cậu bé

Chọn Edit > Undo Align

Hình 2

Chắc bạn không khỏi ngạc nhiên tự hỏi vì sao hình cậu bé lại có địa vị chủ chốt trong việc gióng hàng? số là ta đã chọn cậu 
bé sau cùng (bạn nhớ lại, khi ấn giữ phím shift, ta đã bấm vào cậu bé sau ông gầy và ông béo). Theo quy định của Corel 
DRAW, đối tượng được chọn sau cùng sẽ là đối tượng "làm mốc" cho việc gióng hàng.

Ta hãy tiếp tục tìm hiểu chức năng gióng hàng theo trang in.
Tắt ô duyệt Bottom, bật ô duyệt Left, bật ô duyệt Edge of 

page và bấm Apply
Gióng rìa trái của ông gầy, ông béo và cậu bé theo cạnh trái 

trang in (hình 3)
Chọn Edit > Undo Align_______________

Bật ô duyệt Center of page và bấm Apply Cả ba nhân vật nằm dồn đống ở giữa trang in

Hình 3

Khi bạn bật ô duyệt Center of Page, Corel DRAW tự động bật ô duyệt Center ở bên trên và ở bên trái trang Align vì hiểu 
rằng bạn muốn gióng tâm của các đối tượng sao cho vừa thẳng hàng dọc, vừa thẳng hàng ngang với tâm trang in. Kết quả là 
các đối tượng được chọn nằm chen chúc (nhưng cân đối) ở giữa trang in. Có thể có những tình huống thực tế buộc ta làm như 
vậy nhưng thông thường chức năng Center of page chỉ được dùng để đưa một đối tượng nào đó vào giữa trang in (nghĩa là 
trước khi vào hộp thoại Align and Distribute, bạn chỉ chọn một đối tượng).



Đe cải thiện tình trạng "ngột ngạt" của các nhân vật, bạn có thể tắt bớt ô duyệt Center bên trái trang Align để Corel DRAW 
chông gióng tâm của các đối tượng ấy thẳng hàng ngang mà chỉ gióng thẳng hàng dọc với tâm trang in.___________________
Chọn Edit > Undo Align
Tắt ô duyệt Center bên trái trang Align và bấm Apply

Chọn File > Save hoặc ấn Ctrl+S Ghi lại thay đổi vừa tạo ra trên bản vẽ, đè lên nội dung cũ 
của tập tin bản vẽ trên đĩa (nếu bạn thích kết quả thu được)

Khi chọn File > Save (hoặc ấn Ctrl+S) lần này, bạn không thấy hộp thoại Save Drawing xuất hiện như lúc trước. Đó là vì giờ 
đây Corel D RAW hiểu rằng bạn muốn ghi nội dung mới của bản vẽ (trên bộ nhớ máy tính) đè lên nội dung cũ của tập tin bản 
vẽ (trên đĩa) và đã mau mắn thực hiện yêu cầu ấy. Nói chung, sau này khi làm việc lâu dài với Corel DRAW, thỉnh thoảng 
bạn nhớ ấn Ctrl+S để bản vẽ trên bộ nhớ được lưu giữ trên đĩa, phòng khi máy tính có trục trặc gì đó hoặc bị cúp điện bất ngờ.

Muốn ghi lại bản vẽ trên bộ nhớ thành tập tin trên đĩa với tên gọi khác, bạn phải chọn File > Save As. Khi ấy hộp thoại Save 
Drawing lại hiện ra, chờ đợi bạn gõ một tên tập tin khác.

Thế là bạn đã có dịp thực hành những thao tác cơ bản, những thao tác được lặp đi lặp lại hằng ngày của người dùng Corel 
DRAW chuyên nghiệp. Miễn là bạn điều khiển chuột thành thạo (thường chỉ "quậy" một buổi là đã thấy quen tay), các thao 
tác trên đối tượng (di chuyển, co dãn, quay tròn, kéo xiên) của Corel DRAW tỏ ra rất tự nhiên, làm cho ta có cảm giác như 
đang cầm nắm, nhào nặn các vật thể thực sự đặt trên bàn. Việc sắp xếp thứ tự "trên dưới" cũng như gióng hàng cho các đối 
tượng tuy không tự nhiên bằng nhưng cũng rất "dễ chịu", phải không bạn?

Ngoài thao tác trên các đối tượng, bạn còn biết cách điều chỉnh tầm nhìn đối với bản vẽ và đã tự mình tạo ra tập tin bản vẽ đầu 
tiên trên đĩa. Ngày sau khi trở thành "tay tổ" về Corel DRAW, bản vẽ đầu tiên sẽ luôn là "đồ lưu niệm" đáng nhớ của bạn về 
bước đầu chập chững.

HỎi-Đáp (Bài 10)
Làm cách nào đế chỉnh tầm nhìn sao cho ta thấy các đối tượng với kích thước thực, giống như khi in ra giấy? Có như vậy tôi 
mới dễ hình dung kết quả trước khi in thực sự.

Đe dễ hình dung kích thước thực của các đối tượng, có lẽ trước hết ta nên dùng đơn vị xăng-ti-mét hoặc mi-li-mét trên thước 
đo (nếu thước đo mà bạn thấy trong Corel D RAW đang dùng đơn vị khác, inch chẳng hạn). Muốn vậy, bạn bấm-phải vào 
thước đo (dọc hoặc ngang) và chọn Ruler Setup trên trình đơn cảnh ứng vừa hiện ra. Lập tức, Corel D RAW hiZn thị các quy 
định liên quan đến thước đo trên hộp thoại Options (hình 1). Bạn chọn đơn vị xăng-ti-mét hoặc mi-li-mét trong phần Units.

Hình 1

Tiếp theo, ta cần quy định rằng tầm nhìn 100% của Corel D RAW tương ứng với kích thước thực. Nghĩa là khi đó khoảng 
cách 1 cm trên thước đo của Corel D RAW đúng bằng 1 cm trong thế giới thực. Trên sơ đồ hình cây ở bên trái hộp thoại 
Options, bạn mở nhánh Workspace (bấm vào dấu + trước Workspace), mở nhánh con Toolbox và chọn Zoom, Hand Tool. 
Các quy định liên quan đến công cụ chỉnh tầm nhìn xuất hiện bên phải hộp thoại Options (hình 2). Tại đó, bạn bật ô duyệt 
Zoom Relative to 1:1.



Hình 2

Chưa hết, để chắc chắn rằng thước đo của Corel D RAW là chính xác, bạn hãy bấm nút Calibrate Rulers (định cỡ thước đo). 
Corel D RAW hiển thị ngay 2 thước đo dọc và ngang giữa màn hình (hình 3). Bạn hãy lấy cây thước của mình (tốt nhất là loại 
thước nhựa trong) áp vào thước đo ngang trên màn hình và bấm vào mũi tên chỉ lên hoặc chỉ xuống ở ô Horizontal sao cho 1 
cm của thước đo trên màn hình bằng 1 cm thực sự trên cây thước của bạn. Tiếp theo, bạn thao tác tưong tự với thước đo dọc 
(điều chỉnh bằng cách bấm vào mũi tên chỉ lên hay chỉ xuống ở ô Vertical). Xong xuôi, bạn bấm OK.
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Hình 3

Trở về với hộp thoại Options, bạn lại bấm nút OK. Trên thanh công cụ chuẩn của Corel DRAW, bạn thử chọn 100% trong ô 
Zoom Levels. Khi ấy Corel D RAW lấy tầm nhìn ứng với kích thước thực (các đối tượng mà bạn thấy trên màn hình có kích 
thước giống như khi in ra giấy), giúp bạn hình dung chính xác kết quả in trước khi in thực sự.

Khi gióng hàng các đối tượng, đối tượng ta chọn sau cùng được lẩy làm mốc. Thế nhưng nếu ta chọn các đối tượng hằng 
cách "căng" khung chọn vây lẩy chủng (thay vì ẩn giữ phím Shift và hẩm vào từng "em") thì "đối tượng" được chọn sau cùng 
là cái gì đây?

Bạn rất tinh ý! Trong trường hợp chọn "đại trà" như vậy dĩ nhiên không thể có "đối tượng được chọn sau cùng". Khi ấy, Corel 
DRAW lấy đối tượng được tạo ra sau cùng làm mốc. Cụ thể, trong bản vẽ thực tập của bạn vừa qua, "cậu bé" là đối tượng 
được tạo ra sau cùng (được lấy sau cùng từ mạng, bạn nhớ không).

Gióng hàng các đối tượng là chuyện cần làm thường xuyên nhưng lại phải hật/tẳt rắc rối trên hộp thoại "gì gì đó ". Có cách 
nào khác nhanh hơn không?

Rất may cho bạn, Corel DRAW cho phép ta gióng hàng bằng cách gõ phím, không cần mở hộp thoại Align and Distribute. 
Trước hết, bạn cũng phải chọn tất cả đối tượng cần gióng hàng như thường lệ. Sau đó, bạn chỉ gõ một trong các phím sau đây 
là xong ngay:

* Phím T (tức "Top") để gióng thẳng hàng ngang ở rìa trên
* Phím B (tức "Bottom") để gióng thẳng hàng ngang ở rìa dưới
* Phím R (tức "Right") để gióng thẳng hàng dọc ở rìa phải



* Phím L (tức "Left") để gióng thẳng hàng dọc ở rìa trái
* Phím c  (tức "Center") để gióng thẳng hàng dọc ở tâm
* Phím E (tức "cEnter") để gióng thẳng hàng ngang ở tâm

Tôi đã chọn một đối tượng. Nếu đối ỷ, muốn chọn đối tượng khác, trước hết có cần phải "thôi chọn" đối tượng cũ không?

Xem ra bạn rất cẩn thận, muốn mọi việc đều "có trước có sau". Xin thưa rằng bạn cứ dùng công cụ chọn bấm ngay vào đối 
tượng mới tùy thích, Corel DRAW sẽ tự động "thôi chọn" đối tượng mà bạn đã chọn. Bạn cũng có thể gõ phím Tab liên tiếp 
để "nhảy" từ đối tượng này qua đối tượng khác trên bản vẽ cho đến khi gặp đối tượng "mong ước" (khi ấy, Corel DRAW lần 
lượt chọn các đối tượng theo thứ tự tạo lập). Nếu vô tình "bước qua" đối tượng cần chọn, muốn "nhảy lui", bạn ấn Shift+Tab. 
Nói khác đi, phím Tab và tổ hợp phím Shift+Tab giúp bạn "đi lại" tự nhiên qua các đối tượng của bản vẽ. Làm việc với Corel 
DRAW rất thoải mái, bạn không phải cân nhắc, e dè như khi chọn đối tượng "ngoài đời" đâu!

Trong trường hợp các đối tượng nằm dồn đống, chồng chất lẽn nhau, đế chọn đối tượng nằm dưới, tôi cứ phải "canh me" 
phần thò ra của nó. Không hiếu nếu đối tượng bị che lấp hoàn toàn thì làm sao chọn?

Bạn yên tâm. Giả sử ta có "cậu bé" chồng lên "ông béo", "ông béo" chồng lên "ông gầy". Muốn chọn "ông béo", bạn ấn giữ 
phím Alt và bấm vào "cậu bé". Khi ấy, Corel D RAW hiểu rằng bạn muốn chọn đối tượng bên dưới "cậu bé" chứ không phải 
chọn chính "cậu bé", tức là phải chọn "ông béo". Nếu bạn cứ tiếp tục ấn giữ phím Alt và bấm phát nữa vào "cậu bé", Corel 
D RAW đủ thông minh để hiểu rằng bạn muốn "bới" đến "ông gầy" ở dưới "ông béo". Bạn thấy đó, ta có thể làm việc rất... 
đàng hoàng, không cần chi phải "nhắm nhe" vào những phần "thò ra"!

Khi "căng" khung chọn, có phải "bủa vây" trọn vẹn các đối tượng hay chỉ cần đế cạnh khung chọn cắt ngang đối tượng là 
đủ?

Có lẽ bạn đã có kinh nghiệm sử dụng nhiều loại phần mềm nên mới nảy sinh ý nghĩ như vậy. Vâng, bạn có thể cho cạnh 
khung chọn cắt ngang đối tượng cần chọn (chỉ một phần đối tượng "ló" vào khung chọn) với điều kiện phải ẩn giữ phím Alt 
khi "căng" khung chọn.

Có cách nào nhanh chóng đế chọn hoặc thôi chọn mọi đối tượng của bản vẽ không? Nếu bản vẽ có nhiều đối tượng mà cứ 
phải "bấm, bẩm 8 hoài thì mệt quá!

Có chứ! Đe chọn mọi đối tượng của bản vẽ (khi bạn cần tác động chi đó lên toàn bản vẽ) ta chọn Edit > Select Ail > Objects 
hoặc nhanh hơn nữa, bấm kép vào công cụ chọn. Thôi chọn mọi đối tượng của bản vẽ còn dễ hơn, bạn chỉ cần bấm... đại vào 
chỗ trống nào đó trên miền vẽ hoặc gõ phím Esc. Xin mách thêm cho bạn một mánh như thế này: muốn thôi chọn nhiều đối 
tượng nằm gần nhau đe loại bỏ chúng ra khỏi tập hợp chọn, bạn ấn giữ phím Shiít và "căng" khung chọn bao quanh các đối 
tượng ấy, không cần phải bấm "rỉ rả" vào từng đối tượng.

CorelDRAW (Bài 11)
Cho đến nay, ta chỉ dùng hình ảnh có sẵn. Chắc bạn đang mong muốn có thế tự vẽ lấy một hình ảnh gì đó, thật nhanh và 
thật... đẹp! Nếu bạn nghĩ vậy, xin hãy bình tĩnh. Bây giờ chưa phải lúc đế "lả lướt". Trước mắt, bạn cần biết cách tạo ra các 
hình ảnh đơn giản, "chất phác": hình khung, hình elip, đa giác,... Đúng là bản thân các hình như vậy không có gì thú vị 
nhưng đế có các bản vẽ ngoạn mục sau này, bạn cần biết dùng thành thạo mọi công cụ tạo hình và thao tác vững vàng từ 
những bước đầu tiên. Hơn nữa, bạn sẽ thấy rằng nếu biết khéo sắp xếp, nhiều thứ vốn tẻ nhạt có thế làm nên những hình ảnh 
"ưa nhìn ".

Tạo hình khung

Bạn hãy để ý biểu tượng hình chữ nhật nho nhỏ -  J ở hộp công cụ. Nếu trỏ vào biểu tượng ấy chừng một giây, ta thấy hiện 
lên dòng chữ Rectangle Tool, tỏ ý nói rằng đó là công cụ để tạo hình khung. Chúng tôi gọi là "hình khung" cho tổng quát 
(thay vì "hình chữ nhật") vì nhờ công cụ này bạn có thể tạo ra "hình có dạng cái khung" với bốn góc uốn tròn. Thao tác tạo 
hình khung giống hệt việc "căng" khung chọn mà bạn từng thực hiện. Nghĩa là cũng trỏ vào đâu đó để định vị một góc của 
rình và kéo chuột đến góc đối diện,___________________________________________________________________________

Bấm vào công cụ tạo hình khung J (hoặc gõ phím F6)

D ấu trỏ biến đổi thành dạng chữ thập với hình khung nhỏ 
bên cạnh, tỏ ý nói rằng ta đang nắm trong tay công cụ tạo 

hình khung.
Trỏ vào đâu đó trên miền vẽ, ấn phím trái của chuột, kéo Hình khung được "căng" ra theo sự điều khiển của bạn.



chuột xuống dưới, qua phải

Thả phím chuột Bạn được hình khung như ý trong tình trạng "được chọn" 
(hình 1).

Với công cụ tạo hình khung trong tay, bạn cứ tiếp tục "trỏ, kéo, thả" thỏa thích để tạo ra thêm nhiều hình khung khác nữa. 
Mỗi hình khung mà bạn tạo ra là một đối tượng. Như bạn đã biết, đối tượng vừa được tạo ra luôn luôn ở tình trạng "được 
chọn". Như thường lệ, giữa hình khung được chọn có dấu X để ta nắm lấy và di chuyển hình khung.

Bấm vào giữa hình khung nào đó Chọn hình khung tùy ý bạn. Tám dấu chọn xuất hiện quanh 
hình khung. Giữa hình khung có dấu X.

Kéo dấu X để di chuyển hình khung
Kéo một trong các dấu chọn để co dãn hình khung

Hình 1

Tác dụng của phím Shift và Ctrl
Đối với việc tạo hình khung, phím Shift và phím Ctrl có vai trò giông giống như trong các thao tác di chuyển, co dãn, quay 
tròn hoặc kéo xiên đối tượng. Cụ thể, muốn "căng" hình khung từ tâm của nó (thay vì từ một góc), bạn ấn giữ phím Shift khi 
kéo chuột. Nếu ấn giữ phím Ctrl khi "căng" hình khung, hình khung sẽ bị "khống chế" để luôn có các cạnh bằng nhau, tức kết 
quả là một hình vuông (square). Bạn cũng có thể ấn giữ cả hai phím Shift và Ctrl (nếu rảnh ngón tay!) để kết hợp hiệu lực của 
chúng ("căng" hình vuông từ tâm của nó)._________________ ____________________________________________________

Ân giữ phím Shift, trỏ vào điểm nào đó mà bạn muốn là tâm 
hình khung, "căng" hình khung, thả phím chuột rồi thả phím 
Shift

Căng hình khung từ tâm của nó

Ân giữ phím Ctrl và căng hình khung Tạo hình vuông

Chỉnh dạng hình khung
Nếu tinh ý, bạn thấy ở mỗi góc của hình khung được chọn có một ô vuông nhỏ xíu. Đó là cách thế hiện nút (node). Đối với 
Corel DRAW, hình khung là một đường khép kín có 4 nút. Nếu bạn "đụng" vào một nút nào đó, nút ấy phình lên, tỏ ý sẵn 
sàng đế bạn điều chinh, "Điều chinh gì co?", Suỵt, bạn cứ thử kéo một nút nào đó thì khắc biết..._________________________

Bấm vào giữa hình khung nào đó Chọn hình khung
Trỏ vào nút ở một trong 4 góc (hình 2) D ấu trỏ đổi dạng. Nút bị đụng phình lên

Kéo nút dọc theo cạnh hình khung Góc hình khung uốn tròn theo sự điều khiển của bạn
Thả phím chuột Bạn có hình khung "tron tru"

Hình 2

Thanh công cụ Property Bar
Lúc đang kéo nút hình khung để chỉnh dạng cho nó, nếu liếc nhìn thanh công cụ Property Bar, bạn thấy có những trị số thay 
đổi liên tục theo sự điều khiển của bạn (hình 3). Đó là độ tròn góc (Rectangle Corner Roundness) biểu thị sự "mềm mại" 
của góc hình khung một cách định lượng, dành cho những ai thích "cân đong đo đếm". Cụ thể, hình chữ nhật "khẳng khiu" có 
độ tròn góc bằng 0. Độ tròn góc tối đa là 100 ứng với trường hợp cạnh ngắn của hình khung trở thành nửa đường tròn. Bạn có



thể trực tiếp thay đổi độ tròn góc để chỉnh dạng hình khung.
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Hình 3
Bấm vào "ổ khoá" Round Corner Together — trên thanh 

công cụ Property Bar
Độ tròn góc của các góc hình khung không còn bị ràng buộc 

với nhau. Bạn có thể chỉnh độ tròn góc ở từng góc

Thay đổi tùy ý độ tròn góc ở các góc hình khung Bạn thoải mái "nhào nặn" hình khung để có hình dạng như ý
(hình 4)

Màu tô và màu nét
Theo mặc định, hình khung mà ta vừa tạo ra có màu nét đen và không có màu tô. Đe tô màu cho (một hoặc nhiều) hình khung 
đã chọn, bạn chỉ việc bấm vào ô màu "hạp nhãn" nào đó của bảng màu. Muốn chỉ ra màu nét, bạn bấm-phải vào ô màu. Thao 
tác quy định màu tô và màu nét như vây có hiệu lực đối với mọi đối tượng cùa Corel D RAW.___________________________

Bấm vào giữa hình khung nào đó Chọn hình khung
Bấm vào ô màu mà bạn thích trên bảng màu Chỉ định màu tô cho hình khung đã chọn
Bấm-phải vào ô màu nào đó trên bảng màu (dĩ nhiên cũng là 
màu bạn thích!) Chỉ định màu nét cho hình khung đã chọn

Cứ thế bạn "đi màu" thoải mái và tha hồ sắp xếp các hình khung "xanh, đỏ, tím vàng" trên màn hình (hình 5). Ta thật hạnh 
phúc được ngắm nhìn màu sắc tinh tường như lúc này, bạn có thấy vậy không?

Hình 5

Bạn để ý, ô đầu tiên trong bảng màu ^  có dấu vạch chéo. Đó là ô "không màu". Nếu bạn bấm vào ô "không màu", đối tượng 
được chọn trở nên "trong suốt" (không có màu tô). Tương tự, đường nét của đối tượng được chọn sẽ biến mất nếu bạn bấm- 
phải vào ô "không màu" (không có màu nét). Cần nhấn mạnh rằng "không màu" không có nghĩa là màu trắng!

Tạo hình e-líp (Bài 12)
Không cần đến Corel DRAW, bạn vẫn có the vẽ hình khung một cách sắc sảo trên giấy bằng thước và viết. Tuy nhiên, trong 
trường hợp cần đến hình e-líp (còn gọi là hình ô-van hay hình bầu dục), dám chắc rằng không mấy khi bạn hài lòng với kết 
quả của lối vẽ thủ công. Trong hộp công cụ của Corel DRAW có một công cụ dành riêng đe vẽ hình e-líp gọi là Ellipse Tool.



Cách dùng công cụ này giống hệt trường hợp vẽ hình khung. Bạn cũng "căng" ra một hình khung, nhưng là hình khung tưởng 
tượng, Corel DRAW sẽ tạo nên e-líp nội tiếp trong hình khung đó. Nói khác đi, hình khung mà bạn xác định khi vẽ e-líp 
chính là khung bao (bounding box) của e-líp được tạo ra,_____ ____________________________________________________

Bấm-kép vào công cụ chọn - ^ Chọn mọi hình khung mà bạn đã tạo ra
Gõ phím Delete D ọn sạch miền vẽ

, Q  i 
Bâm vào công cụ vẽ e-líp i(hoặc gõ phím F7)

Trỏ vào đâu đó, "căng" một khung bao và thả phím chuột Bạn có được đối tượng e-líp, mặc nhiên ở trong tình trạng 
"được chọn" (hình 1)

Với công cụ vẽ e-líp trong tay, bạn tiếp tục "căng" khung bao ce tạo ra e-líp khác. Chỉ vài lần, bạn sẽ thấy quen tay thôi.
Bấm vào giữa e-líp nào đó Chọn e-líp
Kéo dấu X giữa e-líp để di chuyển nó đến chỗ khác
Kéo một trong các dấu chọn để co dãn e-líp
Bấm vào e-líp lần nữa Các dấu chọn quay hiện ra
Kéo dấu chọn quay để quay tròn e-líp
Bấm vào một ô màu tùy X Chọn màu tô cho e-líp
Bấm-phải vào ô màu tùy X Chọn màu nét cho e-líp

Tác dụng của phím Shift và Ctrl
Nếu thấy cách vẽ e-líp vừa nêu không được tự nhiên, bạn ấn giữ phím Shift khi căng khung bao. Khi ấy, Corel D RAW xem 
chỗ xuất phát là tâm e-líp.

Nếu ấn giữ phím Ctrl khi căng khung bao, bạn sẽ lại có dịp chứng kiến sự "khó chịu" của phím này: e-líp được tạo ra là một 
đường tròn, Như vây, đe vẽ một đường tròn với tâm định trước, bạn ấn giữ cá hai phím Shift và Ctrl khi căng khung bao.

Trỏ vào đâu đó và căng khung bao E-líp được tạo ra ngay và co dãn theo sự điều khiển của bạn
Ân giữ phím Ctrl Đường tròn xuất hiện thay cho e-líp
Thả phím chuột và thả phím Ctrl Bạn có đường tròn như ý
Trỏ vào đâu đó mà bạn muốn là tâm đường tròn, ấn giữ 
phím Shift và Ctrl, căng khung bao, thả phím chuột rồi thả 
phím Shift và Ctrl

Vẽ đường tròn với tâm định trước

Chỉnh dạng e-líp
Đe ý e-líp nào đó đang được chọn, bạn thấy có một nút (ô vuông nhỏ xíu) duy nhất nằm ở đỉnh hoặc ở đáy e-líp (tùy theo bạn 
căng e-líp theo chiều nào, từ trên xuống hay từ dưới lên). Cũng như trường hợp hình khung, bạn có the kéo nút ấy dọc theo e- 
líp đe chỉnh dạng e-líp. Nếu bạn kéo nút e-líp ở miền trong e-líp, e-líp sẽ có dạng bánh (pie), cụ the là bánh bị "thẻo" mất một 
miếng, Nếu kéo nút e-líp ở miền ngoài e-líp, e-líp sẽ trở thành một cung (arc).________________________________________

Bấm vào e-líp nào đó để chọn Các dấu chọn xuất hiện. Trên e-líp có một nút vuông nhỏ
xíu

Trỏ vào nút e-líp Nút e-líp phình lên (hình 2)
Kéo nút dọc theo e-líp ở miền trong E-líp có dạng bánh
Kéo nút dọc theo e-líp ở miền ngoài E-líp có dạng cung

Thả phím chuột E-líp có dạng bánh hoặc dạng cung tùy theo bạn thả phím 
chuột khi ở miền trong hoặc miền ngoài e-líp

Bạn có the tiếp tục vẽ e-líp, tô màu và chỉnh dạng như gợi ý ở hình 3 cho đến khi thât quen tay. Chú ý rằng nếu ấn giữ phím 
Ctrl khi chỉnh dạng e-líp, tác dụng "khống chế" của phím này bieu hiện ở chỗ góc quét của dạng bánh hoặc dạng cung chỉ có 
the thay đổi từng mức 15 độ.



Hình 3

Thanh công cụ Property Bar
Khi có một e-líp được chọn, thanh công cụ Property Bar có các thành phần điều khiển như bạn thấy ở hình 4 (ngoài các 
thành phần điều khiển kích thước và độ co dãn mà bạn đã quen thuộc), giúp ta chỉnh dạng e-líp một cách chính xác:

* Ellipse: Cho e-líp "hiện nguyên hình" nếu e-líp được chọn đang có dạng bánh hoặc dạng khung.

* Pie: Làm cho e-líp đã chọn có dạng bánh theo quy định về góc quét (angle) ở hai ô nhập liệu Starting and Ending Angles 
tiếp theo.

* Arc: Làm cho e-líp đã chọn có dạng cung theo quy định về góc quét ở hai ô nhập liệu Starting and Ending Angles tiếp 
theo.

* Starting and Ending Angles: ô  nhập liệu bên trên xác định vị trí xuất phát của góc quét (vị trí mặc định là 0 độ), ô  nhập 
liệu bên dưới xác định vị trí kết thúc của góc quét (vị trí mặc định là 270 độ), Bạn có thể gõ trị số tùy ý trong hai ô nhập liệu 
này hoặc tăng giảm trị số hiện hành bằng cách bấm vào các dấu mũi tên "chỉ thiên, chỉ địa",

* Clockwise/Counterclockwise Arcs or Pies: Bạn có thể bật/tắt nút bấm này để đổi chiều góc quét,
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Hình 4
Chọn e-líp dạng bánh nào đó

Bâm vào nút Arc . trên thanh công cụ Property Bar D ạng bánh chuyển thành dạng cung

, £0j|
Bâm vào nút Clockwise... "V-:trên thanh công cụ Property 
Bar

Góc quét đổi chiều

Bấm vào nút Ellipse ^ .trên thanh công cụ Property Bar E-líp trở lại nguyên vẹn

Bấm-kép vào công cụ chọn Chọn mọi e-líp hiện có
Gõ phím D elete D ọn sạch miền vẽ



Tạo hình đa giác và ngôi sao (Bài 13)
Nếu rành hình học, bạn bắt bẻ ngay: "Hình ngôi sao cũng là đa giác chứ bộ! Chẳng qua là đa giác lõm thôi". Vâng, đúng là 
nhu vậy. Tuy nhiên, hình ngôi sao trong Corel DRAW thực ra là một "đa giác chéo". Từ đa giác {polygon) trong Corel 
DRAW nhằm chỉ đa giác thuờng. Nói vậy có lẽ bạn khó hình dung. Tốt nhất ta lấy ngay công cụ vẽ đa giác Polygon Tool
( \ \  ,  ,

..V^itừ hộp công cụ và "quậy" chút xíu. Tuy có "hâm bà lăng" đủ loại đa giác, cách vẽ đa giác trong Corel DRAW lại rât đơn
giản và nhât quán: bạn chỉ cân căng một khung bao là xong.

Ghi chú
_ I

Có thể bạn không thấy công cụ vẽ đa giác trên hộp công cụ mà lại thấy công cụ vẽ đường xoắn ốc Spiral Tool A hoặc công

cụ vẽ khung lưới Graph Paper Tool .— y . Các công cụ này đuợc đặt cùng một "ngăn kéo" của hộp công cụ. Nếu công cụ vẽ 
đuờng xoắn ốc đang năm trong hộp công cụ trong khi ta lại cân công cụ vẽ đa giác, bạn bâm vào công cụ vẽ đuờng xoắc ốc và 
giữ phím chuột chừng một giây. Khi "ngăn kéo" thò ra, bạn thả phím chuột rồi bâm vào công cụ vẽ đa giác._______________

Bâm vào công cụ vẽ đa giác Dấu trò thay đổi hình dạng, cho biết bạn đang cầm công cụ 
mới trong tay

Trỏ vào đâu đó và căng khung bao Đa giác đuợc tạo ra với số đỉnh đuợc định truớc (theo mặc 
định là 5) trẽn đuờng e-líp nội tiếp cùa khung bao

Cứ thế bạn vẽ thêm vài đa giác nữa cho quen tay.
Ân giữ phím Ctrl và căng khung bao Vẽ ngũ giác đều (đa giác có các cạnh băng nhau)

Bấm vào nút Star A trên thanh công cụ Property Bar Ngũ giác đều biến thành ngôi sao năm cánh (hình 1)

Bâm vào ô màu nào đó (màu vàng chẳng hạn) Tô màu cho ngôi sao năm cánh

Bạn để ý, trên thanh công cụ Property Bar có một thuớc chỉnh với con chạy, mang tên Sharpness of Polygon. Đó là phuơng 
tiện để quy định độ nhọn của ngôi sao. Độ nhọn là số đỉnh nằm giữa hai đỉnh đuợc nối với nhau. số đỉnh nhu vậy càng nhiều, 
ngôi sao trông càng nhọn. Thuớc chỉnh độ nhọn chỉ có tác dụng nếu ngôi sao đã chọn có ít nhất 7 đỉnh. Với ngôi sao 7 đỉnh, 
bạn có thể chọn độ nhọn là 1 hoặc 2.

Thử quan sát hiệu lực củathuớc chỉnh, bạn sẽ hiểu ngay.
Lúc này bạn thấy thuớc chỉnh Sharpness of Polygon "mờ câm" vì ngôi sao của ta chỉ có P đỉnh.

Bâm-kép vào ô Number of Points và gõ 12 Bạn thu đuợc ngôi sao 12 đỉnh. Thuớc chỉnh độ nhọn "tuơi 
tỉnh" hẳn lẽn, tò ý sẵn sàng phục vụ____________________

Với độ nhọn mặc định là 1, ngôi sao 12 đỉnh cùa bạn trông nhu hình 2.

Chỉnh con chạy để có độ nhọn là 4 hoặc gõ 4 vào ô nhập 
liệu bẽn phải thuớc chỉnh và gõ Enter

Ngôi sao trỏ nên "sáng" hơn nhu hình 2. Với ngôi sao 12 
đỉnh có độ nhọn là 4, bạn thây rõ giữa 2 đỉnh đuợc nối với 
nhau ta đếm đuợc 4 đỉnh.

Ngôi sao đã nhiều đỉnh, lại nhọn hoắc, sợ bạn liên tuỏng đến... "hát-i-vê". Vậy thì...
Gõ 5 vào ô Number of Points và gõ Enter Trở lại với ngôi sao năm cánh



Hình 2

Chỉnh dạng đa giác
Ngôi sao năm cánh với các đường nối đỉnh vắt chéo, trông giống như... lồng đèn, chắc không phải là ngôi sao mà bạn mong 
đợi. Có lẽ bạn đang muốn có ngôi sao năm cánh được tô một màu trọn vẹn (để tạo hình "cờ đỏ sao vàng" chẳng hạn). Nếu

, G
Bâm vào nút Polygon v .trên  thanh công cụ Property Bar Ngôi sao năm cánh biên thành ngũ giác đêu

Trỏ vào một đỉnh ngôi sao Bạn thấy rõ ô vuông nhỏ tại đỉnh, tức là có một nút tại đấy
Kéo nút ở đỉnh xuống dưới Ngũ giác chuyển thành "ngôi sao lệch" như hình 3

Muốn có ngôi sao đứng thẳng, lẽ ra ta nên kéo nút ở giữa cạnh (vâng, ở giữa cạnh đa giác cũng có một nút).
Án Ctrl+Z
Trỏ vào nút ở giữa cạnh trên, bên trái đỉnh cao nhất
Kéo nút ở cạnh xuống dưới Ngũ giác chuyển thành ngôi sao cân đối

TY 1-' _ Ổ ___Nếu quả thật bạn muốn có "sao vàng năm cánh", ta phải chỉnh cho thật đêu. Phím "khống chế" Ctrl sẽ giúp bạn trong việc

Án Ctrl+Z
Ân giữ phím Ctrl và kéo nút ở giữa cạnh trên xuống dưới Bạn thu được ngôi sao rất cân đối

Hình 3

Tạo đường xoắn ốc
Đường xoắn ốc (spiral) có thể là phương tiện đắc lực để bạn xây dựng một bản vẽ thu hút người xem với những "ảo ảnh" 
chóng mặt! Hoàn toàn tương tự như trường họp vẽ e-líp hoặc đa giác, sau khi chọn công cụ vẽ đường xoắn ốc Spiral Tool
rx  I , , , ,

-'^ílở hộp công cụ, bạn căng ra một khung bao và thu được đường xoắn ốc nằm gọn trong khung bao ấy. vẫn  như thường lệ, 
nếu bạn ấn giữ phím Ctrl khi căng ra khung bao, đường xoắn ốc sẽ được "khống chế" để có hình dạng tròn trịa. Bên cạnh đó, 
phím Shift giúp bạn vẽ nên đường xoắn ốc từ một tâm.

Bấm vào công cụ vẽ đa giác chừng một giây Một "ngăn kéo" thò ra từ hộp công cụ

Bấm vào công cụ vẽ đường xoắn ốc Spiral Tool D ấu trỏ đổi dạng, cho biết bạn đang nắm trong tay công cụ
mới

Căng một khung bao (tưởng tượng) Đường xoắn ốc xuất hiện, nằm gọn trong khung bao do bạn 
xác định (hình 4)

Án giữ phím Ctrl và căng một khung bao khác Bạn thu được đường xoắn ốc tròn trịa
Án giữ phím Shift, trỏ vào chỗ nào đó mà bạn muốn là tâm 

của đường xoắn ốc rồi kéo chuột Bạn thu được đường xoắn ốc có tâm đặt tại vị trí xuất phát



Thanh công cụ Property Bar
Khi cầm công cụ vẽ đường xoắn ốc trong tay, bạn thấy có một vài thành phần điều khiển liên quan đến đường xoắn ốc xuất 
hiện trên thanh công cụ Property Bar (hình 5). Ý nghĩa của chúng như sau.

Spiral Revolutions: 0  nhập liệu thể hiện số vòng quay của đường xoắn ốc. Muốn quy định số vòng quay, bạn chủ động gõ trị 
số mới vào ô nhập liệu này.

Symmetrical spiral: Nút bấm giúp bạn tạo đường xoắn ốc đối xứng, tức là đường xoắn ốc có các vòng quay cách đều (hình 
6). Nút bấm này được "ấn xuống" theo mặc định, do đó các đường xoắn ốc mà bạn vừa vẽ đều là đường xoắn ốc đối xứng.

Logarithmic spiral: Nút bấm giúp bạn tạo "đường xoắn ốc lô-ga-rít", tức là đường xoắn ốc có các vòng quay rộng dần kể từ 
tâm (hình 6).

Spiral Expansion Factor: Thước chỉnh giúp bạn quy định "hệ số bành trướng" của đường xoắn ốc "lô-ga-rít". Hệ số này 
càng lớn, các vòng quay của đường xoắn ốc dãn nở càng nhanh.

Chú ý rằng bạn phải lựa chọn, điều chỉnh trên thanh công cụ Property Bar trước khi vẽ đường xoắn ốc. Các quy định mới 
của bạn chỉ có hiệu lực đối với đường xoắn ốc được tạo ra sau đó, không ảnh hưởng gì đến những đường xoắn ốc đã có.

Hình 5

Tạo khung lưới (Bài 14)
Bạn có bao giờ phải vẽ trên giấy kẻ ô (graph paper)! Corel D RAW có một công cụ giúp bạn tạo nên nhanh chóng một khung 
lưới có số lượng ô định trước. Với khung lưới như vậy, trang in của bạn lập tức trở thành một trang giấy kẻ ô, có lẽ sẽ rất có 
ích nếu bạn là một họa viên kỹ thuật. Với công cụ vẽ khung lưới (Graph Paper Tool) trong tay, bạn tạo ra khung lưới theo 
cách giống hệt như khi vẽ hình khung. Ngoài ra, Corel D RAW vẫn tỏ ra nhất quán trong việc duy trì hiệu lực của phím Ctrl và 
Shift đối với thao tác vẽ khung lưới (chắc bạn đoán ra ngay tác dụng cụ thể của hai phím Ctrl và Shift trong trường hợp này).

Bấm vào công cụ vẽ đường xoắn ốc chừng một giây Một "ngăn kéo" thò ra từ hộp công cụ

Bấm vào công cu vẽ khung lưới Graph Paper Tool
D ấu trỏ đổi dạng, cho biết bạn đang nắm trong tay công cụ 
mới

Căng một khung bao (tưởng tượng) Khung lưới xuất hiện, nằm gọn trong khung bao do bạn xác 
định (hình 1)



Khung lưới được tạo ra mặc nhiên có 4 cột và 3 hàng, nghĩa là gồm 12 ô. Bạn có thể thấy rõ quy định này khi nhìn vào thanh 
công cụ Property Bar. Để tạo ra khung lưới có số hàng và số cột như ý, bạn chủ động gõ số cột và số hàng vào hai ô nhập 
liệu Graph Paper Columns and rows trên thanh công cụ Property Bar trước khi căng khung. số cột và số hàng tối đa được 
phép là 99.

Khung lưới thực chất là một nhóm đổi tượng (group), nói rõ hon là một nhóm các hình khung. Nếu chọn khung lưới và chọn 
Arrange > Ungroup (hoặc ấn Ctrl+U), bạn giải thế (ungroup) thành những hình khung riêng biệt.

Để quen tay, bạn thử tạo ra hình ảnh như hướng dẫn ở hình 2 xem sao nhé. Chú ý rằng ta có thể chọn màu tô, màu nét cho 
khung lưới và sao chép khung lưới bằng phím "cộng lớn" như mọi đối tượng khác trong Corel D RAW.

Hình 2

Các phương tỉện giúp vẽ chính xác
Chỉ với một hình đon giản như hình 2, có lẽ bạn đã thấy lúng túng vì khó sắp xếp ngay ngắn các đối tượng đúng như ý. Lúc 
nhìn từ xa, mọi việc dường như đã ổn. Nhưng khi lấy tầm nhìn gần, vẫn còn những xộc xệch nhất định. Và những xộc xệch ấy 
rất có thể hiện ra rành rành trên giấy khi in! Nếu bài tập nêu trên yêu cầu kích thước chính xác như bản vẽ kỹ thuật thì chắc 
bạn còn bối rối hon.

Tất cả là vì miền vẽ mà bạn thấy trên màn hình là một thứ "không gian rời rạc", cấu thành bởi nhiều chấm nhỏ, khác với 
không gian thực tế. Do vậy, ở tầm nhìn xa, thước đo của Corel DRAW không thể chính xác như ở tầm nhìn gần. Nhưng lẽ nào 
để có được sự chính xác như ý, ta phải làm mọi chuyện ở tầm nhìn thật gần? Mà "gần" đến thế nào mới gọi là chính xác đây?

Để giúp bạn vẽ chính xác một cách dễ dàng, ngoài thước đo dọc và ngang, Corel DRAW còn có lưới định vị (grid) và các 
đường gióng (guideline). Nếu ta thiết lập chế độ bắt dính vào lưới định vị (snap to grid) hoặc bắt dính vào đường gióng (snap 
to guideline), bạn sẽ thấy rằng việc đặt chính xác đối tượng nào đó vào tọa độ cho trước chỉ còn là "trò trẻ con".



Tuy nhiên, trước hết bạn cần biết cách điều chỉnh thước đo của Corel DRAW để có đơn vị và vạch chia như ý.

Điều chỉn 1 thước đo
Nếu không thấy thước đo đâu cả, bạn chọn View > Rulers 
để thước đo tái hiện
Bấm-phải vào thước đo và chọn Rulers Setup trên trình 
đơn nho nhỏ vừa hiện ra (hoặc bấm-kép vào thước đo cũng 
được)

Hộp thoại Options hiện ra (hình 3)

Hình 3

Hộp thoại Options là nơi bạn có thể điều chỉnh mọi thứ trong môi trường làm viêc của Corel DRAW. Những bộ phận của 
Corel D RAW được phân loại chặt chẽ thành một cấu trúc cây, được trình bày bên trái hộp thoại. Ta có thể gọi đấy là cây hệ 
thong (system tree). Khi mở hộp thoại Options theo cách như vừa làm, Corel D RAW tự động chọn mục Rulers trên cây hệ 
thống và bạn thấy ngay các quy định liên quan đến thước đo được trình bày bên phải hộp thoại. Nếu không mở hộp thoại 
Options theo cách nêu trên, bạn sẽ phải "đi" xa hơn: chọn Tools > Options, bấm vào ô có dấu cộng trước Document để 
"bung" nhánh con tương ứng rồi chọn Rulers trên nhánh con ấy. Để cho gọn, từ đây về sau ta sẽ diễn đạt "đường đi nước 
bước" như vậy bằng cách nói đơn giản "chọn Tools > Options > Document > Rulers".

Bạn có thể chọn đơn vị cho thước đo ở phần Units bên phải hộp thoại Options (chang hạn inches, milimeters, points, 
didots,...). Nếu ta bật ô duyệt Same units for Horizontal and Vertical rulers (ô duyệt này bật sẵn theo mặc định), đơn vị 
được chọn cho thước đo ngang đương nhiên cũng là đơn vị cho thước đo dọc. Nếu muốn chọn đơn vị khác nhau cho hai thước 
đo, bạn phải tắt ô duyệt ấy đi.

Phần Origin dùng để quy định vị trí gốc của thước đo (vị trí của vạch chia số 0). Bạn gõ trị số cụ thể vào hai ô nhập liệu 
Horizontal và Vertical trong phần Origin để xác định tọa độ của gốc mới so với gốc hiện hành.

0  liệt kê Tick divisions cho phép quy định so khoảng chia trên một đơn vị. Bạn có thể chọn 6, 8 hoặc 10 tùy theo đơn vị đo 
đang dùng. Nếu bạn chọn 10 per tick chang hạn, trên một đơn vị đo sẽ có 10 khoảng chia với 9 vạch nhỏ.

Bên dưới ô Tick divisions là ô duyệt Show fractions, cho phép hiển thị hỗn số (số nguyên và phân số kèm theo) trên thước 
đo thay vì số thập phân. Bạn chỉ nên chọn dạng thức hỗn số khi dùng hệ inch, với những số đo như "nửa inch", "một phần tư 
inch",... rất thường gặp. Tuy nhiên, vì ta chủ yếu dùng hệ mét, dạng thức thập phân thích hợp hơn._______________________

Chọn centimeters tại "ô liệt kê buông xuống" Horizontal 
trong phần Units của hộp thoại Options Chọn đơn vị đo là xăng-ti-mét

Chọn 10 per tick tại "ô liệt kê buông xuống" Tick divisions Lấy 10 vạch chia trên một xăng-ti-mét
Tắt ô duyệt Show fractions (nếu ô duyệt này đang bật) Chọn dạng thức thập phân

Chọn OK Đóng hộp thoại Options.

Thế là bạn đã có thước đo "phù hợp thị hiếu".

Lưới định vị (Bài 15)
Chọn View > Grid Lưới định vị xuất hiện

Như bạn thấy, lưới định vị là hệ thống các đường chấm chấm màu xám bày ra dọc ngang miền vẽ, phù hợp với vạch chia của 
thước đo. Người ta thường gọi giao điểm của những đường chấm chấm như vậy là mắt lưới (grid dot). Lưới định vị không



thuộc về bản vẽ của bạn, không xuất hiện trên giấy khi in bản vẽ, mà chỉ nhằm giúp ta định vị dễ dàng. Lợi ích của luới định 
vị càng rõ ràng khi bạn làm việc ở chế độ bắt dính vào mắt lưới (snap to grid), trong đó sự di chuyến trên miền vẽ bị ràng 
ruộc vào các mắt luới._______________________________________________________________________________________

Bấm-kép vào công cụ chọn và gõ phím D elete D ọn sạch miền vẽ
Chọn View > Snap To Grid Chọn chế độ "bắt dính vào luới"

Dùng công cu Rectangle Tool s iđ ể  vẽ môt hình khung
Hình khung của bạn quả thực bị "bắt dính vào luới" (hình 
1). Bạn không thể chọn đỉnh hình khung ở giữa những mắt

luới
Gõ phím Delete Xóa bỏ hình khung vừa vẽ

Bạn có thể quy định lại khoảng cách giữa hai mắt luới liên tiếp (spacing) nếu cần. Việc điều chỉnh nhu vậy cũng đuợc thực 
riện thông qua hộp thoại Options.______________________
Bấm-phải vào thuớc đo và chọn Grid Setup trên trình đơn 
nho nhỏ vừa hiện ra Hộp thoại Options xuất hiện (hình 2)

D o mở hộp thoại Options theo cách nhu trên, bạn thấy bày ra các quy định tuơng ứng với mục Grid trên cây hệ thống. Đế 
quy định khoảng cách giữa hai mắt luới, bạn chọn Spacing. Bấm vào Frequency, bạn có thế điều chỉnh tần suất của luới định 
vị, tức là số mắt luới ứng với một đơn vị của thuớc đo. Khi dùng đơn vị đo khá nhỏ (nhu pixel, point hoặc mi-li-mét chang 
hạn), bạn nên quy định tần suất của luới là trị số nhỏ hơn 1 đế tránh làm cho mắt luới quá dày đặc.

Hình 2

Trên hộp thoại Options, bạn còn thấy có hai quy định loại trừ nhau (bạn chỉ có thế chọn một trong hai):

Show grid as lines: Hiến thị luới định vị duới dạng các đuờng chấm chấm (nhu bạn thấy rồi đó). Nếu bạn là họa viên kỹ 
thuật quen làm việc trên giấy kẻ ô, có lẽ đây là khả năng tốt lành.

Show grid as dots: Chỉ hiến thị những mắt luới. Cách hiến thị này đỡ rối mắt hơn cách vừa nêu.

Nếu ta bật nút Show grid as dots, nút bấm Show grid as lines tự động tắt. Nguời ta thuờng quen gọi các nút "tròn tròn" đi 
với nhau thành bộ, trong đó mỗi lúc chỉ có một nút ở trạng thái bật, là các nút đài (radio button), tức là nút bấm trên cái "đài" 
(cái ra-đi-ô í mà!).



Bật nút đài Spacing

Bấm-kép vào ô Horizontal và gõ 1 Quy định khoảng cách ngang giữa 2 mắt lưới liên tiếp là 1
cm

Bấm-kép vào ô Vertical và gõ 1 Quy định khoảng cách dọc giữa 2 mắt lưới liên tiếp là 1 cm
Bật nút đài Show grid as dots

Chọn OK Đóng hộp thoại Options

Dùng công cụ Rectangle Tool để vẽ hình khung rộng 7 cm,
cao 5 cm

Việc tạo hình khung với kích thước cho trước trở nên dễ 
dàng nhờ có lưới định vị thích hợp và chế độ "bắt dính vào

lưới"
Gõ phím Delete Xóa hình khung vừa vẽ

Đường gióng
Ngoài lưới định vị, Corel D RAW còn có phương tiện khác giúp bạn định vị dễ dàng hơn nữa, đó là đường gióng (guideline). 
Bạn có thể đặt đường gióng ngang dọc trên bản vẽ để phân chia trang in thành nhiều khu vực, tựa như ta kẻ tạm những đường 
chì mờ mờ trên giấy với mục đích đánh dấu các bộ phận của bản vẽ . Nhiều người ưa thích dùng đường gióng để định lề cho 
bản vẽ, tự nhắc mình không để hình ảnh nằm sát biên trang in (không chỉ mất đẹp mà còn không an toàn vì máy in thường 
không thể in sát biên trang giấy) . Cũng như lưới định vị, đường gióng không thuộc về bản vẽ, do đó không xuất hiện trên giấy 
khi bạn in bản vẽ .

Để tạo đường gióng ngang, bạn trỏ vào thước đo ngang và kéo dấu trỏ của chuột (dấu trỏ mũi tên) vào miền vẽ . Tương tự, bạn 
"kéo ra" đường gióng dọc từ thước đo dọc ._____________________________________________________________________

Trỏ vào thước đo ngang, kéo dấu trỏ vào miền vẽ Bạn thu được một đường gióng ngang
Bạn thấy rõ đường gióng là đường thẳng có nét đứt đoạn ("gạch gạch")

Trỏ vào thước đo dọc, kéo dấu trỏ vào miền vẽ Bạn thu được một đường gióng dọc

Thao tác như trên chắc sẽ làm cho bạn có cảm giác thước đo là nơi "sản xuất" đường gióng . Mà quả thật, bạn có thể "lấy" bao 
nhiêu đường gióng tùy ý từ thước đo, cứ như làm ảo thuật vậy .

Trong trường hợp muốn có đường gióng dọc ứng với vị trí nào đó trên thước đo ngang, bạn trỏ vào vị trí ấy, ấn giữ phím Alt 
khi kéo dấu trỏ từ thước đo ngang . Tương tự, ấn giữ phím Alt khi kéo dấu trỏ từ thước đo dọc, bạn dễ dàng thu được một 
đường gióng ngang tại vị trí đã định .______________________ ____________________________________________________

Trỏ vào vị trí nào đó trên thước đo ngang, ấn giữ phím Alt 
và kéo dấu trỏ vào miền vẽ

Bạn thu được đường gióng dọc tại vị trí đã định trên thước
đo ngang

Trỏ vào vị trí nào đó trên thước đo dọc, ấn giữ phím Alt và 
kéo dấu trỏ vào miền vẽ

Bạn thu được đường gióng ngang tại vị trí đã định trên 
thước đo dọc

Thế là bạn có 4 đường gióng, 2 ngang, 2 dọc, đại khái như hình 3 . Bạn để ý, đường gióng được tạo ra sau cùng có màu đỏ, 
biểu thị tình trạng "được chọn", phân biệt với các đường gióng không được chọn có màu xanh dương .

Hình 3

Bạn không cần quá dè dặt, tỉ mỉ trong việc chọn chỗ cho đường gióng khi kéo đường gióng từ thước đo . Ta cứ tự nhiên lấy "ồ 
ạt" bao nhiêu đường gióng tùy ý từ thước đo rồi di chuyển từng đường gióng đến chỗ cần thiết . Giống như khi thao tác với đối

Chọn View > Snap To Grid Chấm dứt chế độ "bắt dính vào lưới"
Chọn View > Grid Cho lưới định vị biến đi
Bấm vào công cụ chọn
Trỏ vào đường gióng ngang màu đỏ Dấu trỏ biến thành mũi tên hai đầu
Kéo đường gióng lên trên hoặc xuống dưới Di chuyển đường gióng



Bấm vào đường gióng đã chọn D ấu chọn quay xuất hiện
Kéo dấu chọn quay Đường gióng quay tròn
Thả phím chuột Bạn thu được đường gióng nằm nghiêng (hình 4)

Buốn chọn nhiều đường gióng cùng lúc, như đã làm với các đối tượng, bạn ấn giữ phím Shift và lần lượt bấm vào các đường

Hình 4

Cũng như trường hợp lưới định vị, ích lợi của đường gióng càng rõ ràng nếu bạn làm việc ở chế độ bắt dính vào đường gióng 
(snap to guideline), trong đó đường gióng có tác dụng như một... nam châm, nghĩa là có thể "hút" đối tượng gần nó. Đe thử 
nghiệm, ta hãy thử kẻ một đường thang dọc theo đường gióng.

Corel DRAW có một công cụ chuyên dùng để kẻ đường thẳng gọi là Freehand Tool - với  biểu tượng hình "bút chì". Bạn 
chỉ cần nắm lấy "bút chì" và bấm lần lượt vào hai điểm nào đó trên miền vẽ để xác định hai đầu mút đường thẳng.

Chọn công cụ Freehand Tool từ hộp công cụ
Chọn View > Snap To Guideline Chọn chế độ "bắt dính vào đường gióng"

Bấm vào gần giao điểm của đường gióng nằm nghiêng với 
một đường gióng thẳng đứng

Đầu mút thứ nhất được bắt dính vào giao điểm của hai 
đường gióng

Bấm vào gần giao điểm của đường gióng nằm nghiêng với 
đường gióng thẳng đứng thứ hai

Đầu mút thứ hai được bắt dính vào giao điểm của hai đường 
gióng. Bạn thu được đường thang như hình 5.

Chọn Edit > Select All > Guideline Chọn mọi đường gióng
Gõ phím Delete Xóa bỏ mọi đường gióng

Hình 5

Vậy là bạn đã thấy được ích lợi của các phương tiện giúp vẽ chính xác: thước đo (ruler), lưới định vị (grid) và đường gióng 
(guideline). Nếu phải thực hiện các bản vẽ kỹ thuật, bạn sẽ rất cần đến chế độ bắt dính vào lưới định vị (snap to grid) hoặc bắt 
dính vào đường gióng (snap to guideline). Cho dù bạn không phải "dân kỹ thuật" mà chỉ "làm văn nghệ", thước đo, lưới định 
vị và đường gióng vẫn là các phương tiện cần dùng thường xuyên.

H ỏi - đáp (Bài 16)



Tôi muốn tạo một hình khung vừa đúng hằng trang in (đế tô màu nền cho cả trang in). Muốn chính xác, có lẽ phải đặt bốn 
đường gióng chạy dọc theo bốn cạnh trang in?

Có một cách rất nhanh để làm việc ấy. Bạn chỉ cần bấm-kép vào công cụ vẽ hình khung Rectangle Tool là xong.

Tôi thấy gốc của thước đo nằm ở góc dưới, bẽn trái trang in. Có cách nào nhanh chóng đế quy định gốc thước đo tùy ý? Quy 
định tọa độ gốc mới trẽn hộp thoại Options có vẻ bất tiện!

Góc dưới bên trái trang in là vị trí mặc định của thước đo (ứng với vạch chia số 0 trên thước đo ngang và dọc). CorelD RAW 
căn cứ vào đấy để tính tọa độ của mọi điểm trên miền vẽ. Vâng, để quy định gốc mới cho thước đo thông qua hộp thoại 
Options, bạn phải biết rõ cần đặt gốc mới ở tọa độ nào so với gốc cũ. Nếu chỉ muốn “áng chừng” vị trí gốc mới, không cần 
chính xác, bạn trỏ vào chỗ giao nhau của hai thước đo ngang và dọc rồi kéo dấu trỏ đến chỗ nào đó trên miền vẽ mà bạn cho 
là thích hợp để đặt gốc thước đo. Khi thả phím chuột, bạn sẽ được toại nguyện.

Sau này, nếu cần đưa gốc thước đo về lại gốc dưới trái trang in, bạn chỉ việc bấm-kép vào chỗ giao nhau của hai thước đo 
ngang và dọc, không cần “kéo rê” như trên.

Khi làm việc trên giấy, ta có thế đặt thước đo vào ngay chỗ cần đo. Vậy CorelDRA w  có cho phép dùng thước đo một cách tự 
nhiên như vậy không?

Được chứ! Muốn đặt thước đo vào chỗ tùy chọn trên miền vẽ, bạn ấn giữ phím Shift khi kéo thước đo (hình 1). Đo xong, bạn 
“hất” thước đo về lại biên miền vẽ bằng cách ấn giữ phím Shift và bấm-kép vào chỗ giao nhau của hai thước đo. Có lẽ bạn 
còn mang nặng phong cách “làm việc trên giấy” chứ thực ra không nhất thiết phải di chuyển thước đo. D i chuyển đường 
gióng thì tiện hon, bạn đồng ý không?

a .
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Hình 1

Tôi có định dùng CorelDRAW đế vẽ bản đồ. Tuy nhiên tôi thấy thước đo của CorelDRAW chỉ thế hiện kích thước trẽn giấy. 
Giá mà kích thước thực địa biếu thị trẽn thước đo theo tỉ lệ tự chọn nào đó thì hay quá!

Nghĩa là bạn muốn rằng khi ta kẻ một đường dài 10 mm trên trang in, thước đo hiển thị kích thước thực địa là 10 m (theo tỉ lệ 
1: 1000) hoặc đại khái như vậy? Thế thì bạn cần chọn đơn vị của thước đo là mét và quy định rằng 1 mm trên trang in bằng 1 
m thực địa. Cụ thể, bạn bấm kép vào thước đo để mở hộp thoại Options, chọn meters trong ô liệt kê ở phần Units. Sau đó, 
bạn bấm nút Edit Scale để mở hộp thoại Drawing Scale và diễn đạt tỉ lệ vẽ như hình 2. Page distance là khoảng cách trên 
trang in. World distance là khoảng cách thực địa tương ứng. Ngoài ra, ô liệt kê Typical scale trên hộp thoại Drawing Scale 
còn trình bày một số tỉ lệ tiêu biểu (thường dùng cho các bản vẽ kỹ thuật) để bạn có thể chọn cho nhanh.



Hình 2

Kéo đường gióng từ thước đo rồi đặt vào vị trí nào đó hằng cách quan sát vạch chia của thước đo, tôi sợ rằng làm vậy không 
được chính xác cho lắm! Có cách nào đế quy định cụ thế hoành độ của đường gióng dọc và tung độ của đường gióng ngang?

Chắc chắn bạn phải là “dân kỹ thuật” chính cống nên mới chặt chẽ đến vậy! Vâng, ta được phép quy định vị trí chính xác cho 
đường gióng nếu cần. Bạn hãy bấm kép vào đường gióng bất kỳ hoặc chọn View > Guidelines Setup để mở hộp thoại 
Options như hình 3. Nếu bạn bấm kép vào đường gióng xiên, hộp thoại Options sẽ liệt kê mọi đường gióng hiện có trên miền 
vẽ. Trị số với chữ H kèm theo là tung độ đường gióng ngang. Chữ V ám chỉ hoành độ đường gióng dọc.

Hình 3

Bạn có hai cách xác định đường gióng xiên, chọn từ ô liệt kê Specify:

• Angle and 1 Point: Xác định bằng góc xiên và một điểm ở biên trang in (mà đường gióng đi qua).

• 2 Points: Xác định bằng hai điểm ở biên trang in (mà đường gióng đi qua).

Muốn tạo đường gióng ngang với tung độ nào đó, bạn gõ tung độ ấy trong ô nhập liệu ở góc trên trái rồi bấm nút Add. Muốn 
di chuyển đường gióng ngang hiện có, bạn chọn tung độ tương ứng trên ô liệt kê bên trái, gõ lại tung độ mới rồi bấm nút 
Move. Thao tác đối với đường gióng dọc hoàn toàn tương tự.

Ngoài ra, bạn còn thấy các nút bấm Delete và Clear. Delete dùng để xóa đường gióng do bạn chọn từ ô liệt kê. Clear dùng để 
xóa mọi đường gióng dọc, ngang hoặc xiên tùy theo theo lúc đầu bạn bấm-kép vào loại đường gióng nào.

Có cách nào tạm thời giấu đi mọi đường gióng cho đỡ nhằng nhịt? Tôi chưa muốn xóa hỏ chủng vì còn cần đến trong các 
thao tác về sau?

Rất đơn giản. Bạn chọn View > Guidelines cho mất dấu duyệt (check mark) ở trước mục chọn Guidelines trên trình đơn 
View. Mọi đường gióng sẽ tạm thời được giấu đi. Người ta gọi mục chọn kiểu như vậy là mục duyệt (check item). Nếu bạn 
chọn View > Guidelines lần nữa, các đường gióng sẽ tái hiện. Tương tự, trên trình đơn View còn có các mục duyệt Rulers và 
Grid giúp bạn bật tắt thước đo và lưới định vị. Nếu chưa cần đến thước đo, bạn có thể chọn View > Rulers để tạm thời giấu 
đi thước đo, làm cho miền vẽ rộng rãi, “thoáng mát” hơn.

Quan sát danh sách các loại đơn vị khả dĩ dùng cho thước đo trên hộp thoại Options, tôi thấy có một số đơn vị tlà lạ ”: picas,



points, Ciceros, didots, sao CÓ “points” rồi lại có “picas, points” nữa? Và “pixels” là “chấm trẽn màn hình”, có kích thước 
phụ thuộc độ phân giải, sao được xem là đơn vị do?

Các loại đơn vị đo mà bạn thấy “ngồ ngộ” vốn được dùng trong nghề sắp chữ và thiết kế ấn phẩm truyền thống ở phương Tây. 
Trong hệ đo Anh Mỹ, một inch bằng 72 point. Một pica bằng 12 point. Đơn vị picas, points là loại đơn vị hỗn hợp. Đơn vị 
didot được đặt theo tên người có công lớn trong việc phát triển nghề in tại Pháp vào thế kỷ 18, Françoise Ambroise D idot. Gia 
đình Didot đã thiết kế nên một loạt kiểu chữ (typeface), trở thành những kiểu chữ chuẩn mực ở Pháp, vẫn được dùng cho đến 
ngày nay.

v ề  đơn vị đo pixels, bạn hoàn toàn có lý. Chấm trên màn hình to nhỏ thế nào phụ thuộc vào độ phân giải của màn hình. Tuy 
nhiên, loại “đơn vị đo tương đối” này hiện được dùng phổ biến trong lĩnh vực thiết kế trang Web (Web page). Trang Web đến 
với công chúng qua mạng Web. Người xem “thưởng thức” trang Web qua màn hình máy tính. Do đó, việc dùng pixel làm đơn 
vị đo kích thước có nghĩa nhất định. Chang hạn, khi nói rằng một bản vẽ có kích thước 640 pixel x 480 pixel, người “sành 
điệu” hiểu ngay rằng đó là hình ảnh chiếm trọn màn hình ở độ phân giải tối thiểu trên hệ thống Windows.

Sau khi khởi động CorelDRAW, mở bản vẽ mới, tôi thấy đơn vị thước đo lại là inch. Trong lần trước làm việc với 
CorelDRA w, tôi đã đoi đơn vị thước đo thành xăng-ti-mét roi kia mà. Thế là phải quy định lại đơn vị thước đo. Thiệt là kỳ!

Quy định về đơn vị thước đo và nhiều quy định khác của bạn về môi trường làm việc được lưu giữ ngay trong tập tin bản vẽ 
hiện hành, nghĩa là không có hiệu lực đối với mọi bản vẽ. Khi bạn mở bản vẽ mới, CorelD RAW trở lại với các quy định mặc 
nhiên. Nếu muốn sự điều chỉnh của mình được CorelDRAW hiểu như là quy định mặc nhiên áp dụng cho mọi bản vẽ mới, 
bạn chọn Tools > Options > Document. Trên hộp thoại Options (hình 4), bạn bật ô duyệt Save options as defaults for new 
documents. Để đơn vị mới chọn cho thước đo (trong trường hợp của bạn là xăng-ti-mét) được lưu giữ như là quy định mặc 
nhiên, bạn bật ô duyệt Grid and rulers options. Bạn có thể tắt các ô duyệt còn lại nếu thấy không liên quan đến nhu cầu của 
mình. Sau cùng, bạn chọn OK để đóng hộp thoại Options. Thế là trong những lần mở bản vẽ mới sau này, thước đo của bạn 
luôn luôn có đơn vị là xăng-ti-mét.

Hình 4

Quy định trang in (Bài 17)
Bạn đã thành thạo trong các thao tác với đổi tượng và biết cách dùng một sổ công cụ tạo hình. “Quậy ” lung tung với dăm ba 
hình đơn giản, chắc bạn cũng đã thấy ngán. Ta hãy kiếm chuyện gì đó đế làm cho “đến đầu đến đũa ”.

Bài này có một bản vẽ mang tên Anỉmals.cdr đính kèm, cung cấp cho bạn các hình thủ rừng (sư tử, nai, lạc đà, hà mã, khỉ 
đầu chó). Từ bản vẽ “thô ” này, ta sẽ làm tờ bìa cho tài liệu giới thiệu Thảo cầm Viên, giới thiệu chương trình “tìm hiếu thế 
gi ổi động vật” hoặc chương trình “du lịch sinh thái ” nào đó chang hạn.

Nào, bạn xắn tay áo lên...

Bước đầu tiên của việc thiết kế ấn phẩm là xác định khổ (size) của trang in. Các ý tưởng trình bày của bạn thường phụ thuộc 
vào trang in to nhỏ thế nào. Bản vẽ Animals.cdr vẫn còn giữ khố trang in Letter, khố trang in mặc định của CorelD RAW ứng 
với loại giấy thường dùng cho công văn, thư từ theo tiêu chuẩn Anh Mỹ, Với ta, kho giấy “cầm tay” quen thuộc là kho A4,

Mở bản vẽ Animals.cdr
Nếu không có đối tượng nào được chọn, ô liệt kê Paper Type/Size ở đầu bên trái thanh công cụ Property Bar cho phép bạn 
chọn khổ giấy và loại giấy.

Bấm vào mũi tên chỉ xuống ở bên phải ô liệt kê Paper 
Type/Size Xuất hiện danh sách các khổ giấy, loại giấy (hình 1)



Chọn khố A4 trên danh sách
Nếu đơn vị đo hiện tại là inches, bạn chọn milimeters ở ô 

liệt kê Drawing Units
Kích thước quen thuộc của khổ A4 xuất hiện trên thanh 

công cụ Property Bar

Hình 1

Bên phải hai ô nhập liệu Paper Width and Height thể hiện chiều rộng và chiều cao trang in trên thanh công cụ Property 
Bar, bạn thấy hai nút bấm Portrait (“chân dung”) và Landscape (“phong cảnh”), dùng để quy định tư thế (orientation) của 
trang in. Portrait cho bạn trang in “đứng”, tức là trang in có chiều rộng nhỏ hơn chiều cao. Landscape tạo ra trang in “nằm”, 
có chiều rộng lớn hơn chiều cao.

Trang in của ta đang ở tư thế đứng (tư thế mặc định). Ta hãy chọn tư thế nằm cho trang in, vừa để... phá lệ, vừa tạo ra không 
gian thoáng đãng cho “thế giới động vật”.______________________________________________________________________

Bấm vào nút Landscape
Điều chinh kích thước các thú rừng, đặt sư tử ở phía dưới, 

bên phải trang in, cho hà mã, nai, khi đầu chó và lạc đà dàn 
hàng ngang ở phía trên (hình 2)

Bạn thấy đó, bản vẽ của ta đã bắt đầu thể hiện “nhạc điệu” 
(có bống, có trầm hẳn hoi, không còn “ngang phè phè”)

Hình 2

Ta hãy thử lót các hình khung có màu (màu chi tùy bạn) bên dưới hà mã, nai, khi và lạc đà, sao cho chúng cách đều nhau.
Chọn công cụ tạo hình khung

Căng hình khung bao quanh hà mã
Bấm vào ô màu nào đó trên bảng màu (tùy bạn) Hình khung vừa tạo ra nằm trên hình hà mã

Bấm-phải vào ô “không màu” E—3 Bỏ màu nét đen của hình khung

Chọn To Back 2a trên thanh công cụ Property Bar Hình khung được đưa ra sau hình hà mã (hình 3)



Hình 3

Buồn hà mã nằm trên hình khung một cách cân đối, ta hãy gióng tâm hình hà mã với tâm hình khung.
Bấm vào công cụ chọn

Căng khung chọn bao quanh hình hà mã và hình khung Chọn cả hà mã lẫn khung
Gõ phím C Gióng tâm hai hình theo hàng dọc

Đe tiện sắp xếp các hình khung thành hàng ngang, bạn nên tạo một đường gióng ngang và chọn chế độ “bắt dính vào đường 
gióng”.
Kéo đường gióng từ thước đo ngang, đặt vào vị trí như trên hình 4

, !a
Bâm vào nút Snap To Guidelines : trên thanh công cụ Property Bar
Chọn cả hà mã lẫn khung
Trỏ vào dấu X ở giữa hình hà mã, kéo khung sao cho cạnh dưới khung trùng với đường gióng (H5)

Hình 4



Hình 5

Chức năng Duplicate
Đe có các hình khung cho nai, khỉ và lạc đà, ta sẽ không lặp lại cách thức tạo hình khung của hà mã mà chỉ cần “nhân bản” 
hình khung đã có. Mục chọn Duplicate trên trình đơn Edit giúp bạn sao chép đối tượng được chọn đe tạo ra đối tượng mới 
giống hệt. Theo mặc định, đối tượng mới tự động được xê dịch lên trên, sang phải một chút so với đối tượng cũ đê bạn dễ 
phân biệt, dễ di chuvên đến chỗ cần thiết nếu cần.___________ ____________________________________________________

Bấm vào đâu đó trên miền vẽ đê thôi chọn hà mã và khung
Bấm vào hình khung Chọn riêng hình khung

Án Ctrl+D (hoặc chọn Edit > Duplicate) Xuất hiện một hình khung mới, giống hệt hình khung cũ và 
nằm lệch đi một chút

Kéo hình khung mới sang phải, đặt trên đường gióng, bên 
dưới nai, có khoảng hở so với hình khung cũ (hình 6)

Án Ctrl+D Xuất hiện một hình khung mới bên dưới khỉ. Ba hình khung
cách đều

Án Ctrl+D lần nữa Xuất hiện một hình khung mới bên dưới lạc đà. Bốn hình 
khung cách đều (hình 7)

Hình 6



Hình 7

Như bạn thấy, sau khi ta di chuyển bản sao thứ nhất của hình khung, CorelD RAW đủ thông minh để nhận biết cần xê dịch đối 
tượng mới thế nào khi nhân bản. Do vậy, trong lần nhân bản tiếp theo (khi bạn ấn Ctrl+D), CorelDRAW “rút kinh nghiệm” và 
xê dịch bản sao phù hợp với mong muốn của bạn. Nhờ cách thức như vậy, các bản sao tự động nằm cách đều nhau.

Ghi chú

Bạn có thể chủ động điều chỉnh độ xê dịch theo chiều ngang và dọc trong chức năng nhân bản Duplicate ở hai ô nhập liệu 
Duplicate Distance trên thanh công cụ Property Bar (khi đang dùng công cụ chọn và không có đối tượng nào được chọn).

Rõ ràng, “việc cần làm ngay” tiếp theo là điều chỉnh cho nai, ] li và lạc đà nằm trên hình khung của nó một cách cân đối.
Căng khung chọn bao quanh nai và hình khung của nó Chọn cả nai và hình khung của nó

Gõ phím C Gióng tâm của nai với tâm của khung theo hàng dọc
Gõ phím E Gióng tâm của nai với tâm của khung theo hàng ngang

Thực hiện thao tác tương tự cho khi và lạc đà, bạn thu được kết quả như hình 8.

Hình 8

Khóa đối tượng (Bài 18)
Các hình hà mã, nai, khi, lạc đà thế là ổn. Có lẽ ta không cần sửa sang chi nữa. Để tránh cho các đối tượng hoàn chinh bị ảnh 
hưởng bất ngờ bởi thao tác nào đó sau này, người ta thường khóa (lock) chúng lại. Một khi bạn khóa đối tượng, đối tượng ấy 
sẽ không thay đổi do bất cứ tác động nào cho đến khi bạn mở khóa (unlock). Dù bạn vẫn được phép chọn đối tượng bị khóa 
(dĩ nhiên rồi, có thế mới mở khóa được), CorelD RAW sẽ “lờ tịt” các đối tượng ấy trong mọi hoạt động, xử sự như thể chúng 
không được chọn._____________________________________ ____________________________________________________

Căng khung chọn bao quanh hà mã, nai, khỉ, lạc đà và các 
hình khung của chúng Chọn hà mã, nai, khỉ, lạc đà và các “chuồng” của chúng

Chọn Arrange > Lock Object Các dấu chọn biến thành các 0 khóa xinh xinh, biểu thị tình 
trạng “cửa đóng then cài” (hình 1)

Ân Ctrl+S Ghi bản vẽ lên đĩa (nhanh nhanh lên, bạn!)



Hình 1

Từ giờ trở đi, bạn không sợ hà mã, nai, khỉ, lạc đà bị xê dịch hoặc đổi màu do các thao tác “vô ý” của mình sau này. Chuyện 
như vậy không hiếm đâu, dù cẩn thận cỡ nào ta cũng có lúc lẫn lộn chứ! Những người dùng CorelD RAW thành thạo sẽ nói 
cho bạn biết rằng họ từng sai lầm nhiều lần, làm cho bản vẽ xộc xệch, “rung rinh” mà không hay, đến lúc in ra giấy mới... tá 
hỏa!

Ghi chú

Đe khóa đối tượng, bạn có thể thao tác theo cách khác: bấm-phải vào đối tượng ấy và chọn Lock Object trên trình đơn cảnh 
ứng vừa hiện ra. Muốn mở khóa cho đối tượng bị khóa, bạn chọn đối tượng ấy rồi chọn Arrange > Unlock Object hoặc bấm- 
phải vào đối tượng và chọn Unlock Object trên trình đơn cảnh ứng. Nếu cần “phóng sinh” mọi đối tượng, bạn không phải 
chọn đối tượng chi cả, chỉ việc chọn ngay Arrange > Unlock All Objects là xong.

Yên tâm một chuyện, ta tiếp tục “tính sổ” với sư tử. Dĩ nhiên bạn có những ý kiến riêng về cách thiết kế nhưng ta hãy thỏa 
thuận một phương án trình bày như trên hình 2 (bạn xem trước đi). Phương án như vậy nhằm tạo “tiêu điểm” cho bản vẽ, 
nhấn mạnh mục tiêu nghiên cứu đời sống hoang dã.
Đe tiện vẽ hình vuông và hai đường tròn đồng tâm như hình 2, ta hãy đặt hai đường gióng giao nhau tại “tiêu điểm” cần thiết. 
Bạn nhớ rằng chế đô “bắt dính” vào đường gióng đang có hiệulực._________________________________________________

Kéo đường gióng ngang hiện có đến vị trí như hình 2
Kéo đường gióng dọc từ thước đo đến vị trí như hình 2

Chọn công cụ vẽ hình khung
Ân giữ phím Shift và Ctrl, trỏ vào giao điểm hai đường 

gióng và căng một hình khung nhỏ
Bạn thu được hình vuông nhỏ có tâm nằm tại giao điểm hai 

đường gióng
Chọn công cụ vẽ e-líp

Ân giữ phím Shift và Ctrl, trỏ vào giao điểm hai đường 
gióng và căng một đường tròn có kích thước cỡ gấp ba hình

vuông vừa vẽ

Lấy công cụ chọn ^

Ân phím “cộng lớn” Sao chép đường tròn vừa vẽ. Bạn có hai đường tròn nằm 
chồng khít. Đường tròn mới ở trạng thái “được chọn”

Ân giữ phím Shift và kéo dấu chọn ở một góc để dãn đường 
tròn mới sao cho đường tròn mới lớn hơn đường tròn cũ như

hình 2
Tạo ra đường tròn thứ hai đồng tâm với đường tròn thứ nhất

&
Chọn "bút chì” "A ở hộp công cụ (công cụ vẽ đường 

thẳng)
Lần lượt kẻ hai đường thẳng vuông góc, tạo thành chữ thập 

như trên hình 2
Ta có thể dẹp bỏ các đường gióng được rồi...

Bấm vào đường gióng dọc và gõ phím D elete Xóa đường gióng dọc
Bấm vào đường gióng ngang và gõ phím D elete Xóa đường gióng ngang



Hình 2

Phân bố đối tượng
Hiện giờ nền trang in vẫn còn trống trải. Hình 7 đề nghị với bạn một cách để “làm dịu” đường nét khô khốc, khẳng khiu của 
các hình khung và dấu chữ thập (bạn xem trước đi). Bốn hình e-líp nhạt màu với sắc độ chuyển dần thành trắng dàn hàng 
ngang lấp đầy chiều rộng trang in, tạo cho người xem cảm giác “thư giãn”, Bạn thích không? Ta làm đi, hén?______________

Chọn công cụ vẽ e-líp và căng e-líp dài theo chiều cao trang 
in như hình 3

Bấm vào ô màu nào đó (mà bạn thấy “ăn” với màu của các 
hình khung) Chọn màu tô cho e-líp

Bấm-phải vào ô “không màu” Bỏ màu nét của e-líp

Gõ phím “cộng lớn” ba lần
Tạo ra 3 bản sao của e-líp vừa vẽ. Cả bốn e-líp nằm chồng 

khít lên nhau. E-líp được tạo ra sau cùng nằm trên cùng và ở 
trạng thái “được chọn”

Hình 3

Để “trải” các e-líp hiện có cho đầy chiều rộng trang in, ta sẽ dùng chức năng phân bố đối tượng, được trình bày trên hộp thoại 
Align and Distribute. Trước khi mở hộp thoại ấy, bạn phải chọn tất cả đối tượng cần “trải”.____________________________

Bấm vào công cụ chọn

Ân giữ phím Alt và căng khung chọn như hình 4 Các e-líp “thò” vào trong khung chọn sẽ được chọn. Nghĩa 
là cả bốn e-líp nằm chồng lên nhau đều được chọn

Chọn Align and Distribute "° trên thanh công cụ 
Property Bar (hoặc chọn Arrange > Align and 

Distribute)
Hộp thoại Align and Distribute (hình 5) xuất hiện

Bấm vào Distribute Chuyển qua thẻ Distribute

Bật ô duyệt Extent of Page và bật ô duyệt Left Phân bố các đối tượng đã chọn cho đầy chiều rộng trang in. 
Rìa trái của các đối tượng cách đều

Bấm vào Apply rồi bấm vào Close
Ân Shift+PageD own Đưa bốn e-líp xuống dưới cùng. Bạn thu được kết quả như



hình

Hình 4

Hình 5

Hình 6

Trên trang Distribute của hộp thoại Align and Distribute, bằng cách bật ô duyệt Extent of Page và một trong các ô duyệt ở 
hàng ngang bên trên, bạn có thể phân bố các đối tượng đã chọn cho đầy chiều rộng của trang. Bật ô duyệt Extent of Page và 
một trong các ô duyệt ở hàng dọc bên trái, bạn có thể phân bố các đối tượng đã chọn cho đầy chiều cao của trang.

Các ô duyệt ở hàng ngang bên trên cho phép lựa chọn các khả năng khác nhau khi phân bố theo chiều rộng: làm cho rìa trái 
(Left), rìa phải (Right), tâm (Center) của các đối tượng cách đều hoặc làm cho khoảng hở giữa chúng bằng nhau (Spacing). 
Tương tự, các ô duyệt ở hàng dọc bên trái giúp bạn làm cho rìa trên (Top), rìa dưới (Bottom), tâm (Center) của các đối tượng 
cách đều hoặc làm cho khoảng hở giữa chúng bằng nhau (Spacing) khi phân bố theo chiều cao. Quan sát kỹ biểu tượng của 
mỗi ô duyệt, bạn sẽ hiểu ngay. Trong trường hợp bốn e-líp đang xét, tác dụng của các ô duyệt Left, Center, Spacing và 
Right cho bạn kết quả như nhau.

Bạn còn thấy có ô duyệt gọi là Extent of selection. Đấy là khả năng phân bố trong phạm vi xác định bởi các đối tượng được 
chọn, chỉ có hiệu lực trong trường hợp các đối tượng nằm rải rác. D o bốn e-líp của ta nằm “một đống”, nếu bạn bật ô duyệt 
Extent of selection và bấm Apply, bạn sẽ chẳng thấy có chi “nhúc nhích”.



Sử dụng dải màu
Màu trơn của bốn e-líp chiếm một mảng lớn trông khá buồn tẻ. Trừ khi bạn dự định trang trí thêm chi đó, ta nên thay màu 
trơn mảng lớn bằng dải màu (fountain fill, gradient fill). Đó là một dải gồm nhiều màu và sắc độ khác nhau (từ đậm thành 
nhạt và nguợc lại), thuờng làm cho nguời xem có cảm giác êm dịu tựa nhu tiếng trầm ngân nga đệm cho những nốt nhạc 
thánh thót (nếu so sánh nhu thế thì mảng màu của bốn e-líp hiện giờ là một thứ tiếng “ù ù”!). Đe tạo ra dải màu, bạn có thể 
dùng công cụ Interactive Fill Tool, tạm dịch là công cụ tô tương tác. Gọi là “tuơng tác” vì công cụ này tạo ra các “nút chỉnh” 
và “con chạy” nằm ngay trên đối tuợng đuợc tô, cho phép điều chỉnh tức thời sự biến chuyển sắc độ trong dải màu.
Lúc này cả bốn e-líp đang đuợc chọn. Do vậy ta có thể tô dải màu cho chúng cùng một luợt.____________________________

Chọn Interactive Fill Tool ^ t ừ  hộp công cụ
D ấu trỏ thay đổi, cho biết bạn đang cầm trong tay công cụ

mới

Trỏ vào rìa duới của một e-líp và kéo dấu trỏ băng qua 
chiều cao e-líp, chạy đến rìa trên

Xuất hiện dải màu thay cho màu tô trơn của e-líp. Các sắc 
độ trên dải màu diễn tả sự biến chuyển từ màu vốn có của e- 

líp thành màu trắng
Bạn để ý hai nút chỉnh hình vuông ở hai đầu e-líp. Nếu bạn kéo nút chỉnh nhu vậy, huớng biến chuyển của dải màu thay đổi 
(thẳng đứng hoặc nằm nghiêng). Giữa hai nút chỉnh là một con chạy. Tùy theo vị trí con chạy, màu ở đầu này e-líp sẽ lấn át 
màu kia trong dải màu hoặc nguợc lại.____________________ ____________________________________________________

Kéo “nút trắng” ở rìa trên e-líp sao cho dải màu thẳng đứng 
(nếu dải màu chua đuợc thẳng đứng)

Kéo con chạy xuống duới một chút (hình 7) Màu trắng tỏ ra lấn át trong dải màu, làm cho dải màu nhạt 
hơn (và “nhã” hơn)

Hình 7

eractive Fill Tool chỉ là một trong những công cụ tương tác của CorelDRAW. Nét chung lý thú của những công cụ nhu vậy 
là sự thay đổi diễn ra tức thời trên bản vẽ tùy bạn điều khiển, theo kiểu “tay làm, mắt thấy... liền”, không cần hộp thoại, không 
có nút bấm Apply hay OK chi cả. Sức mạnh của máy tính để bàn hiện nay đã tạo điều kiện cho sự xuất hiện của các phuơng 
tiện làm việc thật dễ chịu!

Ghi chữ lên bản vẽ (Bài 19)
Hình ảnh và màu sắc của bản vẽ “thú rừng” thế là ổn. Ta hãy tính đến chuyện “chữ nghĩa”. CorelDRAW có một công cụ giúp

, , , , „
bạn ghi chữ lên bản vẽ, gọi là Text Tool —  . Cách dùng rât đơn giản: bạn lây công cụ ây ở hộp công cụ, bâm vào chô nào 
đó trên miền vẽ mà bạn muốn đặt dòng chữ và gõ dòng chữ từ bàn phím. Xin nói ngay, bạn đừng quá dè dặt khi chọn chỗ cho 
dòng chữ. Nhu mọi đối tuợng của CorelD RAW, ta có thể di chuyển dòng chữ rất dễ dàng.

Đe tập trung theo dõi dòng chữ sắp tạo ra, bạn hãy dùng một chế độ hiển thị thô sơ gọi là Simple Wireframe, “diễn nôm” là 
khung sườn đơn giản. Gọi là “khung suờn” vì trong chế độ hiển thị nhu vậy, CorelD RAW chỉ trình bày đuờng nét của đối 
tuợng bằng màu đen và lột bò hết màu tô. Các đối tuợng hiện ra trơ trụi nhu bị ... “chụp X quang” vậy,___________________

Chọn View > Simple Wireframe Bạn có thấy “nhẹ nhõm” chút nào không?

Chọn công cụ ghi chữ Text Tool trên hộp công cụ D ấu trỏ có chữ A đeo bên duới, cho biết bạn đang “cầm” 
công cụ ghi chữ

Bấm... đại vào đâu đó trên miền vẽ
D ấu nhắc (có dạng vạch thẳng đứng) xuất hiện tại chỗ đuợc 
bấm, tỏ ý chờ đợi bạn gõ chi đó từ bàn phím. Bạn gõ gì đi, 

chẳng hạn...
Gõ Thao Cam Vien (“Thảo Cầm Viên”) Xuất hiện dòng chữ Thao Cam Vien. Bạn gõ xong chút xíu,



các dấu chọn tự động xuất hiện quanh dòng chữ. Ta có một 
đối tượng mới

Đưa dấu trỏ vào dòng chữ sao cho nó biến thành dạng chữ I, 
kéo dấu chọn ngang qua dòng chữ Thao Cam Vien Dòng chữ Thao Cam Vien xuất hiện trên nền xám

Bấm vào ô liệt kê F ont Size List và chọn trị số 72
Dòng chữ Thao Cam Vien to lên như hình 172

Di chuyển dòng chữ Thao Cam Vien vào giữa bản vẽ, ngay 
bên trên hình sư tử

Hình 1

Dòng chữ bạn vừa tạo ra là một đối tượng thuộc loại tiêu ngữ (artistic text), có kiểu chữ mặc định là AvantGarde. Cỡ chữ 
được thể hiện ở ô Font Size List, tính bằng đơn vị point. Nếu chỉ quen ước lượng cỡ chữ bằng “li”, có lẽ bạn nên tập làm 
quen với đơn vị point, được dùng phổ biến trong nhiều phần mềm máy tính. Thật ra cũng không cần cố gắng chi đặc biệt, hiện 
giờ bạn đã biết chữ 72 point cao cỡ nào rồi đó.

Ghi chú
• Chúng tôi chỉ hướng dẫn bạn gõ chữ Việt không dấu và dùng các kiểu chữ phổ biến, nhằm giúp bạn dễ dàng theo sát bài tập 
được trình bày. Iện vẫn còn tồn tại nhiều phương án chữ Việt trên Windows, chúng tôi không thể giả định bạn đang dùng chữ 
Việt theo phương án nào.

• Kiểu chữ trong tiếng Anh gọi là font, nhiều người quen gọi là “phông” hoặc... cẩn thận hơn, là “phông chữ”. Thôi thì gọi sao 
tùy bạn.

Bạn có thể chọn kiểu chữ khác từ ô liệt kê Font List
'ặi Avantũarde Bk BT

trên thanh công cụ Property Bar,
Bấm vào đâu đó trên miền vẽ Chọn chỗ cho tiêu ngữ thứ hai

Gõ SAIGON Các dấu chọn tự động xuất hiện quanh SAIGON

Kéo dấu trỏ ngang qua SAIGON SAIGON xuất hiện trên nền xám, thể hiện trạng thái sẵn 
sàng thay đổi

Chọn cỡ chữ 100 point trên ô liệt kê Font Size List SAIGON trở nên “to đẹp” hơn
Chọn kiểu chữ Arial Black trên ô liệt kê F ont List SAIGON trở nên “dầy cơm” hơn

D i chuyển SAIGON vào bản vẽ, đặt ngay dưới hình sư tử
Bấm vào ô màu nào đó trên bảng màu (tùy Ý bạn) Chọn màu tô cho SAIGON

Chọn View > Enhanced Dùng chế độ hiển thị đẹp nhất (hình 2)
Ân Ctrl+S Ghi bản vẽ lên đĩa



Hình 2

Có lẽ bạn không khỏi thắc mắc về việc kéo dấu trỏ ngang qua dòng chữ. Dường như đây là thao tác thừa vì dòng chữ đã được 
chọn. Số là thế này, CorelD RAW cho phép bạn điều chỉnh từng kỷ tự một trong dòng chữ. Nếu kéo dấu trỏ ngang qua một ký 
tự hay một cụm ký tự trong dòng chữ, bạn có thể gõ ký tự mới thay thế, chọn kiểu chữ mới cho riêng ký tự hoặc cụm ký tự đã 
chỉ ra (có nền xám). Từ đây về sau, ta sẽ gọi thao tác như vậy là “chọn cụm ký tự”. Cụm ký tự có nền xám phía sau gọi là 
“cụm ký tự được chọn”.

Một khi đã chọn cụm ký tự, bạn có thể kéo cụm ký tự ấy đến chỗ khác trên dòng chữ. Khi “kéo” như thế, bạn để ý theo dõi sự 
di chuyển của dấu nhắc (có dạng “que” thẳng đứng). Dấu nhắc ấy cho biết bạn đang “ở” chỗ nào trên dòng chữ.
Lúc này bạn vẫn còn “cầm” công cụ ghi chữ Text Tool trong tay. Thế thì bạn thử...
Bấm vào tiêu ngữ Thao Cam Vien_______________________ ____________________________________________________

Kéo dấu trỏ ngang qua cụm ký tự Thao Cụm ký tự Thao có nền xám, biểu thị tình trạng được chọn
Chọn cỡ chữ 100 point trên ô liệt kê Font Size List Chỉ riêng cụm ký tự Thao to lên (hình 3)

Án Ctrl+Z “Trình bày gì mà kỳ dzậy!”
Trỏ vào cụm ký tự Thao (đang ở tình trạng được chọn) và 
kéo nó ra sau cụm ký tự Cam (Bạn để ý sự di chuyển của 

dấu nhắc)
Bạn thu được dòng chữ Cam Thao Vien (hình 4)

Án Ctrl+Z “Nói năng gì mà kỳ dzậy!”

Hình 3

Hình 4

In bản vẽ ra giấy
Nếu bạn có máy in để bàn (desktop printer) và viêc cài đặt máy in đã “đâu ra đấy”, bạn nên cho in ngay bản vẽ hiện hành để 
có dịp nhìn ngắm công trình đầu tay của mình trên giấy. Xưa nay mọi người dùng CorelD RAW chỉ thực sự yên tâm về bản vẽ 
của mình khi cầm nó trong tay!__________________________ ____________________________________________________

Chọn File > Print hoặc bấm vào Print t ầ hoặc ấn Ctrl+P Ra lệnh in



CorelD RAW sẽ hiển thị thông báo như hình P, nhắc bạn rằng giấy in đang ở tư thế thẳng đứng (portrait) mặc định, không 
giống với quy định về trang in hiện hảnh (tư thế nằm ngang) trong miền vẽ và hỏi bạn có muốn để CorelDRAW tự điều chỉnh 
tư thế giấy in hay không. Hầu như ta không có lý do gì để từ chối._________

Chọn Yes Hộp thoại Print xuất hiện

Hình 5

Hộp thoại Print gồm nhiều thẻ. Trên thẻ General bày ra trước mắt, bạn thấy có 3 phần chính: Destination, Print Range và 
Copies.

Trong phần Destination, bạn thấy máy in được chọn là máy in mặc định. Bạn có thể chọn máy in khác trong ô liệt kê Name. 
Mọi loại máy in để bàn đều chấp nhận khổ giấy A4, phù hợp với quy định của ta về trang in.

Bản vẽ cần in có thể gồm nhiều trang, hợp thành một tài liệu (document). Trong phần Print Range, bạn xác định các trang 
hoặc các tài liệu cần in thông qua việc chọn một trong các khả năng:

Current Document: In tài liệu (bản vẽ) hiện hành.
Documents: In mọi bản vẽ đang mở.
Selection: Chỉ in các đối tượng đang được chọn.
Current Page: In trang hiện hành.
Pages: Nêu số trang cụ thể của các trang cần in. Ví dụ, bạn gõ 1,3 trong ô bên phải để in trang 1 và trang 3. Để in từ trang 5 
đến trang 12 chẳng hạn, bạn gõ 5-12.

Bản vẽ hiện hành của ta chỉ có một trang, do vậy bạn có thể chọn Current Document hay Current Page.

Trong phần Copies, bạn quy định số bản in cho mỗi trang. Nếu cần in 2 bản cho mỗi trang, bạn bấm kép vào ô Copies rồi gõ 
2 . Trong trường hợp cần vài chục, vài trăm bản in (khi bạn cần quảng cáo ở... gốc cây), tốt nhất bạn chỉ in một bản và dùng 
máy sao chụp (photocopier) để nhân bản. “Kinh tế” hơn nhiều!

Biết thì cứ biết vậy, thông thường bạn chỉ cần bấm nút Print là xong. Ta in nhé...
Trên hộp thoại Print, chọn Print

Bạn thấy sao? Bản in tốt chứ? Bạn thấy đường nét trên giấy sắc sảo, trơn tru mặc dù đường nét hiển thị trên màn hình đầy 
những “răng cưa”. Đó là ưu điểm tuyệt vời của hình ảnh được vẽ trong CorelD RAW mà người ta gọi là hình “véc-tơ”.

Hỏi - Đáp (Bài 20)
Có cách nào đế dẹp bỏ mọi thứ trẽn màn hình, chỉ chừa lại trang in thôi? Tôi muốn ngắm kỹ bản vẽ của mình trẽn màn hình, 
không bị tnhiễu loạn u bởi các chi tiết linh tinh khác.

Bạn hãy chọn View > Full-screen Preview hoặc gõ phím F9. CorelD RAW sẽ tạm thời giấu đi mọi thứ trên màn hình trừ 
trang in (nhờ vậy, bạn cũng dễ “ăn nói” với khách hàng hơn). Để trở lại làm việc với CorelD RAW, bạn chỉ việc gõ phím F9 
lần nữa.

Đe sao chép đổi tượng, hóa ra ta có hai cách: hoặc chọn Duplicate trên trình đơn Edit (ẩn Ctrl+D) hoặc gõ phím tcộng 
lớn ”. Tác dụng của hai cách vừa nêu có gì khác nhau không?

Cả hai cách bạn nêu đều cho ta đối tượng mới giống y chang đối tượng đã chọn nhưng mỗi cách thích hợp với một số tình 
huống nhất định. Nếu bạn muốn tạo ra nhiều đối tượng giống nhau để xếp cách đều, dùng chức năng Duplicate là hay nhất. 
Tuy nhiên, chức năng sao chép của phím “cộng lớn” có hiệu lực rộng rãi hơn. Trong mọi thao tác với đối tượng, chỉ cần bạn 
gõ phím “cộng lớn” trước khi thả phím chuột, ta sẽ thu được đối tượng mới trong khi đối tượng đã chọn lúc đầu vẫn nguyên 
vẹn ở chỗ cũ, không nhúc nhích, thay đổi chút gì. Ví dụ, khi kéo đối tượng quay tròn một góc nào đó, nếu gõ phím “cộng lớn” 
trước khi thả phím chuột, bạn thu được đối tượng mới giống đối tượng cũ nhưng nằm nghiêng do được quay tròn.

Dùng phím tcộng lớn ” đe sao chép đôi khi thật phiền phức. Khi kéo đổi tượng quay tròn, tôi ẩn giữ phím Ctrl đe khổng chế 
góc quay cho chính xác (gia tăng từng mức 15 độ). Trong trường hợp như vậy, muổn gõ phím tcộng lớn ” trước khi thả phím 
chuột đe sao chép, chắc đành phải tơi ới ” gọi người đến giúp (vì còn tay đâu mà gõ!). Có cách nào khác không? Chứ làm thế



người ta lại tưởng mình... lẽn cơn!

Nếu bạn đang “chịu đèn” ai đó trong cơ quan của mình thì đấy là cách tốt nhất để “kêu gọi” người ấy chú ý đến bạn (trời ơi, 
người ấy có... chịu không!). Nói thế thôi chứ bạn yên tâm, trong tình huống như vậy có thể bấm phím phải của chuột thay vì 
gõ phím “cộng lớn” và đạt được kết quả hoàn toàn tương đương. Ta thử chút nhé. Bạn hãy vẽ... đại một hình e-líp (hình 1), 
bấm vào nó cho hiện dấu chọn quay, kéo dấu chọn quay (ở góc trên, bên phải chang hạn) đồng thời ấn giữ phím Ctrl để quay 
e-líp 15 độ. Nếu trước khi thả phím trái của chuột, bạn bấm phím phải của chuột một phát (bạn dùng ngón giữa í!), kết quả sẽ 
như hình s.

Nhân tiện, xin được hướng dẫn bạn cách vẽ một bông hoa “tuyệt dzời” để tặng “người ấy”. Ngay sau thao tác quay e-líp như 
trên, bạn hãy ấn giữ phím Ctrl và gõ phím R mười lần (gọi chức năng Repeat trên trình đơn Edit mười lần). Bằng cách như 
vậy, thao tác quay e-líp mà bạn vừa thực hiện được lặp lại mười lần và cho ta mười e-líp đồng tâm xếp thành bông hoa. Sau 
đó, bạn căng khung chọn bao quanh cả mười hai e-líp và bấm vào “màu tím hoa sim'’ (màu thủy chung mờ!) để tô màu. Chưa

, , Ẹh ,
hêt, bạn chọn Arrange > Combine (hoặc bâm vào Combine trên thanh công cụ Property Bar) đê sáp nhập mười hai e-

líp thành một đôi tượng duy nhât. Cuôi cùng, bạn câm lây công cụ tô tương tác Interactive Fill Tool và chọn Radial ở ô 
Fill Type trên thanh công cụ Property Bar. Kết quả sẽ như hình 1.

Có thể bạn chưa hiểu hết ý nghĩa của các phương tiện đã dùng (như chức năng Combine) nhưng có hề chi, mục tiẽu mới là 
quan trọng.

Hỉnh 1

Tôi chưa rõ ỷ  nghĩa của các ô duyệt trên trang Distribute của hộp thoại Align and Distribute. Tôi dã tquậy tá lả ” rồi nhưng 
không hiếu ô duyệt Left khác với Center, Spacing hoặc Right ra sao?

Việc phân bố các e-líp cho đầy chiều rộng trang in như ta đã làm trong bài trước đúng là sẽ không giúp bạn phân biệt được tác 
dụng của các ô duyệt Left, Center, Spacing hoặc Right trên trang Distribute của hộp thoại Align and Distribute (hình 2) vì 
e-líp có hình dạng đối xứng.

Hỉnh 2

Ta hãy “quậy'’ thêm chút nữa. Bạn hãy lấy bản vẽ “trái cây'’ Fruỉt.cdr đính kèm theo bài này để thử nghiệm (hình 3). Bạn 
, , rp

dùng công cụ chọn đế căng khung chọn bao quanh cả năm món trên trang in và bấm vào Align and Distribute '::>l trên thanh 
công cụ Property Bar để mở hộp thoại Align and Distribute. Trước hết ta hãy cho các đối tượng nằm dồn đống một chỗ 
giữa trang in. Trên thẻ Align của hộp thoại, bạn bật ô duyệt Center of page rồi chọn Apply. Bây là lúc ta có thể bắt đầu phân 
bố các đối tượng.



Bạn chọn thẻ Distribute trên hộp thoại, bật nút đài Extent of page, bật ô duyệt Spacing trong bộ ô duyệt ở hàng ngang bên 
trên và chọn Preview. Kết quả sẽ như hình 4, trong đó các đối tượng cách đều nhau. Vậy là rõ, chức năng Spacing giúp ta 
phân bố các đối tượng sao cho khoảng cách giữa chúng bằng nhau.

Muốn thử nghiệm tác dụng của ô duyệt Right chẳng hạn, bạn cho các đối tượng trở lại tình trạng cũ bằng cách bấm vào miền 
vẽ (trở lại với cửa so CorelD RAW) và ấn Ctrl+Z. Bạn bấm vào ô duyệt Right trên thẻ Distribute của hộp thoại. Kết quả sẽ 
như hình 5.

Bạn để ý, lần này rìa phải của các đối tượng cách đều trong khi khoảng hở giữa chúng có thể không bằng nhau. Cứ như thế, 
bạn có thể khảo sát tác dụng của ô duyệt Left, Center hoặc các ô duyệt ở hàng dọc bên trái của thẻ Distribute.



Hình 5

Tôi vẫn chưa hiếu cái ttrò ’’phân bổ đổi tượng nhằm mục đích gì. Chắc là chắng mấy khi ta dùng chức năng này?

Có muôn vàn tình huống khác nhau trong công việc thực tế và vận dụng những chức năng của CorelD RAW nhu thế nào để 
giải quyết một vấn đề cụ thể quả thực là một nghệ thuật! Thông thuờng ta có nhiều phuơng án khác nhau để giải quyết một 
yêu cầu, trong đó có một phuơng án “lịch lãm” nhất, hiệu quả nhất. Sẽ có một lúc nào đó bạn thấy rằng dùng chức năng 
Distribute là tiện hơn cả.

Để bạn hiểu thêm về ý nghĩa thực tế của sự phân bố đối tuợng, có lẽ cần một ví dụ nữa. Giả sử bạn muốn tạo ra một trang in
với 20 dòng kẻ cách đều nhau (bạn đang thiết kế một loại giấy viết thu chẳng hạn). Truớc hết bạn dùng công cụ Freehand

& , , , , , , , 
Tool * đê kẻ đuờng thăng ngang qua trang in. Ta chỉ việc năm lây “bút chì”, bâm một phát vào gân biên trái trang in rôi
bấm phát nữa vào gần biên phải. Muốn có đuờng thẳng nằm ngang chính xác, bạn nhớ ấn giữ phím Ctrl khi đua “bút chì”

ngang qua trang in. Bạn hãy bấm vào công cụ chọn Pick Tool ^  rồi gõ phím “cộng lớn” 21 lần để tạo ra 21 đuờng thẳng 
mới chồng khít lên nhau. Tiếp theo, bạn căng khung chọn bao quanh đuờng thẳng trên trang in. Tuy bạn chỉ thấy có một 
đuờng thẳng, thao tác nhu vậy thực ra chọn cùng lúc cả 22 đuờng thẳng đang chồng khít lên nhau.

Để dàn trải các đuờng thẳng cho đầy chiều cao trang in và cách đều nhau, trên thẻ Distribute của hộp thoại Align and 
Distribute, bạn bật nút đài Extent of page, bật ô duyệt Top (ở hàng dọc bên trái) và chọn Apply. Kết quả sẽ nhu hình 6. Xóa 
bỏ hai đuờng thẳng trùng với biên trên và biên duới trang in (vì chúng chẳng để làm gì cả), bạn thu đuợc 20 dòng kẻ cách 
đều.



(Bài 21)
Cho đến nay, bạn vẫn chưa có dịp vẽ hình tùy ý. Thao tác gọi là “vẽ” mà ta đã thực hiện chỉ là việc “căng” một khung bao, dễ 
dàng đến mức nhàm chán. Có lẽ đã đến lúc bạn không muốn dùng hình sư tử, lạc đà,... có sẵn mà thích tự mình vẽ ra... con gì 
đó. Vậy thì bạn cần làm quen với các công cụ “vẽ tay” (Freehand Tool, Bezier Tool, Artistic Media Tool,...) như trên hình 
1. Chúng cho phép tạo ra đường nét, hình thù bất kỳ (bạn đã có dịp làm quen với công cụ Freehand Tool để vẽ đường thẳng). 
Đối tượng được sản sinh từ các công cụ như vậy là đường thẳng (line) hoặc đường cong (curve). Ta hãy tập vẽ đường thẳng 
trước, rồi đến đường cong và nhân tiện tìm hiểu cách thức điều chỉnh đường cong bằng công cụ chỉnh dạng Shape Tool. Một 
khi đã “chắc tay” với các đường nét đon giản, bạn sẽ vẽ được hình ảnh phức tạp.

Ngoài ra, ta sẽ thử dùng hai phưong tiện nằm trong cùng “ngăn kéo” với các công cụ “vẽ tay”, rất có ích cho các bản vẽ kỹ 
thuật. Đó là Dimension Tool và Interactive Connector Tool.

Vẽ đường thẳng
Bạn đã biết “bút chì” (công cụ Freehand Tool) trong hộp công cụ cho phép vẽ đường thẳng. Ta hãy dợt lại chút xíu thao tác 
vẽ đường thẳng cho thật thành thạo.______________________ ____________________________________________________

Chọn File > Close rồi chọn File > New Đóng bản vẽ cũ, mở bản vẽ mới (nếu bạn đang làm việc với 
bản vẽ nào đó)

Chọn “bút chì” (Freehand Tool) 4 trong hộp công cụ
Bấm một phát vào đâu đó Chọn đầu mút đường thẳng

Ản giữ phím Ctrl, đưa dấu trỏ qua phải và bấm phát nữa Tác dụng khống chế của phím Ctrl tạo ra đường thẳng 
ngang một cách chính xác

Theo cách tương tự, kẻ một đường thẳng đứng, tạo thành 
chữ thập

Tác dụng khống chế của phím Ctrl tạo ra đường thẳng đứng 
một cách chính xác

Bạn để ý, có hai ô vuông nhỏ ở hai đầu mút đường thẳng được chọn. Đó là nút (node) của đường thẳng. Khi ấn giữ phím Ctrl, 
bạn vẫn có thể vẽ đường thẳng nghiêng nhưng góc nghiêng được khống chế, chỉ có thể thay đổi từng mức 15 độ (15 độ, 30 
độ, 45 đô,...). Góc nghiêng được hiển thị sau từ Angle trên dòng tình trạng.___________________________________________

Bấm vào điểm nào đó, ấn giữ phím Ctrl và bấm vào điểm 
thứ hai sao cho đường thẳng tạo ra nghiêng 30 độ
Kẻ thêm ba đường thẳng nữa, cũng nghiêng 30 độ

Bạn thấy đó, ta vẽ được các đường thẳng song song chẳng khó khăn gì (thực ra, vẽ một đường rồi sao chép bằng chức năng 
Duplicate còn dễ dàng hơn).

Theo mặc định, đường thẳng bạn vẽ ra có bề rộng nét rất nhỏ (cỡ nét Hairline, tức “dây tóc”). Muốn thay đổi cỡ nét của 
đường nào đó, bạn chọn đường ấy rồi chọn cỡ nét (tính bằng đon vị point) trong ô liệt kê Outline Width trên thanh công cụ 
Property Bar.________________________________________ ____________________________________________________

Dùng công cụ chọn, bấm vào đường thẳng nào đó và chọn 
cỡ nét trong ô Outline Width trên thanh công cụ Property

Bar
Tưong tự, bạn tùy ý chọn cỡ nét cho các đường thẳng còn

lại Bạn thu được kết quả đại khái như hình 2



Muốn đường thẳng trở thành mũi tên, bạn có thể gắn “đầu” và “đuôi” thích hợp. CorelD RAW có sẵn cả lô “đầu” và “đuôi” 
mũi tên, được bày ra trong hai ô liệt kê Start Arrowhead Selector và End Arrowhead Selector trên thanh công cụ Property 
Bar.

Chọn một trong các đường thẳng song song, nghiêng 30 độ 
mà bạn vừa tạo ra Các dấu chọn xuất hiện, bao quanh đường thẳng đã chọn

Bấm vào ô liệt kê Start Arrowhead Selector và chọn đầu
mũi tên

Đầu mũi tên xuất hiện tại một điểm mút đường thẳng. Đó là 
điểm mà bạn bấm trước, vào lúc kẻ đường thẳng

Bấm vào ô liệt kê End Arrowhead Selector và chọn đuôi
mũi tên

Đuôi mũi tên xuất hiện tại điểm mút kia của đường thẳng. 
Đó là điểm mà bạn bấm sau, vào lúc kẻ đường thẳng

Cứ thế, bạn thử chơi trò “gắn đầu, gắn đuôi” cho các đường thẳng còn lại.

'im

Hỉnh 3

Vẽ đường gấp khúc
Muốn kẻ nhiều đường thẳng nối liền thành đường gấp khúc, có lẽ bạn sẽ kẻ từng đoạn một: sau khi kẻ đường thẳng thứ nhất, 
bạn bấm vào đuôi đường thẳng ấy để kẻ đường thẳng thứ hai và cứ thế tiếp tục. Vì bạn có thể bấm “trật tới trật lui”, không 
trúng vào đuôi đường thẳng trước, ta nên thao tác như thế này: sau khi bấm vào điểm mút xuất phát, bạn bấm-kép vào các 
điểm trung gian và cuối cùng bấm vào điểm mút kết thúc (hình 4).

Đe đóng kín một đường gấp khúc, tạo thành đa giác, bạn cũng đừng mất công nhắm vào đầu mút xuất phát để bấm chọn đầu

mút kêt thúc. Ta chỉ việc chọn Auto-Close Curve (“tự đóng kín nét vẽ”) trên thanh công cụ Property Bar là xong ngay. 
Auto-Close Curve không chỉ đóng kín đường gấp khúc khi đang vẽ mà còn cho phép đóng kín đường gấp khúc hở nào đó có 
sẵn.

Hỉnh 4



Bạn hãy thử vẽ đường gấp khúc như trên hình 4 nhé.
Bấm kép vào công cụ chọn và gõ phím Delete D ọn sạch màn hình

Chọn "bút chì'’ '*
Bấm vào chỗ nào đó để xác định điểm mút đầu

Bấm kép lần lượt vào các điểm trung gian
Bấm vào chỗ mà bạn muốn là điểm mút cuối của đường gấp

khúc

Chọn Auto-Close Curve trên thanh công cụ Property
Bar

Đường gấp khúc được đóng kín (CorelD RAW tạo ra đường 
thẳng nối điểm mút cuối với điểm mút đầu)

Bấm vào ô liệt kê Outline Width trên thanh công cụ 
Property Bar và chọn 8.0 pt Chọn cỡ nét dầy 8 point

(Bài 22)

, .. ỏf - ' ’ ' , ~ ,
Khi câm "bút chì'’ * trong tay, bạn có thê điêu chỉnh ngay đường thăng hoặc đường gâp khúc đã vẽ rât dê dàng băng cách
xê dịch các nút của nó.______________________________________________________________________________________

Án Ctrl+Z Làm cho đường gấp khúc trở lại với cỡ nét “dây tóc”, giúp 
bạn dễ dàng quan sát các nút của nó

Trỏ vào một nút, ô vuông tại đó phình lên, thế hiện tình 
trạng sẵn sàng di chuyến
Kéo nút ấy đên chỗ khác

Muốn tác động mạnh vào đường gấp khúc (thêm hoặc bớt nút, cắt đứt hoặc nối liền,...), bạn cần dùng công cụ chình dạng

S tn ằ ichuyên nghiệp Shape Tool —■* (nằm dưới công cụ chọn Pick Tool trong hộp công cụ). Sau khi bạn chọn đối tượng nào đó 
bằng công cụ chỉnh dạng, đế điều chỉnh nút nào, bạn lại phải bẩm vào nút ẩy đế chọn. Nút được chọn có dạng ô vuông với nét 
đậm đen,__________________________________________________________________________________________________

Chọn công cụ chỉnh dạng &
D ấu trỏ thay đôi, cho biêt bạn đang câm trong tay công cụ

mới
Thử bấm vào nút nào đó để chọn Nút được chọn có dạng ô vuông với nét đậm đen

Với công cụ chỉnh dạng, bạn vẫn có thể thực hiện thao tác đơn giản là xê dịch các nút của đối tượng... 
Kéo lần lượt các nút của đường gấp khúc hiện có để thu được dáng điệu như hình 1

Hình 1

Nhằm thêm nút vào điểm nào đó của đường gấp khúc, bạn bấm vào điểm ấy. Tại điểm được bấm xuất hiện một dấu sao để
, , , , +  ,

đánh dâu. Tiêp theo, bạn bâm vào nút dâu cộng Add Node(s) ™ trên thanh công cụ Property Bar. Nút mới sẽ xuât hiện tại
chỗ đã định.

Chắc bạn đoán ra ngay ý nghĩa của nút dấu trừ Delete Node(s) "  bên cạnh nút dấu cộng Add Note(s). Vâng, Delete



Node(s) °~° dùng đề xóa nút nào đó được chọn. Bạn cũng có thề gõ phím Pelete đề xóa nút đã chọn, nhanh hơn nhiều._____
Bấm vào điểm ở giữa đoạn thứ nhất của đường gấp khúc ___________ D ấu sao xuất hiện tại chỗ được bấm___________

Từ đây về sau ta thường nói đến đoạn thứ nhất, đoạn thứ hai,... của đường. Sự “đánh số” phân biệt thứ tự trước sau như vậy

, ‘v’
Bâm vào Add Node(s) - -  trên thanh công cụ Property

Bar
Nút mới xuất hiện tại chỗ đã định (hình 2A)

Kéo nút mới để có kết quả như hình 2B
Theo cách tương tự, tạo thêm 3 nút mới trên đoạn thứ tư của 

đường gấp khúc (hình 2C)
Lần lượt kéo các nút mới để có kết quả như hình 2D

Tạo thêm nút mới trên đoạn thứ tám và thứ mười của đường 
gấp khúc (hình 2E)

Kéo các nút mới để có kết quả như hình 2F

Hình 2

Muốn cắt đứt đường gấp khúc tại điểm nào đó, bạn cũng bấm vào điểm ấy để làm xuất hiện dấu sao (đánh dấu) rồi chọn
Kỉ ”Break Curve trên thanh công cụ Property Bar.

Bạn sẽ thấy dường như xuất hiện môt nút mới tại chỗ đã định, giống như khi ta bấm vào Add Node(s) ™  . Thực ra đó là hai 
nút mới trùng nhau và bạn có thể kéo chúng tách ra để thấy rõ đường gấp khúc đã bị cắt đứt. Bạn chú ý, khi đường gấp khúc 
bị cắt đứt, nó bao gồm hai đường con (suhpath) nhưng vẫn được CorelDRAW xem là một đổi tượng duy nhất. cắ t đứt một 
đường thành hai không có nghĩa là tạo ra hai đối tượng từ một đối tượng ban đầu.

Khi muốn nối liền hai nút, bạn chọn cả hai nút bằng cách căng khung chọn bao quanh hai nút ấy (hoặc ấn giữ phím Shift và
, , , , I®

bấm lần lượt vào từng nút) rồi bấm vào Joint Two Nodes hoặc Extend Curve To Close . Trong khi Joint Two 
Nodes có tác dụng hàn gắn hai nút thành một, chức năng Extend Curve To Close tạo ra một đoạn thang giữa hai nút đã



chọn, tạm gọi là bắc cầu giữa hai nút.

Ghi chú
• Tên gọi Extend Curve To Close nghĩa là “nối dài để đóng kín”. Cách gọi như thế thực ra không chính xác. Khi ta bắc cầu 
giữa hai nút, đường gấp khúc chưa chắc đã đóng kín vì có thể còn hở ở đâu đó. Ngoài ra, không có gì cấm đoán đối tượng 
đang xét bao gồm nhiều đường con (rời nhau).

• Bạn nhớ, muốn chọn các nút của đường, ta dùng công cụ chỉnh dạng Shape Tool 

Tool ^  (vốn dùng để chọn đối tượng).

^chứchứ không phải công cụ chọn Pick

• Muốn di chuyển các nút theo phương thẳng đứng hoặc nằm ngang một cách chính xác, bạn đừng quên vai trò của phím 
“khống chế” Ctrl. Nghĩa là ta cần ấn giữ phím Ctrl khi di chuyển nút.

Ta hãy tiếp tục... vui đùa với “kiến trúc” được dựng lên từ thao tác trước.
Bấm vào chỗ nào đó ở mái bên trái cùa nóc nhà thứ ba (hình

3A) D ấu sao xuất hiện tại chỗ được bấm

KỉChọn Break Curve trên thanh công cụ Property Bar
Xuất hiện hai nút mới rời nhau nhưng nằm chồng lên nhau 

tại chỗ đã định
Kéo nút mới bên trái xuống dưới, sao cho nằm ngang với 

nút phía trước nó (hình 3B)
Bạn thấy rõ đường gấp khúc đã bị cắt đứt, trở thành một 

đường hở
Cũng như với các đoạn cùa đường, ta phân biệt thứ tự trước sau cùa các nút theo thứ tự tạo lập cùa chúng lúc vẽ đường.

Chọn hai nút ngang nhau trước chỗ hở (hình 3C), kéo một 
trong hai nút xuống dưới một chút (hình 3D )

Chọn hai nút và kéo một trong hai nút đã chọn. Nhờ vậy bạn 
di chuyển cùng lúc cả hai nút.

Chọn hai nút ở hai bên chỗ hở (hình 3E) và chọn Extend 
| §

Curve to Close trên thanh công cụ Property Bar

Bắc cầu giữa hai nút ở chỗ hở. Đường gấp khúc lại khép
kín.

Di chuyển các nút để có kết quả “hoàn chỉnh” như hình 3F 
(muốn thấy rõ đường nét, bạn có thể bấm vào công cụ chọn, 

“buông” công cụ chỉnh dạng)
Ghi bản vẽ lên đĩa với tên nào đó (bạn chọn tùy Ý)
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Hình 3

(Bài 23)
Ta đã nhào nặn thoải mái đường gấp khúc thô so lúc đầu và đạt đến một kết quả “coi được”. Thực ra những gì đã làm chỉ là 
“chuyện vặt”. Bạn còn có thể tiến xa hon nhiều nếu làm cho một đoạn nào đó của đường gấp khúc từ thẳng thành cong. Trước 
hết, bạn cần biết rõ thế nào là...

Nút thẳng và nút cong
Các nút trên đường gấp khúc hiện có của ta đều là nút thẳng (Hne node), tức là nút mà đoạn đường ngay trước nó là đoạn 
thẳng. Nút cong (curve node) là nút mà đoạn đường ngay trước nó là đoạn cong. “Nghĩa là một đường có thể vừa có đoạn 
thẳng, vừa có đoạn cong?”. Vâng, chính là như vậy. Nếu chuyển đổi một nút thẳng trở thành nút cong, bạn sẽ có khả năng “bẻ 
cong queo” đoạn đường trước nút đó.

Cụ thể, nếu nút được chọn là nút thẳng, sau khi bạn bấm vào To Curve trên thanh công cụ Property Bar, nút ấy trở thành nút 
cong. Bạn sẽ thấy ở gần hai đầu của đoạn đường trước nút cong có hai điểm khiển (control point). Bằng cách di chuyển điểm 
khiến (trỏ vào điếm khiến và kéo), bạn uốn cong đoạn đường ấy.____________________________________________________

Nếu đã buông công cụ chỉnh dạng, bạn hãy “cầm lấy” công 

cụ chỉnh dạng ^ t ừ  hộp công cụ
Chọn nút ở đỉnh nóc nhà thứ ba như trên hình 1ArlChọn Convert Line To Curve trên thanh công cụ 

Property Bar

Xuất hiện hai ô vuông nhỏ xíu màu đen ở gần nút đã chọn 
(hình 1A). Đó chính là hai điểm khiển. Nút đang xét trở 

thành nút cong.
Thử xê dịch hai điểm khiển chút xíu như hình 1B Đoạn đường trước nút cong bị uốn cong (hình 1B)

D i chuyển hai điểm khiển đến vị trí như trên hình 1C Bạn bắt đầu thấy được kiến trúc nóc nhà theo kiểu “ngàn lẻ 
một đêm” (hình 1C)



Hình 1

Bạn để ý, có một đường chấm chấm nối từ điểm khiển đến nút ở đầu đoạn cong. Cái “kim đan” này biểu diễn tiếp tuyến của 
đoạn cong (tại nút đang xét). Ngoài ra, chiều dài của “kim đan” thể hiện độ cong của đường cong (tại nút đang xét). Như vậy, 
khi bạn di chuyển điểm khiển sao cho hướng và chiều dài của “kim đan” thay đổi, dáng điệu của đoạn cong sẽ thay đổi... 
nghiêm trọng do cả tiếp tuyến và độ cong của nó đều thay đổi. “Kim đan” đóng vai trò cái “cần”, có chức năng điều khiển 
dáng điệu đường cong, do vậy ta có thể gọi nó là cần khiến (control handle).

xể chuyển đổi một đoạn của đường từ thẳng thành cong, bạn còn có một cách khác, tự nhiên hơn...
Bám vào mái bẽn phải của nóc nhà thứ ba Dấu sao xuất hiện tại chỗ được bấm (hình 1C)

rChọn Convert Line To Curve trên thanh công cụ 
Property Bar

Đoạn được chọn trở thành đoạn cong

Như vậy, muốn đoạn thẳng nào thành đoạn cong, bạn chỉ việc “chỉa” vào đoạn thẳng ấy, đỡ phải suy tính xem nên chọn nút 
nào. Đoạn được chọn tuy gọi là “cong” nhưng vẫn thẳng vì lúc này độ cong của nó bằng 0.

Xê dịch điếm khiến đế mái bên phải trở nên cong như hình
1E Bạn thu được nóc nhà hình “củ hành”

Bên cạnh nút bấm Convert Line To Curve trên thanh công cụ Property Bar, bạn thấy có nút bấm Convert Curve To Line
s  , , , ,

với tác dụng ngược lại, nghĩa là chuyển đổi nút cong thành nút thẳng hoặc đoạn cong thành đoạn thẳng.
Bấm vào mái bên trái của nóc nhà thứ ba Dấu sao xuất hiện tại chỗ được bấm. Đoạn cong được chọn

, S
Bâm Convert Curve To Line trên thanh công cụ 

Property Bar
Đoạn được chọn trở thành đoạn thẳng

Có lẽ nóc nhà cù hành đang làm bạn hứng thú. Thế thì...
Ân Ctrl+Z Hủy bỏ thao tác vừa thực hiện

Tiếp tục làm cong các mái nhà đế có được kiến trúc như trên
hình 1F

Gióng hàng các nút
Quan sát kết quả vừa thu được, có lẽ bạn chưa thật hài lòng vì các nút ở chỗ tiếp giáp “mái” và “tường” chưa thẳng hàng 
ngang. Bạn yên tâm, một khi ta chọn cùng lúc nhiều nút, CorelDRAW cho phép gióng hàng ngang hoặc hàng dọc đối với các 
nút ấy một cách nhanh chóng và chính xác, tương tự như khi gióng hàng các đối tượng.________________________________

Căng khung chọn bao quanh hai nút như trên hình 2A Chọn cùng lúc hai nút

Chọn Align Nodes
r in

OÑ trên thanh công cụ Property Bar Hộp thoại Node Align xuất hiện (hình 3)

Trên hộp thoại Node Align, bạn thấy có 3 ô duyệt: Align Horizontal (gióng hàng ngang), Align Vertical (gióng hàng dọc) và 
Align Control Points (gióng các điểm khiển). Nếu bạn vừa gióng hàng ngang, vừa gióng hàng dọc, các nút được chọn sẽ 
chồng lên nhau. Trong tình huống như vậy, nếu điểm khiển tại các nút ấy không thang hàng, dáng điệu của đường cong sẽ lắt 
léo, quay quắt, khó chịu. Chính vì vậy mà CorelDRAW còn có chức năng gióng các điểm khiển.

Trong trường hợp đang xét, ta chỉ cầngịóng các nút cho thẳng hàng ngang...
Tắt ô duyệt Align Vertical ô  duyệt Align Control Points cũng tự động mất hiệu lực

Chọn OK Hai nút được chọn trở nên thẳng hàng ngang
Cứ tiếp tục như vây, bạn sẽ có kết quả hoàn chinh như hình SB,

Ân Ctrl+S Ghi bản vẽ lên đĩa



Hình 2

Hình 3

Đường cong Bézier 
(Bài 24)

Việc biểu diễn đường cong thông qua các nút (node) và các điểm khiển (control point) như bạn vừa chứng kiến được đề xuất 
bởi một nhà toán học người Pháp, Pierre Bézier. Vì thế, người ta thường gọi đường cong như vậy là đường cong Bézier 
(Bézier curve).

Đường gấp khúc chỉ là một dạng đặc biệt của đường cong Bézier trong đó mọi nút đều là nút thẳng (cũng có nghĩa là mọi 
đoạn đều thẳng). Mỗi đoạn của đường cong Bézier, như bạn vừa biết, có thể thẳng hoặc cong. Nghĩa là không phải mọi nút 
của đường cong Bézier đều là nút cong (bạn nhớ nhé!). Từ đây về sau, chúng tôi chỉ nói ngắn gọn “đường cong”, bạn mặc 
nhiên hiểu đó là đường cong Bézier.

Thay vì vẽ đường gấp khúc và điều chỉnh độ cong tại từng đoạn như ta đã làm, bạn có thể trực tiếp xác định các nút đường

cong và điểm khiển gắn liền với chúng ngay trong lúc vẽ nhờ một công cụ gọi là Bezier Tool ^ . Nói khác đi, với công cụ 
Bézier, bạn có thể vẽ ra đường cong ngay từ đầu.

Cụ thể, khi dùng công cụ Bézier, bạn xác định nút của đường cong và hai điểm khiển tại nút ấy bằng cách trỏ vào điểm mà 
bạn dự định đặt nút và kéo dấu trỏ. Khi bạn kéo dấu trỏ, hai “kim đan” xuất hiện, thay đổi hướng và chiều dài theo sự điều 
khiển của bạn. Nếu hài lòng, bạn thả phím chuột. Cứ thế, bạn tiếp tục xác định các nút khác và cặp “kim đan” tương ứng. Bạn

Chọn File > Close Đóng bản vẽ đang mở (bản vẽ “kiến trúc củ hành”)
Chọn File > New Mở bản vẽ mới

Chọn công cụ Bezier ^

Công cụ Bezier -^ n ằ m  cùng “ngăn kéo” với “bút chì” Freehand Tool -■*. Nếu “bút chì” Freehand Tool đang xuất hiện 
trên hộp công cụ, bạn mở “ngăn kéo” bằng cách bấm vào “bút chì” chừng một giây. Đợi “ngăn kéo” thò ra, bạn bấm vào công 
cụ Bézier. Công cụ này có biểu tượng “bút chì vẽ nút và cần khiển”, do vậy ta có thể gọi là “bút chì Bézier”._______________

Trỏ vào điểm nào đó, kéo dấu trỏ sao cho hai cái “kim đan” 
vừa xuất hiện giông giống như hình 1A

Thả phím chuột Bạn thu được nút đầu tiên của đường cong cùng với hai cần 
khiển tại đó

Trỏ vào điểm kế tiếp, kéo dấu trỏ sao cho hai cái “kim đan” 
vừa xuất hiện giông giống như hình 1B

Thả phím chuột
Bạn thu được nút thứ hai và đoạn cong giữa hai nút. Bạn để 
ý, dáng điệu đoạn cong được quy định bởi hướng và chiều 

dài của hai cần khiển ở hai đầu



Nếu không hài lòng về đoạn cong vừa vẽ, bạn ấn Ctrl+Z (hoặc Alt+BackSpace). Đoạn cong vừa vẽ (chứ không phải toàn bộ 
đường cong) biến mất. Đe vẽ lại đoạn cong vừa xóa bỏ, bạn bấm vào nút cuối cùng của đường cong cho hai cái “kim đan” 
ưện ra rồi tiếp tục xác định nút mới như không có gì xảy ra. ____________________________________________________

Cứ thế tiếp tục tạo ra các nút khác theo hướng dẫn trên hình 
1 (dĩ nhiên, bạn không nhất thiết phải vẽ giống hệt)

Bạn vẽ được một “con vịt cồ” dưới dạng một đường cong
kín

Chọn File > Save để ghi bản vẽ với tên cụ thể (tùy bạn 
chọn)

Hình 1

Ghi chú

Trong trường hợp không vẽ đường cong kín, muốn kết thúc thao tác vẽ đường cong bằng công cụ Bézier, bạn gõ thanh Space 
(thanh dài cuối bàn phím) hai lần. Sau đó, bạn có the tiếp tục vẽ đường cong khác với tư cách là đối tượng riêng biệt.

Khi đang kéo chuột đe xác định hướng và chiều dài của cần khiển, nếu bạn ấn giữ phím Ctrl, góc quay của cần khiển được 
khống chế, chỉ thay đổi từng mức 15 độ.

Chỉnh dạng đường cong
Cũng như trường họp đường thẳng hoặc đường gấp khúc, bạn có thể điều chỉnh dáng điệu đường cong vừa vẽ rất dễ dàng (do

đó, bạn không nên “cầu toàn” khi đang vẽ). Với công cụ chỉnh dạng Shape Tool *,  bạn kéo từng nút, từng đoạn, từng 
điềm khiển cho đến khi đạt kết quả như ý,_________________ ____________________________________________________

Chọn công cụ chỉnh dạng Shape Tool J
Kéo nút tại ức của vịt (hình 2A) Làm căng “bầu diều”

Ân Ctrl+Z Có lẽ chẳng hay ho gì!
Kéo đoạn cong tại ức của vịt (hình 2B) Làm cho ngực nở, cổ thon

Ân Ctrl+Z Cũng chẳng “đẹp giai” hơn tí nào!

Hình 2

Muốn điều chỉnh diểm khiển của nút một cách hiệu quả, tạo được dáng điệu mong muốn, bạn cần hiểu thêm về các loại nút 
của đường cong.



Nút trơn, nút cân và nút nhọn
Bạn đã biết có hai loại nút: nút thẳng và nút cong. Nếu xét về dáng điệu của đường cong tại nút, người ta còn phân loại nút 
theo cách khác. Nói rõ ra, ta có thể phân biệt ba loại nút khác nhau tùy theo tính chất của cặp cần khiển tương ứng:

• Nút trơn (smooth node): Nút mà hai cần khiển tại đó luôn thẳng hàng với nhau nhưng không nhất thiết dài bằng nhau. Gọi là 
“nút trơn” vì hai đoạn cong ở hai bên nút như vậy có cùng tiếp tuyến, tạo nên dáng điệu trơn tru.

• Nút cân (symmetrical node): Nút mà hai cần khiển tại đó vừa thẳng hàng, vừa có chiều dài bằng nhau. Điều này nghĩa là hai 
đoạn cong ở hai bên nút như vậy vừa có cùng tiếp tuyến vừa có cùng độ cong. Đường cong qua nút cân trông cò vẻ “ngọt” 
hơn so với nút trơn.

• Nút nhọn (cusp node): Nút mà tại đó hai cần khiển có thể “ngọ nguậy” thoải mái! Chúng không bị ràng buộc với nhau về 
hướng hoặc chiều dài. Bạn có thể đặt hai cần khiển chụm đầu vào nhau, làm cho đường cong tại đấy trở thành mũi nhọn.

Một nút cong có thế trơn, cân hoặc nhọn nhưng một nút thắng chỉ có thế trơn hoặc nhọn. Nghĩa là ta có thế nói đến nút “cong 
trơn”, “cong cân” hoặc “cong nhọn”, “thắng trơn” hoặc “thắng nhọn”. Không có loại nút “thắng cân”. Xem xét các nút cụ thế 
trên “con vịt cồ”, bạn sẽ hiếu rõ ngay.

Bấm vào nút nào đó trên “con vịt cồr Loại nút được hiển thị ở thanh tình trạng
Trên thanh tình trạng (status har) dưới miền vẽ, bạn thấy dòng chữ Selected Node:, theo sau là Curve Smooth hoặc Curve 
Symmetrical, ý nói nút được chọn là nút “cong trơn” hoặc “cong cân”.

Nhiều người lầm tưởng rằng hình dạng hai đoạn cong ở hai bên nút cân phải giống nhau. Thật ra hai đoạn cong ấy có cùng độ 
cong, có cùng tiếp tuyến tại nút cân đang xét và luôn chịu tác động giống nhau, chứ không nhất thiết có hình dạng giống 
nhau.

Với nút nhọn, hướng và chiều dài của hai cần khiến tại nút ấy độc lập nhau, bạn tùy ý thay đổi hướng và chiều dài của mỗi 
cần khiến. Với nút trơn, hai cần khiến tương ứng luôn thắng hàng. Do đó, khi bạn thay đổi hướng của một cần khiến, hướng 
của cần khiến đối diện thay đổi theo. Trong trường hợp nút cân, cả hướng lẫn chiều dài của hai cần khiến gắn bó với nhau. 
“Nhất cử nhất động” của bạn ở một bên nút đều được “phản chiếu” tức thì ở phía bên kia.

Khi một nút nào đó trên đường cong đang được chọn, để ý thanh công cụ Property Bar, bạn thấy có các chức năng Make

' ■ , Make Node Smooth '  1 và Make Node Symmetrical cho phép ta chuyên đôi nút đang xét thành 
loại “nhọn”, “trơn” và “cân” tùy theo trường hợp.

Trước tiên, bạn hãy khảo sát một nút trơn. Sau đó ta chuyến đổi nút trơn ấy thành nút cân, rồi thành nút nhọn,...

Chọn một nút trơn nào đó như trên hình 3A chắng hạn, sao 
cho thanh tình trạng có dòng chữ Curve Symmetrical 

(nghĩa là “nút cong cân”)

Hai cần khiến gắn với nút xuất hiện. Bạn thấy rõ chúng 
thắng hàng và dài bằng nhau

Kéo cần khiến cho nó quay nghiêng (hình 3B) Hai cần khiến luôn thắng hàng và có chiều dài bằng nhau

Chọn Make Node Smooth * trên thanh công cụ 
Property Bar

Nút cân chuyến thành nút trơn. Trên thanh tình trạng có 
dòng chữ Curve Smooth (“nút cong trơn”)

Kéo cần khiến ở một bên nút trơn (hình 3C) Hai cần khiến có chiều dài khác nhau nhưng vẫn luôn thắng
hàng

AChọn Make Node A Cusp trên thanh công cụ Property
Bar

Nút cân chuyến thành nút nhọn. Trên thanh tình trạng có 
dòng chữ Curve Cusp (“nút cong nhọn”)

Lần lượt kéo hai cần khiến ở hai bên nút, cho chúng hợp 
thành chữ V

Bạn thấy rõ hai cần khiến độc lập với nhau. Đường cong tại 
nút nhọn có dạng mũi nhọn (hình 3D )



Hình 3

Như đã nói, một nút thẳng chỉ có thể trơn hoặc nhọn. Đe xem xét trường hợp nút thẳng, ta hãy chuyển đổi nút cong đang xét
thành nút thẳng (do đó, đoạn cong trước nút ấy chuyển thành đoạn thẳng).

/
Chọn Convert Curve To Line trên thanh công cụ 

Property Bar

Nút cong nhọn đang được chọn chuyển thành nút thẳng 
nhọn. Đoạn cong phía trước nút ấy chuyển thành đoạn thẳng 

(hình 4A). Trên thanh tình trạng có dòng chữ Line Cusp 
(“nút thẳng nhọn”)

Kéo cần khiển bên phái (bên cong) của nút thẳng nhọn Cần khiển bên cong không ánh hưởng gì đến bên thẳng

Chọn Make Node Smooth ' '  trên thanh công cụ 
Property Bar

Nút thẳng nhọn đang được chọn chuyển thành nút thẳng 
trơn. D áng điệu của bên cong thay đổi do cần khiển bên 
cong đổi hướng cho thẳng hàng với bên thẳng (hình 4C). 
Trên thanh tình trạng xuất hiện dòng chữ Line Smooth 

(“nút thẳng trơn”)

Kéo cần khiển bên phái (bên cong) của nút thẳng trơn
Cần khiển chỉ có thể thay đổi chiều dài, không thể đổi 

hướng. Hướng của nó bị ràng buộc bởi hướng của đoạn 
thẳng bên trái (hình 4D )

r-Hl tha-.; rt^ọn

r ụ  ỢiẬng trợn H i n ẳ m  tran

Hình 4

Bạn không thể chuyển đổi nút thẳng trơn đang xét thành nút “thẳng cân” vì mục chọn Make Node Symmetrical trên thanh 
công cụ Property Bar “mờ câm”, tỏ ý “không dùng được”. Vâng, làm sao có thể “cân” được khi một bên thẳng, một bên 
cong.

“Nhào nặn” các nút 
(Bai 25)

Với công cụ chỉnh dạng, nếu chọn nhiều nút cùng lúc, bạn được phép di chuyển, co dãn, quay tròn hoặc kéo xiên các nút ấy 
theo cách thức tương tự như thao tác trên toàn bộ đối tượng. Nhờ vậy, bạn có thể nhanh chóng biến đổi một phần của đối 
tượng. Kết quá đôi khi rất ngoạn mục!_________________________________________________________________________

Căng khung chọn bao quanh các nút ở đầu vịt như trên hình
1A

!+'■
Chọn Stretch and Scale Nodes D tJ trên thanh công cụ 

Property Bar

Các dấu chọn hiện ra, bao quanh các nút được chọn, giống 
như khi chọn đối tượng (hình 1B)

Kéo dấu chọn ở góc trên, bên phải lên trên một chút Đầu vịt lớn hơn (hình 1C)

Chọn Rotate and Skew Nodes trên thanh công cụ 
Property Bar

Các dấu chọn quay hiện ra



Kéo dấu chọn ở góc trên, bên phải quay nguợc chiều kim
đồng hồ Đầu vịt nguớc lên (hình 1D )

Hình 1

Tuơng tự truờng hợp đuờng gấp khúc, khi chọn nhiều nút cùng lúc, nếu bạn kéo một nút nào đó, các nút khác cùng đuợc chọn 
sẽ di chuyển theo.

Kéo một nút ở đầu vịt lên trên (hình 2A) Cồ vịt dài ra

Bạn để ý, các đoạn cong giữa các nút đuợc chọn giữ nguyên hình dạng khi di chuyển, tạo cảm giác cổ vịt dài ra. Muốn diễn 
đạt tu thế “ruớn cổ” tới truớc, bạn hãy thử dùng chế độ đàn hồi (elastic mode). Trong chế độ này, chỉ có nút đuợc kéo trực 
tiếp di chuyển bình thuờng, các nút khác cùng đuợc chọn, nếu ở càng xa nút đuợc kéo trực tiếp, càng ít di chuyển. Đuờng 
cong lúc bấy giờ giống nhu một sợi dây thun.

Hình 2
Án Ctrl+Z

IChọn Elastic Mode trên thanh công cụ Property Bar 
(biểu tuợng “sợi dây thun”)

Kéo một nút ở đầu vịt lên trên (hình 2B) Cồ vịt “ruớn” lên, vẻ nhu gắn sức
Nếu hài lòng với kết quả đạt đuợc, bạn ấn Ctrl+S để ghi bản 

vẽ hiện hành lên đĩa

Ghi chú
• Trong thao tác di chuyển, co dãn hoặc xoay tròn các nút đuờng cong, phím Ctrl và phím Shift cũng có hiệu lực gống nhu 
trong thao tác tuông tự đối với toàn bộ đối tuợng (mà bạn đã biết).

Hỏi - Đáp
Trong bàỉ tập vẽ “kiến trúc củ hành”, tôi thấy hơi khó điều chỉnh các nút sao cho nóc nhà có dạng đổi xứng chính xác. 
Nóỉ chung, có cách nào đế vẽ chính xác những hình có dạng đổi xứng?

Để vẽ hình có dạng đối xứng, bạn nên dựng truớc một bên cho hoàn chỉnh, sau đó tạo bản sao, “lật” qua trục ngang hoặc dọc 
và cuối cùng hàn gắn các nút cùng vị trí để có một đuờng cong duy nhất (tiện cho việc tô màu và xử lý chi đó sau này). Ta 
hãy xét một ví dụ. Giả sử bạn muốn vẽ một lá bài “ách bích” nhu hình 3.



Hình 3

Trước hết ta vẽ dấu bích. Sau khi phác nét thô dưới dạng đường gấp khúc (gồm 3 đoạn như hình 4A) bằng “bút chì” 
Freehand, bạn dùng công cụ chỉnh dạng căng khung chọn bao quanh đường gấp khúc ấy (chọn mọi nút) và bấm vào Convert

rLine To Curve trên thanh công cụ Property Bar để chuyển đổi mọi nút thẳng thành nút cong. Từ lúc ấy, bạn “tha hồ” 
co kéo các đoạn cong để có được dáng điệu như ý (hình 4B). Khi đã hài lòng với đường cong, bạn bấm vào công cụ chọn, gõ 
phím “cộng lớn” để tạo ra bản sao của đường cong, ấn giữ phím Ctrl và kéo dấu chọn ở giữa cạnh trái qua bên phải để đưa
bản sao vào tư thế đối xứng với bản gốc (hình 4C). Bạn thu được hai đường cong đối xứng có hai nút chồng lên nhau (ở đỉnh

adấu bích). Bạn chọn cả hai đường cong, bấm vào Combine trên thanh công cụ Property Bar, rồi lại “cầm” công cụ chỉnh
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dạng, căng khung chọn bao quanh hai nút chông lên nhau ây, bâm vào Joint Two Nodes và bâm vào Auto-Close Curve

trên thanh công cụ Property Bar để thu được đường cong kín, tạo thành dấu bích hoàn chỉnh (hình 4D ). Những việc cần 
làm sau đó để có “tác phẩm” như hình 3 đối với bạn lúc này chỉ là “chuyện vặt”.

Hình 4

Cần nói thêm rằng khi bạn gõ phím “cộng lớn” để sao chép đường cong, bản sao được tạo ra là một đối tượng riêng biệt. Ta 
không thể “hàn gắn” hai nút của hai đối tượng đường cong khác nhau mà trước hết phải dùng chức năng Combine để sáp 
nhập hai đối tượng đường cong thành một đối tượng đường cong duy nhất. Từ lúc đó, hai đường cong ban đầu trở thành hai 
đường con (subpath) của một đường cong. Bạn sẽ còn có dịp tìm hiểu kỹ càng hon chức năng Combine.

Thể thì có nhất thiết phải đặt hai nút chồng lên nhau trước khỉ dùng chức năng Joint Two Nodes đế “hàn gan” chúng? 
Chức năng Joint Two Nodes khác với Extend Curve To Close và Auto-Close Curve ra sao?

Bạn không nhất thiết phải đặt hai nút cần hàn gắn chồng lên nhau (như khi... hàn “gió đá”). Nếu chọn hai nút nằm tách biệt và 
bấm vào Joint Two Nodes trên thanh công cụ Property Bar, bạn thu được một nút duy nhất tại vị trí cách đều hai nút ban 
đầu, thay thế cho hai nút ban đầu. Tuy nhiên, đặt hai nút chồng lên nhau, ta dễ hình dung trước kết quả của việc hàn gắn.
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Khác với Joint Two Nodes, chức năng Extend Curve to Close tạo ra đoạn thăng nôi liên hai nút được chọn (sô nút của 
đường cong vẫn như cũ). Chức năng Auto-Close Curve không đòi hỏi ta phải chọn nút trên đường cong. Khi bạn bấm vào

Auto-Close Curve , CorelDRAW tự động tạo ra đoạn thẳng nối liền nút đầu với nút cuối để có đường cong kín.

Tôi vẫn chưa hiếu cái gọi là “chế độ đàn hồi” có ích gì. Tôi đã thử lung tung và chỉ thấy các nút đường cong chạy... tá lả!



' ' ' ■©Có lẽ cân trình bày với bạn một ví dụ rõ ràng hơn. Bạn hãy chọn công cụ vẽ đường xoăn ôc Spiral Tool J và vẽ đường
xoắn ốc với 8 vòng quay (bạn nhớ ấn giữ phím Ctrl) như trên hình 5A. Sau đó bạn dùng công cụ chỉnh dạng Shape Tool chọn

mọi nút, bấm vào Elastic Mode trên thanh công cụ Property Bar (để “'bât’’ chế độ đàn hồi) và kéo nút ở tâm đường xoắn 
ốc thang xuống dưới (hình 5B). Bạn có cảm thấy như đang kéo một lò xo xoắn hoặc như đang... đánh trứng để làm bánh? Nút 
càng xa nút ở tâm càng ít di chuyển. Nếu bạn không bật chế độ đàn hồi, mọi nút của đường xoắn ốc sẽ tiến đều theo nút ở 
tâm, chỉ đơn giản tạo ra sự di chuyển của toàn bộ đường xoắn ốc mà thôi.

Hình 5

Thử thiết kế biểu tượng 
(Bài 26)

Đánh vật với đường cong và các nút có thể đã làm cho bạn... căng thẳng. Ta hãy “thư giãn” đôi chút bằng cách thiết kế vài 
biểu tượng ậogo). Tuy đơn giản nhưng đây là mảng việc quan trọng của người dùng CorelD RAW trong thực tế. Thông qua 
vài nhu cầu trong... tưởng tượng, bạn sẽ có dịp rèn luyện các thao tác trong CorelD RAW cho thuần thục đồng thời tìm hiểu 
thêm những chức năng mới. (Ý đồ thiết kế biểu tượng do vậy có phần phụ thuộc vào mục tiêu ấy và các thao tác theo hướng 
dẫn có thể không tối ưu.)

Ghi chú
• Thiết kế biểu tượng cho cơ quan, công ty, hội nhóm,... hoặc thiết kế nhãn hiệu cho sản phẩm dù là công việc nặng tính 
“thương mại” nhưng vẫn có chất nghệ thuật. Nghĩa là không nên... câu nệ quy tắc. Quy tắc, có chăng, đó là “đơn giản và ấn 
tượng”. Nhưng làm thế nào để gây ấn tượng tốt là chuyện... không đơn giản. Xem như không có quy tắc! Tuy nhiên, quan sát 
những biểu tượng nổi tiếng, bạn cảm nhận rất rõ thế nào là “đơn giản”. Chẳng hạn, vẽ biểu tượng “trái táo bị gặm một miếng” 
của máy tính Macintosh đối với bạn có lẽ chỉ là chuyện vặt nhưng... (vâng, chữ “nhưng” mới thật là to chuyện!).

Giả sử một câu lạc bộ quần vợt mang tên Lan Oanh đặt ta thiết kế biểu tượng. Bạn cần thể hiện tên gọi Lan Oanh Tennis 
Club (dùng tiếng Anh một chút cho sang!), viết tắt là LOTC, sao cho người xem liên tưởng mạnh mẽ đến môn quần vợt. 
Biểu tượng phải đủ đơn giản để thuận tiện cho việc in lên nón, áo, túi xách,... và đủ rõ ràng để “bắt mắt” thiên hạ mỗi khi 
thành viên của câu lạc bộ “phon phon” ngoài đường.

Với “vợt” và “banh” nẩy lung tung trong đầu, có thể sau một lúc mơ màng, bạn chợt quơ lấy bút và vẽ phác trên lề trang báo 
“Thể Thao” đang đọc những đường nét như hình 1.

Hình 1

Phải rồi, ta sẽ dùng hình quả banh thay cho chữ o  (tức “Oanh”) và sắp xếp các chữ tắt trên một hình tròn, gợi nhớ về cái vợt. 
Muốn nổi bật? Dùng màu tương phản theo kiểu “đen trắng, trắng đen” là tốt nhất!

v ề  mặt kỹ thuật, tạo các “phần tư hình tròn” không khó vì CorelDRAW cho phép vẽ hình “miếng bánh” rất nhanh chóng. 
Điều quan trọng là phải gióng hàng các chữ cho ngay ngắn và tạo hình quả banh “như thiệt”.

Mục tiêu đã rõ rồi, ta bắt tay vào việc thôi! Trước hết, bạn cần vẽ hình tròn và chỉnh dạng hình tròn để tạo ra hình “miếng 
ránh phần tư”.________________________________________ ____________________________________________________

Chọn File > New Mở bản vẽ mới
Kéo từ thước một đường gióng dọc và một đường gióng



ngang, sao cho chúng cắt nhau ở khoảng giữa trang in
Chọn Layout > Snap To Guidelines Bật chế độ bắt dính vào đường gióng (nếu chưa bật)

Chọn công cụ vẽ e-líp trong hộp công cụ (hoặc gõ phím F7 
cho nhanh) Chuẩn bị vẽ hình tròn có tâm tại giao điểm hai đường gióng

Trỏ vào giao điểm hai đường gióng, ấn giữ phím Shift và 
Ctrl, kéo dấu trỏ để “căng” một hình tròn

Điều chỉnh tầm nhìn để thấy hình tròn rõ ràng như hình 2
t : . . v . r ï T : Z JZ Z  • ;.ÿ.ï : : r .  ::: J .

Sử dụng View Manager
Khi làm việc, bạn có thể có nhu cầu quan sát bản vẽ ở các tầm nhìn khác nhau. Những lúc như vậy, muốn nhanh chóng trở lại 
tầm nhìn như trên hình 2 một cách chính xác, bạn nên ghi nhớ tầm nhìn ấy với tên gọi hắn hoi. Điều này được thực hiện thông 
qua bô phận “quản lý tầm nhìn” View Manager.________________________________________________________________

Chọn Tools > View Manager (hoặc ấn Ctrl+F2 cho nhanh) Cửa sO neo đậu View Manager hiện ra

Bấm vào nút Add Current View ^
Tầm nhìn hiện hành đối với bản vẽ được ghi nhận với tên 

gọi mặc định View 1, kèm theo sau là hệ số phóng đại tính 
theo phần trăm (hình 3)

Hỉnh 3

Nhờ vậy, sau khi “nheo mắt” hoặc “chúi mũi” ngắm nhìn chỗ nào đó trên bản vẽ, để trở lại với tầm nhìn “bình thường”, bạn 
chỉ việc bấm vào View 1 hoặc độ phóng đại tương ứng trong cửa so View Manager (hoặc chọn View 1 trong ô Zoom Levels 
trên thanh công cụ Property Bar nếu bạn đang cầm “kính lúp” trong tay). Bạn có thể ghi nhớ nhiều tầm nhìn khác nhau để đỡ 
tốn công “lui xa, tới gần” bằng “kính lúp” (vốn là thao tác khá mệt mỏi cho người dùng CorelD RAW xưa nay).

Ghi chú
• Muốn đOi tên tầm nhìn có sẵn trong cửa sO View Manager để diễn đạt rõ ràng ý nghĩa của nó (thay cho các tên “máy móc” 
View 1, View 2,...), bạn bấm vào tên ấy. Tên của tầm nhìn sẽ xuất hiện trong một ô nhập liệu với dấu nhấp nháy, tỏ ý chờ đợi. 
Bạn gõ tên mới và gõ Enter.

• Muốn xóa tầm nhìn nào đó trong danh sách tầm nhìn của cửa so View Manager, bạn chọn tầm nhìn ấy rồi bấm vào nút
BDelete Current View



• Bạn để ý, phía trước mỗi tên tầm nhìn là hai biểu tượng nhỏ thuộc loại bật/tắt có dạng trang in ^  và kính lúp ■. Biểu tượng 
“trang in” chỉ có ý nghĩa khi bản vẽ có nhiều trang. Theo mặc định, cả hai biểu tượng này ở trạng thái “bật”. Nghĩa là khi bạn 
chọn một tầm nhìn nào đó trong View Manager, không chỉ độ phóng đại được điều chỉnh, bạn sẽ được đưa đến đúng trang in 
mà tại đó ta đã định nghĩa tầm nhìn. Nếu bạn tắt biểu tượng trang in, View Manager sẽ không lật đến đúng trang in như đã 
ghi nhớ khi trở lại với tầm nhìn bạn chọn, mà chỉ thay đổi độ phóng đại ngay trên trang hiện hành. Nếu bạn tắt “kính lúp”, 
View Manager sẽ chỉ lật đến trang đã ghi nhớ nhưng lại không thay đổi độ phóng đại (không “lui xa” hoặc “tới gần”). Dĩ 
nhiên, nếu bạn tắt cả “trang in” lẫn “kính lúp” thì View Manager sẽ không “nhúc nhích” chi cả khi bạn yêu cầu thay đổi tầm 
nhìn.

Án Ctrl+S Ghi bản vẽ lên đĩa (với tên gì đó tùy ý bạn). Tầm nhìn do 
bạn đặt tên cũng được lưu trữ trong tập tin bản vẽ.

Thu gọn cửa sổ neo đậu View Manager (bấm nút Collapse 

Docker  ̂ )

Chọn cỡ nét

Theo mặc định, hình tròn mà ta vừa vẽ có cỡ nét rất mảnh (cỡ nét “dây tóc”). Bạn hãy chọn cỡ nét dầy 1.5 point cho hình tròn.

Dùng công cụ chọn ^  để chọn hình tròn
, , . A 

Bâm vào biêu tượng ngòi viêt trong hộp công cụ Một “ngăn kéo” thò ra (hình 4)
Bạn để ý, ngay trong “ngăn kéo” mở ra từ biểu tượng ngòi viết có sẵn một số cỡ nét thông dụng nhưng lại không có cỡ nét 1.5 
point mà ta đang cần.

Lại bấm vào biểu tượng ngòi viết trong “ngăn kéo” Chọn Outline Pen Dialog. Hộp thoại Outline Pen hiện ra
(hình 5)

Bấm vào ô nhập liệu Width, gõ 1.5 và gõ Enter Chọn cỡ nét 1.5 point và đóng hộp thoại Outline Pen. Hình 
tròn của ta trở nên dầy nét hơn (hình 6).

Hình 4

Hình 5

Hình 6

Bạn có thể chọn cỡ nét từ ô Outline Width trên thanh công cụ Property Bar. Tuy nhiên, khi ô Outline Width không có trên



thanh công cụ Property Bar (vì thanh công cụ này thường xuyên thay đổi xoành xoạch), bạn có thể chọn cỡ nét thông qua 
hộp thoại Outline Pen như ta vừa làm (muốn nhanh, bạn ấn phím F12 để mở hộp thoại Outline Pen).

Bộ nhớ đệm 
(Bài 27)

Trước khi điều chỉnh hình tròn thành hình miếng bánh, đế cho an toàn, bạn nên sao chép hình tròn vào bộ nhớ đệm 
(clipboard). Bộ nhớ đệm là một vùng lưu trữ tạm thời của môi trường Windows, dùng cho mọi phần mềm. Bạn có thế đưa 
vào bộ nhớ đệm mọi thứ, từ văn bản, biếu đồ đến hình ảnh, âm thanh.

Ghi chú
• Theo nghĩa đen, clipboard là cái bảng kẹp giấy (tấm bìa cứng có cái kẹp gắn ở cạnh trên, có thế móc lên tường) thường dùng 
trong văn phòng như là chỗ đế “ghim” tạm thời các loại văn bản “tốc ký”, các thông báo ngắn gọn. Không chỉ “bảng kẹp 
giấy”, nhiều phưong tiện khác của Windows mô phỏng các dụng cụ văn phòng. Chẳng hạn, bản thân nền màn hình trống trơn 
của Windows được xem là mặt bàn (desktop). Tuy nhiên, nếu dùng tên gọi “bảng kẹp giấy” quá... cụ thế, nghe chừng không 
sang! Ta hãy gọi clipboard là bộ nhớ đệm đế có tính trừu tượng cao hơn.

• Do là vùng lưu trữ tạm thời dùng chung cho mọi phần mềm trong môi trường Windows, bộ nhớ đệm trở thành nơi “quá 
cảnh” đế bạn có thế đưa đối tượng của CorelD RAW vào phần mềm khác hoặc ngược lại. Nói cho có vẻ “hàn lâm”, bộ nhớ 
đệm là phương tiện đế trao đổi dữ liệu giữa các phần mềm.

Cụ thế, đế đặt đối tượng đã chọn vào bộ nhớ đệm, bạn chọn Edit > Copy (hoặc ấn Ctrl+C). Ngược lại, đế lấy đối tượng từ bộ 
nhớ đệm, bạn chọn Edit > Paste (hoặc ấn Ctrl+V). Có điều rất đáng chú ý, bạn có thế lấy đối tượng từ bộ nhớ đệm bao nhiêu 
lần cũng được. Nhờ vậy, ta sẽ có được nhiều đối tượng giống hệt nhau.

Ghi chú
• Về mặt này, bộ nhớ đệm có vai trò giống như máy sao chụp (photocopier) trong văn phòng.

Ngoài ra, khi bạn đưa đối tượng mới vào bộ nhớ đệm, “ma mới” sẽ tiêu hủy “ma cũ” đang nằm trong ấy (nếu có) và độc 
chiếm bộ nhớ đệm chứ không “chung sống hòa bình”. Nghĩa là muốn lưu trữ nhiều đối tượng trong bộ nhớ đệm, bạn phải đưa 
chúng vào cùng lúc chứ không thế “đẩy” lần lượt từng “em” một.

Lúc này, hình tròn của ta đang ở trạng thái “được chọn”...
Ân Ctrl+C Sao chép hình tròn vào bộ nhớ đệm

Chọn công cụ chỉnh dạng J (hoặc gõ phím F10) Chuan bị điều chỉnh hình tròn

Tạo hình miếng bánh “phần tư”
Đe tạo hình miếng bánh “phần tư”, ta dùng công cụ chỉnh dạng kéo nút duy nhất của hình tròn dọc theo chu vi hình tròn, sao 
cho dấu trỏ luôn ở miền trong hình tròn. Tùy theo bạn “căng” hình tròn theo hướng nào (từ tâm kéo lên trên hoặc kéo xuống 
dưới), nút duy nhất của hình tròn sẽ xuất hiện ở đáy hoặc ở đỉnh. Nếu hình tròn của bạn có nút nằm ở đỉnh, bạn hãy thực hiện 
chính xác các thao tác theo hướng dẫn dưới đây. Trong trường hợp hình tròn của bạn có nút nằm ở đáy, bạn chỉ cần đọc đe 
liều ý và tự thực hiện việc điều chỉnh hình tròn thành hình miếng bánh.______________________________________________

Kéo nút ở đỉnh hình tròn quay 90 độ ngược chiều kim đồng 
hồ, đến đường gióng ngang (chú ý giữ dấu trỏ ở miền trong

hình tròn)

Bạn thu được miếng bánh “phần tư” nằm ở góc trên trái 
hình tròn. Bạn đê ý, từ một nút của hình tròn lúc đầu, nay ta 

có hai nút ở hai bên miếng bánh
Chọn màu đen trên bảng màu Tô màu đen cho miếng bánh (hình 1)

■ Dê có miếng “bánh gai” thứ hai ở góc dưới phải, ta hãy lấy hình tròn nguyên vẹn từ bộ nhớ đệm và điều chỉnh tương tự như 
trên.

Án Ctrl+V
Sao chép hình tròn từ bộ nhớ đệm. Bạn có lại hình tròn 
nguyên vẹn ở đúng vị trí cũ. Hình tròn này mặc nhiên ở 

trạng thái “được chọn”
Dùng công cụ chỉnh dạng kéo nút ở đỉnh hình tròn quay 90 
độ theo chiều kim đồng hồ đến đường gióng ngang, sau đó 

kéo nút thứ hai (ở đỉnh) quay 180 độ ngược chiều kim đồng 
hồ đến đường gióng dọc (chú ý giữ dấu trỏ ở miền trong 

hình tròn)
Chọn màu đen trên bảng màu Bạn có kết quả như hình 2

Ta cần có thêm hai miếng “bánh bò” nữa đề lấp vào chỗ 
khuyết ở góc trên phải và góc dưới trái.

Án Ctrl+V Sao chép hình tròn từ bộ nhớ đệm



chọn màu trắng trên bảng màu Tô màu trắng cho hình tròn
Ân Shift+Page D own (chức năng To Back) Đưa hình tròn trắng ra sau cùng. Bạn có kết quả như hình 3

Hình 1

Hình 2

Hình 3

Ghi chữ vào bản vẽ
Tiếp theo, bạn tạo ra các chữ L, T và c  rồi đặt vào các hình miếng bánh “phần tư”. Ta sẽ chọn dùng kiểu chữ Futura XBlk
b t '

1Chọn công cụ ghi chữ Text Tool —  hoặc gõ phím F8 cho
nhanh

Bấm vào đâu đó trên miền vẽ và gõ L (chữ hoa)
Kéo dấu trỏ ngang qua chữ L để chọn chữ L xuất hiện trên nền xám, biểu thị trạng thái “được



chọn”
Chọn kiếu chữ Futura XBlk BT trong ô Font List của 

thanh công cụ Property Bar
Chuyến qua công cụ chọn và bấm vào ô màu trắng của bảng

màu Tô màu trắng cho chữ L

Kéo chữ L vào “miếng bánh” ở góc trên trái và định cỡ chữ 
L sao cho vừa phải như hình 4

Kéo chữ L từ “miếng bánh” góc trên trái xuống “miếng 
bánh” góc dưới phải và bấm phím phải chuột trước khi thả

phím trái

Sao chép chữ L để tạo chữ L thứ hai giống hệt ở “miếng 
bánh” góc dưới phải

Bạn cứ tự nhiên thả chữ L vào giữa “miếng bánh” góc dưới phải, không cần ngắm nghía chi cá. Ta sẽ điều chinh vị trí sau.
Theo cách tương tự, tạo nên chữ L ở “miếng bánh” góc dưới

trái
Bấm vào ô màu đen trên bảng màu Tô màu đen cho chữ L ở “miếng bánh” góc dưới trái

Chọn công cụ ghi chữ hoặc gõ phím F8
Chọn chữ L màu đen ở “miếng bánh” góc dưới trái và gõ T Thay chữ L đen bằng chữ T
Chọn chữ L màu trắng ở “miếng bánh” góc dưới phải và gõ

C
Thay chữ L trắng bằng chữ C. Bạn thu được kết quả như

hình 5

Hình 4

Hình 5

Ta bắt tay vảo việc tạo hình quả banh quần vợt...

Tạo hình quả banh 
(Bài 28)

O i  ~ ,Dùng công cụ J -vẽ một hình tròn ở chô trông nào đó trên
miền vẽ



Bấm vào công cụ chọn ^
Chọn cỡ nét 3 pt cho hình tròn vừa tạo ra

Ãn giữ phím Ctrl, kéo hình tròn qua phải đến vị trí như hình 
1 và bấm phím phải của chuột một phát trước khi buông 

phím trái của chuột

Sao chép hình tròn vừa vẽ đế có hình tròn mới, nằm lệch về 
bên phải so với hình tròn gốc

Ãn Ctrl+R (hoặc chọn Edit > Duplicate) Bạn có hình tròn thứ ba, bên phải hình tròn thứ hai (hình 2)
Chọn hình tròn nằm giữa (hình 2)

Chọn Arrange > Shaping > Shaping Cửa sổ neo đậu Shaping xuất hiện
Trên cửa so Shaping, chọn Intersect, bật ô duyệt Source 

Object và tắt ô duyệt Target Object (hình 3)
Chuẩn bị lấy phần giao (intersection) của hình tròn giữa với 

hình tròn bên trái
Bấm nút Intersect With trên cửa sO Shaping và bấm vào 

đường viền của hình tròn bên trái
Hình tròn bên trái bị xóa bỏ. Xuất hiện phần giao của hình 

tròn bên trái với hình tròn giữa

Chọn hình tròn giữa, bấm nút Intersect With trên cửa sO 
Shaping và bấm vào đường viền của hình tròn bên phải

Hình tròn bên phải bị xóa bỏ. Xuất hiện phần giao của hình 
tròn bên phải với hình tròn giữa. Bạn thu được quả banh 

quần vợt như hình 4

“Căng” khung chọn bao quanh quả banh Chọn hình tròn giữa cùng với hai phần giao bên trái và bên
phải

Ãn Ctrl+G hoặc chọn Arrange > Group Kết hợp 3 đối tượng được chọn thành một nhóm (group), 
khiến chúng “dính cứng” vào nhau

Chọn View > Snap To Guideline Tắt chế độ “bắt dính vào đường gióng”
Định cỡ quả banh cho “vừa phải”, gần bằng chữ L của biểu 

tượng (bạn chưa cần điều chỉnh chính xác) và đặt vào 
“miếng bánh phần tư” phía trên, bên phải của biểu tượng

Bạn thu được kết quả như hình 5

Đóng cửa sO Shaping

Hình 3



Hình 5

Gióng hàng các chữ
Ta gần đạt được mục tiêu rồi! Chỉ cần “cò kè” chút xíu nữa là xong. Với chữ L làm chuẩn, bạn cần điều chỉnh sao cho đường 
kính quả banh vừa đúng bằng chữ L và chúng nằm ngang nhau. Chữ T phải thẳng hàng dọc với chữ L . Chữ c  phải thẳng 
làng ngang với chữ T ,______________________________________________________________________________________

Tạo ra hai đường gióng ngang ở đỉnh và ở đáy chữ L
Chọn View > Snap To Guideline Bật chế đô “bắt dính vào đường gióng”

Lấy tầm nhìn gần, vừa đủ bao quát chữ L và quả banh

Chọn View > Simple Wireframe
Chuyển qua chế đô hiển thị dạng khung sườn để thấy rõ hai 
đường gióng ngang vừa tạo ra. Màn hình trước mắt bạn sẽ 

giông giống như hình 6
Co dãn quả banh sao cho nó nằm vừa vặn giữa hai đường 

gióng (hình 6)
Nhờ chế đô bắt dính vào đường gióng đang có hiệu lực, bạn thực hiện thao tác vừa nêu rất dễ dàng. 

Gõ phím mũi tên trái hoặc phải tùy theo bạn muốn “nhích”
quả banh sang trái hoặc sang phải chút xíu

Hình 6

Thao tác “nhích” mà bạn vừa thực hiện giúp ta “tinh chỉnh” vị trí đối tượng được chọn. Tương tự phím mũi tên trái và phải, 
phím mũi tên “lên” và “xuống” cho phép “tinh chỉnh” vị trí đối tượng theo chiều dọc. Chức năng như vậy của các phím mũi 
tên được những người dùng CorelD RAW lâu năm rất ưa chuông. Chả thế mà các phím mũi tên trên bàn phím thường được 
“dân CorelD RAW” trìu mến gọi là phím nhích (nudge key).

Ghi chú
Nếu bạn dùng công cụ chọn bấm vào chỗ trống của trang in (nghĩa là không chọn gì cả), trên thanh công cụ Property Bar

. Đây là nơi để bạn quy định khoảng xê dịch của đối tượngsẽ xuất hiện một ô nhập liệu gọi là Nudge Offset 0.254 cm

Mở cửa sổ neo đậu View Manager (chọn Tools > View 
Manager nếu bạn đã đóng cửa sổ này) bấm vào tầm nhìn

View 1
Phục hồi tầm nhìn đã ghi nhớ

Chọn chữ T ở “miếng bánh” phía dưới trái và gõ phím mũi 
tên lên hoặc xuống để tinh chỉnh vị trí của chữ T theo chiều 

dọc sao cho “coi được”
Lúc này chữ T đang ở trạng thái “được chọn”.

Ản giữ phím Shift và bấm vào chữ L Chọn thêm chữ L
Gõ phím C Gióng tâm chữ T cho thẳng hàng dọc với tâm chữ L



Bạn chú ý, chữ T được gióng theo chữ L vì chữ T được chọn trước chữ L. Nói chung, đối tượng được chọn sau cùng là đối 
tượng được lấy làm chuẩn khi gióng hàng. Với kinh nghiệm này, ta lại tiếp tục gióng chữ C với quả banh cho thẳng hàng dọc 
và gióng chữ C với chữ T cho thẳng hàng ngang.

Chọn chữ c
Ân giữ phím Shift và bấm vào quả banh Chọn thêm quả banh

Gõ phím c  (chức năng Center align) Gióng tâm chữ C cho thẳng hàng dọc với tâm quả banh
Bấm vào đâu đó để thôi chọn chữ c  và quả banh

Bấm vào chữ c Chọn riêng chữ C
Ân giữ phím Shift và bấm vào chữ T Chọn thêm chữ T

Gõ phím B (chức năng Bottom align) Gióng mép dưới chữ C cho thẳng hàng ngang với mép dưới
chữ T

Xóa bỏ các đường gióng

Chọn View > Enhanced Trở lại chế độ hiển thị bình thường. Bạn thu được kết quả 
như hình 7

Ân Ctrl+S Lưu bản vẽ

Hình 7

Thế là xong! Bạn có thể mời những người xung quanh đến chiêm ngưỡng công trình của mình (nhưng... cấm góp ý à nhe!).

Biểu tượng cho một giải quần vợt 
(Bài 29)

Giả sử câu lạc bộ Lan Oanh quá đỗi hài lòng về biểu tượng theo phong cách "trắng đen" của ta và nhiệt tình đề nghị bạn thiết 
kế biểu tượng cho một giải quần vợt truyền thống hàng năm do câu lạc bộ này tổ chức với sự tài trợ của công ty nước giải 
khát ABC. Cụ thể, bạn phải trình bày dòng chữ ABC Cup cùng với biểu tượng của câu lạc bộ sao cho người xem nhận ra 
ngay "sự kết hợp tuyệt vời" giữa "quần vợt" và "giải khát".

Thông thường, các biểu tượng có tính "mặt trận" như vậy không "dễ ăn" chút nào. Tuy nhiên, có đi thì có đến. Ta cứ dấn bước 
và ý tưởng mới sẽ nẩy sinh trong cuộc hành trình. Còn khách hàng có "đi cùng" với bạn hay không thì tùy thuộc vào... tài diễn 
thuyết của bạn.

Trước khi bắt tay vào việc, bạn nên ràng buộc các đối tượng thuộc biểu tượng LOTC thành một nhóm (group). Nhờ vậy, biểu 
tượng LOTC hoàn chinh không bị rơi rớt lung tung thành từng mảnh vào lúc nào đó do ta vô ý đụng vào nó._______________

Căng khung chọn bao quanh toàn bộ biểu tượng LOTC

Ân Ctrl+G hoặc chọn Arrange > Group Ràng buộc các đối tượng thuộc biểu tượng LOTC thành một
nhóm

Kéo biểu tượng LOTC ra ngoài trang in

Bạn không thấy biểu tượng LOTC có chi thay đổi nhưng từ lúc này, đó là một nhóm đối tượng. Các đối tượng trong nhóm 
được ràng buộc "cứng ngắc", theo kiểu "tất cả trong một". Bạn chi có thể di chuyển cả nhóm chứ không thể xê dịch từng đối 
tượng riêng lẻ. Sau này, muốn giải thể nhóm (ungroup) nào đó để các đối tượng trở lại "tự do", bạn bấm vào nhóm ấy và ấn 
Ctrl+U hoặc chọn Ungroup trên thanh công cụ Property Bar (hoặc trên trình đơn Arrange). Trong trường hợp bản vẽ có 
nhiều nhóm, bạn có thể "tháo cũi xổ lồng" đồng loạt cho mọi nhóm bằng cách chọn Arrange > Ungroup All (không cần chọn 
nhóm cụ thể nào).

Ta bắt tay vào việc. Nếu thực sự yêu thích môn quần vợt, có lẽ bạn sẽ muốn thể hiện một tư thế dũng mãnh nào đó của vận 
động viên hơn là chỉ trưng ra quả banh với cặp vợt bắt chéo (chà, biểu tượng kiểu này có vẻ... rờn rợn). Ta thử nhé, một thao 
tác "vớt banh" ngoạn mục chẳng hạn,_____________________ ____________________________________________________

Chọn "bút chì" Freehand Tool
Vẽ phác như hình 1



Hình 1

Nói chung, ta nên bắt đầu bằng đuờng gấp khúc. Bạn biết đó, sau khi chuyển đổi các nút thẳng thành nút cong, ta có thể uốn 
nắn tùy ý hình ảnh thô sơ ban đầu để có hình ảnh hoàn chỉnh. Công việc này tuy mất công nhung chắc chắn bạn sẽ "không rứt 
ra đuợc" một khi đã bắt đầu vả cảm thấy khoan khoái khó tả khi kết thúc (thật đấy!).___________________________________

/  1
Chọn công cụ chỉnh dạng Shape Tool 1 A

Căng khung chọn bao quanh mọi nút
¡ p r

Chọn Convert Line To Curve -  ...:trên thanh công cụ 
Property Bar

Chuyển đổi mọi nút thẳng của đuờng gấp khúc thành nút
cong

Điều chỉnh từng nút (và xóa bỏ nếu cần) để có kết quả đại 
khái nhu hình 2 "Đã ghê!"

lình ảnh mà ta vừa tạo ra dĩ nhiên sẽ là "cái đinh" của biểu tuợng giải quần vợt. Do vậy, dù có mất chút thì giờ, bạn cũng 
thấy đáng công._______________________________________ ____________________________________________________

Bấm vào một ô màu đậm của bảng màu (màu gì tùy bạn
chọn)

Tô màu đậm cho hình dáng vận động viên, cốt để nổi bật 
trên nền mà ta sẽ tạo ra

Định cỡ hình ảnh vừa vẽ để có kích thuớc trên trang in A4 
giống nhu hình 3

Ân Ctrl+S

Hình 3

Trang trí nền
Dĩ nhiên phải có cái chi đó làm nền cho hình ảnh vận động viên, đủ sức "làm giàu" cho khoảng trống "hoang dã" nhung lại 
3hải khiêm tốn đúng mực đề không lấn át nội dung chủ yếu. Bạn hãy thử nghiệm một phuơng án khả dĩ..._________________

Chọn "bút chì" B ézier
Vẽ đuờng cong lả luớt nhu trên hình 4

Bấm vào "ngòi viết" yỏ  hộp công cụ và chọn cỡ nét 24 
point trên "ngăn kéo" vừa "thò" ra

Chọn cỡ nét 24 point cho đuờng cong vừa vẽ

Bấm-phải vào ô màu nhạt trên bảng màu (tùy bạn chọn) Chọn màu nhạt cho đuờng cong
B Bạn nhớ, màu của đuờng cong là màu nét chứ không phải màu tô.



Bấm vào công cụ chọn -

Bấm vào chỗ trống trên miền vẽ

Thôi chọn đường cong. Trên thanh công cụ Property Bar 
xuất hiện hai ô nhập liệu Duplicate Distance 

qi>: 1125"
:Ọ-25"

la i ô nhập liệu Duplicate Distance quy định khoảng xê dịch theo chiều ngang (trục x) và theo chiều dọc (trục y) khi bạn tạo 
ra bản sao của đối tượng được chọn bằng chức năng Duplicate (chọn Edit > Duplicate hoặc ấn Ctrl+D). Trị số mặc định 
trong hai ô nhập liệu là 0.25" (tức % inch). Nghĩa là bản sao được tạo ra sẽ xê dịch sang phải và lên trên một khoảng 0.25" so 
với bản gốc.__________________________________________ ____________________________________________________

Kéo dấu trỏ ngang qua trị số trong ô nhập liệu bên trên Trị số trong ô nhập liệu đảo màu, tỏ X sẵn sàng thay đổi
Gõ 0 Ọuy định rằng bản sao không xê dịch theo chiều ngang

Tương tự, thay trị số trong ô nhập liệu bên dưới là -0.5 Ọuy định rằng bản sao xê dịch xuống dưới một khoảng 0.5"
Chọn đường cong vừa vẽ
Án Ctrl+D chừng 19 lần Tạo ra 20 bản sao của đường cong

Căng khung chọn bao quanh cả 20 đường cong Chọn các đường cong và cả "vận động viên"
Án giữ phím Shift và bấm vào "vận động viên" Chỉ chọn các đường cong, không chọn "vận động viên"

Án Shift+PageD own Đưa các đường cong ra sau cùng (hình 5)

Hình 4 Hmh 5

Ghi chú

• Nếu thấy khó khăn khi muốn "thôi chọn" hình vận động viên vì các đường cong cản trở, bạn có thể thao tác theo cách khác: 
chọn riêng hình vận động viên rồi ấn Shiít+PageUp (chức năng To Front) để đưa hình ấy lên trên cùng. Để chọn hình vận 
động viên, bạn hãy ấn giữ phím Alt và cứ tự nhiên bấm vào một đường cong che lấp hình vận động viên. Corel DRAW sẽ 
hiểu rằng bạn muốn chọn hình vận động viên phía sau chứ không phải chính đường cong được bấm.

Chức năng PowerClip 
(Bai 30)

Phần nền của ta vừa làm nổi bật hình dáng vận động viên, vừa tạo cảm giác dòng nước (giải khát) tuôn chảy, ngụ ý nói rằng 
đó là nguồn gốc của những cú "lên lưới" đầy uy lực (khi cần thuyết minh về biểu tượng do mình sáng tác, ta còn phải "gáy" 
dữ dội hơn nữa cà!).

Tuy nhiên, chắc chắn bạn không hài lòng với bố cục "lỏng lẻo" như vậy. Ta sẽ đặt hình ảnh vận động viên và phần nền vào 
3ẻn trong một hình e-líp, Chức năng PowerClip của Corel DRAW giúp bạn thực hiện điều này._________________________

Bấm vào công cụ chọn ^  va căng khung chọn bao quanh 
cả 20 đường cong

Chọn các đường cong và cả vận động viên

Án Ctrl+G (chức năng Group) Ràng buộc vận động viên và các đường cong thành một
nhóm

Chọn công cụ vẽ e-líp
Vẽ e-líp lớn gần bằng khố trang in như hình 1

Bấm v ào  cô n g  cụ  ch ọ n  Jvà bấm v à o  p h ầ n  n ề n  h o ặ c  v ậ n Cả nhóm vận động viên và phần nền được chọn



động viên

Chọn Effects > PowerClip > Place Inside Container
Nói với Corel D RAW rằng ta muốn đặt nhóm đã chọn vào 

trong một khung chứa (Container). Corel D RAW đối dấu trỏ 
thành mũi tên "mập và đen" ngụ Ý hỏi "hình nào đâu?"

Bấm vào e-líp vừa vẽ "Hình này nè!"
Bấm-phải vào ô E  trên bảng màu để loại bỏ nét viền của e-

líp_________________________
Ân Ctrl+S

Hình 1

Ta thu được kết quả như hình 2, tựa như khi lồng ảnh vào trong khung kính. Khung e-líp gọn đẹp làm cho bố cục trở nên chặt 
chẽ hon. Bạn yên tâm rồi chứ?

Hình 2

Ghi chú

• Ta còn có một cách khác để đặt đối tượng vào trong khung chứa: bạn kéo-phải (dùng phím phải của chuột để kéo) đối tượng, 
thả vào khung chứa nào đó mà bạn chọn. Khi vừa thả phím chuột, bạn thấy xuất hiện một trình đon cảnh ứng.. Chọn 
PowerClip Inside trên trình đon ấy, bạn sẽ thu được kết quả như ý.

• Muốn lấy hình ảnh ra khỏi khung chứa, bạn chọn hình ấy rồi chọn Effects > PowerClip > Extract Contents. Điều này cho 
thấy hình ảnh đưoc đưa vào khung chứa vẫn còn nguyên vẹn chứ không bị cắt xén chi cả. Tuy nhiên, nếu bạn không hài lòng 
về tác dụng của PowerClip thì nên ấn Ctrl+Z ngay cho tiện. Nói chung, mỗi khi có điều gì nhầm lẫn, không vừa ý, bạn cần 
nghĩ ngay đến chức năng Undo của Corel DRAW, vốn cho phép ta "lội ngược dòng" khá xa. Đó là phản ứng của người dùng 
Corel DRAW dày dạn. Đừng loay hoay sửa chữa, điều chỉnh lung tung, dễ làm cho chuyện đon giản lúc đầu thành ra "rối tinh 
rối mù".

Chạy chữ cho biểu tượng
Cuối cùng, ta còn một phần việc cực kỳ quan trọng: "chạy chữ" ABC CUP trên nền hình ảnh vừa tạo ra. v ề  việc này, bạn đã 
có ít nhiều kinh nghiệm._______________________________

Chọn công cụ ghi chữ



Bấm vào đâu đó cuối trang in và gõ ABC CUP
Chọn kiểu chữ Futura Md BT và chọn cỡ chữ 100 point

Chọn cỡ nét 2 pt
Chọn cỡ nét và màu tô cho chữ tùy Ý bạn Bạn thu được kết quả đại khái như hình 3

Hình 3

Chức năng Envelope
Dòng chữ ABC CUP chân phương có lẽ chưa đủ sức gây ấn tượng. Bạn thấy thế nào? "Giá mà ta có thể bẻ cong dòng chữ và 
làm cho một đầu rút nhỏ, một đầu mở rộng để tạo cảm giác về một đường banh dũng mãnh!". Được lắm chứ, bạn thực hiện 
điều ấy dễ dàng nhờ chức năng Envelope.
Lúc này dòng chữ ABC CUP đang ở trạng thái "được chọn". ____________________________________________________

Chọn công cụ Interactive Envelope (hình 4)
Bạn nắm trong tay một công cụ tuyệt vời gọi là "bao hình 
tương tác". Quanh dòng chữ ABC CUP xuất hiện "bao

hình"
Bạn thấy bao hình (envelope) là một khung chữ nhật. Thực ra đấy là một đường cong Bézier và ta có thể tùy ý co kéo các nút 
và các đoạn của nó để tạo ra hình dáng bất kỳ, Đoi tượng nằm trong bao hình sẽ bị nhào nặn theo bao hình._______________

Trong ô Mapping Node trên thanh công cụ Property Bar, 
chọn Vertical Giữ cho các nét dọc không bị biến dạng khi co kéo

Kéo các nút và đoạn của bao hình sao cho dòng chữ ABC 
CUP có dáng điệu như bạn mong muốn (giống hình 5 chẳng

hạn)
Bấm vào công cụ chọn Bao hình biến mất

Điều chỉnh vị trí dòng chữ ABC CUP sao cho vừa mắt
Kéo biểu tượng LOTC từ ngoài trang in đặt vào chỗ bên 

trên hình vận động viên (hình 6)
Ân Ctrl+S

Hình 4



Hình 6

Ghi chú

• Có điều thú vị là bạn vẫn có thể thay đổi phông chữ cho dòng chữ dù nó đã bị "bầm dập" sau khi ta nhào nặn "bao hình". 
Trong tình trạng nhu vậy, viêc thay đổi cỡ chữ không có hiệu lực vì dòng chữ chịu sự khống chế kích thuớc của bao hình. Tuy 
nhiên, bạn vẫn có thể thay đổi kích thuớc dòng chữ bằng cách "co kéo" trực tiếp các dấu chọn.

Bạn đã làm việc hết mình và thu đuợc kết quả hoàn chỉnh. Biểu tuợng "con cung" của ta có thành đạt hay không giờ đây có lẽ 
chỉ còn tùy thuộc vào... công đức của bạn.

HỎi-Đáp (Bài 31)
Khỉ chỉnh dạng đường cong, tôi phát hỉện một nút cong (vâng, rõ ràng là nút cong mà!) không có haỉ "cần khiến ". Vì thể 
ta chỉ có thế xê dịch nó, không thế thay đối độ cong. Sao lạ vậy?

Nút cong mà bạn gặp có hai cần khiển ngắn đến mức không "ló" ra khỏi ô vuông nhỏ biểu thị nút. Khi muốn nắm lấy cần 
khiển, bạn lại "cầm nhầm" nút cong! Trong truờng hợp nhu vậy, bạn chỉ cần nắm lấy đoạn cong ở hai bên nút và co kéo chút 
đỉnh. Độ cong thay đổi làm cho hai cần khiển "bật ra". Một khi đã nắm đuợc cần khiển, bạn dễ dàng chỉnh lại đoạn cong ở hai 
bên nút đang xét để có dáng điệu nhu ý.

Ta đã có chức năng Lock Object đế khóa chặt các đổi tượng hoàn chỉnh, tránh việc đụng chạm đển chúng. N hư vậy vỉêc 
ràng buộc các đổi tượng thành nhóm hóa ra là thừa?

Khác với chức năng Lock Object "giam giữ" nghiêm ngặt các đối tuợng, khi ràng buộc các đối tuợng thành nhóm, ta vẫn có 
thể di chuyển, co dãn hoặc quay tròn cả nhóm. Nhu bạn thấy, nhờ vậy mà ta có thể kéo biểu tuợng LOTC ra khỏi trang in và 
cuối cùng lôi nó trở vào trang in.

Khi chọn nhiều đối tuợng, ta có thể di chuyển, co dãn hoặc quay tròn chúng một luợt. Vậy có nhất thiết phải ràng buộc nhiều 
đối tuợng thành nhóm?

Trong các thao tác đơn giản nhu bạn vừa nêu, đúng là không nhất thiết phải ràng buộc các đối tuợng thành nhóm. Tuy nhiên, 
có nhiều hiệu ứng trong Corel D RAW chỉ tác động lên nhóm đối tuợng (xem nhu một thể thống nhất) và không có hiệu lực 
với tập hợp chọn gồm nhiều đối tuợng. Hình 1 minh họa tác dụng của hiệu ứng Envelope trên một nhóm gồm bốn hình 
khung. Bạn nhất thiết phải ràng buộc bốn hình khung thành một nhóm truớc khi nhào nặn bao hình. Ta sẽ không thể có kết 
quả nhu vậy nếu chỉ đơn thuần chọn cùng lúc bốn hình khung.

Hình 1



Khi tôi di chuyến "hình ảnh PowerClỉp" (e-líp chứa hình vận động viên quần vợt của biếu tượng AB C  CUP), lạ thay, chỉ 
có e-líp di chuyến, vận động viên cùng "làn sóng xanh " cứ đứng ì cho cũ. Nếu đưa e-líp ra xa, ta chỉ còn e-líp trong rỗng! 
Vậy là sao?

Hình 2

Khi di chuyển "hình ảnh PowerClip", về thực chất, bạn chỉ có thể nắm lấy e-líp làm khung chứa, chứ không thể "sờ" đến nội 
dung đặt trong nó (tức là hình vận động viên cùng "làn sóng xanh" của bạn). Do vậy, nếu nội dung không đuợc "khóa" vào 
khung chứa, chỉ có khung chứa di chuyển mà thôi. Muốn khóa nội dung vào khung chứa, bạn bấm-phải vào khung chứa và 
bật mục duyệt Lock Contents to PowerClip trên trình đơn cảnh ứng vừa hiện ra (hình 3). Thực ra, Lock Contents to 
PowerClip ở trạng thái "bật" theo mặc định. Có lẽ ai đó dùng Corel D RAW trên máy của bạn đã tắt mục duyệt này.
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Hình 3

Phải công nhận rằng có lúc ta cần tắt mục duyệt Lock Contents to PowerClip. Bạn thử hình dung, nếu dùng một khung nhỏ 
để chứa hình lớn, khi đặt khung ở các vị trí khác nhau, bạn thấy những hình khác nhau trong đó. Thú vị lắm chứ!

Nhân tiện, nhìn vào trình đơn nhu hình 3, bạn thấy có mục chọn Edit Contents. Chức năng này cho phép ta điều chỉnh hình 
ảnh trong khung chứa mà không cần lấy nó ra khỏi khung chứa. Khi bạn chọn Edit Contents, mọi thứ sẽ biến mất, chỉ để lại 
khung chứa có màu nét xám nhạt và nội dung của nó. Từ lúc ấy, bạn tùy ý sửa đổi nội dung khung chứa một cách bình 
thuờng. Xong xuôi, bạn bấm-phải trong khung chứa và chọn Finishing Editing This Level trên trình đơn cảnh ứng. Những 
thứ đã biến đi sẽ tái hiện.

Có thế tiếp tục đặt "hình ảnh PoGerClip " vào một khung chứa khác không?

Đuợc chứ! Bạn có thể tạo ra các khung chứa PowerClip lồng nhau. Cụ thể, ta chỉ việc kéo-phải một khung chứa PowerClip 
(trỏ vào khung chứa, ấn giữ phím phải của chuột và kéo đi) đến đối tuợng nào đó mà bạn dự định sẽ là khung chứa "cấp cao", 
thả vào đấy và chọn PowerClip Inside trên trình đơn cảnh ứng vừa hiện ra. Tuy nhiên, ta chỉ chơi trò này đuợc 4 lần thôi. 
Nghĩa là bạn chỉ có tối đa 5 khung chứa lồng nhau.



Có thế tạo ra các nhóm lồng nhau không? Nghĩa là ta có được phép ràng buộc một đổi tượng với nhóm có sẵn hoặc ràng 
b uộc nhòm này với nhòm kia, không phải "tháo tung" ra hết rồi "b uộc túm " lại?

Bạn yên tâm, có thể tạo ra các nhóm lồng nhau (nhóm trong nhóm) một cách thoải mái, không có hạn chế nào. Trên thực tế, 
đó lại là một nhu cầu thường xuyên. Chẳng hạn, đối với biểu tượng ABC CUP mà ta vừa hoàn thành, bạn có thể ràng buộc 
LOTC với các thứ còn lại thành nhóm để tiếp tục dùng trong... một biểu tượng khác hoặc một bản vẽ khác cho tiện. Xin nói 
thêm rằng bạn có thể chọn Ungroup All trên trình đơn Arrange để giải thể toàn bộ cấu trúc nhóm lồng nhau khi cần thiết. 
Nếu chỉ dùng chức năng Ungroup, bạn sẽ phải mất công tẩn mẩn "bóc vỏ củ hành" qua từng cấp của cấu trúc nhóm lồng 
nhau.

Muốn sửa đối riêng một đổi tượng nào đó trong nhóm đổi tượng, chắc là trước hết phải giải thế nhóm đó?

Với các phiên bản Corel DRAW "ngày xửa ngày xưa" thì đúng là như vậy. Giờ đây, bạn vẫn có thể "cải tạo" đối tượng trong 
nhóm mà không phải giải thể nhóm đó. Cụ thể, muốn chọn riêng đối tượng trong nhóm, bạn ấn giữ phím Ctrl và bấm vào đối 
tượng đó. Khi ấy, các dấu chọn hiện ra quanh đối tượng có dạng tròn chứ không vuông như bình thường. Tuy nhiên, mọi thao 
tác trên đối tượng thì vẫn thế. Hình 4 minh họa việc di chuyển và thay đổi màu tô của một đối tượng trong nhóm mà bạn có 
thể tự thử nghiệm dễ dàng.

Hình 4

Chức năng Convert To Curves 
(Bài 32)

Bạn đã làm quen với đường cong (curve) trong CorelDRAW. Có một điều thú vị là ta có thế chuyến đối nhiều loại đổi tượng 
không phải đường cong thành đường cong và từ đấy bạn tha hồ chỉnh dạng đối tượng thông qua các nút (node) và cần khiến 
(control). Ta hãy tìm hiếu việc chuyến đổi (chủ động hoặc tự động) một số loại đối tượng thành đường cong.

Muốn chủ động chuyển đổi đối tượng nào đó đã chọn (không phải đường cong) thành đường cong, bạn chỉ việc chọn 
Arrange > Convert To Curves hoặc nếu thích dùng bàn phím, bạn ấn Ctrl+Q. Để thấy được ích lợi của việc chuyển đổi đối 
tượng thành đường cong, trước hết ta hãy xem xét việc chỉnh dạng hình khung._______________________________________

Mở bản vẽ mới
Vẽ hình khung như hình 1A

Chọn công cụ chỉnh dạng 1 4
Kéo một nút hình khung Góc vuông của hình khung được uốn tròn (hình 1B)

A  B

Hình 1

“Để uốn tròn góc hình khung, đâu cần dùng công cụ chỉnh dạng nhỉ?”. Vâng, bạn hoàn toàn đúng. Hiện nay nhiều công cụ tạo 
hình trong CorelD RAW kiêm luôn chức năng chỉnh dạng. Nếu đặt câu hỏi như trên, bạn tỏ ra không vướng bận bởi tập quán 
dùng CorelD RAW của giới “cựu binh”, vốn có phản xạ “nắm lấy” công cụ chỉnh dạng Shape Tool mỗi khi cần sửa đổi dáng



điệu của đối tượng. Bạn từng biết cách chỉnh dạng hình khung, e-líp, đường cong mà không cần đến công cụ chỉnh dạng. Tuy 
nhiên, với công cụ chỉnh dạng “chuyên dùng”, bạn có thể “bay nhảy” từ đối tượng này qua đối tượng khác để sửa đổi, bất kể 
đối tượng ấy thuộc loại gì. Và tình thế sẽ đoi khác rất nhiều sau khi bạn chuyển đoi đối tượng đang xét thành đường cong...

Chọn Arrange > Convert To Curves hoặc ấn Ctrl+Q hoặc

obâm Convert To Curves trên thanh công cụ Property
Bar

Chuyển đổi hình khung đang xét thành đường cong. Hình 
khung dường như không có gì thay đổi nhưng giờ đây nó 

thực chất là một đường cong Bézier

Căng khung chọn bao quanh hình khung và bấm Convert 

Line To Curve trên thanh công cụ Property Bar

Chuyển đổi mọi nút thang của hình khung thành nút cong 
(nói cụ thể hơn là nút trơn)

Bấm vào đâu đó để thôi chọn mọi nút và bấm chọn một nút
nào đó

Bạn thấy xuất hiện cần khiển của nút được chọn (bạn có 
thấy... ngứa tay không nào?)

Nhào nặn hình khung để có... chiếc hài như hình 2 (hoặc 
thành cái chi đó tùy theo sự tưởng tượng của bạn)

Hình 2

Dạng thức đường cong Bézier là phưong tiện mô tả đường nét chi tiết nhất trong CorelDRAW. Rõ ràng, với khả năng thêm 
vào hoặc xóa bớt các nút của đường cong, bạn có thể biến đổi tùy thích dáng điệu của hình khung, gần như không có một hạn 
chế nào.
Với đối tượng e-líp, mọi chuyện cũng tưong tự...________________________________________________________________

Vẽ e-líp “ôm ốm” như hình 3A
Bạn thấy e-líp chỉ có một nút duy nhất. D áng điệu e-líp 

được CorelD RAW tính toán để bảo đảm e-líp luôn có dạng 
e-líp (dĩ nhiên)

Ân Ctrl+Q Chuyển đổi e-líp thành đường cong. Xuất hiện 4 nút trên e- 
líp (hình 3B)

lình e-líp của bạn lúc này đã “tha hóa”, không còn mang bản chất e-líp nữa. Nếu bạn không tin thì...
Chọn công cụ chỉnh dạng

Căng khung chọn bao quanh cả bốn nút và bấm vào Make

ANode A Cusp trên thanh công cụ Property Bar
Chuyến đối mọi nút trơn thành nút nhọn

Thử nhào nặn e-líp thành... cá heo như hình 3C
Thêm nút nhọn vào đường cong (bấm vào Add Node(s)

±  . , -A
rôi bâm vào Make Node A Cusp trên thanh công
cụ Property Bar) để tạo ra vây cá như hình 3D

A B
JL  ■ ■ 1

Hình 3



Còn một chuyện “khó tin có thực” nữa: ta có thể chuyển đổi tiêu ngữ (artistic text), tức đối tượng tạo ra khi dùng công cụ ghi 
chữ Text Tool, thành đường cong.____________________________________________________________________________

Dọn sạch miền vẽ
ềh,Chọn công cụ ghi chữ Text Tool

Bấm vào đâu đó trên miền vẽ và gõ A (hình {A)
Chuyển qua công cụ chọn và chọn phông chữ Arial Black 

cho chữ A
Ân Ctrl+Ọ Chữ A trở thành đường cong

Chọn công cụ chỉnh dạng và thử “xoa bóp” chữ A thành... 
con ma như hình {B

A B c

Hình 4

Một khi tiêu ngữ (trong trường hợp đang xét, đó là chữ A) trở thành đường cong, ta không còn có thể nói đến chuyện thay đổi 
phông chữ hoặc cỡ chữ bởi các chức năng vốn dành cho tiêu ngữ. Tuy nhiên, bạn lại có khả năng tạo nên dáng chữ phóng 
túng, hổng giống ai, như ta vừa làm.

Miền trong và miền ngoài
Khác với trường hợp hình khung và e-líp đã xét, đường cong có dạng chữ A của ta gồm hai đường con (subpath) tách biệt. 
Tuy nói là “tách biệt”, hai đường con này cùng nhau xác định rõ ràng miền trong và miền ngoài của “đường cong chữ A”. 
Bạn biết đó, miền trong của đường cong là miền được tô màu (hình 5A). Nói khác đi, màu tô của đối tượng đường cong chỉ 
xuất hiện ở miền trong.

Ghi chú
• Đường cong gồm những bộ phận rời nhau được gọi là đường cong không Hên thông (unconnected curve, multipath curve). 
Ngược lại là đường cong liên thông (connected curve). Các đường cong kín không liên thông thường tạo nên miền có “lỗ 
thủng”. Miền như vậy gọi là miền không liên thông (unconnected area), điến hình là “miền chữ A” mà bạn đang có.

Mỗi khi bạn thay đổi hình dáng đường cong, CorelDRAW sẽ xác định lại miền trong và miền ngoài của đường cong để tô 
màu cho thích hợp,____________________________________ ____________________________________________________

Kéo rìa trái của đường con khép kín nằm trong qua bên trái, 
ra ngoài “chữ A” (hình 5B)

Bạn thấy quả thực có sự xác định lại miền trong và miền 
ngoài của đường cong (hình 5C)

Kéo rìa phải của đường con khép kín nằm trong qua bên 
phải, ra ngoài “chữ A” (hình 5C) Bạn thấy được... “con ma dễ thương” (hình 5D)

Hình 5

Xin nhấn mạnh rằng hai đường khép kín tạo nên “đường cong chữ A” của ta là hai bộ phận của một đối tượng đường cong



duy nhất chứ không phải hai đối tượng riêng rẽ. Nếu hai đường khép kín đang xét là hai đối tượng, chúng sẽ nhận màu tô một 
cách độc lập vì miền trong và miền ngoải của chúng không có liên quan gì với nhau, Có một cách đe bạn xác tín điều này...

Bấm vào nút nào đó của đường khép kín nằm trong và chọn

Extract Subpath trên thanh công cụ Property Bar 
(hình 6A)

Chiết xuất đường con thành đối tượng đường cong riêng 
biệt. Lập tức, bạn thấy đường con đã chọn được tô màu độc 

lập với đường con kia (hình 6B)

ia i đường khép kín của bạn đã là hai đối tượng khác nhau, Đe xem cho rõ, bạn thử di chuyển và thay đồi màu tô của chúng,
r~) Ấ     ' „  „  „  1 CCA \  '•?? j4- _  J______,1 '• cc +  . 1 , 5  5 /1 ' 1 /zr^\Bấm vào công cụ chọn “Ma mới” đang ở trong trạng thái “được chọn” (hình 6C)

Kéo “ma mới” qua một bên

Bấm vào ô màu nào đó của bảng màu Chỉ riêng “ma mới” đồi màu. Rõ ràng màu tô của “ma mới” 
không có liên quan gì với “ma cũ” (hình 6D )

Án Ctrl+Z hai lần “Ma mới” trở lại màu cũ, trở lại chỗ cũ

Hình 6

Việc tách rời đường con của “đường cong chữ A” ban đầu thành đối tượng riêng rẽ nhờ chức năng Extraxt Subpath chắc sẽ 
khiến bạn “suy ra” sự tồn tại của một chức năng nào đó trong CorelD RAW có tác dụng ngược lại: sáp nhập hai đối tượng 
đường cong riêng rẽ thành một đối tượng đường cong duy nhất. Vâng, quả đúng như vậy.
Lúc này, bạn có thể ấn Ctrl+Z lần nữa để húy bỏ tác dụng của chức năng Extract Subpath. Tuy nhiên, ta có thể đạt được kết 
quả đó theo cách khác...________________________________ ____________________________________________________

Căng khung chọn bao quanh cả “ma mới” lẫn “ma cũ”
Chọn Arrange > Combine (hoặc ấn Ctrl+L) “Khắc nhập! Khắc nhập!”

Chức năng Combine 
(Bài 33)

Như bạn đã thấy, chức năng Combine của Corel D RAW cho phép sáp nhập hai đối tượng đường cong riêng rẽ, làm cho 
chúng trở thành hai đường con của một đối tượng đường cong duy nhất. Thực ra không chỉ có hai, bạn có the chọn nhiều đối 
tượng trước khi chọn Combine. Nghĩa là ta hoàn toàn được phép sáp nhập cùng lúc nhiều đối tượng thành một đối tượng duy 
nhất.

Có một chuyện rất đáng chú ý: nếu có đối tượng không phải đường cong được chọn, chức năng Combine của Corel DRAW

D ọn sạch miền vẽ
Vẽ lần lượt một hình khung thẳng đứng, một hình khung 

nằm ngang và một e-líp (hình 1A)
Chọn màu khác nhau cho các hình vừa vẽ

Dùng công cụ chọn bấm vào hình khung nằm ngang
Án giữ phím Shift và bấm vào e-líp Chọn thêm e-líp

Án Ctrl+L hoặc chọn Arrange > Combine Corel D RAW tính toán miền trong và miền ngoài của đối 
tượng mới và cho kết quả như hình 1B



Bạn thấy đó, chức năng Combine vẫn có hiệu lực trên hình khung và e-líp. Tuy nhiên, hình khung và e-líp ban đầu của ta giờ 
đây đã cùng nhau hợp thành một đối tượng đường cong. Nói rõ hơn, hình khung và e-líp trở thành hai đường con khép kín của 
một đối tượng đường cong duy nhất mà miền trong của nó có một "lỗ thủng" (qua lỗ thủng "tác hoác" ấy, bạn thấy rõ rành 
rành hình khung còn lại nằm phía sau).

Ngoài ra, bạn để ý rằng màu tô của hình... "chi chi" đó (không biết phải gọi là hình chi) tạo bởi chức năng Combine chính là 
màu tô của e-líp lúc trước. Chả là vì khi tạo đối tượng đường cong mới trong chức năng Combine, Corel DRAW lấy màu tô 
cho đối tượng ấy theo màu tô của đối tượng được chọn sau cùng.

Đe thấy rõ "hình khung" và e-líp" lúc này thực chất lả đường cong Bezier, ta thử "sờ nắn" chút xíu...

Chọn công cụ chỉnh dạng 1
Bấm vào cạnh trên "hình khung" và chọn Convert Line to

rCurve *
Chuyển đổi đoạn thẳng thành đoạn cong

Kéo cạnh trên của "hình khung" lên trên (hình 2A)
Kéo nút dưới của "e-líp" xuống dưới Có thể gọi hình thu được là "đầu lân"

Không nghi ngờ chi nữa, hình khung và e-líp trước đây giờ đã biến chất. Ta tiếp tục "chơi bời" thêm chút nữa...
Căng khung chọn bao quanh 4 nút của "e-líp" (hình 2A) Chuẩn bị di chuyển cả "e-líp"

Kéo một nút của "e-líp" xuống dưới Corel D RAW xác định lại miền trong và miền ngoài, cho 
kết quả như hình 2B

Chắc bạn sẽ có cảm tưởng rằng "hình khung" và "e-líp" lúc này được tô màu độc lập. Không phải vậy đâu, "hình khung" và 
"e-líp" của ta là hai đường con (khép kín) của một đối tượng đường cong duy nhất nên luôn luôn có màu tô giống nhau. Bạn 
thử xem...

Bấm vào ô màu nào đó của bảng màu Màu tô của "hình khung" và "e-líp" cùng thay đổi
Án Ctrl+Z hai lần Cho "e-líp" trở lại màu cũ và trở lại chỗ cũ

iay quá, hén? Ta thử sáp nhập "đầu lân" với hình khung "lẻ loi " còn lại xem sao, nghen!
Bấm vào công cụ chọn

Căng khung chọn bao quanh cả "đầu lân" và hình khung 
(hình 3A)
Án Ctrl+L Kết quả sẽ như hình 3B

Hình 2



Hình 3

Chức năng Break Apart
Ngược với chức năng Combine, chức năng Break Apart của Corel DRAW cho phép ta tách rời các đường con của một đối 
tượng đường cong ban đầu thành các đối tượng riêng rẽ. Bạn có thể tháo "banh ta lông" hình ảnh... kinh dị hiện có (hình 4A), 
thu được 3 đối tượng đường cong độc lập bằng cách chọn Arrange > Break Apart (hoặc an Ctrl+K),___________________

Bâm vào hình "kinh dị" đê chọn (nêu hình ây chưa ở trạng 
_________________ thái "được chọn")_________________

Chọn Arrange > Break Apart (hoặc ấn Ctrl+K) Bạn thu được kêt quả như hình 4B. Miên trong và miên 
ngoài cùa các đối tượng không có liên quan gì với nhau

Đê tin chắc rằng 3 đường cong khép kín vừa thu được là những đối tượng riêng rẽ, bạn có thê thử chọn màu tô khác nhau cho 
chúng.

Hình 4

"Hình như trước đây ta đã dùng chức năng Extract Subpath để tách rời đường con thành đối tượng riêng rẽ. Chức năng 
Break Apart có gì khác?". Có khác đay, bạn ạ. Chức năng Extract Subpath tách rời đường con đã chọn trong đường cong 
đang xét trong khi Break Apart tách rời mọi đường con.

Hòa trộn các đối tượng 
’ (Bài 34)

Trong việc sáp nhập các đối tượng, Corel DRAW chuyển đổi chúng thành các đường con của một đối tượng đường cong duy 
nhất, xác định lại miền trong và miền ngoài để tô màu cho phù hợp nhưng không hiệu chỉnh chút gì đường nét của từng đổi 
tượng. Đó là điều cốt yếu giúp bạn phân biệt chức năng Combine với các chức năng hòa trộn (mix) nhiều đối tượng như 
Weld, Insertsect, Trim,... Gọi là "hòa trộn" vì các chức năng vừa nêu tạo ra đối tượng đường cong duy nhất với hình dạng 
mới mẻ, có thể xem là sản phẩm của một thứ "phản ứng hình học" giữa các đối tượng ban đầu.

Tuy diễn giải hoi có phần... rùng rợn, bạn sẽ thấy mọi việc thật đon giản qua thao tác cụ thể. Ta hãy bắt đầu với chức năng 
Weld.

Đối tượng "hợp"
Theo nghĩa bình thường, weld là hàn gắn. Ta gọi một cách khái quát là hợp. Thao tác sau đây cho bạn thấy chức năng Weld 
rợp hai đối tượng thành một như thế nào.______________________________________________________________________

Vẽ hai hình khung nằm ngang và thẳng đứng, tạo thành chữ 
T như hình 1

Chọn hình khung thẳng đứng (bằng công cụ chọn)



Chọn Arrange > Shaping > Shaping Xuất hiện cửa sổ neo đậu Weld ở bên phải màn hình

Bấm nút Weld To trên cửa sO Weld
, , , 

Dâu trỏ chuột đôi dạng ^-J , tỏ ý hỏi bạn muôn họp đôi
tượng đã chọn với đối tượng nào

Bấm vào hình khung nằm ngang "Nó đó!"
Bạn có chữ T thực sự như hình 1.

Từ hai hình khung ban đầu, chức năng Weld của Corel DRAW cho bạn một chữ T, thực chất là một đối tượng đường cong 
(bạn có thể dùng công cụ chỉnh dạng tác động vào các nút để có chữ T "ấn tượng" hơn). Ta gọi đối tượng đường cong tạo bởi 
chức năng Weld là hợp của các đối tượng ban đầu.

Bạn có thể hợp nhiều đối tượng chứ không chỉ có hai. Ta thử ngay nhé
Vẽ các hình khung và hình tròn như hình 2A (hình tròn nhô 

ra khỏi hình khung lớn khoảng 1/4 kích thước của nó) Bạn có được hình ảnh gần giống như một bình xịt

Chọn hai hình khung và hình tròn làm nên phần trên của 
bình xịt (không chọn hình khung lớn)
Bấm nút Weld To trên cửa sO Weld

Bấm vào hình khung lớn Các hình khung và hình tròn bị "nung chảy", hòa trộn lẫn
nhau

Bấm vào màu nào đó trên bảng màu Bạn thu được hình bóng (silhouette) của bình xịt (hình 2B)

Hình 2

Đối tượng nguồn và đối tượng đích
Trong thao tác vừa rồi, hình khung lớn (làm thân bình xịt) được chỉ ra sau cùng. Corel DRAW gọi đấy là đối tượng đích 
(target object). Các đối tượng mà bạn chọn trước đó (trước khi bấm nút Weld To) được gọi là đối tượng nguồn (source 
object). Bạn thấy hai tên gọi này trên cửa so Weld trong phần Leave Original, kèm theo hai ô duyệt (hình 3). Bạn có thể bật 
ô duyệt Source Object(s) hoặc ô duyệt Target Object(s) nếu muốn giữ lại đối tượng nguồn hoặc đối tượng đích sau tác động 
của chức năng Weld. Trong trường hợp như vậy, Corel DRAW chỉ làm việc với bản sao của các đối tượng ban đầu. Cụ thể, 
nếu bật hai ô duyệt nêu trên trước khi thực hiện thao tác vừa rồi, bạn vừa thu được hình bóng của bình xịt, vừa giữ nguyên 
vẹn các hình khung và hình tròn ban đầu.



Hình 3

Cần nói thêm rằng bạn không nhất thiết phải chừa ra, không chọn đối tượng đích trước khi bấm nút Weld To. Dù ta "ôm 
đồm" mọi thứ ngay từ đầu (tiện tay mà!), sau khi bấm nút Weld To, Corel D RAW vẫn sẽ hỏi bạn về đối tượng đích,________

Vẽ các hình khung ngang dọc, hẹp và dài như đan lưới

Dùng bút vẽ tự do Freehand Tool . i  JVC một đường cong 
kín lả lướt như trên hình 4A

Căng khung chọn bao quanh mọi hình vừa vẽ
Bấm nút Weld To trên cửa sổ Weld

Bấm vào hình tùy Ý trong các hình vừa vẽ Chọn... đại đối tượng đích. Bạn có kết quả như hình {B

Chắc bạn hơi ngạc nhiên vì Corel D RAW vẫn "nằng nặc" đòi hỏi ta chọn đối tượng đích và ta đã chỉ ra đối tượng đích một 
cách "chiếu lệ" trong những đối tượng đã chọn. Chả là vì Corel D RAW phải dựa vào đối tượng đích để xác định tính chất của 
đối tượng hợp sắp tạo ra. Màu tô và màu nét của đối tượng hợp chính là màu tô và màu nét của đối tượng đích. Trong thao tác 
vừa thực hiện, các đối tượng của ta đều có màu nét đen và không có màu tô (theo mặc định) nên việc chọn đối tượng nào làm 
đối tượng đích không quan trọng lắm.

Đối tượng giao 
(Bai 35)

Trên cửa sổ Shaping, bạn có thể chọn Intersect để tạo đối tượng đường cong mới tương ứng với phần giao của các đối tượng 
ran đầu.

Vẽ hình tròn và hình khung cắt nhau như hình 1A
Chọn Intersect trong ô liệt kê của cửa sổ Shaping
Tắt ô duyệt Source Object(s) và Target Object(s) Không giữ lại đối tượng nguồn và đối tượng đích

Chọn hình tròn Chọn đối tượng nguồn

Bấm nút Intersect With Con trỏ chuột đổi dạng, tỏ ý hỏi bạn muốn lấy phần giao của 
hình tròn với hình nào

Chọn hình khung
Chọn đối tượng đích. Bạn có kết quả như hình 1B. Sản 

phẩm của “liên doanh” giữa hình tròn và hình khung là một 
hình “chóp tròn”



Trong thao tác vừa rồi, dù bạn chọn hình khung trước (trước khi bấm nút Intersect With), chọn hình tròn sau, hoặc chọn cả 
hai hình ngau từ đầu, kết quả cũng vẫn thế. Sự phân biệt đối tượng đích với đối tượng nguồn sẽ có ý nghĩa trong trường hợp:

• Các đối tượng ban đầu có màu tô hoặc màu nét khác nhau. Khi ấy, màu tô và màu nét của đối tượng giao được tạo ra chính 
là màu tô và màu nét của đối tượng đích.

• Bạn quyết định giữ lại đối tượng nguồn hoặc đối tượng đích.

Ta hãy thử một lần giữ lại các đối tượng ban đầu...
Vẽ thêm một hình khung như hình 2A “Tra cán” cho “dao cạo”

Bật ô duyệt Source Object(s) và Target Object(s) Giữ lại đối tượng nguồn và đối tượng đích
Bấm nút Intersect With

Bấm vào đầu “dao cạo” (hình chóp tròn) Phần giao của cán dao và đầu dao là “đầu cán” (hình2B)
Bạn có thêm đối tượng mới là “đầu cán” trong khi “dao cạo” 
biệt, bạn hãy thử tô màu cho nó...

vẫn còn nguyên. Đe thấy rõ “đầu cán” là một đối tượng riêng

Chọn màu nào đó trên bảng màu Kết quả sẽ như hình 2C
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Hình 2

Đối tượng hiệu
Trong ô liệt kê của cửa sổ Shaping, bạn còn thấy mục chọn Trim. Theo nghĩa bình thường, Trim là tỉa gọt. Quả thực, chức 
năng Trim giúp bạn dùng các đối tượng nào đó như là công cụ để tỉa gọt một đối tượng đích. Theo nghĩa toán học, người ta 
nói rằng đối tượng đích bị trừ bởi các đối tượng nguồn. Do vậy, ta có thể gọi đối tượng được tạo ra bởi chức năng Trim là 
hiệu của đối tượng đích với các đối tượng nguồn,___________ ____________________________________________________

Vẽ hai hình tròn, một lớn, một nhỏ như hình 3A
Chọn Trim trong ô liệt kê của cửa so Shaping

Chọn hình tròn nhỏ Chọn đối tượng nguồn
Bấm nút Trim

Chọn hình tròn lớn Chọn đối tượng đích
Bạn có cảnh “nhật thực” như hình 3B. “Mặt trăng” (hình tròn nhỏ) đã “lấy đi” một phần của “mặt trời” (hình tròn lớn). Hình 
ảnh trước mắt ta là hiệu của “mặt trời” với “mặt trăng”.



Bạn thấy rõ, phần mất đi của hình tròn lớn là phần giao của hình tròn lớn và hình tròn nhỏ. vẫn như bình thường, đối tượng 
riệư của hai hình tròn ban đầu thực chất lả một đường cong, Bạn có thề dùng công cụ chỉnh dạng đề kiềm tra điều này.______

Chọn công cụ chỉnh dạng 1 J và bấm vào một nút ở hình 
tròn khuyết (hình 4A)

Các cần khiên xuất hiện

Điều chỉnh các nút và cần khiển để tạo hình trái táo bị 
“ngoạm” mất một miếng (hình 4B)

Hoàn chỉnh trái táo bằng cách vẽ thêm cành, lá và tô màu 
thích hợp (hình 4C)

Hình 4

Trong 3 phương án kết hợp các đối tượng mà bạn đã biết (Weld, Intersect, Trim), dường như Trim là chức năng được ưa 
chuộng nhất vì cho phép tạo hình theo cách thức dễ hiểu, phù hợp với thói quen của nhiều người: tỉa gọt vật thể thô sơ ban 
đầu để dần dần đạt đến mục tiêu. Chức năng Trim cũng rất thuận tiện cho ta khi cần cắt xén một hình ảnh hoàn chỉnh có sẵn 
để phục vụ cho nhu cầu mới.____________________________ ____________________________________________________

Lấy bản vẽ deer.cdr kèm theo bài này (hình con nai), lưu 
trên máy của bạn

Trong CorelDRAW, bấm nút Import ^  trên thanh công 
cụ (hoặc ấn Ctrl+I) và tìm chọn tập tin bản vẽ deer.cdr mà 

bạn đã lưu trong thư mục nào đó

D ấu trỏ chuột đổi dạng, tỏ ý chờ bạn xác định kích thước 
của hình được lấy vào

Căng một khung để xác định kích thước của hình được lấy
vào Hình con nai xuất hiện trong khung do bạn xác định

Giả sử bạn chỉ cần hình đầu nai thôi, đê đưa vào một biêu tượng nào đó (cho một “tua” Du Lịch Sinh Thái hoặc... nhà hàng 
đặc sản Tai Tiếng nào đó chẳng hạn),_____________________ ____________________________________________________

& '
Dùng "bút chì” Freehand : J vẽ đường gâp khúc khép kín 

như hình PA
Bấm vào công cụ chọn Đường gấp khúc vừa vẽ ở trạng thái “được chọn”

Bấm nút Trim

Bấm vào hình con nai Chọn đối tượng đích. Lập tức, bạn thu được hình đầu nai 
(hình 5B)



A  B

Hình 5

Hình đầu nai vừa thu được là đối tượng hiệu. Như bạn thấy, màu sắc của đối tượng hiệu giống như đối tượng đích (con nai 
ban đầu).

Trang trí một tựa đề 
(Bài 36) ’

Ta vừa tìm hiểu các chức năng Weld, Intersect và Trim qua các thao tác trên những hình vẽ đơn giản. Trong phần này, bạn 
sẽ có dịp phối hợp các chức năng vừa nêu để đạt được kết quả hoàn chỉnh, nhắm vào một mục tiêu cụ thể và gần gũi...

Giả sử bạn cần chạy dòng chữ... Tinh thoi xot xa (“Tình thôi xót xa”) sao cho thật bắt mắt.
Tạo ra dòng chữ Tinh thoi xot xa, dùng phông chữ BrodyD 

(hoặc phông chữ giông giống như vậy) và cỡ chữ 150 pt
Chọn màu tô tùy ý cho tiêu ngữ (artistic text) mà bạn vừa

tạo ra

Chọn công cụ chỉnh dạng Các nút kỷ tự (character node) cùng hai “con chạy” hình 
mũi tên xuất hiện (hình 1A)

Hình 1

“Nút ký tự?”. Vâng, đúng là như vậy. Bạn chỉ quen với nút đường cong vì cho đến giờ ta chưa có lần nào dùng công cụ chỉnh 
dạng để làm việc với đối tượng tiêu ngữ. Mỗi ký tự của tiêu ngữ có một nút tương ứng giúp ta thay đổi vị trí của chúng. Ngoài 
ra, bạn còn có thể kéo hai con chạy hình mũi tên để điều chỉnh nhanh chóng khoảng cách giữa các ký tự (mũi tên phải) và 
khoảng cách giữa hai dòng của tiêu ngữ (mũi tên xuống).

Tiêu ngữ của ta chỉ có một dòng, do đó bạn chỉ có thể thử nghiệm hiệu lực của con chạy mũi tên phải...
Trỏ vào con chạy mũi tên phải D ấu trỏ chuyển thành dạng dấu cộng

Kéo con chạy mũi tên phải qua trái D ồn các ký tự của tiêu ngữ cho gần nhau hơn, phù hợp với 
kiểu chữ có dạng “viết tay” (hình 1B)

“Tình thôi xót xa” nghĩa là “tình thành nồng ấm” (chắc vậy), có lẽ ta nên kéo cho các từ của tiêu ngữ gần nhau hơn nữa. Cũng 
như khi chỉnh dạng đường cong, ở đây bạn có thể lôi kéo nhiều nút ký tự cùng lúc bằng cách chọn một lượt các nút ấy (căng 
khung chọn bao quanh các nút cần chọn hoặc ấn giữ phím Shift và bấm vào từng nút)._________________________________

Căng khung chọn bao quanh nút của những ký tự trong các 
từ thoi xot xa Các nút được chọn có màu tô đen, tỏ ý sẵn sàng di chuyển

Ân giữ phím Ctrl và kéo một trong các nút chọn qua trái Các từ thôi xót xa nhích lại gần từ Tinh (hình 2A)
Việc ấn giữ phím Ctrl giúp bạn khống chế sự di chuyển của các từ theo chiều ngang, không để chúng bị xê dịch lên xuống.

Căng khung chọn bao quanh các nút của hai từ xot xa
Ân giữ phím Ctrl và kéo một trong các nút chọn qua trái Hai từ xot xa nhích lại gần từ thoi



(hình 2B)
Căng khung chọn bao quanh các nút của từ xa

Ân giữ phím Ctrl và kéo một trong hai nút đã chọn qua trái Từ xa nhích lại gần từ xot
Nếu thấy vẫn còn “xót xa”, bạn có thể dồn ép các chữ táo 

bạo hon nữa, như hình 2D chẳng hạn
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Hình 2

“Chuyện nhỏ” về phông chữ “viết tay”
Với phông chữ có dạng “viết tay”, “viết tháo” (script font) như phông chữ Forte, việc dồn các ký tự lại gần nhau là hợp lý. 
“Chữ dính chữ” trong một từ cho ta cảm giác dễ chịu rằng chúng được viết một mạch, dường như không nhấc bút. Tuy nhiên, 
cảm giác ấy sẽ tan biến nếu bạn dùng màu tô khác với màu nét (hình 3A). Chẳng cần tinh tường chi lắm, người xem phát hiện 
ngay sự tách biệt của các chữ cái và cảm nhận được bản chất “máy móc” của chúng, vốn là điều ta không mong đợi.

Theo bạn, nếu nhất thiết cần có màu tô của chữ khác với màu nét, ta nên làm sao cho các chữ cái liền lạc với nhau? Xóa bỏ 
ranh giới của chúng? Vâng, bạn đã đoán đúng...____________ ____________________________________________________

Bấm vào công cụ chọn Tinh thoi xot xa ở trạng thái “được chọn”
Chọn màu nét tùy ý cho Tinh thoi xot xa

Chọn Arrange > Shaping > Weld Ket quả trông như hình 3B
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Hình 3

Trong thao tác vừa rồi, ta hợp đối tượng tiêu ngữ Tinh thoi xot xa với chính nó và bạn thu được kết quả mong muốn có dạng 
như hình 3B. Chắc không thừ nếu nhắc bạn rằng dòng chữ Tinh thoi xot xa của ta lúc này thực chất là một đường cong (có 
đường con tạo nên lỗ thủng), chứ không còn là tiêu ngữ. Nếu dùng công cụ chỉnh dạng bấm vào Tinh thoi xot xa, bạn chỉ 
thấy các nút đường cong, không có các nút ký tự như trước.

Ghi chú

• Khi dùng máy cắt giấy nhựa (vinyl cutter), thường được gọi “dân dã” là máy cắt “đề can”, việc tạo sự liền lạc cho dòng chữ 
“viết tay” như ta vừa làm không chỉ là chuyện mỹ thuật mà còn xuất phát từ yêu cầu kỹ thuật. Đối với máy cắt, mọi đường nét 
đều bị cắt “tới tới”. Bạn không thể có các chữ cái dính nhau trên “đề can” nếu không dùng chức năng Weld. Chức năng Weld 
quả là món quà qúy, loại bỏ nhẹ nhàng những thao tác chỉnh sửa mệt nhọc cho người dùng máy cắt.

Tô nhiều màu cho chữ



Nếu là người lãng mạn, hẳn bạn chưa hài lòng với “hai sắc hoa ti-gôn” trên dòng chữ Tinh thoi xot xa và mong muốn “chạy” 
thêm một hoặc nhiều băng màu tưoi đẹp trên dòng chữ ấy, như một cách để “giã từ dĩ vãng”. Có một phương thức nhanh 
chóng đề thực hiện điều đó._____________________________ ____________________________________________________

à?
Dùng "bút chì” Freehand Tool J vẽ một đường cong 

“õng ẹo” khép kín như hình 4A
Loại bỏ màu nét và chọn màu tô tùy ý cho đường cong khép 

kín vừa thu được (hình 4B)
Chọn Arrange > Shaping > Shaping Mở cửa sổ Shaping

Dùng công cụ chọn để chọn dòng chữ Tinh thoi xot xa

Trên cửa so Shaping, chọn Intersect trong ô liệt kê Bạn đoán ra ngay, ta cần tạo ra phần giao của Tinh thoi xot 
xa và đường cong “õng ẹo”

Bật ô duyệt Source Object Giữ lại đối tượng nguồn (ở đây là dòng chữ Tinh thoi xot
xa)

Tắt ô duyệt Target Object Không giữ lại đối tượng đích (đường cong “õng ẹo”)
Bấm nút Intersect With

Bấm vào đường cong “õng ẹo”
Phần giao của Tinh thoi xot xa và đường cong “õng ẹo” lập 
tức được xác định, tạo nên đối tượng mới. Bạn thu được kết 

quả như hình 4C

M ỉ t i  ;

Hình 4

Bạn có thể “chạy” thêm nhiều băng màu khác nếu muốn. Tuy nhiên, “cực lạc sinh bi”, có lẽ bấy nhiêu màu mè đã tạm đủ.

Dao cắt và cục tẩy 
(Bài 37)

Có lẽ do nhận định rằng nhu cầu tỉa gọt khi tạo hình (tựa như chức năng Trim mà bạn đã biết) là rất đáng kể, hãng Corel đã 
chế tạo hai công cụ tỉa gọt chuyên nghiệp, rất dễ dùng, đặt trong hộp công cụ. Trong cùng “ngăn kéo” với công cụ chỉnh dạng,

bạn có thể tìm thấy dao cắt (Knife Tool) ^  và cục tẩv (Eraser Tool) ^ Á.. Phải công nhận rằng đây là hai công cụ tuyệt 
vời, có tác dụng giống hệt dao cắt và cục tẩy thứ thiệt trên bàn làm việc của bạn. Khi chịu tác động của hai công cụ này, đối 
tượng đang xét của bạn dù là e-líp, hình khung hay tiêu ngữ, đều được chuyển đổi tự động thành đường cong.

Trước hết, bạn hãy thử dùng dao cắt Knife Tool,
Vẽ một e-líp và tô màu sao cho giống quả trứng (hình 1A)

Lấy dao cắt A-é3ftừ hộp công cụ
D ấu trỏ chuột chuyển thành mũi dao nhọn hoắc, nằm 

nghiêng
Trỏ mũi dao vào hông quả trứng (hình 1B) Mũi dao dựng đứng, tỏ ý sẵn sàng (ghê quá!)

Rạch dích dắc ngang qua quả trứng (hình 1C) Bạn khoan thả phím chuột đã nghe!
Quả trứng ngon lành cùa bạn đã bị vỡ làm đôi. Khi bạn chưa buông dao cắt, CorelD RAW cho phép ta tùy ý giữ lại nửa này
ìoặc nửa kia cùa quả trứng bằng cách gõ phím Tab.

Gõ phím Tab Nửa dưới quả trứng biến mất
Lại gõ phím Tab Nửa trên quả trứng biến mất

Nếu bạn muốn giữ lại cả hai nửa quả trứng “để làm tin” thì... 
Lại gõ phím Tab lần nữa rồi thả phím chuột
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lây dao căt, trên thanh công cụ Property Bar xuât hiện hai nút bâm Leave As One Object và Auto-Close

Bình thường, Leave As One Object ở trạng thái tắt, hai nửa quả trứng của ta trở thành hai đối tượng riêng biệt. 
Nếu bạn bật Leave As One Object trước khi cắt, hai nửa quả trứng thu được sau khi cắt sẽ là một đối tượng đường cong duy 
nhất, gồm hai đường con (tức hai nửa quả trứng).

Khi bạn cầm 

On Cut

Nút bấm Auto-Close On Cut mặc nhiên ở trạng thái bật, có tác động tự động khép kín hai đường cong (hai nửa quả trứng) 
sau khi cắt. Nếu bạn tắt Auto-Close On Cut trước khi cắt quả trứng, đường dích dắc sẽ không có ý nghĩa chi cả: ngay khi dao 
cắt rạch qua đường nét quả trứng, quả trứng trở thành đường cong hở và màu tô biến mất.

^ếu thử dùng cục tấy, bạn sẽ thấy hiệu quá của nó còn ngoạn mục hơn dao cắt...
Dùng “bút chì” Bézier, vẽ trái chuối đại khái như hình 2A

Lấy cục tấy Ể i từ hộp công cụ
D ấu trỏ chuột chuyển thành hình tròn, biểu thị phạm vi tác 

động của cục tẩy
Bạn có thể tăng hoặc giảm phạm vi tác động của cục tẩy (chọn cục tẩy to hoặc nhỏ hơn) bằng cách thay đổi trị số trong 

© Ũ. 635 cm
trên thanh công cụ Property Bar.Eraser Thickness

Điều chỉnh kích thước cục tẩy nếu cần 
Trỏ vào đầu trái chuối và... tẩy (hình 2B)
Khi thôi tẩy, bạn có được trái chuối bị can “nham nhở” như hình 2C.

đ *%\
A B

Hình 2

Khi đang cầm cục tẩy, bạn 
mặc nhiên ở trạng thái bật, 
trung thực “dấu ấn” của cục

thây trên thanh công cụ Property Bar có nút bâm Auto-Reduce On Erase — . Nút bâm này 
có tác dụng “ủi” bớt các nút đường cong được tạo ra ở chỗ bị tẩy. Nếu muốn chỗ bị tẩy lưu giữ 
tẩy và không sợ đường cong có nhiều nút, bạn cứ việc tắt Auto-Reduce On Erase.

Ghi chú

• D ao cắt và cục tẩy đòi hỏi đối tượng cần cắt hoặc tẩy phải ở trạng thái “được chọn”. Nếu bạn đưa dao cắt và cục tẩy trỏ vào 
đối tượng không ở trạng thái “được chọn”, CorelDRAW sẽ “la làng” ngay.

• Nếu bạn dùng bút điện để làm việc với CorelDRAW, đầu tẩy của bút điện (nếu có) tương ứng với cục tẩy Eraser. Nghĩa là 
khi cần tẩy, bạn chỉ việc quay đầu bút điện, “kỳ” vào bảng cảm ứng, giống hệt như khi dùng bút chì thông thường.

• Cục tẩy trong CorelD RAW được hãng Corel bổ sung do ghi nhận ý kiến người dùng từ một hội nghị khách hàng. Người đưa 
ra ý kiến này muốn có cục tẩy trong CorelD RAW với tác dụng “dễ chịu” như cục tẩy trong Microsoft Paint (khi làm việc trên 
hình bít-máp). Nếu là người “từng trải” với CorelD RAW, có lẽ thoạt tiên bạn cũng tỏ thái độ giống như những “cựu binh”



trong hội nghị ấy, nhìn người đề xuất nhu cầu “cục tẩy” như “người từ hành tinh khác”. Cũng dễ hiểu, khi làm việc với hình 
véc-tơ, trước giờ người ta chỉ quen xóa cả đối tượng, không ai nghĩ đến khả năng xóa đi “chút xíu” của đối tượng (hoặc nghĩ 
rằng đó là điều không thể). Khả năng kỳ thú được phát hiện bởi chính cái nhìn mới lạ của người dùng “tân binh”. Hãng Corel 
chế tạo cục tẩy bằng cách vận dụng chức năng Trim một cách tinh tế. Rất may là sức mạnh của máy tính cá nhân ngày nay đủ 
để cho ta cục tẩy có hiệu quả như cục tẩy thứ thiệt.

Hỏi - Đáp 
(Bài 38)

Theo hài hướng dẫn, nhiều khi phải dùng phông chữ này nọ. Nhưng nếu trên máy của tôi không có phông chữ dã nêu thì làm 
sao?

Bạn cứ thoải mái dùng phông chữ nào có sẵn mà bạn thích. Các phông chữ mà bạn thấy nêu trong bài thường là phông chữ có 
sẵn trên đĩa CD chứa CorelDRAW. Mỗi phông chữ được ghi trong một tập tin phông chữ (font file). Tuy nhiên, bạn chưa thể 
dùng phông chữ chứa trong tập tin đó nếu chưa làm thủ tục đăng ký phông chữ với hệ điều hành Windows. Nói rõ hơn, thao 
tác “cài đặt phông chữ” bao gồm việc sao chép tập tin phông chữ vào đĩa cứng và đăng ký phông chữ ấy. Sau khi phông chữ 
nào đó được cài đặt, bạn có thể dùng phông chữ ấy trong mọi phần mềm chạy trên Windows.

Thông thường, người ta cài đặt phông chữ mới thông qua Control Panel của Windows nhưng việc cài đặt sẽ dễ hơn rất nhiều 
nếu bạn dùng công cụ Font Navigator đi kèm với CorelD RAW. Để dùng công cụ này, bạn bấm nút Start rồi chọn Programs 
> Corel Graphics Suite 11 > Bitstream Font Navigator.

Trên cửa so Font Navigator vừa hiện ra (hình 1), bạn thấy nhiều cửa sổ con. Cửa so con Contents phía trên trái hiển thị danh 
sách các phông chữ mà Font Navigator dò tìm được (và được ghi nhớ trong danh mục phông chữ Font Catalog). Cửa sổ 
Installed Fonts phía trên phải cho bạn biết những phông chữ nào đã được cài đặt để dùng trong Windows. Nếu bạn chọn 
phông chữ nào đó, Font Navigator lập tức trình bày phông chữ ấy trong cửa sổ Font Sample phía dưới phải, bằng dòng chữ 
cụ thể The quick brown fox jumped over the lazy dog (“con cáo nâu nhanh nhẹn nhảy qua con chó lười biếng”). Câu nói 
“chẳng ra đâu vào đâu” này được dùng vì nó chứa tất cả các chữ cái Anh ngữ, đủ để bạn đánh giá phông chữ đang xét có hợp 
với “khẩu vị” của mình hay không.

Nếu cần dùng phông chữ nào đó chưa được cài đặt, bạn chỉ việc kéo tên phông chữ ấy từ cửa sổ Contents qua cửa sổ 
Installed Fonts và thả ở đấy.

Hình 1

Giả sử phông chữ bạn cần nằm trên đĩa CD , chưa có trong danh mục phông chữ của Font Navigator, bạn hãy đưa đĩa CD vào 
ổ, bấm vào ô liệt kê bên trên cửa sổ Contents và chuyển qua ổ đĩa CD. Trong cửa sổ Contents, bạn mở xem thư mục nào đó 
trên đĩa CD chứa các tập tin phông chữ, “nắm” vào phông chữ cần thiết và kéo qua cửa sổ Installed Fonts, bỏ vào đó.

Nếu bạn cài đặt trên 500 phông chữ và cảm thấy máy tính của mình chạy chậm đi sau khi cho “đổ bộ” một lô phông chữ mới, 
bạn có thể tháo gỡ (uninstall) các phông chữ “không bao giờ dùng đến” bằng cách thực hiện thao tác ngược với thao tác nêu 
trên: kéo tên phông chữ từ cửa sổ Installed Fonts, thả trở lại cửa sổ Contents.

Trên cửa so Font Navigator, cửa so con Font Groups ở góc dưới, hên trái, dùng dế làm gì?

Trong cửa sổ Font Groups, bạn có thể tạo ra nhóm phông chữ dùng cho một đề án nào đó để cài đặt và tháo gỡ một lượt. 
Trong thực tế, khi thực hiện mỗi đề án, ta có thể dùng một số phông chữ đặc thù. Nếu cài đặt “đổ đống” đủ thứ phông chữ vào



hệ thống, khi muốn tháo gỡ bớt một số phông chữ cho “nhẹ máy”, bạn không biết phải chọn phông chữ nào trên danh sách 
Installed Fonts dài dằng dặc.

Cụ thể, để tạo ra nhóm phông chữ mới, bạn bấm-phải vào cửa so Font Groups rồi chọn New group trên trình đơn cảnh ứng

vừa hiện ra (hoặc bấm vào biểu tượng Create New Font Group ^  ¡trên thanh công cụ). Font Navigator lập tức tạo ra nhóm 
phông chữ mới và hiển thị tên gọi mặc định. Bạn hãy gõ ngay tên tự đặt và gõ Enter. Nếu chấp nhận tên mặc định, sau này 
bạn vẫn có thể đối tên nhóm phông chữ nhờ chức năng Rename trên trình đơn cảnh ứng. Nhóm phông chữ mới được Font 
Navigator tạo ra dưới dạng một thư mục trống rỗng. Để đưa vào nhóm ấy những phông chữ cần thiết, bạn kéo các phông chữ 
đã chọn từ Font Catalog (trình bày trong cửa số Contents), thả vào thư mục tương ứng trong cửa số Font Groups.

Sau khi tạo ra nhóm phông chữ, bạn cài đặt cả nhóm bằng cách kéo nhóm ấy từ cửa số Font Groups, thả vào cửa số Installed 
Fonts. Muốn tháo gỡ một nhóm phông chữ, bạn kéo nhóm ấy ra khỏi cửa số Installed Fonts. Rõ ràng, “làm ăn” với các 
phông chữ “có bè, có cánh” như vậy thuận tiện hơn nhiều so với các phông chữ “đi lẻ”.

Bạn nên tạo ra một nhóm phông chữ dành riêng cho các dấu hiệu (Symbols). Nếu thường dùng phần mềm nào đó, AutoCAD 
chang hạn, bạn có thể tập hợp mọi phông chữ của AutoCAD thành một nhóm gọi là AutoCAD. Các phông chữ Việt cũng nên 
gom vào một nhóm. Khi không cần đến chúng nữa, ta có thể tháo gỡ rất nhẹ nhàng, không cần tỉ mỉ lọc lựa như... nhặt thóc 
trong gạo.

Nếu như hình khung, e-líp và tiêu ngữ được phép chuyến đối thành đường cong, liệu có thế chuyến đối ngược lại, đường cong 
có dạng thình khung” trở thành hình khung tthứ thiệt” chang hạn?

CorelD RAW 11 chưa có khả năng như bạn nói nhưng chúng tôi nghĩ rằng đó là chuyện có thể. Thậm chí chuyển đổi một 
đường cong có dạng chữ A thành ký tự A “chính cống” cũng không phải là chuyện xa vời. Dù sao ta cũng phải đứng chân 
vững chắc trên cái nền đã có. Bạn nên cân nhắc ít nhiều trước khi chuyển đổi các đối tượng không phải đường cong thành 
đường cong. Không có con đường trở lại trừ khi bạn có cơ hội hủy bỏ kết quả bằng chức năng Undo hoặc bạn có một bản sao 
lưu dự phòng.

Các hài hướng dẫn thường lấy hình khung, e-lỉp, tiêu ngữ làm ví dụ cho sự chuyến đối thành đường cong. Với đối tượng đa 
giác hoặc ngôi sao thì thế nào?

Đa giác trong CorelDRAW không gì khác hơn là một đường gấp khúc khép kín, nghĩa là về bản chất đã là một đường cong 
Bézier. Bằng chứng là các nút của đa giác có sẵn cần khiển tương ứng để điều chỉnh hình dạng (khi bạn dùng công cụ chỉnh 
dạng). Tuy nhiên, khác với đường cong Bézier bình thường, các nút đa giác liên kết chặt chẽ với nhau. Chỉ cần di chuyển một 
nút, các nút khác lập tức di chuyển theo một quy tắc xác định và chỉ cần bạn gõ phím “cộng lớn” một phát, nhiều nút đồng 
loạt sinh ra một cách cân đối. Nếu bạn chọn đa giác rồi chọn Arrange > Convert To Curves, CorelDRAW chuyển đổi đa 
giác ấy thành đường cong Bézier hình thường, hủy bỏ liên kết giữa các nút.

Để thử nghiệm, bạn hãy tạo ra một ngôi sao 12 đỉnh với độ nhọn (sharpness) là 4 như hình 2A. Dùng công cụ chỉnh dạng, 
chọn một nút ở gần tâm ngôi sao và kéo cần khiển của nó, bạn thấy toàn bộ đường nét ngôi sao thay đổi (hình 2B). Nếu bạn 
sáp nhập (combine) ngôi sao với một đối tượng khác, chúng sẽ chuyển thành đường cong Bézier bình thường một cách tự 
động. Bạn hãy vẽ một hình tròn đồng tâm với ngôi sao như hình 2C và sáp nhập ngôi sao với hình tròn ấy. Sau khi chọn một 
màu tô vàng rực, bạn sẽ có hình ảnh mặt trời cách điệu rất duyên dáng (hình 2D ), có thể dùng để trang trí bìa sách hoặc minh 
họa truyện thiếu nhi.



Hình 2

Tôi đã biết rằng có thế tràng buộc” (group) các đối tượng thành nhóm. Nay lại biết thêm nào là tsáp nhập” (combine), nào 
là thòa trộn ” (weld). Sao mà lôi thôi, dễ nhầm lẫn quá!

Xin bạn bình tĩnh. Với chức năng Group, các đối tượng trong một nhóm được ràng buộc với nhau thành một khối thống nhất 
nhưng chúng vẫn giữ nguyên bản chất của mình (hình khung vẫn là hình khung, tiêu ngữ vẫn là tiêu ngữ, màu tô và màu nét 
của chúng cũng không có gì thay đổi).

Khi bạn sáp nhập đối tượng này với đối tượng khác bằng chức năng Combine, chúng trở thành một đối tượng duy nhất và là 
một đường cong, chỉ có một màu nét và một màu tô (nếu là đường cong kín).

Trong trường hợp hòa trộn các đối tượng bằng chức năng Weld, Intersect hoặc Trim, kết quả cũng là một đối tượng đường 
cong duy nhất nhưng có đường nét mới mẻ tùy theo trường hợp.

Có phải ta chỉ sáp nhập các đối tượng nếu chúng có một phần chồng lên nhau? Vì với hai đối tượng nằm rời nhau, việc xác 
định lại miền trong và miền ngoài bằng chức năng Combine không cho kết quả gì mới!

Có chứ! Khi bạn sáp nhập hai đối tượng nằm rời nhau, chúng trở thành một đối tượng đường cong duy nhất với một màu nét 
và một màu tô. Nói chung, nếu bản vẽ của bạn có những đối tượng đường cong cùng tính chất (cụ thể là cùng màu nét và 
cùng màu tô), nên sáp nhập chúng thành đối tượng duy nhất bằng chức năng Combine. Bản vẽ sẽ “nhẹ” hon (kích thước tập 
tin bản vẽ giảm đi) và hiệu năng làm việc của CorelD RAW tăng lên do đỡ phải quản lý nhiều đối tượng.

Tôi thấy dùng dao cắt khó khăn ở chỗ đường cắt không được gọn gàng (tay tôi hơi run). Có cách nào dễ dàng hơn không?

Mọi người dùng chuột đều gặp khó khăn như bạn. Nếu muốn có đường cắt như ý, bạn có thể vẽ trước đường cắt bằng “bút 
chì” Bézier và cắt bằng chức năng Trim. Giả sử bạn cần cắt đôi một hình tròn với đường cắt “lả lướt” như hình 3A. Bạn vẽ 
đường cắt như vậy rất dễ dàng bằng “bút chì” Bézier. Với đường cắt đang ở trạng thái “được chọn”, bạn mở cửa sổ Shaping 
bằng cách chọn Arrange > Shaping > Shaping, chọn Trim trong ô liệt kê, tắt hai ô duyệt Source Object(s) và Target 
Object(s), bấm vào nút Trim rồi bấm vào hình tròn.

Hình tròn của bạn lập tức trở thành một đối tượng đường cong với hai đường con khép kín (hai “nửa hình tròn” như ở hình 
3B). Bạn tách rời hai “nửa hình tròn” thành hai đối tượng riêng biệt bằng cách ấn Ctrl+K (chức năng Break Apart). Cách 
thức như vậy cũng cho bạn thấy rằng ta không nhất thiết chỉ dùng chức năng Trim (cũng như Weld và Intersect) với các đối 
tượng là đường cong kín hoặc có hình dạng “ra tấm, ra miếng” như nhiều người lầm tưởng.

Để tin chắc hai “nửa hình tròn” đã là hai đối tượng riêng biệt, bạn hãy chọn cho chúng màu tô khác nhau. Dĩ nhiên, ta còn có 
thể di chuyển mỗi “nửa hình tròn” một cách tùy ý. Bạn thử làm thế này: bấm vào “nửa hình tròn” bên trên hai lần để các dấu 
chọn quay hiện ra và kéo tâm quay đến đầu trái đường cắt. Sau khi quay “nửa hình tròn” bên trên sang trái chút xíu, bạn có



thế trang điếm thêm “mắt mũi” như hình 3D.

“Cái gì vậy cà?”. Nếu bạn hỏi vậy, chúng tôi xin... chịu. Chỉ biết rằng nó trông cũng dễ thương đó chứ!

A B

V , .  . . y  V  . /--

Hình 3

MÔ hình màu RGB 
(Bài 39)

Bạn đã có nhiều hiểu biết về việc tạo hình và chỉnh dạng trong Corel DRAW. Giờ là lúc ta cần xem xét cách thức chọn màu 
để tô. Cùng với đường nét và bố cục, màu sắc góp phần to lớn vào sự thành công của bản vẽ. Màu sắc chi phối rất mạnh tình 
cảm người xem, do vậy bạn cần hết sức cẩn thận trong khâu chọn màu.

Ta hãy bắt đầu từ các khái niệm căn bản...

Bạn có cảm giác về màu sắc nhờ ánh sáng phát xạ (emit) hoặc phản xạ (reflect) từ vật nào đó. Mặt trời, bóng đèn, màn hình 
máy tính,... là vật phát xạ ánh sáng. Bàn ghế, sách vở, quần áo,... là vật phản xạ ánh sáng. Giữa hai màu mà bạn phân biệt rõ 
ràng có nhiều sắc khác nhau. Khi nói đến sắc, người ta nhấn mạnh đến liều lượng ánh sáng, đến tác động mạnh yếu khác nhau 
của ánh sáng lên mắt người.

Mọi màu sắc mà bạn cảm nhận từ vật phát xạ là sự pha trộn với các liều lượng khác nhau của 3 màu căn bản: đỏ (red), xanh 
chuối (green), xanh dương (blue). Nếu mỗi thành phần này đóng góp liều lượng như nhau, ta thấy màu trắng hoặc xám tùy 
cường độ ánh sáng. Nếu cường độ của chúng cùng triệt tiêu (không có ánh sáng), bạn thấy màu đen của bóng tối.

Ghi chú

• Nguyên lý pha trộn ánh sáng như vậy thể hiện rõ trong kỹ thuật đèn hình. Mỗi chấm nhỏ của lớp huỳnh quang trên màn hình 
máy tính có khả năng phát xạ 3 màu (đỏ, xanh dương và xanh chuối) do kích thích của 3 chùm tia điện tử khác nhau từ 3 ống 
phóng của đèn hình.

Rõ ràng, ta có thể xác định màu sắc bất kỳ một cách định lượng bằng bộ ba trị số biểu diễn cường độ của các màu cơ bản: đỏ, 
xanh chuối, xanh dương. Người ta gọi cách thức xác định màu sắc như vậy là mô hình màu RGB (RGB color model). RGB là 
viết tắt của Red-Green-Blue. Màu đen "thăm thẳm" trong mô hình này được biểu diễn dưới dạng:

(R = 0, G = 0, B = 0)

hoặc gọn hơn:

(0R-0G-0B)

Bạn có thể hình dung rằng màu đen tương ứng với gốc tọa độ trong một không gian 3 chiều được định vị bởi 3 trục tọa độ R, 
G vàB.

"Gọi là mô hình, nghĩa là còn có phương án khác để xác định màu sắc?". Vâng, bạn đoán đúng. Còn có mô hình khác để xác 
định màu sắc mà bạn cảm nhận từ vật phản xạ.

MÔ hình màu CMY

Khi bật đèn bàn cho ánh sáng trắng rọi vào trang sách, bạn thấy chữ in đen trên nền giấy trắng. Nền "trắng toát" (không có 
mực) là nơi ánh sáng của đèn bị giấy phản xạ hoàn toàn trước khi đi đến mắt bạn. Chữ "đen thui" là chỗ ánh sáng của đèn bị 
mực hấp thụ hoàn toàn và không thể đi đến mắt bạn. Nếu mực chỉ hấp thụ thành phần đỏ của ánh sáng trắng, phản xạ hoàn



toàn thành phần xanh chuối và xanh dương, bạn sẽ thấy chữ có màu xanh trời nhạt (cyan). Quả thực, màu xanh dương và màu 
xanh chuối được pha trộn với liều lượng như nhau trong ánh sáng phản xạ cho ta màu xanh trời nhạt. Nói khác đi, mực có 
màu xanh trời nhạt là mực có tác dụng hấp thụ ánh sáng đỏ. Tương tự, mực hấp thụ ánh sáng xanh chuối có màu tỉm đỏ 
(magenta) do sự pha trộn của màu đỏ và màu xanh dương trong ánh sáng phản xạ. Mực hấp thụ ánh sáng xanh dương có màu 
vàng (yellow) do sự pha trộn của màu đỏ và màu xanh chuối trong ánh sáng phản xạ.

Ba màu xanh trời nhạt, tím đỏ và vàng (lần lượt tương ứng với sự hấp thụ hoàn toàn màu đỏ, xanh chuối, xanh dương của ánh 
sáng phát xạ) được xem là ba màu căn bản của ánh sáng phản xạ. Tùy liều lượng của mực xanh trời nhạt, tím đỏ và vàng, sự 
hấp thụ các thành phần đỏ, xanh chuối và xanh dương trong ánh sáng trắng xảy ra mạnh yếu khác nhau, ta sẽ thấy những màu 
sắc khác nhau trên giấy.

Một cách khái quát, màu bất kỳ của vật phản xạ được xác định bằng bộ ba trị số biểu diễn cường độ màu xanh da trời, tím đỏ 
và vàng. Người ta gọi cách thức xác định màu sắc như vậy là mô hình màu CMY (CMY color model). CMY là viết tắt của 
Cyan-Magenta-Yellow. Màu trắng trong mô hình này được biểu diễn dưới dạng:

(C = 0, M = 0, Y = 0)

hoặc gọn hơn

(0C-0M-0Y)

Bạn có thể hình dung rằng màu trắng tương ứng với gốc tọa độ trong một không gian 3 chiều được định vị bởi 3 trục tọa độ C, 
M và Y. Màu đen và các sắc xám tạo bởi liều lượng bằng nhau của các thành phần C, M và Y. Nếu "chơi" thật đậm 3 màu đó 
trên giấy, khả năng phản xạ ánh sáng hầu như biến mất, bạn có màu đen "thùi lùi" (nếu hồi nhỏ bạn từng "chà" bút chì đủ màu 
vào một chỗ trên giấy để vẽ... con giun đất, bạn sẽ hiểu ngay sự kiện này).

Mô hình RGB và mô hình CMY chẳng qua chỉ là hai "cách nhìn" đối với màu sắc. Trong mô hình RGB, màu sắc được tạo ra 
bởi sự đóng góp của các thành phần RGB với cường độ khác nhau. Cường độ cao của các thành phần RGB cho ta màu trắng. 
Khi cường độ của chúng bằng 0, ta có màu đen (không có ánh sáng). Trong mô hình CMY, ta lại chú ý đến hiệu quả của các 
thành phần CMY trong việc trừ khử các thành phần RGB của ánh sáng tới. Liều lượng cao của các thành phần CMY cho ta 
màu đen. Liều lượng của chúng bằng 0 cho ta màu trắng (không có mực). D o vậy, người ta gọi mô hình RGB là mô hình màu 
cộng tỉnh (additive) và mô hình CMY là mô hình màu hiệu tỉnh (subtractive). Tuy hai mô hình màu này khác nhau như "mặt 
trời với mặt trăng", có công thức chính xác để chuyển đổi bộ ba trị số RGB thành bộ ba trị số CMY tương đương. Corel 
D RAW tính toán chuyện này cực nhanh, bạn không phải lo chi cả.

Ngoài mô hình RGB và CMY, người ta còn dùng thường xuyên mô hình màu HSB (HSB color model) để xác định màu, dựa 
trên các yếu tố vật lý khác của ánh sáng.

Mô hình màu HSB

HSB là viết tắt của Hue-Saturation-Brightness. Khác với color nghĩa là màu sắc nói chung, từ hue trong tiếng Anh diễn đạt 
màu theo nghĩa hẹp. Bạn có thể hình dung hue là cách gọi chung cho các màu đỏ, cam, vàng,.. khá tách biệt trên cầu vồng. 
Trong mô hình HSB, sau khi chỉ ra màu nào đó trong phổ màu của cầu vồng (thành phần H), bạn phải xác định nồng độ 
(saturation) của màu ấy, tức thành phần S. Nếu màu đang xét chưa đủ "đô", bạn sẽ thấy sắc xám lấn lướt. Trường hợp nồng 
độ màu bằng 0, bạn sẽ có một màu xám nào đó tùy theo độ sáng (brightness), tức thành phần B. Độ sáng cho biết màu đang 
xét sáng tối thế nào. Nếu độ sáng bằng 0, nhất định bạn chỉ có một màu đen thui dù cho trị số diễn đạt thành phần H và S bằng 
bao nhiêu đi nữa.

Cách diễn đạt màu sắc trong mô hình HSB có vẻ tự nhiên hơn nhưng màu được xác định theo mô hình HSB không có sự 
tương ứng một-một với màu được xác định theo mô hình RGB hoặc CMY. Tuy nhiên, khi dùng Corel D RAW, điều này 
không đáng chú ý lắm. Bạn cứ phó mặc cho Corel D RAW và có thể yên tâm rằng sự chuyển đổi như vậy cho kết quả ở mức 
độ chấp nhận được.

Hộp thoại Uniform Fill 
(Bài 40)

Giả sử bạn cần tô màu một hình khung. Cho đến lúc này, bạn chỉ chọn màu một cách đơn giản từ bảng màu nằm ở biên phải 
miền vẽ. Trong công việc thực tế, sẽ không hiếm khi bạn bạn chẳng thể tìm thấy màu ưng ý trên bảng màu “nghèo nàn” ấy. 
Trong trường hợp như vậy, bạn có thể tự mình điều chỉnh các trị số RGB, CMY hoặc HSB cho đến khi đạt được màu mong 
muốn. Ta thực hiện điều này trên hộp thoại Uniform Fill. ____________________________________________________

Vẽ một hình khung

, "Ẹ
Bâm vào "thùng sơn” -■ (Fill Tool) trong hộp công cụ Môt “ngăn kéo” -

m  r  $  «  X  2
thò ra

, , U  , ,
Bâm vào biêu tượng Fill Color Dialog —  (hoặc ân tô họp Xuất hiện hộp thoại Uniform Fill (hình 1)



phím Shift+Fll)___________________
Bấm vào mũi tên chỉ xuống ở ô liệt kê Model và chọn 

CMY trong danh sách vừa xuất hiện Chọn mô hình màu CMY

Hình 1

Bên phải hộp thoại Uniform Fill, lúc này bạn thấy có 3 
đó là các trị số RGB tương ứng._____________________

nhập liệu cho phép xác định trị số của các thành phần CMY. Cạnh

Gõ trị số 0 vào ô nhập liệu c , M và Y (sau mỗi lân gõ trị số, 
bạn nhở gõ phím Tab) Xác định màu (0C-0M-0Y)

Lập tức ô New (chỉ “màu mởi xác định”) hiển thị màu trắng ứng vởi bộ ba trị số ấy (đúng như ta dự kiến). Bộ ba trị số RGB 
tương ứng là (255R-255G-255B), Bạn chú X, trị số màu biến thiên từ 0 đen 255 (256 mức).

Gõ trị số 255 vào ô nhập liệu C, M và ̂ Xác định màu (255C-255M-255Y)
Bộ ba trị số RGB tương ứng là (0R-0G-0B). Màu đen xuất hiện trong ô New, cũng đúng như ta dự kiến. Nếu các thành phân 
CMY cùng có trị số “lở cở” nào đó giữa 0 và 255, bạn sẽ có một sắc xám...___________________________________________

Gõ trị số 100 vào ô nhập liệu c , M và Y Xác định màu (100C-100M-100Y). Màu xám xuất hiện ở ô
New

Chọn OK Đóng hộp thoại Uniform Fill

Hình khung của bạn giờ đây có màu xám. CorelD RAW đã ghi nhở kỹ càng rằng màu của hình khung là màu (100C-100M- 
100Y). Sau này khi nghe nói rằng màu của đối tượng nào đó thuộc loại CMY, bạn hiểu rằng CorelD RAW đã ghi nhở màu của 
đối tượng ấy bằng bộ ba trị số CMY, tương tự như hình khung hiện có của ta.

Dĩ nhiên, ta đã “khổ sở” gõ lóc cóc trong các ô nhập liệu trên hộp thoại Uniform Fill không phải chỉ để thu được một màu 
xám xịt. Bạn hãy vào lại hộp thoại ấy...________________________________________________________________________

Án Shift+F 11 Hộp thoại Uniform Fill xuất hiện
Xác định màu (255C-0M-0Y) Màu “xanh xám” ■xuất hiện trong ô New

Bạn thấy ô màu Old hiển thị màu xám, giúp bạn dễ so sánh màu mởi vởi màu cũ. Trị số RGB tương ứng là (0R-255G-255B) 
cho bạn thấy rõ liều lượng mạnh nhất của thành phân C trong bộ ba CMY ứng vởi trường hợp thành phân R trong bộ ba RGB 
bị trừ khử hoàn toàn (hình 2).



Hình 2

Cứ thế, bạn có thế tự kiếm tra hiếu biết của mình về mối liên hệ giữa hai mô hình màu CMY và RGB. Nếu tình cờ xác định 
được bộ ba trị số CMY nào đó cho ta một màu “tuyệt vời”, bạn có thế đặt tên cho màu ấy bằng cách gõ vào ô Name trên hộp 
thoại Uniform Fill. Tên mà bạn gán cho màu ấy sẽ được CorelDRAW ghi nhận vĩnh viễn nếu bạn bổ sung màu ấy vào bảng 
màu ở biên phải miền vẽ) bằng cách bấm vào nút Add To Palette.

Thực ra, trừ trường hợp bạn ghi nhớ sẵn một bộ ba trị số CMY tuyệt với nào đó, chọn màu bằng cách gõ trị số là chuyện 
không tự nhiên chút nào. Bạn có thế chọn màu từ “không gian màu” bên trái hộp thoại Uniform Fill._____________________

Bấm vào màu nào đó trong dải màu “cầu vồng” thang đứng Hình khung lớn bên cạnh, thế hiện “mặt phang màu”, bày ra 
những sắc độ khác nhau của màu đã chọn

Bấm vào chỗ nào đó trong “mặt phang màu” đế chọn màu 
bạn muốn

Kiểu hiển thị màu như bạn vừa thấy thực chất là mô hình màu HSB. Dải màu “cầu vồng” thẳng đứng biểu diễn thành phần H 
(Hue). “Mặt phẳng màu” được xác định bởi hai trục S và B. Màu ở vị trí thấp trong “mặt phẳng màu” có “nồng độ” S thấp, 
nghiêng về sắc xám.

Thành phần K

Chắc bạn có đế ý trong ô liệt kê Model, ngoài mô hình màu CMY, còn có mô hình màu CMYK. Trong mô hình màu CMYK, 
thành phần K chỉ là phương tiện bổ sung giúp bạn dễ dàng điều khiến “độ đen” của màu, có tác dụng tăng hay giảm đều nhau 
cả ba thành phần CMY. Do sự tiện lợi của việc điều khiến “độ đen”, người ta thường xem “độ đen” là thành phần thứ tư của 
màu sắc và gọi là thành phần K. K là viết tắt của blacK (khôngthế dùng chữ B vì sẽ nhầm với Blue)._____________________

Chọn CMYK trong ô liệt kê Model ô  nhập liệu K xuất hiện bên dưới các ô nhập liệu C, M và Y
Xác định màu (OC-OM-1OOY-OK) Màu “vàng chanh” xuất hiện trong ô New
Xác định màu (OC-OM-1OOY-2OK) Màu “vàng đất” xuất hiện trong ô New

Chọn OK Hình khung có màu “vàng đất”. CorelDRAW ghi nhớ màu 
hình khung là màu (0C-0M-100Y-20K)

Khi bạn dùng mô hình màu nào đó, CorelDRAW ghi nhớ kỹ càng màu của đối tượng theo mô hình ấy. Vừa rồi, do ta đã dùng 
mô hình màu CMYK, màu của hình khung được ghi nhận bởi bộ bốn trị số CMYK. Người ta quen nói rằng hình khung như 
vậy “có màu CMYK”.

Màu pha và màu chồng 
(Bài 41)

Dù xác định màu theo mô hình nào (CMY, RGB, HSB,...) nếu bạn in hình khung (mà ta đã vẽ) ra giấy bằng máy in màu đế 
hàn (desktop color printer) được nối với máy tính của mình, Corel D RAW cũng tự động chuyến đổi màu của hình khung sang 
dạng thức CMYK. Bộ bốn trị số CMYK diễn đạt màu hình khung sẽ giúp máy in điều khiến liều lượng mực từ bốn hộp mực 
CMYK đế tạo ra màu cần thiết trên giấy.

Tuy nhiên, không phải mực từ các hộp mực khác nhau được pha trộn với nhau trước khi áp lên giấy. Mỗi chấm màu trên giấy 
thực ra là sự sắp xếp theo trật tự nào đó của các chấm màu CMYK li ti nằm cạnh nhau. Nhờ vậy, bạn có ảo giác về màu sắc 
bất kỳ trong khi máy in chỉ có bốn màu mực khác nhau. Với máy in có độ phân giải càng cao, mắt ta càng không thế nhận ra 
các chấm màu CMYK tách biệt và ảo giác màu sắc càng được củng cố. Đây quả thực là sự vận dụng tuyệt vời của nguyên lý



màu phản xạ. cần chú ý rằng nhờ có thành phần K, việc điều khiển "độ đen" của chấm màu bởi mực đen tỏ ra hiệu quả hơn 
(tiết kiện mực tốt hơn) so với trường hợp chỉ dùng ba màu mực cMY.

Trong kỹ thuật in lụa (silk screen printing), mọi chuyện lại khác. Người ta pha trộn thực sự các loại mực với nhau để đạt được 
màu cần thiết trước khi áp lên giấy. Nói khác đi, màu mà bạn thấy trong bản in trong trường hợp này thực sự là màu của mực. 
"Màu thực sự" như vậy được gọi là màu mảng (spot color) hoặc màu pha (premixed color). Để phân biệt, "màu ảo giác" tạo 
bởi sự "chồng chất" các chấm màu cMYK căn bản được gọi là màu chẩm (process color) hoặc màu chồng (mixed color). 
Trong kỹ thuật in công nghiệp, người ta dùng cả hai loại màu vừa nêu, màu pha cũng như màu chồng.

Màu dùng trong kỹ thuật in bổn màu (four-color printing) chính là màu chồng. Đối với bản in hai màu như trường hợp in báo 
hằng ngày, ngoài màu đen của chữ, bạn còn thấy có một màu nữa ở các mảng chỗ này, chỗ kia. cách gọi "màu mảng" bắt 
nguồn từ đấy. Nói khác đi, màu trong kỹ thuật in hai màu là màu mảng hay màu pha. Nếu nhìn các tờ báo in hai màu, bạn 
cũng thấy có những mảng màu đậm nhạt khác nhau. Trong trường hợp này, các sắc độ khác nhau của màu pha chang qua là 
ảo giác tạo bởi cấu trúc chấm thích hợp. cấu trúc chấm càng thưa, bạn thấy màu càng nhạt. Như vậy, nói cho công bằng, kỹ 
thuật "giả màu" (tạo màu "ảo giác") cũng được áp dụng đối với màu pha.

Ghi chú

• Trong kỹ thuật in công nghiệp, bản in hai màu cần được in qua hai lượt (pass) với hai bản phim tách màu. Bản in bốn màu 
cần bốn lượt in với bốn bản phim tách màu. Dĩ nhiên, số lượt in càng nhiều, khả năng in lệch càng dễ xảy ra và chi phí càng 
cao.

• có  thể bạn còn nghe nói về bản in năm màu, sáu màu. Đấy thường là bản in bốn màu với một hoặc hai lượt in bố sung nhằm 
tạo ra thêm một số mảng bằng màu pha, bảo đảm có được màu thật chính xác cho chi tiết nào đó (nếu có yêu cầu nghiêm 
ngặt). Ngoài ra, ngày nay ngưiời ta còn phát triển kỹ thuật in chồng sáu màu (hexachrome printing) c MYKOG, trong đó o  và 
G là viết tắt của Orange (cam) và Green (xanh chuối), nhằm tạo ra bản in màu chất lượng cao.

có  thể bạn nghĩ việc dùng màu pha hay màu chồng là chuyện ở xưởng in, không liên quan gì đến công việc cao cấp của ta 
trong corel D RAW. Thực ra, ngay khi chọn màu trong corel D RAW, nếu bạn dự tính đúng đắn việc dùng màu pha hay màu 
chồng, corel DRAW sẽ giúp bạn tạo ra các bản in tách màu chính xác.

cụ  thể, bạn đã tô màu hình khung theo mô hình cMYK tức là đã dùng màu chồng. corelDRAW sẽ giúp bạn tạo ra bốn bản in 
tách màu ứng với bốn thành phần cMYK. Nếu bạn dùng các màu pha trong bản vẽ nào đó, CorelDRA w  cho phép tạo bản in
tách màu ứng với moi màu pha.

“Hay nhỉ! Thế thì làm sao để tô hình khung hiện có bằng màu pha? Lấy màu pha ở đâu?”. Rất đơn giản, bạn làm như sau...
Chọn hình khung (nếu hình khung không ở trạng thái “được

chọn”)
Án Shift+F 11 Mở hộp thoại Uniform Fill

Chọn thẻ :'^Palettes Bảng màu PANTONE hiện ra (hình 1)

Hình 1

Bảng màu pha PANTONE

Bảng màu pha PANTONE (PANTONE Spot Color Palette, PANTONE Matching System) gần như được xem là bảng màu pha 
chuẩn trong nghề in, do công ty sản xuất mực in PANTONE đề ra. Đe chọn màu pha PANTONE, bạn phải có “sổ tay mẫu 
màu PANTONE” (PANTONE swatch book) trong đó in sẵn khoảng vài ngàn ô màu PANTONE với tên gọi xác định (kèm 
theo hướng dẫn về cách pha trộn tương ứng). Nhờ xem trước mẫu màu in trên giấy, bạn có the hình dung chính xác màu ta 
chọn cuối cùng sẽ xuất hiện trên bản in như thế nào. Dựa trên cùng một chuẩn, bạn sẽ làm việc “ăn rơ” với người pha màu.



Trên hộp thoại Uniform Fill, muốn chọn một màu pha PANTONE, bạn có thế bấm vào chỗ nào đó trên thanh dọc trình bày 
phổ màu PANTONE đế định vị so lược. Các sắc màu PANTONE cụ thế sẽ hiện ra bên cạnh đế bạn chọn kỹ càng hơn. Mỗi ô 
màu đều có ghi tên tương ứng, giống như trong sổ tay PANTONE. Thông thường, người ta lựa màu trong sổ tay PANTONE 
trước, rồi dựa vào tên màu ghi ở đó đế chọn màu trong hộp thoại Uniform Fill.

Nếu muốn chọn sắc nhạt hơn cho màu PANTONE nào đó (trong khi các ô màu PANTONE kế cận không đáp ứng được), bạn 
gõ trị số phần trăm vào ô nhập liệu Tint trên hộp thoại Uniform Fill. Trị mặc định là 100% ứng với màu PANTONE được tô 
thành mảng trơn. Nghĩa là trong bản in tách màu ứng với màu PANTONE đang xét, mảng màu PANTONE 100% ấy xuất 
hiện dưới dạng mảng “đen thui”. Nếu bạn gõ trị số 50 (tức 50%) trong ô Tint chẳng hạn, ta có màu nhạt hơn 50%. Mảng màu 
nhạt này sẽ xuất hiện dưới dạng mảng chấm đen trong bản in tách màu ứng với màu PANTONE đang xét. Nếu bạn dùng cả 
mảng trơn lẫn mảng nhạt của màu PANTONE nào đó trong bản vẽ của mình, các mảng như vậy sẽ nằm trên cùng một bản in 
tách màu, trong đó mảng trơn là mảng “đen thui”, mảng nhạt là mảng chấm đen. Bằng cách như vậy, chỉ trong một lượt in, 
bạn đã có hai màu! Nói đúng hơn là hai sắc của một màu. Mà không chỉ có hai, bạn có thế tùy ý dùng nhiều sắc khác nhau 
bằng cách gõ trị số giữa 0% và 100% trong ô Tint của hộp thoại Uniform Fill.
Giả sử bạn xem sổ tay PANTONE và khoái màu PANTONE 284 C. Thế thì trên hộp thoại Uniform Fill, bạn hãy

Bấm vào ô Name và gõ 284 c Tên màu PANTONE 284 c  xuất hiện trong ô Name (hình 
2). Màu này hiến thị trong ô New Color

Chọn OK Đóng hộp thoại Uniform Fill. Hình khung của bạn giờ đây 
được “hân hạnh” tô màu PANTONE 284 C

Lại giả sử rằng bạn chưa ưng ý và muốn có màu nhạt hơn chút ít...

Án Shift+F 11 Mở hộp thoại Uniform Fill, bạn thấy ngay bảng màu 
PANTONE

Bấm vào ô Tint, gõ 80 và chọn OK
Màu tô PANTONE 284 C của hình khung nhạt đi (trên bản 

in, màu pha PANTONE 284 C chỉ còn bao phủ cỡ 80 % 
diện tích hình khung)

Hình 2

Trên hộp thoại Uniform Fill, bạn đế ý, CorelDRAW trình bày bộ ba trị số RGB và bộ bốn trị số CMYK tương ứng với màu 
pha PANTONE được chọn. Bộ bốn trị số CMYK như vậy sẽ được dùng khi bạn in bản vẽ bằng máy in màu đế bàn. Tuy 
nhiên, trong trường hợp này vì CorelD RAW ghi nhớ chính thức màu của đối tượng theo tên trong hệ thống PANTONE, người 
ta quen nói rằng đối tượng “có màu PANTONE”, chứ không “có màu CMYK”.

Việc chọn màu PANTONE có thế làm bạn thắc mắc: “Việc gì phải lựa màu trước trong sổ tay PANTONE mà không chọn 
ngay trên bảng màu PANTONE cực đẹp được hiến thị trong hộp thoại Uniform Fill?”. Bạn sẽ hiếu ngay vì sao khi quan sát 
bản in trên giấy thu được từ máy in màu đế bàn. Dường như hệ thống “hiện đại” của ta đã chính xác không chê vào đâu được 
nhưng màu hình khung trên giấy lại không giống màu hình khung trên màn hình! Vâng, sự xác định màu một cách duy nhất 
bằng bộ bốn trị số CMYK thực ra không đủ đế bạn thấy cùng một màu trên màn hình và trên máy in. Việc thế hiện màu sắc 
vốn chịu tác động của nhiều yếu tố hơn ta tưởng. Không chỉ các máy in màu khác nhau in cùng một màu cho kết quả hơi khác 
nhau, màu hình khung hiện có của bạn cũng sẽ được thế hiện hơi khác nhau trên các màn hình khác nhau (cho dù cùng một 
nhãn hiệu). D o vậy nếu ngắm màu trên màn hình đế chọn màu in (theo kiếu “trông mặt mà bắt hình dong”), bạn hầu như 
không tránh khỏi thất vọng về kết quả cuối cùng trên giấy.

“Thám hiểm” hê thống bảng màu.
(Bai 42)

Ngoài bảng màu pha PANTONE, CorelDRAW còn cung cấp nhiều bảng màu khác, phù hợp với những loại hình công việc



chác nhau.
Chọn hình khung và ấn Shift+Fl 1 Mở hộp thoại Uniform Fill

Bấm vào mũi tên chỉ xuống ở ô liệt kê Palette D anh sách các bảng màu hiện ra (hình 1)

Hình 1

Công dụng của mỗi bảng màu được trình bày trong bảng 1. Ngoài bảng màu pha PANTONE, bạn cũng có thể dùng bảng màu 
chồng PANTONE (PANTONE process coated), bảng màu chồng TRUMATCH (TRUMATCH Colors), bảng màu chồng 
FOCOLTONE (FOCOLTONE Colors),... khi cần in bốn màu. Dĩ nhiên, để dùng các bảng màu như vậy, ta phải có sổ tay 
mẫu màu tưong ứng.

Một số bảng màu như Uniform Colors, Default CMYK palette, Default RGB palette (bảng màu mặc định nằm “chình ình” 
ở bên phải miền vẽ mà bạn đã quá quen thuộc) không do hãng nào đề xuất mà chỉ là sự tập hợp một “bộ sậu” các màu khá phổ 
biến để bạn tiện dùng. Bạn dùng các bảng màu như vậy khi thiết kế hình ảnh để trình diễn trẽn máy tính (không phải để in ra 
giấy). Trong trường hợp này, bạn có thể yên tâm chọn màu trên màn hình (“muốn sao được vậy”).

Nếu hình ảnh mà bạn tạo ra sẽ được mọi người chiêm ngưỡng thông qua trình duyệt Web (Web browser), bạn nên dùng bảng 
màu Web-safe Colors, gồm những màu thích hợp cho việc hiển thị hình ảnh trong môi trường trình duyệt.

Bảng ] -  Một sô bảng màu có săn trong Corel DRAW
Bảng màu Loại màu dùng trong bảng màu Công dụng
Uniform RGB Trình diễn trên màn hình

D efault RGB palette RGB Trình diễn trên màn hình
Default CMYK palette (bảng màu mặc 

định) CMYK In chồng bốn màu

FOCOLTONE Colors CMYK In chồng bốn màu
TRUMATCH Colors CMYK In chồng bốn màu

Web-safe RGB Trình diễn trên màn hình thông qua 
trình duyệt Web

SpectraMaster Colors LAB In mảng

TOYO COLOR FIND ER CMYK Dùng để chọn màu trong kỹ thuật sơn 
ô-tô

D IC Colors CMYK
In chồng bốn màu theo tiêu chuẩn Nhật 

Bản (D IC là nhãn hiệu của nhà cung 
cấp mực in Nhật Bản)

Lab Colors LAB Dùng để chọn màu trong kỹ thuật 
truyền hình

Ngoài các bảng màu có sẵn, bạn có thể bấm vào ^ (O p e n  Palette) để nạp bảng màu khác từ đĩa vào bộ nhớ (mỗi bảng màu 
được lưu trữ dưới dạng một tập tin).

Nếu thường xuyên dùng bảng màu nào đó, bạn có thể đặt bảng màu ấy ở biên phải miền vẽ, bên cạnh hoặc thay thế bảng màu 
mặc đinh, Nhờ vậy, bạn khỏi mất công mở hộp thoại Uniform Fill đe chọn màu.______________________________________

Chọn Cancel trên hộp thoại Uniform Fill Đóng hộp thoại Uniform Fill

Chọn Window > Color Palettes Trình đơn con Color Palettes liệt kê các bảng màu thông 
dụng (hình 2)



Chon Web-safe Colors Bảng màu mới xuất hiện bên cạnh bảng màu mặc định
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Hình 2

Trên trình đơn con Color Palettes (hình 2), bạn thấy có mục Color Palette Browser. Nếu ta chọn mục này, CorelDRAW sẽ
hiển thị cửa so neo đâu Color Palette Browser, giúp bạn chọnlấy báng màu một cách thuận tiện trên một sơ đồ cây.________

Chọn Window > Color Palettes > Color Palette Browser Cửa so neo đâu Color Palette Browser (hình 3) xuất hiện

Hình S

Các báng màu được liệt kê ngay trên trình đơn con Color Palettes chỉ là một số ít tiêu biểu, được lập nên để đáp ứng các kỹ 
thuật in khác nhau, như bạn vừa biết. CorelDRAW còn cung cấp cho ta hàng chục báng màu khác, được phân loại theo chủ 
đề, đáp ứng cho những nhu cầu chuyên biệt khi thiết kế. Những báng màu như vậy chủ yếu phục vụ cho mục tiêu mỹ thuật, 
góp phần định hình phong cách sáng tác của bạn (có vai trò như báng màu “cầm tay” khi ta vẽ sơn dầu).

Nhìn vào sơ đồ cây trong cửa sO neo đậu Color Palette Browser, bạn thấy ngoài nhánh Fixed Palettes lưu trữ các báng màu 
“cố định”, mang nặng tính chất kỹ thuật (gắn liền với hệ thống chọn màu nào đó), còn có nhánh Custom Palettes gồm hai 
nhánh con CMYK và RGB.

Bấm vào dấu cộng ĩ  trước nhánh CMYK Các nhánh con của nhánh CMYK bung ra
Bấm vào dấu cộng + trước nhánh Nature



Bấm vào ô trống trước bảng màu nào đó trong nhánh 
Nature

Bảng màu được chọn xuất hiện ở bên phải miền vẽ, bên 
cạnh bảng màu hiện có

Bấm vào dấu trừ -  trước nhánh Nature Nhánh Nature được thu gọn
Cứ thế, bạn tiếp tục “thám hiểm” các nhánh khác trên sơ đồ cây.
Các bảng màu thuộc nhánh CMYK đều chứa đựng các màu thuộc loại CMYK (dùng cho việc in chồng bốn màu) và được 
phân loại theo chủ đề thiết kế. Các nhánh con Nature, People, Things và Mise (thuộc nhánh CMYK) lần lượt tập hợp các 
bảng màu tương ứng với các chủ đề “tự nhiên”, “con người”, “đồ vật” và... “linh tinh”. Sự phân loại tương tự cũng được thiết 
lập trong nhánh RGB dùng cho việc trình diễn trên màn hình (màu trong các bảng màu ấy đều thuộc loại RGB).
Bạn để ý, bảng màu 256 shades of Gray (256 sắc xám) và Pereent Gray (101 sắc xám, từ 0% Blaek đến 100% Blaek) rất 
thích hợp để thiết kế các bản in trắng đen.

Chọn màu trên bảng màu 
(Bài 43)

Để tô màu cho đối tượng đã chọn, bạn biết rồi đó, ta chỉ việc bấm vào ô màu mà bạn thích trên bảng màu. Muốn chọn màu nét 
cho đối tượng đã chọn, bạn biết rõ rằng ta cần bấm-phải vào ô màu nào đó của bảng màu. Ngoài ra, ta còn một cách chọn màu 
khác, rất... hồn nhiên: bạn kéo ô màu từ bảng màu, thả vào đối tượng cần thiết dù đổi tượng ẩy chưa được chọn. Nếu bạn thả 
màu vào miền trong đối tượng, màu ấy trở thành màu tô của đối tượng. Muốn cho màu bạn đang “cầm” trở thành màu nét của 
đối tượng, bạn thả vào đường nét của đối tượng ấy.

Muốn trộn màu tô hiện có của đối tượng được chọn với màu nào đó trên bảng màu, bạn ấn giữ phím Ctrl và bấm vào ô màu 
cần thiết. Màu được chỉ định trên bảng màu theo cách như vậy không thay thế màu tô có sẵn của đối tượng mà được trộn vào 
màu tô ấy với tỉ lệ 10%. Nếu bạn “Ctrl-bấm” lần nữa vào ô màu của bảng màu, tỉ lệ trộn của màu mới tăng lên 20%. Nghĩa là 
sau mười lần “Ctrl-bấm”, màu do bạn chỉ định trên bảng màu sẽ thay thế hoàn toàn màu tô cũ của đối tượng.

Ví dụ, hình khung trong bản vẽ của bạn có màu “vàng đất” và bạn muốn nó có thêm một chút sắc đỏ. Thế thì ta chọn hình 
khung ấy, ấn giữ phím Ctrl và bấm vào ô màu đỏ của bảng màu. Để tăng cường sắc đỏ trong màu “vàng đất”, bạn “Ctrl-bấm” 
vài lần nữa. Nếu “Ctrl-bấm” đủ mười lần vào ô màu đỏ, chắc chắn hình khung của bạn sẽ “đỏ lòm”.

Tương tự, nếu ấn giữ phím Ctrl và bấm-phải liên tiếp vào ô màu nào đó của bảng màu, bạn làm cho màu nét của đối tượng 
được chọn biến sắc dần dần theo ô màu ấy. Mỗi lần “Ctrl-bấm-phải” làm cho màu nét hiện có bị nhuốm 10% bởi màu được 
chọn của bảng màu.

Ghi ehú

• Nếu màu ban đầu của đối tượng là màu pha PANTONE, khi bạn trộn màu theo cách thức như vừa nêu, CorelD RAW tự động 
chuyển đổi màu của đối tượng thành màu RGB. Chả là vì bảng màu PANTONE không có đủ mọi sắc độ để đáp ứng yêu cầu 
tinh tế của việc trộn màu.

• Nếu bạn chọn nhóm đối tượng (group) nào đó, thao tác “Ctrl-bấm” có hiệu lực đối với tất cả đối tượng trong nhóm (màu của 
mọi đối tượng trong nhóm đều bị nhuốm màu mà bạn chỉ định).

Thay vì pha trộn theo kiểu “thủ công” như vậy, ta còn có một cách khác để chọn được sắc độ mong muốn: bạn bấm chừng 
một giây (giữ phím trái của chuột chừng một giây) vào ô màu “tạm được” nào đó của bảng màu, CorelD RAW sẽ hiển thị một 
“bảng màu con” hình vuông ngay tại ô màu đang xét, trong đó màu vừa chọn nằm ở vị trí trung tâm. Bảng màu con như vậy 
có 49 ô và đươc trình bày theo mô hình HSB. Phổ màu “cầu vồng” (thành phần H) trải ra theo chiều dọc hình vuông. Theo 
chiều ngang là các ô màu với bộ hai trị số SB khác nhau. Bằng cách như vậy, bạn có thể tìm thấy sắc độ ưng ý gần với màu 
đang xét.

Lúc này, hình khung của bạn đang ở trạng thái “được chọn”, bạn hãy thử...
Kéo màu nào đó từ bảng màu thả vào miền trong hình 

khung Chọn màu tô cho hình khung

Kéo màu nào đó từ bảng màu thả vào đường nét của hình
khung Chọn màu nét cho hình khung

Ản giữ phím Ctrl và bấm vài lần vào ô màu nào đó của bảng
màu Màu hình khung “biến sắc” theo màu do bạn chỉ định

Bấm chừng một giây vào ô màu nào đó của bảng màu Bảng màu con hiện ra (hình 1A) trình bày những sắc độ gần 
với màu được chọn

Bấm vào ô nào đó trên bảng màu con Hình khung có màu tô mới
Chọn Window > Color Palettes > PANTONE(R) solid

eoated
Bảng màu pha PANTONE xuất hiện bên cạnh bảng màu 

mặc định
Bấm chừng một giây vào ô màu nào đó của bảng màu Bảng màu con hiện ra (hình 1B)

Bấm vào ô nào đó trên bảng màu con Hình khung có màu tô mới



Hình 1

Như bạn vừa thấy, khi ta dùng màu pha, bảng màu không có dạng hình vuông như trường hợp màu chồng. Bảng màu con như 
vậy gồm 10 ô chứa các sắc nhạt của màu pha đang xét (tựa như các sắc nhạt mà bạn tạo ra khi quy định trị số phần trăm trong 
ô Tint của hộp thoại Uniform Fill). Đầu bên phải bảng màu con là màu pha “nguyên thủy” (100%), tiếp đó là các sắc nhạt 
90%, 80%,... Đầu bên trái là sắc nhạt 0% (màu trắng).

Ngoài ra, bạn để ý, trong từng ô màu có một dấu vuông nhỏ xíu nhằm đánh dấu cho ta biết đấy là màu pha.

Tự tạo bảng màu 
’(Bài 44)

Dù số lượng bảng màu của CorelD RAW khá lớn, trong thực tế, không hiếm khi bạn có nhu cầu tạo lập bảng màu chuyên 
dùng, phục vụ cho đề án nào đó. Không cần chi nhiều, có thể bảng màu chuyên dùng của ta chỉ gồm năm bảy màu nhưng đấy 
đều là những màu “đắt giá” được tuyển chọn kỹ. Chang hạn, khi thiết kế những loại ấn phẩm khác nhau của một công ty, từ 
biểu mẫu hợp đồng cho đến trang Web trên Internet, sẽ rất tiện nếu bạn tập hợp được các màu hiện diện trong biểu tượng công 
ty (logo) vào một bảng màu.

CorelD RAW cho phép ta tự tạo bảng màu với những màu tùy ý, không hạn chế số lượng cũng như chủng loại. Bạn có thể đưa 
vào cùng một bảng màu các màu RGB, CMYK hoặc PANTONE. Nghĩa là ta có toàn quyền chọn màu để đưa vào bảng màu 
của mình từ bất cứ mô hình màu nào, từ bất kỳ bảng màu có sẵn nào.

Ta hãy thử thiết lập một bảng màu, đặt tên là My Palette. Mọi chuyện cần làm sẽ được thực hiện thông qua hộp thoại Palette 
Editor.

Chọn Tools > Palette Editor Hộp thoại Palette Editor xuất hiện (hình 1)

Bấm nút New Palette Hộp thoại New Palette xuất hiện (hình 2)
Bạn có thể tùy ý chọn thư mục để lưu trữ bảng màu mới sắp tạo ra.

Mở thư mục CMYK rồi mở thư mục Mise Chọn thư mục CMYKBMise (bảng màu linh tinh) để chứa 
bảng màu mà ta sắp tạo ra

Gõ My Palette vào ô File name

Chọn Save
Hộp thoại New Palette biến mất. Hộp thoại Palette Editor 
tái hiện. Lúc này CorelD RAW đã biết rằng bảng màu mới 

mà bạn sắp tạo ra mang tên My Palette



Hình 1

Hình 2

Công việc tiếp theo là “nhặt nhạnh” từng màu một để đưa vào bảng màu mới hiện còn trống trơn. Trước hết là cách đã quen 
thuộc với bạn: chọn màu dựa vào một mô hình màu.______________________________________________________________

Bấm Add Color Hộp thoại Select Color xuất hiện (hình 3) với mô hình màu 
mặc định là CMYK

Bấm... đại vào chỗ nào đó trong không gian màu Chọn một màu CMYK

Bấm Add To Palette

Đưa màu đã chọn vào bảng màu My Palette. 0  màu đầu 
tiên của bảng màu này xuất hiện ở vùng trống bên trái hộp 
thoại Palette Editor (bạn thử kéo hộp thoại Select Color 

qua một bên, sẽ thấy)



Hình S

Cứ thế, bạn “đẩy” thêm vào bảng màu năm bảy màu khác nữa. Nếu muốn đặt tên riêng cho màu vừa chọn nhằm gợi nhớ ý 
nghĩa của nó, bạn gõ tên ấy trong ô Name trên hộp thoại Select Color.

Ngoài cách thức “nhìn ngắm và chỉ trỏ” trên không gian màu, CorelDRAW còn cho phép ta chọn màu theo những cách thức 
khác, tinh tế hơn. Chẳng hạn, CorelD RAW giúp bạn dễ dàng chọn được những màu hài hòa để đưa vào bảng màu.

Chọn màu hài hòa___ •_____ __________
Bấm vào Mixers ^  trẽn hộp thoại Select Color Chuyền qua thẻ Mixers trẽn hộp thoại Select Color (hình 4)

Hình 4

Trên thẻ Mixers của hộp thoại Select Color, bạn thấy CorelDRAW trình bày một bánh xe màu (color wheel) mang phố màu 
“cầu vồng”. Các màu hợp nhau trên bánh xe được chỉ ra bằng các núm tròn nhỏ ở các góc của một hình ngũ giác. Nếu bạn 
kéo “núm chủ” màu đen chạy quanh bánh xe, các núm màu trắng sẽ chạy theo, chỉ ra cho bạn biết các màu nào nên được dùng 
cùng với màu tại vị trí của “núm chủ”.

Bạn có thể chọn phương án xác định màu hài hòa trong ô liệt kê Hues. Có phương án dùng hình khung (rectangle), có phương 
án dùng hình tam giác (triangle) thay cho hình ngũ giác. Mỗi phương án diễn đạt một quan điểm nhất định về cái sự gọi là 
“hài hòa”.

Bên dưới bánh xe màu có các hàng ô màu để bạn chọn. Các ô đầu tiên trên mỗi hàng thể hiện màu tương ứng với các núm 
tròn chạy trên bánh xe màu. 0  đầu tiên của hàng thứ nhất thể hiện màu tương ứng với “núm chủ” (màu đen). Các ô còn lại 
trên mỗi hàng thể hiện khuynh hướng biến đối sắc độ do bạn quy định ở ô liệt kê Variation: sáng hơn (Lighter), tối hơn 
(Darker), ấm hơn (Warmer), mát hơn (Cooler) hoặc xỉn hơn (Less Saturated). Bạn để ý, mỗi hàng có 20 ô theo quy định 
của “con chạy” Size. Nếu kéo “con chạy” Size, bạn điều chỉnh được kích thước “bảng màu tạm” của ta.

v ề  nguyên tắc, bạn có thể dùng màu trong các ô cùng với nhau (“đi với nhau” trong bản vẽ), bất kể hàng nào. Dĩ nhiên, tìm ra 
cách phối màu tuyệt đẹp nào đó là việc của bạn, tùy “gu” của bạn. Chí ít, CorelDRAW cũng giúp bạn tránh được những 
“phong cách” làm... xon con mắt!________________________ ____________________________________________________

Chọn Rectangle trong ô liệt kê Hues
Chọn Cooler trong ô liệt kê Variation

Kéo núm chủ chạy quanh bánh xe màu Màu trong các hàng ô liên tục thay đổi tùy theo vị trí của 
các núm tròn

Bấm vào ô đầu tiên của hàng thứ nhất
Ân giữ phím Shiít và bấm vào ô cuối cùng của hàng thứ t< Chọn mọi ô màu (hình 5)

Bấm Add To Palette Đưa mọi màu đã chọn vào bảng màu My Palette. Như vậy, 
bảng màu của ta chủ yếu chỉ gồm những màu hài hòa

Bấm Close Đóng hộp thoại Select Color, trở lại với hộp thoại Palette
Editor

Bấm Save Palette ^
Ghi bảng màu lên đĩa (vào tập tin My Palette.cpl). Nếu bạn 
quên thao tác này, công lao gom góp các màu vào bảng màu 

của bạn sẽ bay biến hết!
Bấm OK Đóng hộp thoại Palette Editor



Hình 5

Thế là bạn đã có bảng màu My Palette rất “đã” của riêng mình. Ta hãy mở cửa sổ neo đậu Color Palette Browser để xem
bảng màu “mới ra lò” của mình có “cương vị” như thế nào trong môi trường CorelD RAW.

Chọn Window > Color Palettes > Color Palette Browser Cửa sổ neo đậu Color Palette Browser xuất hiện
Trên sơ đồ cây của cửa so Color Palette Browser, mở 

nhánh User’s Palettes, mở nhánh CMYK rồi mở nhánh
Misc

Bạn thấy bảng màu My Palette của ta đã “góp mặt với đời”
(hình 6)

Buốn đưa bảng màu My Palette “tham gia thị trường”, bạn chỉ việc...

Bấm vào ô duyệt trước dòng chữ My Palette trên sơ đồ cây Bảng màu My Palette của ta lập tức xuất hiện ở biên phải
miền vẽ

Bấm lần nữa vào ô duyệt trước dòng chữ My Palette trên sơ
đồ cây Bảng màu My Palette của ta biến mất (thử thôi mà! )

Hình 6

Hỏi - Đáp 
(Bài 45)

Theo như tôi hiếu thì không có cách chi đế chọn màu chính xác cho bản in trừ khi dùng bảng màu pha như bảng màu 
PANTONE. Có đúng vậy không?

Thực ra việc chọn màu bằng cách nhìn ngắm trên màn hình vẫn có ý nghĩa nhất định nếu bạn đã định thang (calibrate) màu 
sắc cho đồng bộ giữa máy quét, màn hình và máy in. Ta thực hiện việc này qua hộp thoại Color Management (chọn Tools > 
Color Management). Khi có sự đồng bộ như vậy, màu sắc của hình ảnh lấy từ máy quét sẽ hiển thị tương đối trung thực trên 
màn hình và màu sắc mà bạn chọn trên màn hình được in ra tương đối trung thực trên máy in. Nói rằng “tương đối” vì mọi hệ 
thống đều có nhiễu (noise), không thể đạt được sự chính xác 100%. Tựa nhu trường hợp tiếng nói được thu vào mi-crô, 
khuếch đại bởi am-pli và phát ra ở loa không thể tuyệt đối giống tiếng nói thực nhưng sự sai lệch có thể được hạn chế ở mức 
chấp nhận được.

Nếu bạn dùng CorelD RAW để trình bày các tài liệu trong văn phòng, chỉ in tài liệu ra giấy thông qua máy in màu để bàn, bạn 
nên in mẫu màu của mọi màu trong bảng màu mặc định Default CMYK palette (bạn vẽ nhiều hình khung và tô màu lần lượt 
bằng các màu trong bảng màu ấy). Biết rõ màu in trên giấy trông ra sao, bạn có thể yên tâm chọn màu tương ứng trên màn



hình, không nhất thiết phải dùng bảng màu PANTONE.

Khi ấn Shift+FH đế mở hộp thoại Uniform FUI, tôi thấy hiện ra thông báo gì đó và phải chọn OK mới thấy được hộp thoại 
Uniform FUI. Sao lạ vậy?

Chắc là bạn đã ấn Shift+Fl 1 khi chưa chọn đổi tượng cụ thế nào. Khi ấy, CorelDRAW hiếu rằng bạn muốn thay đối quy định 
mặc nhiên về màu tô của mọi đối tượng, do đó hiến thị hộp thông báo như hình 1. Hộp thông báo ấy chứa ba ô duyệt 
Graphics, Artistic Text và Paragraph Text, trong đó chỉ có ô duyệt Graphics được bật. Nếu bạn bật luôn ô duyệt Artistic 
Text và Paragraph Text, màu mà bạn sẽ chọn trên hộp thoại Uniform Fill trở thành màu tô mặc định cho mọi hình vẽ 
(graphic), cho cả mọi tiêu ngữ (artistic text) và văn bản (paragraph text). Nói chung, một khi bạn chọn màu tô hoặc màu nét 
mà chưa chọn đối tượng cụ thế, CorelDRAW hiếu rằng bạn muốn chọn màu tô mặc định (default fill) và màu nét mặc định 
(default outline).

Hình 1

Lúc đầu, màu tô mặc định của mọi hình vẽ trong CorelD RAW là “không màu” và màu nét mặc định là màu đen CMYK. Còn 
tiêu ngữ có màu tô mặc định là màu đen CMYK và màu nét mặc định là “không màu”. Với hình khung chẳng hạn, ngay sau 
khi được vẽ ra, hình khung không có màu tô và có màu nét đen. Quy định mặc nhiên như vậy là hợp lý, phải không bạn. Nếu 
môi trường CorelD RAW của bạn từng bị “quậy tá lả”, rất có thể màu tô và màu nét mặc định đã bị ai đó thay đổi. Ke cũng hoi 
khó chịu nếu hình khung vừa vẽ đã có ngay màu tô “xanh nhợt” và màu nét “vàng chóe”. Đe quy định lại rằng mọi đối tượng
mới vẽ không có màu tô, bạn bấm vào chỗ trống trên miền vẽ (để thôi chọn mọi đối tượng) và bấm vào ô có dấu X s ỏ  đầu 
bảng màu (chọn No Fill). Khi CorelD RAW đưa ra hộp thoại như hình 1, bạn chọn OK là xong.

Tưong tự, nếu bạn bị “nấc cụt” khi thấy tiêu ngữ vừa gõ đã có ngay màu “khó ở” nào đó, muốn cho màu tô mặc định của mọi 
tiêu ngữ là màu đen CMYK “như xưa”, trước hết bạn ấn Shift+F11 khi không có đối tượng nào được chọn. Trên hộp thoại 
như hình 1 vừa hiện ra, bạn tắt ô duyệt Graphics, bật ô duyệt Artistic Text rồi chọn OK. Sau đó, bạn chọn màu (0C-0M-0Y- 
OK) trên hộp thoại Uniform Fill (tên màu xuất hiện trong ô Name sẽ là Black) và chọn OK.

Tôi thấy thao tác tô màu bằng cách kéo màu từ bảng màu và thả vào đối tượng tuy có vẻ hay hay nhưng chang ích gì. Sẽ 
nhanh hơn han nếu ta chọn đối tượng trước và bấm vào màu cần thiết trẽn bảng màu.

“Trò choi” kéo và thả màu thực ra không vô bổ như bạn nghĩ đâu. Bằng cách như vậy, bạn có thể tô màu riẽng biệt cho từng 
đối tượng trong một nhóm (group) mà không cần giải thể nhóm đó trước. Nếu bạn bấm vào một nhóm đối tượng để chọn, rồi 
bấm vào màu nào đó của bảng màu, màu ấy trở thành màu tô cho cả nhóm. Có khi đó là điều bạn không mong muốn.

Xin nói thêm rằng nếu trước khi thả màu, bạn ấn giữ phím Ctrl (chỉ buông phím Ctrl trước khi thả màu), màu mà bạn “cầm” 
sẽ được trộn 10% vào màu hiện có của đối tượng (màu tô hoặc màu nét tùy bạn chạm vào chỗ nào của đối tượng).

Làm sao đế đưa thẽm màu vào một bảng màu? Làm sao đế bỏ đi màu nào đó trong bảng màu?

Bạn có thể đưa màu từ hộp thoại Uniform Fill vào bảng màu. Để thử nghiệm điều này, ta hãy lấy bảng màu tự tạo My 
Palette. Để dễ quan sát sự thay đổi, bạn hãy kéo bảng màu My Palette ra khỏi vị trí “thường trú” của nó. Cụ thể, bạn trỏ vào 
bảng màu My Palette (đừng chạm vào ô màu hoặc nút mũi tên), kéo nó vào miền vẽ. Bạn nên kéo dãn bảng màu hết cỡ để
thấy các ô cuối của bảng màu (nếu cần). Bạn chọn hình nào đó sẵn có trên miền vẽ rồi ấn Shift+Fll để mở hộp thoại

Uniform Fill. Trên hộp thoại Uniform Fill, bạn chọn màu nào đó trong không gian màu, bấm vào nút mũi tên bên phải 
dòng chữ Add To Palette, chọn My Palette.cpl rồi bấm vào Add To Palette. Màu được chọn lập tức xuất hiện ở cuối bảng



màu My Palette (hình 2). Cứ thế, bạn có thể thêm các màu khác nữa vào bảng màu My Palette rồi bấm OK hoặc Cancel để 
đóng hộp thoại Uniform Fill.

Hình 2

Để loại bỏ màu nào đó trong bảng màu My Palette, bạn chọn Tools > Palette Editor. Trên hộp thoại Palette Editor, bạn 
bấm vào ô liệt kê trên cùng rồi chọn bảng màu My Palette của ta trên so đồ cây (hình 3). Sau đó, bạn bấm vào màu “khó ua” 
nào đó trên bảng màu và bấm nút Delete Color. Khi CorelDRAW hỏi lại rằng có đúng là bạn muốn loại bỏ màu đã chọn hay 
không, bạn bấm Yes để xác nhận.

Hình 3

Hệ màu PANTONE hoặc TRUMATCH được đề ra bởi các hãng bên Mỹ. Vậy tbên mình u mà chọn màu PANTONE thì liệu có 
ỷ  nghĩa gì?

Có chứ! Màu PANTONE (và màu pha nói chung) có ý nghĩa ngay trong CorelDRAW khi in bản tách màu (chọn File > Print 
> Separations > Print separations). Những mảng có cùng một màu PANTONE trong bản vẽ của bạn sẽ đuợc in trong cùng 
một bản in tách màu. Nói khác đi, mỗi màu PANTONE mà bạn dùng tuong ứng với một bản in tách màu (hình 4). Trong bản 
in tách màu, mảng màu PANTONE có màu đen thui, những mảng đuợc pha nhạt (bằng cách quy định trị số phần trăm trong ô 
Tint thuộc hộp thoại Uniform Fill) đuợc in duới dạng mảng chấm đen.



Hình 4

Nếu có sổ màu PANTONE trong tay, bạn dễ dàng diễn đạt màu bạn cần với người pha màu. Chang nói đâu xa, chắc bạn hiểu 
rằng điều này rất quan trọng trong việc in lụa.

Nếu “dị ứng” với màu PANTONE, bạn còn có cách khác nữa. CorelD RAW có P màu đặc dụng, luôn luôn cho ta bản in tách 
màu riêng biệt. Cụ thể, trên hộp thoại Uniform Fill, trong ô liệt kê Palette (hình P), bạn chọn User’s Palettes > Custom Spot 
Colors trên sơ đồ cây. Có sẵn P màu để bạn chọn: Corel Black, Corel Red, Corel Green, Corel Blue và Corel White. Bạn 
có thể thêm màu vào bảng màu này nếu cần. Các “màu Corel” trong bảng màu Custom Spot Colors đều cho bản in tách màu 
riêng biệt (hình 6). Màu cụ thể dùng cho các mảng có “màu Corel” tùy bạn quyết định khi in.

Hình 5

Hình 6

Đe tạo bản tách màu trên giấy “can” dùng trong việc in lụa, chúng tôi thường thấy nhiều người dùng CorelDRAW di chuyển 
các mảng màu khác nhau lên lớp (layer) dành riêng và chuyển chúng thành màu đen trước khi in. Nếu dùng màu PANTONE 
hoặc “màu Corel”, bạn có thể tách màu nhanh gọn hơn nhiều.



Thử làm bìa ấn phẩm 
(Bài 46)

Bạn đã học nhiều rồi, bây giờ ta “xả hơi” đôi chút bằng... công việc cụ thể: thiết kế một tờ bìa của ấn phẩm nào đó. Mục tiêu 
chủ yếu của công việc thực ra vẫn là tạo cơ hội để bạn thực hành những kiến thức đã thu thập được đồng thời tiếp tục tìm hiểu 
những chức năng mới của Corel DRAW. Bạn đã hiểu rõ cách dùng màu sắc trong Corel DRAW, giờ là lúc ta có thể đắm 
mình trong thế giới màu sắc tuyệt diệu ấy (bạn đang có một hạnh phúc lớn lao đó, bạn có biết không?).

Bạn hãy ngắm tờ bìa của một ấn phẩm quảng cáo "tua" trên hình 1. Bạn thấy phong cảnh ở đấy có tuyệt không? Nếu bạn yêu 
thích công việc thiết kế đồ họa, ta hãy dùng Corel DRAW để thực hiện tờ bìa ấy (thử hình dung đó là "tác phẩm để đời" của 
ta, thể theo lời... năn nỉ của một công ty du lịch nào đó!).

Hình 1

Tờ bìa ở hình 1 thực ra rất bình thường với tranh phong cảnh làm nền cho một tựa đề. Đe vẽ tranh phong cảnh, người ta 
thường dùng chương trình tô (paint program), như Corel PHOTO-PAINT chang hạn, và có the thu được một hình bít-máp 
theo phong cách "sơn dầu". Tuy nhiên, tranh phong cảnh mà ta sẽ thực hiện ở đây là một hình véc-tơ, không theo khuynh 
hướng hiện thực nhưng có màu sắc tinh tế, đủ đe bạn tạo cho người xem cảm giác sống động về một vùng "non nước hữu 
tình" và nỗi buồn man mác dễ chịu trước cảnh hoàng hôn trên bien lặng.

Ghi chú

• Bức tranh trên hình 1 phỏng theo bản vẽ của một tác giả người Đức, Stephan Brandt, từng là tác phẩm được gửi tham dự kỳ 
thi thiết kế hàng năm của hãng Corel (Corel's Annual Design Contest).

Trên nền màu sắc "hư ảo" là mặt trời, núi đá, đàn chim và tựa đề HA LONG. Ta sẽ tạo ra nền màu sắc quan trọng ấy trước 
tiên bằng cách dùng dải màu (fountain fill) và công cụ tô tương tác (Interactive Fill Tool). Màu được dùng chủ yếu được lấy 
từ bảng màu CMYK mặc định (Default CMYK Palette).

Giả sử trước mắt bạn là một bản vẽ trống trơn, chưa có đối tượng nào. Khi ấy thanh công cụ Property Bar (thường đặt ngay 
rên trên cái thước đo nằm ngang) có các ô liệt kẽ (list box) giúp bạn chọn kho và hướng của trang in._____________________

Chọn khố A4 cho trang in

Bấm vào biểu tượng Landscape ^  trên thanh công cụ 
Property Bar đe chọn tư thế nằm ngang cho trang in

Cho đúng điệu tranh phong cảnh!

Kéo đường gióng (guide line) ngang từ thước đo ngang, đặt 
vào vị trí cỡ 1/3 chiều cao trang in, tính từ cạnh dưới (hình

2)
Định vị đường chân trời

Chọn View > Snap To Guidelines Chuyển sang chế độ "bắt dính vào đường gióng"
Bấm kép vào công cụ vẽ hình khung Tạo một hình khung vừa bằng trang in

Kéo dấu chọn ở giữa cạnh dưới hình khung lên phía trên, 
đến chỗ đường gióng Bạn có hình khung để tô màu trời

Bạn nên ghi ngay bản vẽ lên đĩa với tên gì đó tùy bạn 
(chăng hạn ha long, cdr)



Hình 2

Bạn đã biết rõ cách tô màu trơn (Uniform Fill) trong Corel DRAW. Tuy nhiên ở đây ta sẽ phải dùng dải màu (Fountain Fill) 
mới có thể diễn tả sự biến sắc mê hồn của bầu trời buổi chiều tà. (Thiệt đó! Đợi chiều chiều, bạn "ra đứng ngõ sau" mà xem.) 
"Dải màu" nghĩa là "dải có nhiều màu" nhưng không phải là các mảng màu tách biệt mà có sự chuyển tiếp êm dịu về sắc độ từ 
màu này qua màu khác. Hầu như ai bắt đầu biết đến dải màu của Corel DRAW đều rất khoái sự "mượt mà", dễ thương của nó.

Có một phương tiện cho phép tạo ra dải màu rất nhanh chóng gọi là công cụ tô tương tác (Interactive Fill Tool) với biểu
Û  "tượng là "thùng sơn nhỏ đổ tè le" , nằm ngay dưới công cụ tô Fill Tool (biểu tượng là "thùng sơn lớn sắp đổ" Ẩ ) trong

, & " 
Bâm vào "thùng sơn nhỏ"

Thanh công cụ Property Bar lập tức thay đổi, bày ra các 
lựa chọn khác nhau đối với dải màu

Trong ô liệt kê Fill Type trên thanh công cụ Property Bar, 
bạn chọn Linear

Theo mặc định, bạn có ngay trong hình khung một dải màu từ đen chuyển thành trắng theo phương ngang (hướng 0 độ). Trên 
dải màu xuất hiện hai nút màu, một đen, một trắng, biểu diễn màu ở hai đầu dải màu. Giữa hai nút ấy là một "con chạy" giúp 
bạn thay đổi "ưu thế" của màu này hoặc màu kia ở hai đầu dải màu. Có một đường gạch gạch nối hai nút màu, ta tạm gọi đấy 
là đường tim của dải màu. D ấu mũi tên ở đầu mút đường tim cho bạn biết hướng của dải màu, phân biệt màu đầu (fill) và màu 
cuối (last fill) của dải màu.

Điều ta cần làm ngay là đổi hướng dải màu sao cho "trên đậm, dưới nhạt" để thể hiện màn đêm đang bao phủ vùng sáng sắp 
tắt ở chân trời.

Gõ -90 trong ô nhập liệu Fountain Fill Angle 
Ã-9ũ| !Ế±. * D ải màu quay theo hướng -90 độ

Ân giữ phím Ctrl, bạn kéo nút màu đen xuống sát cạnh trên 
hình khung, kéo nút màu trắng lên sát cạnh dưới hình khung Kết quả sẽ như hình 3

Hình 3

Chắc bạn đang lo lắng về một hoàng hôn xám xịt tựa như báo trước bão tố? Không sao đâu, ta có thể thay đổi rất dễ dàng màu 
ở hai đầu dải màu cũng như có thể thả màu tùy ý vào dải màu, làm cho nó thêm phong phú.

Muốn tạo cảm giác yên ổn, tĩnh tại trước cảnh hoàng hôn sâu lắng, bạn nên dùng "toa thuốc" sau đây:

* Chân trời đỏ: (0C-50M-25Y-12K)
* Chuyển sang cam: (0C-60M-100Y-0K)

* Chuyển sang vàng nhạt: (0C-0M-40Y-0K)
* Chuyển sang xanh dương: (40C-50M-0Y-0K)

* Màn đêm xanh đen trên cao: (100C-70M-0Y-25K)

Cách biểu diễn màu như trên chỉ ra trị số của 4 màu thành phần C (Cyan), M (Magenta), Y (Yellow) và K (blacK) hợp nên 
màu đang xét. Các màu nêu trên là những cột mốc trong sự biến sắc của bầu trời hoàng hôn và chỉ có tính gợi mở. Khi đã nắm



vững thao tác, bạn có thể gia giảm tùy ý "toa thuốc" ấy. Bạn yên tâm, không thể có hai buổi hoàng hôn giống hệt nhau, chẳng 
ai bắt bẻ được ta rằng thiếu màu này hoặc thừa màu kia. Cái quan trọng là cảm xúc, là ấn tượng mà cách "đi màu" của bạn tạo 
ra ở người xem.

Để đổi màu ở hai đầu dải màu, bạn chú ý hai ô Fill Dropdown và Last Fill Picker trên thanh công cụ Property Bar (hình 4).

Hình 4
Bấm vào nút Last Fill Picker trên thanh công cụ Property

Bar
Bảng màu hiện hành bung ra từ nút ấy, tỏ ý chờ bạn chọn 

màu thay thế (hình 4)

Bấm vào nút Other dưới bảng màu Xuất hiện ngay hộp thoại Select Color (hình 5), giống hệt 
hộp thoại Uniform Fill mà bạn đã quen thuộc

Gõ 50 trong ô M, gõ 25 trong ô Y, gõ 12 trong ô K rồi chọn
Ok

Chọn màu (0C-50M-25Y-12K)

Ta có ngay chân trời đỏ bầm theo đúng "yêu cầu kỹ thuật". Hoàn toàn tương tự, ta hãy thay màu đen ở đầu dải màu bằng màu 
xanh đen thăm thẳm (100C-70M-0Y-25K).
Bấm vào nút Fill Dropdown trên thanh công cụ Property Bar, chọn Other 
Chọn màu (100C-70M-0Y-25K) trên hộp thoại Select Color

Hình 5

Thế là bạn đã tạo được màu cần thiết ở hai đầu dải màu. Ta hãy thả các màu khác nữa vào dải màu (tựa như làm... thạch rau
câu vậy đó).__________________________________________ ____________________________________________________

Bấm vào mũi tên trái M cuối bảng màu Cho bảng màu bung lớn ra để dễ chọn
Tìm màu cam trên bảng màu

"Màu cam nào nhi? Cam vàng hay cam đỏ?". Bạn cứ tự nhiên chọn màu cam nào cũng được, ta sẽ chinh lại sau.
Kéo màu cam từ bảng màu, thả vào đường tim, chô gần sát 

nút màu đỏ ở cuối dải màu (hình 6) Màu cam ấy làm sáng lên vùng "chân trời" cuối dải màu



Hình 6

Bạn chú ý, trước khi thả màu, ta cần trỏ vào đường tim một cách chính xác. Nếu không thế, Corel DRAW lại hiểu rằng bạn 
muốn tô hình khung bằng màu cam trơn. Trong trường hợp lỡ tay làm vậy, bạn nhớ ấn Ctrl+Z để hủy bỏ kết quả và thực hiện 
lại thao tác "nhuộm màu" vừa nêu. Xin nói thêm rằng bạn không phải quá tỉ mỉ trong việc chọn vị trí thả màu trên đường tim. 
Sau khi nút màu được tạo ra, ta vẫn có thể kéo nó tùy ý dọc theo đường tim để điều chỉnh vị trí nhuộm màu.

Nút màu cam vừa tạo ra mặc nhiên ở trạng thái "được chọn", thể hiện bởi đường viền kép của nó. Khi ấy bạn thấy trên thanh 
công cụ Property Bar có nút bấm Fountain Fill Node Color. Nút bấm này cho phép ta đổi màu của nút màu được chọn trên 
đường tim.___________________________________________ ____________________________________________________

Bấm vào nút Fountain Fill Node Color trên thanh công cụ 
Property Bar

Báng màu hiện hành bung ra, tỏ ý chờ bạn chọn màu thay 
thế. Nhưng ta đang cần chọn màu chính xác theo bộ bốn trị 

số CMYK cho trước cơ...
Bấm vào nút Other dưới bảng màu Hộp thoại Select Color xuất hiện

Chọn màu (0C-60M-100Y-0K) Thực ra màu này cũng có sẵn trên báng màu mặc định của 
Corel DRAW với tên gọi Orange

Thế là bạn đã biết cách nhuộm màu chính xác tại vị trí bất kỷ của dái màu. Cứ thế bạn tiếp tục...
Thả màu vàng nhạt (0C-0M-40Y-0K) ở vị trí cỡ 1/5 chiều 

cao hình khung tính từ cạnh dưới lên
Dùng màu có tên "húy" là Chalk (màu phấn) trên báng màu

mặc định
Thả màu xanh dương (40C-50M-0Y-0K) ở vị trí cỡ 1/2 

chiều cao hình khung (hình 7)
Bấm-phải vào nút có dấu X ở phía trên bảng màu Loại bỏ màu nét đen của hình khung

M .... :.......... m ........ậ m m m

Hình 7

Ghỉ chú

• Khi bạn trỏ vào màu nào đó trên bảng màu mặc định, tên gọi của màu hiện lên gần con trỏ chuột. Tuy nhiên, thật không hay 
chút nào nếu tìm màu có tên Orange hoặc Chalk theo cách mò mẫm như vậy. Bạn cứ kéo màu "tàm tạm" nào đó, thả vào 
đường tim và xác định lại bộ bốn CMYK thông qua hộp thoại Select Color. Thao tác như vậy dường như mất công hơn 
nhưng thực ra nhanh gọn hơn.

Tô màu bỉen 
(Bàỉ 47)

Bạn đã thành thạo cách thức tạo dái màu với màu đầu, màu cuối và các màu giữa tùy ý. Ta hãy vẽ hình khung thứ hai, sẵn 
sàng cho "biển hát chiều nay".___________________________ ____________________________________________________

Bấm-kép vào công cụ vẽ hình khung Bạn có ngay một hình khung vừa bằng trang in
Kéo dấu chọn ở giữa cạnh trên hình khung xuống dưới, đến Bạn có hình khung để tô màu biển



chỗ đường gióng để làm hình khung nhò lại

Nếu có lần nào "đứng trước biển" lúc mặt trời lặn, bạn sẽ thấy rằng "toa thuốc" sau đây cho màu biển (ở hình khung thứ hai) 
__________________________________ ________ không có gì quá đáng:________ __________________________________
* Cạnh đáy (vùng tối): (40C-40M-0Y-60K) Deep Navy Blue
*1/4 chiều cao (từ đáy): (40C-80M-0Y-20K) D eep River
* 1/2 chiều cao (từ đáy): (0C-20M-100Y-0k ) D eep Yellow
* 3/4 chiều cao (từ đáy): (0C-60M-80Y-20k ) Brick Red
* Chân trời: (0C-40M-20Y-20k ) Dusty Rose

Các màu nêu trên đều có sẵn trong báng màu mặc định cùa Corel D RAW. Bên phải bô bốn trị số CMYK là tên gọi cùa màu.
Dùng công cụ tô tương tác, tô màu biển bằng các màu lấy từ 

bảng màu mặc định theo "toa thuốc" nêu trên Bạn thu được kết quả như hình 1

Bấm-phải vào nút có dấu X phía trên bảng màu Loại bỏ màu nét đen của hình khung

Hình

Có thể bạn cho rằng chỉ cần "chạy" môt dải màu duy nhất trong hình khung vừa bằng trang in, tạo ra cả biển lẫn trời. Vâng, 
đó cũng là môt giải pháp hay, làm cho biển trời liền môt dải phía chân trời, “tựa như khói sương”. Tuy nhiên, ta cần có môt 
hình khung riêng cho biển, đặng còn giấu môt phần mặt trời phía sau nó, tạo ra "mặt trời lặn".

Vẽ mặt trời lặn

Ta sẽ tạo hình mặt trời dưới dạng môt hình e-líp gần tròn (vì mặt trời tròn trịa quá có lẽ không hay) với màu vàng ở giữa, 
chuyển dần thành màu đỏ ở rìa. Bạn có thể tạo ra màu sắc như thế bằng cách dùng dải màu đồng tâm. Tuy nhiên, vì... ham 
vui, ta lại dùng cách khác.___________________________________________________________________________________

Chọn View > Snap to Guidelines Tắt chế độ bắt dính vào đường gióng

Chọn View > Wireframe
Chuyển qua chế độ hiển thị khung sườn Wireframe. Nhờ 

màu sắc của mọi đối tượng được giấu đi, bạn sẽ thao tác nhẹ 
nhàng hơn, dễ dàng tập trung chú X vào đối tượng mới.

Vẽ hình e-líp sao cho tròn tròn một tí ở "chân trời" và gần 
một nửa e-líp nằm dưới "chân trời" như hình 2

Bạn cứ vẽ e-líp một cách tự nhiên. Nếu cần, ta điều chỉnh hìn 
vào chỗ cần thiết, bạn có thể gõ các phím mũi tên. Mỗi lần gõ,

1 dạng, kích thước và vị trí e-líp sau khi vẽ. Để đưa e-líp từ từ 
e-líp lại "nhích" từng bước nhò.

Chọn View > Normal Trở về chế độ hiển thị bình thường Normal
Chọn màu đò Red trên bảng màu E-líp vừa vẽ được tô màu đò

^ếu chưa biết màu đỏ nào trên bảng màu mang tên Red, bạn cứ tùy ý chọn màu "đo đỏ". Bạn ấn Shift+Fl 1 để mở hộp thoại 
Uniform Fill và chọn màu (0C-100M-100Y-0K). Đấy chính là màu đỏ mang tên Red trên bảng màu mặc định.

Bấm-phải vào nút có dấu X phía trên bảng màu Loại bỏ màu nét cùa e-líp
Chọn View > Wireframe Chuyển qua chế đô hiển thị khung sườn

Ân giữ phím Shift, kéo dấu chọn ở góc của e-líp hướng về 
tâm cỡ 1/4 bán kính và bấm phím phải của chuột trước khi 

thả phím trái

Tạo ra môt e-líp nhỏ hơn, đồng tâm với e-líp thứ nhất và 
nằm trên e-líp thứ nhất

Chọn View > Normal Trở về chế đô hiển thị bình thường
Chọn màu vàng Yellow trên bảng màu E-líp thứ hai được tô màu vàng (hình 3)

Nếu dùng hộp thoại Uniform Fill, bạn chọn màu (0C-0M-100Y-0K). Đấy chính là màu vàng mang tên Yellow trên bảng màu 
mặc định._________________________________________________________________________________________________

Lấy công cụ Interactive Blend Tool ^  từ hộp công cụ
^  1  a '0 fl »■ặ'



Gõ 64 trong ô nhập liệu Number of Steps 1 1 ■ 
trên thanh công cụ Property Bar (thay trị số mặc định là

20)

Kéo dấu trỏ chuột từ e-líp đỏ vào e-líp vàng Thật tuyệt! Ta dường như có một e-líp duy nhất với màu 
vàng ở giữa, chuyển dần thành màu đỏ ở rìa (hình 4)

Chọn "biển" và ấn Shiít+PageUp Đưa hình khung "biển" ra phía trước, che một phần mặt trời
(hình 5).

Ân Ctrl+S Mau mau lưu lại công trình của ta!

1____ I

Hình 2

Hình 3

Hình 4



Hình 5

Ghi chú

• Muốn điều chỉnh "buớc đi" của đối tuợng nào đó mỗi khi bạn "nhích" nó bằng phím mũi tên, ta bấm vào chỗ trống trên miền 
vẽ và gõ trị số thích hợp trong ô nhập liệu Nudge Offset trên thanh công cụ Property Bar.

Đối tượng trung gian và nhóm biến thái 
(Bài 48)

Với hai đối tuợng cho truớc, CorelDRAW có thế tạo ra nhiều đối tuợng có hình dạng trung gian và màu sắc trung gian. Ta 
gọi các đối tuợng nhu vậy là đổi tượng trung gian (intermedíate ohject). Bạn có thế quy định tùy ý số luợng đối tuợng trung 
gian cần thiết.

Phuong tiện dễ dàng nhất đế tạo ra sự biến thái nhu vậy trong CorelD RAW là công cụ Interactive Blend (hình 1) mà bạn vừa 
dùng. Bạn có thế gọi đấy là công cụ hiến thái tương tác. Bằng công cụ này, ta đã tạo ra hàng loạt e-líp trung gian từ hai e-líp 
ban đầu, nằm duới e-líp vàng và nằm trên e-líp đỏ, làm cho nguời xem có cảm giác về một mặt trời với màu vàng ở giữa 
chuyến dần thành màu đỏ ở rìa. Trị số 64 mà bạn gõ trong ô Number of Steps trên thanh công cụ Property Bar chính là số 
luợng e-líp trung gian. Với từng ấy e-líp trung gian, bạn thu đuợc sự biến sắc cực kỳ êm dịu từ màu vàng thành màu đỏ.

Ghi chú

• Trong nhiều phần mềm đồ họa, việc tạo ra những đối tuợng trung gian từ hai đối tuợng ban đầu gọi là Morph (“biến thái”). 
Riêng CorelDRAW lại dùng từ Blend (“pha trộn”). Từ Blend có thế làm bạn hiếu nhầm rằng chỉ có sự pha trộn màu sắc của 
hai đối tuợng ban đầu, chứ không có sự pha trộn về hình dạng. D o vậy, chúng tôi dùng từ hiến thái khi nói về hiệu ứng Blend 
của CorelD RAW.

ọ

Hình 1

“Mặt trời” của ta lúc này bao gồm một e-líp đỏ nằm duới, một e-líp vàng nằm trên và 64 e-líp trung gian nằm giữa có màu 
“vàng vàng đỏ đỏ”. Các e-líp trung gian đuợc Hên kết (link) với hai e-líp ban đầu, tạo thành một thể thống nhất đuợc gọi là 
nhóm biến thái (blend group, morph group). Nghĩa là về mặt kỹ thuật, “mặt trời” của ta là một nhóm biến thái. Hai e-líp “hạt 
giống” ban đầu gọi là hai đổi tượng điều khiến (control object) của nhóm biến thái.

Muốn chắc chắn về sự hiện diện của các đối tuợng trung gian, bạn hãy quan sát “mặt trời” trong chế độ khung suờn 
Wireframe.

Chọn View > Wireframe
----------------- 7------------------------ 7---------------- 7---------------------------------------------------------------------------
Chuyên qua chê đô hiên thị khung suờn (hình 2A)

Do có nhiều e-líp trung gian, truớc mắt bạn duờng nhu là một hình vành khăn đen thui. Muốn phân biệt rõ từng e-líp trung 
gian, bạn phải dùng tầm nhìn gần. Nguời dùng CorelD RAW truớc đây thuờng than phiền về sự xuất hiện nhằng nhịt của 
những đối tuợng trung gian trong chế độ hiển thị khung suờn. Có lẽ vì thế mà từ CorelDRAW 7, hãng Corel đua ra một chế



đô hiển thị đơn giản hơn nữa...
Chọn View > SimpleWireframe Chuyển qua chế đô hiển thị khung sườn đơn giản (hình 2B)

Trong chế đô hiển thị khung sườn đơn giản, bạn chỉ thấy hai e-líp ban đầu, hàng chục e-líp trung gian được giấu đi. Nhờ vậy, 
ta đỡ rối mắt và thao tác dễ dàng hơn.

A

Ghể độ hiển th
Wire-Frame

ampteWtreFrame
Hình 2

Muốn trở về chế đô hiển thị bình thường, bạn chọn View > Normal. Từ đây về sau, bạn cứ thoải mái chọn chế đô hiển thị mà 
bạn thấy thuận tiện nhất cho thao tác đang thực hiện. Bạn nhớ, trong chế đô hiển thị khung sườn (Wireframe hoặc Simple 
Wireframe), muốn chọn đối tượng bạn phải bấm trúng vào đường nét của nó.

Vẽ "đàn chim Việt"

Có lẽ không gì dễ bằng chuyện vẽ những cánh chim "bâng khuâng cuối trời" (ai mà biết nó là cái giống chim gì?). Với Corel 
D RAW, việc ấy còn nhẹ nhàng hơn nữa: bạn chỉ cần "nặn" ra môt cánh chim rồi cứ "tà tà" sao chép và sửa đổi chút đỉnh để có 
cả bầy.___________________________________________________________________________________________________

Ân giữ phím Alt và gõ phím mũi tên trái dăm ba lần Chuyển tầm nhìn qua chỗ trống trải của miền vẽ, bên trái 
trang in

Dùng "bút chì" Freehand Tool *, vẽ phác một cánh 
chim "khô khốc" theo hướng dẫn ở hình 3

Á , ,
Dùng công cụ chỉnh dạng Shape Tool * đế làm mềm 
từng đoạn của đường gấp khúc, bạn sẽ thu được kết quả 

"mát mắt" như hình 4
Ai dám bảo hình vẽ của bạn không phải là "cánh chim"?

Nốu bạn còn lúng túng với công cụ chỉnh dạng, xin nhắc bạn một chút: trước hết ta bấm vào đoạn thẳng của đường gấp khúc,

chọn Convert Line To Curve * trên thanh công cụ Property Bar rồi kéo cong đoạn thẳng vừa chọn (cứ như làm lồng đèn 
vậy!).____________________________________________________________________________________________________

Chọn màu tô đen (Black) cho "cánh chim"
Từ cánh chim vừa vẽ, sao chép nó, lật theo chiều ngang rồi 

chỉnh dạng để tạo ra cánh chim thứ hai (hình 5)
Từ cánh chim vừa vẽ, sao chép và chỉnh dạng để tạo ra cánh 

chim thứ ba (hình 5)
Sao chép từ ba cánh chim hiện có để tạo thêm nhiều cánh 

chim nữa và xếp thành "đôi hình bay" có dạng chữ V (hình
' 6)

Chọn cả "đôi hình bay" và ấn Ctrl+G Ràng buôc "đôi hình bay" thành môt nhóm
Điều chỉnh kích thước của "đôi hình bay" và đặt vào "bầu 

trời" trong trang in (hình 7)



Hình 3

Hình 5

Hình 6

Hình 7



Hình 8

Ghi chú

• Trong chế độ hiển thị bình thường Normal (có màu sắc đầy đủ), nếu muốn căng khung chọn bao quanh đàn chim để điều 
chỉnh cho vừa mắt (co dãn hoặc di chuyển), rất có thể bạn sẽ vô ý xô lệch "bầu trời". Bạn chú ý, nên bắt đầu căng khung chọn 
từ bên ngoài trang in hoặc tốt nhất là chọn đàn chim trong chế độ hiển thị khung sườn Simple Wireframe.

Vẽ các núi đá huyền thoại 
(Bài 49)

Nếu đã đến thăm Hạ Long hoặc từng có dịp... "du lịch qua màn ảnh nhỏ", bạn sẽ thực hiện thao tác "đội đá vá trời" sau đây
hết sức nhẹ nhàng. ___

ư  1
Dùng "bút chì" Freehand J vẽ lân lượt các núi đá "hùng vĩ" như hình 1

Bạn nên bắt đầu vẽ từ dưới "chân trời". Bạn đừng ngại tay mình hoi run bởi trong trường hợp này càng run càng tốt! Phải 
công nhận rằng việc vẽ các núi đá huyền thoại của Hạ Long không dễ bằng việc vẽ "đàn chim Việt" như vừa rồi, mà thực ra 
là... dễ hon.

Ghi chú

• Corel D RAW có chức năng Freehand smoothing, do đó sau khi bạn vạch ra một nét vẽ run rẩy, nét vẽ ấy tự động trở nên 
tron tru. Tuy nhiên, khi vẽ các núi đá, ta lại muốn nó sần sùi, lởm chởm. Đe Corel DRAW tôn trọng tuyệt đối nét vẽ đầy cảm 
hứng của mình, bạn chọn Tools > Options. Khi hộp thoại Options xuất hiện, bạn bấm vào Toolbox rồi bấm vào 
Freehand/Bezier Tool trên cấu trúc cây bên trái. Lập tức, bên phải xuất hiện một "con chạy" đe điều chỉnh trị số Freehand 
smoothing. Bạn kéo con chạy về trị số 0 và bấm OK,____________________________________________________________

Tô màu đen cho cả ba núi đá
, a

Chọn cả ba núi đá và bâm vào Combine trên thanh 
công cụ Property Bar (hoặc ấn Ctrl+L)

Sáp nhập các núi đá thành một đối tượng đường cong duy 
nhất (vì chúng có thuộc tính hoàn toàn giống nhau)

Chọn hình khung "mặt biển"
Chọn Arrange > Shaping > Trim Cửa sổ Shaping xuất hiện

Tắt ô duyệt Target Object
Bật ô duyệt Source Object(s)

Bấm vào nút Trim trên cửa so Shaping D ấu trỏ chuột lập tức đổi dạng, tỏ ý chờ đợi bạn chọn những 
đối tượng cần cắt xén

Bấm vào "ba núi" Phần "chân núi" dư thừa biến mất ngay, ngọt sớt (hình2)

Bấm vào mũi tên kép nhỏ ^ ^^apin9 ở góc trên, bên trái cửa



so Shaping để tạm dẹp cho gọn (ta sẽ còn dùng đến nó)

Hình 2

Chắc bạn đang thắc mắc rằng chỉ cần đưa hình khung "mặt biển" ra trước, che khuất "chân núi" là đủ, không phải cắt xén 
phiền phức. Vâng, đó là một giải pháp khả dĩ. Tuy nhiên, bằng cách cắt xén "ba núi" như vừa làm, ta sẽ dễ dàng tạo bóng 
phản chiếu của các núi đá ấy trên mặt biển.

Tạo bóng phản chiếu của núi đá
Chọn "ba núi", ấn phím "cộng lởn" (bên phải bàn phím) Sao chép thành "ba núi" thứ hai

Ản giữ phím Ctrl và kéo dấu chọn ở giữa cạnh trên khung 
chọn xuống phía dưởi

Bạn có ngay bóng phản chiếu của núi đá trên mặt biển (hình 
3). Trong chế độ hiển thị bình thường, bạn không thấy bóng 

phản chiếu ấy đâu cả vì nó bị hình khung "mặt biển" che
khuất

Ản Shift+PageUp__________________ Đưa bóng phản chiếu ra phía trước hình khung "mặt biển"
Tô màu đen 80% cho bóng phản chiếu (đó là màu mang tên 

80% Black, ô màu đen thứ ba kể từ đầu bảng màu mặc
định)

Màu đen 80% trông hay hon màu "đen thùi lùi"

Vì mặt biển, dù lúc lặng sóng, không thể phẳng phiu như mặt gưong, do đó ta nên làm biến dạng "bóng núi" sao cho người 
xem có cảm giác "lung linh" như trong thực tế. Để làm điều này, tốt nhất là nhào nặn "bóng núi" thông qua bao hình 
(envelope).

Lúc này, "bóng núi" đang được chọn (nếu chưa thì bạn nhở bấm vào nó)...
Chon công cu Interactive Envelope từ hộp công cu (hình

4)
Bao hình của "bóng núi" lập tức xuất hiện

Căng khung chon bao quanh nút của bao hình ở góc trên, 
bên trái và một nút ở ngay dưới nút ấy

Gõ phím "cộng lớn" ba lần Số nút ở cạnh trái bao hình tăng lên thành 16 (hình 5)
Kéo đoạn bao hình giữa hai nút đầu tiên (của cạnh trái) qua 

phải (vào trong bóng núi)
Kéo đoạn bao hình tiếp theo qua trái
Kéo đoạn bao hình tiếp theo qua phải

Cứ thế, bạn làm cho cạnh trái bao hình trở nên "lăn tăn" như hình 6, Bóng núi trong bao hình cũng "lăn tăn" theo.
Căng khung chon bao quanh nút của bao hình ở góc dưới, 

bên phải và nút ở ngay trên nút ấy Tưong tự, ta tiếp tuc "choi" bao hình ở cạnh phải

Gõ phím "cộng lớn" ba lần (phải ba lần mới giống... cổ Số nút ở cạnh phải bao hình tăng lên thành 16



tích!)
Tạo nên "vũ điệu" ở cạnh phải bao hình, giống như ta đã 

làm ở cạnh trái (hình 7) Kết quả thu được sẽ như hình 8 và hình 9

Hình 4

Hmh 5

Hình

H ình 7



Hình 9

Bạn có thấy bóng núi phản chiếu trên biển như ta vừa tạo ra giống với thực tế? Nếu có dịp nào đó "biển một bên và em một 
bên", bạn nhớ giữ chút bình tĩnh để quan sát mặt biển, đối chiếu với bản vẽ của ta. Nếu không có bóng núi để ngắm, ít ra bạn 
cũng nên để ý bóng phản chiếu của mặt trời buổi hoàng hôn. Vâng, ta còn phải tiếp tục làm bóng phản chiếu của mặt trời nữa 
(trông mới “đã”!).

Tạo bóng phản chiếu của mặt trời 
(Bài 50)

Với công cụ tạo bao hình tương tác Interactive Envelope, bạn có thể tiếp tục tạo ra bóng phản chiếu lung linh của mặt trời 
trong bản vẽ, theo cách thức giống như khi tạo bóng núi. Tuy nhiên, nếu có lần chiêm ngưỡng mặt trời lặn trên biển, có lẽ bạn 
sẽ thấy nhiều ánh vàng gợn lên ở mặt nước. Dường như ta có nhiều bóng phản chiếu của mặt trời, chứ không chỉ có một, 
trông như hình 1.

Hình 1
Chuyển qua chế độ hiển thị khung sườn

Căng khung chọn bao quanh mặt trời
Gõ phím "cộng lớn" Tạo ra mặt trời thứ hai

Co mặt trời thứ hai theo chiều dọc, dãn theo chiều ngang và
đặt dưới chân trời (hình 2)

Án Shiít+PageUp Đưa "mặt trời bẹp" ra trước mặt biển. Ta có được bóng mặt



Lại gõ phím "cộng lớn" lần nữa Tạo ra bóng mặt trời thứ hai
Ân giữ phím Ctrl, kéo bóng mặt trời thứ hai xuống dưới một

chút
Làm cho bóng mặt trời thứ hai hẹp hơn và bẹp hơn so với 

bóng mặt trời thứ nhất (hình 2)
Bóng thứ hai ở xa chân trời hơn bóng thứ nhất, do đó ta sẽ làmcho nó kém rạng rỡ đi một chút...

Bấm vào chỗ trống nào đó trên màn hình Thôi chọn bóng mặt trời thứ hai
Bấm vào e-líp to của bóng thứ hai Thôi chọn bóng mặt trời thứ hai
Bấm vào e-líp to của bóng thứ hai Chọn riêng e-líp đỏ

Ân Shift+F 11
Hộp thoại Uniform Fill hiện ra cho bạn thấy màu e-líp được 

chọn là màu (0C-100M-100Y-0K), tức màu đỏ Red của 
bảng màu

Sửa màu đỏ thành (0C-40M-40Y-0K) và gõ phím Enter Chọn màu Soft Pink (màu "son hồng")
Tương tự, đổi màu của e-líp nhỏ trong bóng mặt trời thứ hai 

từ (0C-0M -I00Y-0K) thành (0C-0M-40Y-0K) Đổi màu vàng Yellow thành màu Chalk (màu phấn)

Quan sát bóng mặt trời thứ hai sau khi đổi màu hai e-líp "hạt giống" của nó, bạn thấy các e-líp trung gian tự động đổi màu, tạo 
nên sự chuyển tiếp nhẹ nhàng từ màu son hồng (Soft Pink) thành màu phấn (Chalk). Mối liên kết giữa các e-líp trung gian 
với hai e-líp "hạt giống" trong bóng mặt trời thứ hai đã tạo nên sự "giao cảm" như vậy.

Xem xét kết quả cần đạt tới ở hình 1, bạn có đoán ra ta nên làm gì tiếp theo? Vâng, bạn cần tạo ra hai bóng mặt trời nữa, có 
hình dạng và màu sắc trung gian giữa hai bóng mặt trời hiện có. Ta sẽ dùng công cụ biến thái tương tác Interactive Blend

Ạ a  tạo ra hai bóng mặt trời trung gian. Tuy nhiên, bạn cần chú ý rằng bản thân mỗi bóng mặt trời hiện có đã là một nhóm 
biến thái (bao gồm hai e-líp chủ chốt liên kết với nhiều e-líp trung gian). Không thể dùng công cụ Interactive Blend với một 
nhóm liên kết "bùng nhùng" như vậy. Ta phải chuyến đoi nhóm biến thái thành nhóm đổi tượng bình thường (nhóm tạo bởi 
chức năng Group) trước đã.

Cụ thể, ta sẽ dùng một chức năng của Corel DRAW gọi là Break Apart (trên trình đơn Arrange) để hủy bỏ liên kết trong 
nhóm biến thái. Khi ấy, nhóm biến thái bị phân ly thành các đối tượng riêng lẻ, mất đi sự “giao cảm” giữa chúng. Sau đó, bạn 
chọn Group trên trình đơn Arrange để ràng buộc các đối tượng ấy thành nhóm bình thường.___________________________

Căng khung chọn bao quanh bóng mặt trời thứ nhất
Chọn nhóm biến thái thứ nhất. Trên thanh tình trạng bên 
dưới hiện lên thông báo Blend Group on Layer 1 cho ta 

biết đấy là nhóm biến thái

Chọn Arrange > Break Blend Group Apart Phân ly nhóm biến thái (các e-líp trong bóng mặt trời thứ 
nhất) thành các e-líp độc lập

Chọn Arrange > Group (hoặc ấn Ctrl+G)
Ràng buộc các e-líp trong bóng mặt trời thứ nhất thành 

nhóm bình thường. Điều này thể hiện ở thông báo Group of 
3 Ob jects on Layer 1 ở thanh tình trạng

Với bóng mặt trời thứ hai, bạn cũng thực hiện thao tác 
tương tự

Chắc bạn hơi ngạc nhiên vì chuyện lằng nhằng “tháo ra, buộc lại”. Số là Corel DRAW cho phép ta tạo ra sự biến thái từ hai 
đối tượng hoặc hai nhóm (group) đối tượng (hay quá!) nhưng chức năng Blend lại không có hiệu lực với hai nhóm biến thái



(blend group) do mối liên kết nội bộ trong mỗi nhóm. Thao tác vừa thực hiện chỉ thuần túy là thủ tục kỹ thuật.

Trong chế độ hiển thị khung sườn đơn giản Simple Wireframe, bạn để ý, sau khi dùng chức năng Break Blend Group 
Apart để phân ly nhóm biến thái, bóng mặt trời với 2 e-líp của ta trở nên "đen thui". Chẳng qua là 64 e-líp trung gian đã trở 
thành đối tượng độc lập, không còn lệ thuộc vào 2 e-líp "hạt giống" (hai đối tượng điều khiển). Chế độ hiển thị Simple 
Wireframe chỉ che giấu các đối tượng trung gian, không che giấu các đối tượng bình thường. Chính sự hiển thị 64 đối tượng 
bình thường nằm sát rạt ấy làm cho bóng mặt trời như bị tô đen.

Thế là giờ đây bạn có trong tay hai bóng mặt trời với tư cách là hai nhóm đối tượng bình thường. Ta đã có thể dùng công cụ 
úến thái tương tác Interactive Blend đề tạo ra hai bóng mặt trời nữa, có hình dạng và màu sắc trung gian,________________

Lấy công cụ Interactive Blend ^  từ hộp công cụ
Gõ 2 trong ô nhập liệu Number of Steps trên thanh công cụ 

Property Bar Quy định số đối tượng trung gian là 2, thay vì 64 như trước

Kéo dấu trỏ chuột từ bóng mặt trời thứ nhất đến bóng mặt 
trời thứ hai

Bạn thấy xuất hiện đường tim và nút khiển của nhóm biến 
thái như trên hình 3

Chuyển qua chế độ hiển thị bình thường
Kéo con chạy trên đường tim để điều chỉnh vị trí hai bóng 

mặt trời trung gian sao cho vừa mắt
Ấn Ctrl+S Coi chừng cúp điện thì chítĩ

Hình 3

Hai “bóng mặt trời trung gian” cùng với hai bóng mặt trời có sẵn cho bạn một nhóm biến thái mới (thông báo Blend Group 
on Layer 1 trên thanh tình trạng cho ta biết rõ đấy là nhóm biến thái).

Hoàng Ngọc Giao

TU^N TÍN CÕNG NGHỆ THŨNG TIN - VIEW THŨNG VASC


